<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Freebie Friday: Free museum visits, $10 Amazon Prime Day credit, BOGO Starbucks drinks - southflorida.com</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="dns-preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="dns-preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Doreen Christensen" />
    <meta name="date" content="2017-06-30" />
      <meta name="copyright" content="Copyright (c) 2017 South Florida Sun-Sentinel" />
    <meta name="Description" content="Today&apos;s star-spangled edition features July 4th freebies at Starbucks, free museum visits from Bank of America and a $10 Amazon Prime Day credit." />
    <meta name="keywords" content="Freebie Friday, Amazon Prime Day credit on July 11, BOGO iced drinks at Starbucks, Bank of American free museum visits, doreen christensen, doreens deals" />
      <meta name="news_keywords" content="Freebie Friday, Amazon Prime Day credit on July 11, BOGO iced drinks at Starbucks, Bank of American free museum visits, doreen christensen, doreens deals" />
    <meta name="fb_title" content="Freebie Friday: Free museum visits, $10 Amazon Prime Day credit, BOGO Starbucks drinks" />
        <meta property="og:title" content="Freebie Friday: Free museum visits, $10 Amazon Prime Day credit, BOGO Starbucks drinks" />
      <meta property="og:description" content="Today&apos;s star-spangled edition features July 4th freebies at Starbucks, free museum visits from Bank of America and a $10 Amazon Prime Day credit." />
    <meta property="fb:page_id" content="142913302507481" />
    <meta property="fb:app_id" content="422247564509322"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.southflorida.com/deals/sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-59564dc7/turbine/sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630" />
    <meta property="og:site_name" content="southflorida.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@soflatweets" />
      <meta itemprop="datePublished" content="2017-06-29T21:00:00-0700" />
      <meta itemprop="dateModified" content="2017-06-30T06:57:51-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.sun-sentinel.com/features/deals-shopping/sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630-story.html" /><meta name="apple-itunes-app" content="app-id=897777533, app-argument=http://www.southflorida.com/deeplinkid/93983487"><link rel="amphtml" href="http://www.southflorida.com/deals/sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i17prod-748cdb5-0-134.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"southflorida.com",pbrd:16}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/deals';
    trb.data.parentSectionName = 'South Florida Deals';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.sun-sentinel.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-93983487/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.sunsentinel', ix: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'sfl/deals', options: {"site":"trb.sunsentinel","tile":"1","at":"Museums,ArtsandCulture,Amazoncom,PublixSuperMarketsInc,TheHomeDepot","ord":"73526700","iab":"ent,biz","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
                 <script>trb.data.ads.options = {apv: 'false'};</script>    <script>trb.data.page.ads.teadsEnabled = true;</script>
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_afdd97a617122efa2cfe93a2d17d2178.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_9560ce4c2195475471171905362b06dd.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/sflngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-sun-sentinel.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>
  <script>trb.run.push(function(){i$('mediamanager');});</script>
                          <script>trb.data.page.totalPages = 6;</script>
                        
    
    <script>(function(){var a=location.href;if(a.indexOf("disable-ix")==-1&&a.indexOf("disable-thirdparty")==-1){trb.data.page.ads.count={};
trb.data.page.ads.ix={};function c(){trb.data.page.ads.ix.error=true;}function b(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var t=trb.data.page.ads.rubicon,q=trb.data.isMobile,j=trb.data.page.ads.count,h=[];
trb.data.page.ads.ix.htSlotSizeCount={};if(t){var p=t.keyFPI,k=t.valueFPI;if(p&&k){var g={};g[p]=[k];
window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[k],inventory:g}});
}}for(key in j){var u=key.split(":"),f=u[0],d=u[1],o=u[2],n=j[key];if(f==""||(q&&f=="m")||(!q&&f=="d")){var r=d.split("-"),e=r[0],s=r[1],m=document.documentElement.clientWidth;
if((s==""||m<s)&&m>=e){trb.data.page.ads.ix.htSlotSizeCount[o]=n;for(var l=1;l<=n;l++){h.push({htSlotName:o+"_"+l});
}}}}if(!trb.data.page.ads.ix.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(h,function(i){if(i){trb.data.page.ads.ix.demand=i;
var w=trb.data.page.ads.ix.adQueue;while(w&&w.length>0){try{(w.shift())();}catch(v){console.log(v.name+": "+v.message);
}}}});}else{trb.data.page.ads.ix.demand={};}}}trb.appendResource("script",a.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-sun-sentinel.js",true,true,b,c);
}})();</script>
  <script>
 trb.data.page.pathname = '/deals/sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630-story.html'; 
 trb.data.page.metrics = {"list1":"Doreen Christensen","byline":"Doreen Christensen","sectionPath":"/deals/","sectionName":"South Florida Deals","parentSectionName":"South Florida Deals","slug":"sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630","premiumContentLevel":"free","pubDate":"06-30-2017 00:00","pageTitle":"Freebie Friday: Free museum visits, $10 Amazon Prime Day credit, BOGO Starbucks drinks","uid":"45523","pageNumber":"","owner":"Sun-Sentinel","contentId":"93983487","marketCode":"soflanews","individualPhotoID":"93396652","topicID":"","topic":"","siteName":"southflorida","contentType":"story","linkTrackingAction":"story","channel":"deals","server":"www.southflorida.com","pageName":"sofla:sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20:story.","topLevelSection":"deals","siteHierarchy":"southflorida:deals","globalHierachy":"deals","site":"southflorida","siteAbbrv":"sofla","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-44738835-1"};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/southfloridangux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sfl-apple-touch-icon.1q2w3_239444e86a527ae5da0d130048f43cd1.png"
  ><link rel="prefetch" href="/as/prod/sfl/stylesheets/modules.1q2w3_38d31aab4fcc07d3737b4452c51efe85.min.css"
    /><style>[data-role~=imgsize_srcsetdisplayitem].trb_em_ic_img_93396652 { max-width: 425px !important; max-height: 239px !important;}</style><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_circle_play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/><circle cx="36.8" cy="37" r="32" stroke="" stroke-width="5.8" fill="none"></circle></symbol><symbol id="trb_kicker" viewBox="0 0 32 32"><path d="M17.938 21h3.75q-.25 4.563-5.688 4.563H7.812q-5.75 0-5.75-4.938v-3.563q0-4.938 5.75-4.938H16q4.625 0 5.5 3.313H8.125q-1.313 0-1.844.5t-.53 1.75V20q0 1.25.53 1.75t1.846.5h7.563q1.874 0 2.25-1.25zm-3.875-10h-3.75q.25-4.563 5.688-4.563h8.19q5.75 0 5.75 4.938v3.563q0 4.938-5.75 4.938H16q-4.624 0-5.5-3.313h13.376q1.313 0 1.844-.5t.53-1.75V12q0-1.25-.53-1.75t-1.844-.5h-7.563q-1.875 0-2.25 1.25z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_camera" viewBox="0 0 32 32"><path d="M2 25.188V8.5h2.938V6.812h4.75V8.5H30v16.688H2zM24.813 9.813V12.5h3.875V9.814h-3.875zm-8.25-.25q-3 0-5.063 2.156t-2.063 5.153q0 2.875 2.063 5.063 2.063 2.125 5.063 2.125 2.938 0 5.063-2.124t2.125-5.063q0-3-2.122-5.125-2.188-2.19-5.063-2.19zM11 16.813q0-2.25 1.625-3.875t3.875-1.625q2.313 0 3.938 1.625t1.625 3.875q0 2.313-1.625 3.97T16.5 22.437q-2.25 0-3.875-1.656T11 16.814z"/></symbol><symbol id="trb_thin_arrow_next" viewBox="0 0 32 32"><path d="M21 15.938L9.562 4.5l.688-.688 12.188 12.125-12.188 12.25-.688-.688z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_thin_arrow_prev" viewBox="0 0 20 20"><path d="M14.023 2.813L6.875 9.96l7.148 7.228-.43.43-7.617-7.656 7.617-7.578z"/></symbol><symbol id="trb_photo_gallery" viewBox="0 0 20 18" stroke-width="1.3"><path d="M1.74 3.202h2.984C6.272.522 5.81.668 6.706.668h6.44c.843 0 .64-.297 2.24 2.534h2.893c.596 0 1.083.49 1.083 1.08v12.005c0 .597-.48 1.08-1.073 1.08H1.74c-.592 0-1.073-.49-1.073-1.08V4.28c0-.568.517-1.078 1.076-1.078z"/><circle cx="10" cy="10.3" r="4.4"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  
<div class="trb_allContentWrapper" data-content-section-path="/deals/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/deals/sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630-story.html" data-content-id="93983487" data-content-slug="sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630" data-content-section="South Florida Deals" data-content-type="story" data-content-premiumoverride="free">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/deals/#nt=breadcrumb" class="trb_ar_bc_a">South Florida Deals </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/deals/sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630-story.html" data-sc-ti="Freebie Friday: Free museum visits, $10 Amazon Prime Day credit, BOGO Starbucks drinks" data-sc-th="http://www.trbimg.com/img-59564dc7/turbine/sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630" data-sc-desc="Happy Freebie Friday!   Today&apos;s star-spangled freebie-free-for-all features offers to celebrate July 4th weekend.   Let&apos;s start with free museum visits on Saturday and Sunday with Bank of America&apos;s Museum on Us program. Hungry? Save $5 with a coupon at TooJay&apos;s Deli and get BOGO iced drinks at Starbucks...." data-sc-sl="sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="93983487"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Freebie Friday: Free museum visits, $10 Amazon Prime Day credit, BOGO Starbucks drinks</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_em " data-content-embedlocation="Content level lead art" data-content-id="93396652" data-content-size="leadart" data-content-type="video" data-content-slug="sfl-doreens-deals-10-free-and-chea-20170524" data-content-subtype="embeddedvideo-ndn" data-role="sc_item  mediamanager_container imgsize_ratiosizecontainer " data-state="">        <div class="trb_em_m">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="embeddedvideo_ndn"    ><a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93396652" data-video-attributes='{"type": "ndn", "id": "93396652", "video_id": "32455900", "wid": "15771","tracking_group":"91082","autoplay": "false","url":"/deals/93396652-157.html", "playlist_id":"994"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">      <svg class="trb_video_embeddedvideo_figure_video_svg"    ><use xlink:href="#trb_circle_play"  /></svg><img  data-baseurl="http://www.trbimg.com/img-5925beb9/turbine/sfl-doreens-deals-10-free-and-chea-20170524" alt="Doreen&apos;s Deals: 10 free and cheap ways to have fun this summer" data-state="imgsize_srcRetained" class="trb_video_embeddedvideo_img trb_em_ic_img_93396652" title="Doreen&apos;s Deals: 10 free and cheap ways to have fun this summer" data-c-nd="425x239" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5925beb9/turbine/sfl-doreens-deals-10-free-and-chea-20170524/350/350x197 350w, http://www.trbimg.com/img-5925beb9/turbine/sfl-doreens-deals-10-free-and-chea-20170524/400/400x225 400w, http://www.trbimg.com/img-5925beb9/turbine/sfl-doreens-deals-10-free-and-chea-20170524/425/425x239 425w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure>  </a>    </div><div class="trb_em_r" data-role="lightbox_metadata" >            <span class="trb_embed_related_title" data-relateditem-title="Doreen's Deals: 10 free and cheap ways to have fun this summer"></span>      <div class="trb_embed_related_caption">Here’s 10 wet and wild ways to save on summer fun, not only during Memorial Day weekend, but through August.</div>      <div class="trb_embed_related_credit_and_caption">Here’s 10 wet and wild ways to save on summer fun, not only during Memorial Day weekend, but through August.</div></div>                </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-58a71bf6/turbine/sfl-christensen-staff/70/70x70" srcset="http://www.trbimg.com/img-58a71bf6/turbine/sfl-christensen-staff/140/140x140 2x, http://www.trbimg.com/img-58a71bf6/turbine/sfl-christensen-staff/210/210x210 3x" alt="Doreen Christensen" width="70" height="70" title="Doreen Christensen" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/sfl-christensen-staff-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Doreen Christensen</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:dchristensen@sun-sentinel.com?subject=Regarding: &quot;Freebie Friday: Free museum visits, $10 Amazon Prime Day credit, BOGO Starbucks drinks&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">Sun Sentinel</span
          ></span
    ></div
  ><div class="trb_ar_sl"
  >
  <a class="trb_ar_sl_it" data-role="sc_information sc_container" data-sc-c="shareline" data-sc-url="/deals/sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630-story.html" data-sc-ti="Freebie Friday: Free museum visits, $10 Amazon Prime Day credit, BOGO Starbucks drinks" data-sc-th="http://www.trbimg.com/img-59564dc7/turbine/sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630" data-sc-desc="Freebie Friday: The July 4th weekend edition." data-sc-sl="sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="93983487"><span class="trb_ar_sl_it_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_ar_sl_it_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ></a
      >
  <div class="trb_ar_sl_t">Freebie Friday: The July 4th weekend edition.</div
  ></div><div class="trb_nls_c" data-role="nls" data-nls-successmsg="" data-nls-options="esp=cm&sn=article&listid=2098901078&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfbwwoUAAAAACQYnhqQjKdMgCA-PdGjrdTkmRik&aid=2089072007&allurl=http://membership.sun-sentinel.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get the Freebie Friday Newsletter delivered to your inbox"></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="June 30, 2017" datetime="2017-06-30T00:00:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Happy Freebie Friday!</p><p>Today's star-spangled freebie-free-for-all features offers to celebrate July 4th weekend.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>Let's start with free museum visits on Saturday and Sunday with Bank of America's Museum on Us program. Hungry? Save $5 with a coupon at TooJay's Deli and get BOGO iced drinks at Starbucks.</p><p>Finally, as <a id="ORCRP000672" title="Amazon.com" href="/topic/business/amazon.com-ORCRP000672-topic.html">Amazon</a> gears up for <a href="https://www.amazon.com/b/ref=sd_allcat/ref=s9_acss_bw_cg_PD17104_1a1_w?ie=UTF8&amp;node=16926415011&amp;pf_rd_m=ATVPDKIKX0DER&amp;pf_rd_s=merchandised-search-4&amp;pf_rd_r=H9H38S2BYQV53QMPVFVC&amp;pf_rd_t=101&amp;pf_rd_p=25fdba7b-407e-4465-b765-5963114b3a71&amp;pf_rd_i=13887280011" target="_blank">Prime Day</a>&nbsp;on July 11, it's giving away&nbsp;$10 credits for streaming Prime Video for the first time and giving away prizes for downloading the free Amazon app.&nbsp;</p><p>Have a great long weekend, keep on saving, and a very happy 241st birthday, America!&nbsp;</p><p><strong>Connect with me:</strong> &quot;Like&quot; Doreen's Deals on <a href="https://www.facebook.com/DoreensDeals" target="_blank">Facebook</a>; follow Doreen Christensen on <a href="http://twitter.com/#%21/PrettyGoodIdeas" target="new">Twitter,</a> <a href="https://www.facebook.com/Doreen-Christensen-518861061521911/?fref=ts" target="_blank">Facebook</a> and <a href="https://plus.google.com/+DoreenChristensen" target="_blank">GooglePlus</a>; sign up for my <a href="http://sunsentinel.com/freebiefridaymail" target="_blank">Freebie Friday Newsletter</a>.</p><p><u><strong>FREEBIES<br /></strong></u>Free <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-museum-visits-florida-bank-of-america-museum-on-us-20170203-story.html" target="_blank">museum visits</a>&nbsp;on Saturday and Sunday<br />Free iced drink with purchase at <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-bogo-iced-espresso-starbucks-20170626-story.html#nt=blogroll" target="_blank">Starbucks</a>; expires Sunday<br />$10 credit to spend on <a href="https://www.amazon.com/b/ref=dv_web_unk?_encoding=UTF8&amp;node=16979032011&amp;tag" target="_blank">Amazon Prime Day</a>; expires July 7<br />Free prizes with download of <a href="https://www.amazon.com/b/ref=as_li_ss_tl?node=16040174011&amp;linkCode=" target="_blank">Amazon App</a>; expires July&nbsp;10<br />Free appetizer, dessert or cocktail; half price strip steak at&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-appetizer-dessert-or-drink-at-j-mark-s-restaurant-20170620-story.html" target="_blank">J. Marks<br /></a>Free and cheap July&nbsp;4th<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-summer-fun-south-florida-20170516-photogallery.html" target="_blank">&nbsp;fun for everyone</a> Free <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-sign-up-now-for-free-apple-camp-for-kids-in-july-20170620-story.html" target="_blank">Apple Camp</a>&nbsp;in July at Apple Retail Stores <br />Free <a href="https://www.microsoft.com/about/philanthropies/youthspark/youthsparkhub/programs/studentprograms/" target="_blank">YouthSpark Camp</a>&nbsp;at <a id="ORCRP009947" title="Microsoft" href="/topic/business/technology-industry/microsoft-ORCRP009947-topic.html">Microsoft</a> Retail Stores <br />Free gallon deverage with purchase at <a href="https://g001.enterprise.ipost.com/static/pref/img/client/f/firehousesubs/Assets/2017/06_June/catering-offer-2439u48hg0d.jpg" target="_blank">Firehouse Subs</a>; expires July 17<br />Free Disney embroidered patches at <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-disney-embroidered-patches-at-free-summer-play-days-at-disney-store-20170620-story.html" target="_blank">Disney Stores</a>; exppires Aug. 9<br />Free appetizer, dessert or cocktaiat&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-appetizer-dessert-or-drink-at-j-mark-s-restaurant-20170620-story.html" target="_blank">J. Marks</a>Free 5-piece chicken tenders at <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-5-piece-chicken-tenders-at-cheddar-s-scratch-kitchen-20170615-story.html" target="_blank">Cheddar's</a>; expires July 2<br />Free $70 Roku Premier from <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-bz-doreen-christensen-fathers-day-freebies-free-roku-att-20170615-story.html#nt=blogroll" target="_blank">DirecTV Now</a>; iPhone 7 trade-in offer from Verizon<br />Free&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-two-free-10-movie-tickets-with-purchase-of-p-g-products-20170531-story.html" target="_blank">$10 movie tickets</a> with purchase of P&amp;G products at <a id="ORCRP012673" title="Publix Super Markets Inc." href="/topic/business/consumer-goods-industries/publix-super-markets-inc.-ORCRP012673-topic.html">Publix</a>; expires July 31<br />Free $49&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-49-amazon-prime-student-membership-for-college-kids-20160610-story.html" target="_blank">Amazon Prime Student&nbsp;membership</a> for college kids<br />Free waxing at <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-service-for-men-and-women-at-european-wax-center-20170519-story.html" target="_blank">European Wax Center<br /></a>Free $10 <a href="http://shop.nordstrom.com/c/rewards-promo?cm_mmc=vdirs-_-vanity-_-redirect-_-rewardspromo?" target="_blank">Nordstrom gift card</a> with rewards signup; expires July 9<br />Free&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-bogo-deals-2-for-1-summer-savings-sunny-org-20170501-story.html" target="_blank">Summer Savings Card</a> offers BOGO deals at 65+ attractions, restaurants<br />Free prizes with download of <a href="https://www.amazon.com/b/ref=as_li_ss_tl?node=16040174011&amp;linkCode=" target="_blank">Amazon App</a>; expires July&nbsp;10<br />Free movie rental on Google Play from <a href="http://www.orville.com/heroes" target="_blank">Orville Redenbacher</a>Free <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-bz-doreen-christensen-theme-park-freebies-florida-teachers-20170518-story.html" target="_blank">Orlando theme park tickets, hotel deals</a> just for teachers<br />Free entry for four at Frost Science Museum, Vizcaya, with <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-entry--frost-science-museum-miami-dade-county-library-card-20170517-story.html" target="_blank">library card</a><br />Free coffee with purchase for teachers at <a href="http://www.sun-sentinel.com/business/sfl-free-coffee-for-teachers-at-krispy-kreme-20170614-story.html" target="_blank">Krispy Kreme</a>; expires July 31<br />Free large jar candle with purchase at<a href="http://www.yankeecandle.com/statics/images/email/062917_SAS_R/coupon.html" target="_blank"> Yankee Candle</a>; expires Friday<br />Free family summer camp at <a href="http://www.basspro.com/webapp/wcs/stores/servlet/CFPageC?storeId=10151&amp;catalogId=10051&amp;langId=-1&amp;appID=86326&amp;cm_ven=redirect&amp;cm_cat=mktg&amp;cm_pla=bps&amp;cm_ite=summercamp" target="_blank">Bass Pro Shops</a>; expires July 23<br />Free&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-swim-lessons-children-broward-palm-beach-20170524-story.html" target="_blank">swim lessons for children</a> in Broward, Palm Beach counties<a href="https://www.tcg.org/Default.aspx?TabID=1537" target="_blank"><br /></a>Free custom&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-custom-disney-world-cling-decal-of-your-family-20170519-story.html" target="_blank">Disney Family</a> cling decal<br />Free 90-day membership at <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-90-day-membership-at-bj-s-wholesale-club-20170321-story.html#nt=blogroll" target="_blank">BJ's Wholesale Club</a>;&nbsp;expires Sept. 30&nbsp;<br />Free book for kids with&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-book-for-kids-during-barnes-noble-summer-reading-program-20170515-story.html" target="_blank">Barnes &amp; Noble</a> summer reading program<br />Free $10 gift cards with $20 purchase at <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-10-gift-cards-at-publix-with-20-purchases-20170522-story.html" target="_blank">Publix</a>; expires July 31 Free 8-by-10 portrait sheet for military at&nbsp;<a href="http://www.jcpportraits.com/offers/military-discount-coupon" target="_blank">JC Penney</a>; expires July 11<br />Free tickets for military families at <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-tickets-for-military-families-seaworld-busch-gardens-20170106-story.html" target="_blank">SeaWorld and Busch Gardens<br /></a>Free $5 gift card instantly with purchase of 3 <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-5-publix-gift-card-with-purchase-of-select-p-g-products-20170510-story.html#nt=blogroll" target="_blank">P&amp;G products at Publix<br /></a>Free samples of <a href="https://www.breatheright.com/offers/free-sample.html" target="_blank">Breathe Right Nasal Strips</a></p></div>
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="2">
                          <aside class="trb_em" data-content-id="93945293" data-content-size="small" data-content-type="story" data-content-slug="sfl-bogo-iced-espresso-starbucks-20170626" data-content-subtype="story" data-role="sc_item  imgsize_ratiosizecontainer " data-state="" data-content-premiumoverride="free">        <div class="trb_em_m">        <svg class="trb_embed_media_kicker_svg"    ><use xlink:href="#trb_kicker"  /></svg><span data-content-kicker="Related"></span><a class="trb_em_m_lk"  href="/deals/sfl-bogo-iced-espresso-starbucks-20170626-story.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img  data-baseurl="http://www.trbimg.com/img-595102e0/turbine/sfl-bogo-iced-espresso-starbucks-20170626" alt="BOGO iced drinks at Starbucks through Sunday" class="trb_em_ic_img" title="BOGO iced drinks at Starbucks through Sunday" data-c-nd="960x540" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >                      <a class="trb_em_m_lk" href="/deals/sfl-bogo-iced-espresso-starbucks-20170626-story.html"><span class="trb_embed_related_title" data-relateditem-title="BOGO iced drinks at Starbucks through Sunday"></span>        <div class="trb_embed_related_credit">Doreen Christensen</div>        <div class="trb_embed_related_caption"><p>Treat your best buddy to a free drink during Starbucks Chill Together event running through Sunday. July 2.  </p> <p>Stop in at participating shops nationwide from 2 to 5 p.m. to get a free grande iced espresso with purchase of another. </p> <p>For a limited time, Starbucks has added fruity fraps to summer menus...</p></div>        <div class="trb_embed_related_credit_and_caption">              <p>Treat your best buddy to a free drink during Starbucks Chill Together event running through Sunday. July 2.  </p> <p>Stop in at participating shops nationwide from 2 to 5 p.m. to get a free grande iced espresso with purchase of another. </p> <p>For a limited time, Starbucks has added fruity fraps to summer menus...</p> (Doreen Christensen)</div></a>              </div>        </div></aside><p>Free museum visits for military families with <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-blue-star-museum-program-offers-free-museum-entry-for-military-and-families-20170524-story.html" target="_blank">Blue Star Museum Program<br /></a>Free movies for military families with&nbsp;<a href="https://www.tcg.org/Default.aspx?TabID=1537" target="_blank">Blue Star theater program<br /></a>Free&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-two-free-sawgrass-mills-coupon-books-offer-hundreds-in-savings-20170502-story.html" target="_blank">Sawgrass Mills coupon books</a> with&nbsp;hundreds in savings<br />Free ropes course for high school graduates with tassel at&nbsp;<a href="https://xtremeactionpark.com/">Xtreme Action Park</a> <br />Free bowling games from <a href="http://gobowling.com/free" target="_blank">GoBowling.com<br /></a>Free samples of <a href="http://www.nexcare.com/3M/en_US/nexcare/deals-offers/nexcare-give/" target="_blank">Nexcare bandages</a><br />Free bottle of <a href="https://www.nestea-usa.com/" target="_blank">Nestea</a><br />Free&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/fl-doreen-christensen--publix-stocking-spree-20170127-column.html" target="_blank">$10 gift cards</a> with Publix rewards programs<br />Freebies,&nbsp;discounts on <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-bz-doreen-christensen-miami-marlins-free-tickets-20170405-story.html" target="_blank">Miami Marlins</a> tickets<br />Free extra 3 months of <a href="https://www.google.com/express/" target="_blank">Google Express</a> with code GETDELIVERY <br />Free&nbsp;<a href="https://www.atkins.com/register/5dollaroffer?" target="_blank">Atkins Quick-Start Kit</a>&nbsp;and $5-off coupon<br />Free&nbsp;<a href="https://www.howkindofyou.com/" target="_blank">Kind Bar</a> for your friends<br />Free sample of <a href="https://formstack.com/forms/index.php?2493726-FitV3hCYmx&amp;aff_id=21864&amp;tid=102ef165ab3d4d89894da599f2a7df" target="_blank">TRESemme shampoo</a><br />Free movie tickets&nbsp;at Cinemark, AMC and Regal&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-at-t-expands-free-ticket-twosdays-to-include-cinemark-theaters-20170314-story.html" target="_blank">from AT&amp;T</a> <br />Free burger with text signup at <a href="http://www.checkers.com/flavorhood/text" target="_blank">Checkers </a><br />Free summer&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-walmart-beauty-box-stuffed-with-products-samples-and-coupons-20160304-story.html" target="_blank">Walmart Beauty Box</a>&nbsp;with products and samples<br />Free movie ticket from <a href="http://rewards.tpgrewards.com/generalmillscerealmo/" target="_blank">General Mills cereal</a>;&nbsp;expires Oct. 31<br />Free <a href="http://www.noosayoghurt.com/best-mates/send-a-noosa/" target="_blank">Noosa yogurt</a></p><aside class="trb_em" data-content-id="92493253" data-content-size="small" data-content-type="story" data-content-slug="sfl-free-museum-visits-florida-bank-of-america-museum-on-us-20170203" data-content-subtype="story" data-role="sc_item  imgsize_ratiosizecontainer " data-state="" data-content-premiumoverride="free">        <div class="trb_em_m">        <svg class="trb_embed_media_kicker_svg"    ><use xlink:href="#trb_kicker"  /></svg><span data-content-kicker="Related"></span><a class="trb_em_m_lk"  href="/deals/sfl-free-museum-visits-florida-bank-of-america-museum-on-us-20170203-story.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img  data-baseurl="http://www.trbimg.com/img-591c79c0/turbine/sfl-free-museum-visits-florida-bank-of-america-museum-on-us-20170203" alt="Free museum visits on Saturday and Sunday" class="trb_em_ic_img" title="Free museum visits on Saturday and Sunday" data-c-nd="600x408" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >                      <a class="trb_em_m_lk" href="/deals/sfl-free-museum-visits-florida-bank-of-america-museum-on-us-20170203-story.html"><span class="trb_embed_related_title" data-relateditem-title="Free museum visits on Saturday and Sunday"></span>        <div class="trb_embed_related_credit">Doreen Christensen</div>        <div class="trb_embed_related_caption"><p>Visit museums for free on Saturday and Sunday with the Bank of America's Museum on Us program.</p> <p>The year-round program offers free entry to more than 150 national arts institutions on the first full weekend of each month with an ID and a Bank of America or Merrill Lynch credit or debit card.</p> <p>Get...</p></div>        <div class="trb_embed_related_credit_and_caption">              <p>Visit museums for free on Saturday and Sunday with the Bank of America's Museum on Us program.</p> <p>The year-round program offers free entry to more than 150 national arts institutions on the first full weekend of each month with an ID and a Bank of America or Merrill Lynch credit or debit card.</p> <p>Get...</p> (Doreen Christensen)</div></a>              </div>        </div></aside><p>Free 4-inch sub with app download at&nbsp;<a href="http://www.quiznos.com/toastypoints/" target="_blank">Quiznos</a><br />Free side salad with app download at <a href="http://blazepizza.fbmta.com/members/ViewMailing.aspx?MailingID=21474884578&amp;StoreCode=" target="_blank">Blaze Fast Fire'd Pizza</a><br />Free entree with purchase at&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-entree-at-p-f-chang-s-20170303-story.html" target="_blank">P.F. Chang's<br /></a>Free queso and burrito at&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-burrito-at-moe-s-southwestern-grill-20160603-story.html" target="_blank">Moe's So</a><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-burrito-at-moe-s-southwestern-grill-20160603-story.html" target="_blank">uthwest Grill<br /></a>Free lipstick from <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-lipstick-from-mac-cosmetics-20170104-story.html" target="_blank">Mac Cosmetics<br /></a>Free $7.99 <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-7-99-schwarzkopf-gliss-hair-product-20170227-story.html#nt=blogroll" target="_blank">Schwarzkopf Gliss</a> hair repair product; expires Dec. 31<br />Free&nbsp;<a href="http://schwarzkopftrymefree.com/doc/TryMeFree_PDF_Color_v3.pdf" target="_blank">Schwarzkopf hair color</a> product; expires Dec. 31<br />Free sample of <a href="https://www.albolene.com/free-albolene-eye-makeup-remover-sample/" target="_blank">Albolene Eye Makeup Remover</a><br />Free concert tickets from <a href="http://www.ticketmaster.com/ticketdeals?tm_link=tm_homeA_ticketdeals_header" target="_blank">Ticketmaster.com<br /></a>Free tickets, discounts to stage performances from <a href="https://www.goldstar.com/" target="_blank">GoldStar.com</a><br />Free 1-hour GoGo In-Flight Wi-Fi, texting for <a href="https://www.t-mobile.com/offer/free-in-flight-wifi-texting-uncarrier.html" target="_blank">T-Mobile customers</a><br />Free ice cream cone from <a id="ORCRP0000017173" title="Dunkin' Brands" href="/topic/business/consumer-goods-industries/food-industry/dunkin-brands-ORCRP0000017173-topic.html">Baskin-Robbins</a> by texting SCOOP to 31310 <br />Free pet exam at <a href="https://vcahospitals.com/free-pet-exam" target="_blank">VCA Animal Hospita</a>l<br />Free eats and dining discounts from <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-save-at-outback-bonefish-grill-dennys-and-others-with-aarp-card-20140113-story.html#nt=blogroll" target="_blank">AARP<br /></a>Free facial at&nbsp;<a href="http://www.aveda.com/media/pdf/facial_service_offer_v2.pdf" target="_blank">Aveda</a> retail stores; expires Friday<br />Free 30-day trial of <a href="https://www.amazon.com/gp/video/primesignup/ref=dvm_us_aw_cs_swm_ft_play_unl2" target="_blank">Amazon Prime Video</a><a href="https://www.directvnow.com/roku" target="_blank"><br /></a>Free $50 Roku Streaming Stick from <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-50-roku-streaming-stick-with-one-month-of-sling-tv-20161129-story.html#nt=blogroll" target="_blank">SlingTV</a><br />Free $20 parenting book from <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-20-parenting-book-by-joining-publix-baby-club-20150706-story.html" target="_blank">Publix Baby Club<br /></a>Free&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-consumer-action-handbook-from-usagov-20151130-story.html" target="_blank">Consumer Action Handbook</a> from USA.gov<br />Free 6-inch sub with purchase at&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-sub-at-subway-20160226-story.html" target="_blank">Subway</a>, with signup<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-hamburgers-movie-ticket-discounts-at-johnny-rockets-20160219-story.html" target="_blank"><br /></a>Free Redbox DVD rental by texting FREEBIE to 727272<br />Free <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-angies-list-now-offering-free-memberships-20160715-story.html" target="_blank">Angie's List membership<br /></a>Free 12-month&nbsp;<a href="https://www.lego.com/en-us/club/member#!sp=527" target="_blank">Lego Club</a> magazine for kids<br />Free lens cloth and glass cleaner from <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-lens-cloth-and-cleaner-at-walmart-vision-centers-20150515-story.html" target="_blank">Wal-Mart Vision Centers</a><br />Free game tokens from <a href="https://www.chuckecheese.com/deals-offers/chuck-e-club" target="_blank">Chuck E. Cheese's e-Club</a><br />Free 1,200 photo prints per year with free <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-100-free-photo-prints-a-month-with-free-snapfish-mobile-app-20161007-story.html" target="_blank">Snapfish mobile app<br /></a>Free 30-day trial of HBO, Cinemax from <a href="http://phx.corporate-ir.net/phoenix.zhtml?c=176060&amp;p=irol-newsArticle&amp;ID=2226889" target="_blank">Amazon Prime</a></p></div>
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="3">
                          <aside class="trb_em" data-content-id="93956502" data-content-size="small" data-content-type="story" data-content-slug="sfl-free-entree-bjs-restaurant-brewhouse-20170627" data-content-subtype="story" data-role="sc_item  imgsize_ratiosizecontainer " data-state="" data-content-premiumoverride="free">        <div class="trb_em_m">        <svg class="trb_embed_media_kicker_svg"    ><use xlink:href="#trb_kicker"  /></svg><span data-content-kicker="Related"></span><a class="trb_em_m_lk"  href="/deals/sfl-free-entree-bjs-restaurant-brewhouse-20170627-story.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img  data-baseurl="http://www.trbimg.com/img-59529f16/turbine/sfl-free-entree-bjs-restaurant-brewhouse-20170627" alt="Free entree at BJ&apos;s Restaurant and Brewhouse" class="trb_em_ic_img" title="Free entree at BJ&apos;s Restaurant and Brewhouse" data-c-nd="800x800" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >                      <a class="trb_em_m_lk" href="/deals/sfl-free-entree-bjs-restaurant-brewhouse-20170627-story.html"><span class="trb_embed_related_title" data-relateditem-title="Free entree at BJ's Restaurant and Brewhouse"></span>        <div class="trb_embed_related_credit">Doreen Christensen</div>        <div class="trb_embed_related_caption"><p>Get a free entree with purchase at BJ's Restaurant and Brewhouse.</p> <p>Use a couon to get your choice of entree when you buy one and two beverages.</p> <p>The chain features 120 menu items and craft beers, including lighter entrees that come in under 600 calories. Choices include Cherry Chipotle Glazed Salmon...</p></div>        <div class="trb_embed_related_credit_and_caption">              <p>Get a free entree with purchase at BJ's Restaurant and Brewhouse.</p> <p>Use a couon to get your choice of entree when you buy one and two beverages.</p> <p>The chain features 120 menu items and craft beers, including lighter entrees that come in under 600 calories. Choices include Cherry Chipotle Glazed Salmon...</p> (Doreen Christensen)</div></a>              </div>        </div></aside><p><u><strong>RETAIL COUPONS &amp; DEALS</strong></u><br />20 percent off at Macy's; expires Tuesday<br /><a href="http://mlb.mlb.com/mlb/subscriptions/" target="_blank">MLB.TV yearly subscription</a>&nbsp;for $20.17 (was $112)<br />$25 off <a href="https://www.amazon.com/AmazonFresh/b?ie=UTF8&amp;node=10329849011" target="_blank">Amazon Fresh</a>&nbsp;order with coupon code&nbsp;25FRESH<br />$10 off <a href="https://e.jcpenney.com/pub/sf/ResponseForm?_ri_=X0Gzc2X%3DWQpglLjHJlYQGubbCJEzaSHNNpkYb9bzc6iYK36zbzaqVXMtX%3DWQpglLjHJlYQGzbhFuR6N5zeRfzasBC4azb4Po8FpIc4&amp;_ei_=EsmmoBKIHCIVjkPY1T7yois&amp;cm_re=M2-DT-_-S2-0623-_-goshop65-get-coupon" target="_blank">JC Penney</a>; expires Tuesday<br />$10 off at <a href="http://www.beallsflorida.com/online/coupons---promotions" target="_blank">Bealls</a>; expires Saturday<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-2017-entertainment-books-for-7-76-with-free-shipping-20170627-story.html" target="_blank">2017 Entertainment books</a>&nbsp;for $7.76; expires Tuesday<br />20&nbsp;percent off plus freebies at <a href="https://www.harborfreight.com/" target="_blank">Harbor Freight Tools</a>; expires&nbsp;Tuesday<br />Free large jar candle with purchase at <a href="http://www.yankeecandle.com/statics/images/email/062917_SAS_R/coupon.html" target="_blank">Yankee Candle</a>; expires Friday 40 percent off at <a href="https://www.michaels.com/on/demandware.store/Sites-MichaelsUS-Site/default/Coupons-ViewCoupons?storeid=1041&amp;address=1712%20N%20Federal%20Hwy%2c%20Ft%2e%20Lauderdale%2c%20FL%2033305-2543&amp;hours=9%3a00am%20-%209%3a00pm&amp;hoursun=10%3a00am%20-%207%3a00pm&amp;postalcode=&amp;city=&amp;state=&amp;tel=%28954%29%20568-4164" target="_blank">Michaels</a>; expires Saturday<br />$25 off any purchase at <a href="http://www.ikea.com/ms/en_US/img/events/IKEA_Coupon_Digital.jpg" target="_blank">IKEA</a>; expires July 16<br />$25 off furniture purchase at <a href="https://info.ikea-usa.com/moving/" target="_blank">IKEA<br /></a>$5 off mobile coupon at <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-get-freebies-coupons-from-home-depot-garden-club-20130113-story.html" target="_blank">The Home Depot<br /></a>$3.50 off at <a href="http://www.ulta.com/ulta/global/global_print_coupon_image_slot.jsp" target="_blank">Ulta Beauty</a>; expires Saturday<br />20&nbsp;percent off at <a href="http://www.joann.com/coupon/" target="_blank">Jo-Ann Fabric</a>; expires&nbsp;Saturday<br />Earn 125 Starbucks stars with purchase of <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-sip-a-magical-starbucks-unicorn-frappuccino-and-now-earn-stars-on-k-cups-20170419-story.html" target="_blank">K-Cups and bottled drinks&nbsp;<br /></a>50 percent off two&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-save-50-percent-on-two-uber-rides-using-chace-credit-card-20170420-story.html" target="_blank">Uber rides from Chase<br /></a>$5 off at&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-90-day-membership-at-bj-s-wholesale-club-20170321-story.html#nt=blogroll" target="_blank">BJ's Wholesale Club</a> with free membership<br />25 cents off per gallon of gas with purchase at <a href="http://www.bjs.com/gas.content.inclub_gas_promo.B" target="_blank">BJ's Wholesale Club</a>; expires Wednesday&nbsp;<br />$10 off at Lane Bryant by texting MOBILE to 552255<br />$20 off at <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-coupons-20-off-at-festival-flea-market-mall-20161216-story.html" target="_blank">Festival Flea Market Mall</a>; expires&nbsp;Friday<br />$10 off grocery pickup service at <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-doreen-christensen-shipt-alcohol-delivery-south-florida-20160923-column.html" target="_blank">Wal-Mart<br /></a>20 percent off at <a href="http://view.ed4.net/v/AR8Z60/IEW453/5DVG8UM/U6RUV8/MAILACTION=1&amp;FORMAT=H?mcid=EM_Productcampaign_201505_MemDayVal_Offer&amp;rid=AR8Z60-724HYG-HR5DPJ-XT5UXH9-GY481X-v1" target="_blank">Bed, Bath and Beyond<br /></a><a href="https://www.walgreens.com/offers/offers.jsp?AID=11553095&amp;PID=3278587&amp;CID=2568826&amp;ext=3278587#/availablecoupons" target="_blank">Walgreens</a> paperless coupons<br /><a href="http://www.costco.com/warehouse-coupon-offers.html" target="_blank">Costco Wholesale</a>&nbsp;coupons&nbsp;<br /><a href="http://cartwheel.target.com/?" target="_blank">Target Cartwheel coupons</a> with app download<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/fl-doreen-christensen-whole-foods-market-app-20160219-column.html" target="_blank">Whole Foods Market app</a> digital coupons</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
      <aside class="trb_em" data-content-pgcredit="" data-content-id="77733865" data-content-size="small" data-content-type="gallery"
      data-content-slug="sfl-south-florida-retail-restaurant-openings-pictures" data-content-subtype="photogallery" data-carousel-options="outer&removePagesOnClose"
      data-role="carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-content-key="659a010a9b58fdcb3049f849be3fbd14">
      <div class="trb_em_mb" data-role="carousel_view">
        <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
          <span class="trb_embed_media_next" data-role="carousel_transitionadnext carousel_nextpage lightbox_next"><svg class="trb_embed_media_next_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></span>
          <span class="trb_embed_media_prev" data-role="carousel_transitionadprev carousel_prevpage lightbox_prev" data-state="carousel_hidden"><svg class="trb_embed_media_prev_svg"
    ><use xlink:href="#trb_thin_arrow_prev"
  /></svg
></span>
          <aside class="trb_em trb_em_th" data-content-pgcredit="" data-content-id="77733865" data-content-size="small" data-content-type="image" data-content-subtype="photo">
          
  <figure data-role="lightbox_open delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59551999/turbine/sfl-south-florida-retail-restaurant-openings-pictures" alt="Open for business: South Florida retail and restaurant openings in June" class="trb_em_ic_img" title="Open for business: South Florida retail and restaurant openings in June" data-c-nd="610x407" /></figure>
  <svg class="trb_em_th_ph_svg"
    ><use xlink:href="#trb_photo_gallery"
  /></svg
><svg class="trb_em_th_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></aside><div class="trb_em_r trb_embed_gallerywhole">
              <div class="trb_embed_related_credit_and_caption"><p>

Restaurants and retailers that recently set up shop in South Florida.</p></div>
            </div>
          </div>
      </div>
  </aside></div>
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="4">
                          <p><u><strong>CONSUMER AND RETAIL NEWS<br /></strong></u>Coming soon: <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-wawa-set-to-open-two-broward-county-stores-in-july-20170628-story.html" target="_blank">Wawa to open two Broward stores</a>&nbsp;on same day<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-june-restaurant-retail-openings-closing-miami-south-florida-20170627-story.html" target="_blank">June retail roundup:</a>&nbsp;See which restaurants/stores opened in SoFla<br />Amazon expands one-hour delivery with <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-new-amazon-prime-now-hub-wynwood-miami-20170628-story.html" target="_blank">Prime Now</a>&nbsp;hub in Wynwood<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-macy-s-backstage-the-outlet-coming-to-miami-20170626-story.html#nt=blogroll" target="_blank">Macy's discount outlet</a>&nbsp;coming to Miami<br />New <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-bz-doreen-christensen-amazon-fulfillment-center-miami-20170623-story.html" target="_blank">Amazon warehouse</a>&nbsp;to bring 1,000 jobs to South Florida<br />Freebies and deals from&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/fl-bz-doreen-christensen-fathers-day-freebies-free-roku-att-20170615-story.html#nt=blogroll" target="_blank">AT&amp;T, Verizon, T-Mobile and Sprint<br /></a>Amazon launches new try-on service <a href="https://www.amazon.com/b/ref=tbyb_surl_lm?node=16122413011&amp;tag=googhydr-20&amp;hvadid=201246903820&amp;hvpos=1t1&amp;hvexid=&amp;hvnetw=g&amp;hvrand=7635624698202151790&amp;hvpone=&amp;hvptwo=&amp;hvqmt=e&amp;hvdev=c&amp;ref=pd_sl_329490uibd_e&amp;hvtargid=kwd-310529098308" target="_blank">Prime&nbsp;Wardrobe<br /></a>Ebay launches <a href="http://cc.ebay.com/price-match-guarantee/" target="_blank">price-match guarantee</a><u><strong><br /></strong></u><a href="http://www.sun-sentinel.com/business/sfl-amazon-whole-foods-clone-20170616-story.html" target="_blank">Amazon buying Whole Foods Market</a>&nbsp;for $13.7 billion<br />Amazon offers&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-amazon-prime-discount-customers-on-government-assistance-20170606-story.html" target="_blank">Prime discount</a> to those on government assistance<br />New openings: <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-bz-doreen-christensen-may-retail-roundup-20170526-story.html" target="_blank">May restaurant and retail roundup<br /></a>How to stop annoying <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-bz-doreen-christensen-how-to-stop-robo-calls-20170421-story.html" target="_blank">robocalls</a><br />7 hacks to get free flights and avoid fees on <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-bz-doreen-christensen-spirit-airlines-flight-tips-20170511-story.html" target="_blank">Spirit Airlines</a><br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-amazon-offers-free-shipping-on-purchases-of-25-20170508-story.html" target="_blank">Amazon</a>&nbsp;offers free&nbsp;shipping with $25 purchase<br /><a href="http://www.target.com/c/target-shipping/-/N-551st?lnk=globalespot_shippinghub" target="_blank">Target</a>&nbsp;raises free shipping rate by $10 <br />Trader Joe's tops Publix in July <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-trader-joe-s-publix-switch-spots-on-consumer-reports-best-and-worst-supermarket-list-20170501-story.html" target="_blank">Consumer Reports survey</a><br />Bust dirt&nbsp;and grime with <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-bz-doreen-christensen-diy-products-spring-cleaning-20170317-story.html" target="_blank">DIY green cleaning</a>&nbsp;products<strong><br /></strong><a href="http://www.sun-sentinel.com/features/deals-shopping/fl-bz-doreen-christensen-walmart-store-pickup-savings-story.html" target="_blank">Wal-Mart</a>&nbsp;offers pickup discounts with&nbsp;online orders<br />How to easily <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-doreen-christensen-fpl-rate-hike-save-power-20161223-column.html#nt=blogroll" target="_blank">save energy</a> to lower FPL power bills this summer<br />Palm Beach socialite shares&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/fl-doreen-christensen-best-deals-thrift-consignment-stores-20170120-column.html" target="_blank">thrift-store shopping secrets</a><br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-spring-travel-5-tips-to-get-the-cheapest-deals-on-airfare-20170320-story.html#nt=blogroll" target="_blank">Summer travel:</a>&nbsp;How to get the cheapest deals on airfare<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-amazonfresh-now-bringing-groceries-to-south-florida-doors-20170308-story.html" target="_blank">AmazonFresh</a>&nbsp;delivering fresh groceries to South Florida doorsteps<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/fl-bz-doreen-christensen-unlimited-data-plans-verizon-att-t-mobile-sprint-20170215-story.html" target="_blank">Comparing&nbsp;unlimited data plans</a>&nbsp;from the &quot;Big Four&quot; carriers<br />Earn gift cards galore with&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/fl-doreen-christensen--publix-stocking-spree-20170127-column.html#nt=blogroll" target="_blank">Publix rewards programs</a><br />News for cable and satellite TV <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-news-for-cord-cutters-20170124-storygallery.html" target="_blank">cord cutters</a><br />How to save $1,400 with the <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-christensen-52-week-money-challenge-20170104-column.html" target="_blank">52-Week Money Challenge</a><br />Sip craft brews and wine while shopping for organics at <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-doreen-christensen-sip-brews-shop-luckys-market-20161209-column.html" target="_blank">Lucky's Market</a><br />How to protect yourself from <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-cyber-monday-internet-security-tips-cyber-creeps-20161128-story.html" target="_blank">identity&nbsp;theft</a> while shopping online<strong><br /></strong>Save on cosmetics with <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-doreen-christensen-fall-beauty-bargains-20160930-column.html" target="_blank">drug store swaps, beauty hacks</a><br />Save big bucks on groceries at <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-doreen-christensen-new-aldi-plantation-20160722-column.html" target="_blank">Aldi</a><br />Expert rates <a href="http://www.sun-sentinel.com/video/originals/doreens-deals/sfl-expert-rates-trader-joes-two-buck-chuck-other-cheap-wines-20151014-story.html" target="_blank">Trader Joe's, Whole Foods</a>&nbsp;cheap wines<br />Free two-day shipping from <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-sfl-walmart-offers-2-day-free-shipping-20170131-story.html" target="_blank">Wal-Mart</a> on millions of items</p></div>
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="5">
                          <aside class="trb_em" data-content-id="93954765" data-content-size="small" data-content-type="story" data-content-slug="sfl-coupon-5-off-at-toojays-deli-starting-friday-20170627" data-content-subtype="story" data-role="sc_item  imgsize_ratiosizecontainer " data-state="" data-content-premiumoverride="free">        <div class="trb_em_m">        <svg class="trb_embed_media_kicker_svg"    ><use xlink:href="#trb_kicker"  /></svg><span data-content-kicker="Related"></span><a class="trb_em_m_lk"  href="/deals/sfl-coupon-5-off-at-toojays-deli-starting-friday-20170627-story.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-595278c0/turbine/sfl-coupon-5-off-at-toojays-deli-starting-friday-20170627" alt="Coupon: $5 off at TooJay&apos;s Deli" class="trb_em_ic_img" title="Coupon: $5 off at TooJay&apos;s Deli" data-c-nd="2048x1367" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >                      <a class="trb_em_m_lk" href="/deals/sfl-coupon-5-off-at-toojays-deli-starting-friday-20170627-story.html"><span class="trb_embed_related_title" data-relateditem-title="Coupon: $5 off at TooJay's Deli"></span>        <div class="trb_embed_related_credit">Doreen Christensen</div>        <div class="trb_embed_related_caption"><p>Enjoy an Independence Day weekend barbecue at TooJay's Deli.</p> <p>Starting Friday, use a coupon at the New York-style deli chain to save $5 on any $20 purchase through July 4. Print or show the coupon on your smartphone. </p> <p>Use the star-spangled offer to try new, limited-time barbecue items, including...</p></div>        <div class="trb_embed_related_credit_and_caption">              <p>Enjoy an Independence Day weekend barbecue at TooJay's Deli.</p> <p>Starting Friday, use a coupon at the New York-style deli chain to save $5 on any $20 purchase through July 4. Print or show the coupon on your smartphone. </p> <p>Use the star-spangled offer to try new, limited-time barbecue items, including...</p> (Doreen Christensen)</div></a>              </div>        </div></aside><p><strong><u>DINING DEALS &amp; COUPONS</u></strong><br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-5-icee-and-popcorn-combo-for-teens-at-amc-theaters-20170605-story.html" target="_blank">AMC Theatres</a>: $5 Icee and popcorn for teens<u><strong><br /></strong></u><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-roast-beef-sandwich-from-arbys-20150226-story.html" target="_blank">Arby's:</a>&nbsp;Free classic roast beef sandwich with purchase<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-entree-bjs-restaurant-brewhouse-20170627-story.html" target="_blank">BJ'S Restaurant:</a>&nbsp;Free entree with purchase; exires Sunday<br /><a href="http://www.checkers.com/flavorhood/text" target="_blank">Checkers:</a> Free burger with text signup<br /><a href="https://www.dunkindonuts.com/en/dd-perks" target="_blank">Dunkin' Donuts:</a> Free beverage with rewards signup<br /><a href="https://advantages.aarp.org/en/entertainment-dining/dining.html" target="_blank">Denny's:</a> 15 percent off with AARP card<br /><a href="https://g001.enterprise.ipost.com/static/pref/img/client/f/firehousesubs/Assets/2017/06_June/catering-offer-2439u48hg0d.jpg" target="_blank">Firehouse Subs</a>:&nbsp;Free gallon beverage with purchase; expires July 17<br /><a href="https://www.friendlys.com/login/" target="_blank">Friendly's:</a>&nbsp;Free scoop and 25 percent off with rewards signup<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-eats-at-honeybaked-ham-stores20150629-story.html" target="_blank">HoneyBaked Ham</a>: Free Classic Ham sandwich<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-appetizer-dessert-or-drink-at-j-mark-s-restaurant-20170620-story.html" target="_blank">J. Marks:</a>&nbsp;Free appetizer, dessert or cocktail and 50 percent off steak<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-hamburgers-movie-ticket-discounts-at-johnny-rockets-20160219-story.html" target="_blank">Johnny Rockets:</a> Free hamburgers and movie discounts<br /><a href="http://www.sun-sentinel.com/business/sfl-free-coffee-for-teachers-at-krispy-kreme-20170614-story.html" target="_blank">Krispy Kreme</a>: Free coffee for teachers; expires July 31<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-bogo-krispy-kreme-doughnuts-on-tuesdays-20160614-story.html" target="_blank">Krispy Kreme:</a>&nbsp;BOGO doughnuts on Tuesdays <br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-burrito-at-moe-s-southwestern-grill-20160603-story.html" target="_blank">Moe's So</a><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-burrito-at-moe-s-southwestern-grill-20160603-story.html" target="_blank">uthwest Grill</a>: Free queso and burrito<br /><a href="http://www.olivegarden.com/specials/early-dinner-duos" target="_blank">Olive Garden:</a>&nbsp;Early dinner duos for $8.99<br /><a href="http://e.olivegarden.com/H/2/v40000015cd6cb69019bfffaf4bbcf76f8/f25bc6fd-bc2e-4cad-9d82-776b49b0011c/HTML" target="_blank">Olive Garden:</a>&nbsp;$1 kids meals through Sunday<br /><a href="https://www.outback.com/offers/military-mates" target="_blank">Outback Steakhouse:</a>&nbsp;15 percent off for military; expires&nbsp;Tuesday<br /><a href="http://advantages.aarp.org/en/entertainment-dining/dining.html?CID=VDAD122915DSVAN09" target="_blank">Outback Steakhouse:</a> 10 percent off with AARP card<br /><a href="https://www.panerabread.com/en-us/company/meet-mypanera.html" target="_blank">Panera Bread:</a> Free pastry with rewards signup<br /><a href="http://www.quiznos.com/coupons/free-chips-drink-coupon-july4th-2017.aspx?refType=blast&amp;refId=595565294b7e54000d4f3262&amp;a=30721&amp;cid=15423162&amp;ts=1498773158798&amp;ip=107.202.153.235" target="_blank">Quiznos:</a>&nbsp;Free chips and drink with sub purchase; expires July 12<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-entree-at-p-f-chang-s-20170303-story.html">P.F. Chang's:</a> Free entree with purchase, with email signup<br /><a href="http://www.quiznos.com/Home.aspx" target="_blank">Quiznos:</a> Free sub with download of Toasty Points loyalty app<br /><a href="http://coupons.redlobster.com/2018/event-1/22-20/" target="_blank">Red Lobster:</a>&nbsp;$3 off lunch or $4 off dinner; expires July 9<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-coupon-5-off-at-toojays-deli-starting-friday-20170627-story.html#nt=blogroll" target="_blank">TooJay's Deli:</a>&nbsp;$5 off $20 purchase; expires&nbsp;Tuesday<br /><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-unlimited-appetizers-at-t-g-i-friday-s-for-10-20170216-story.html" target="_blank">T.G.I. Friday's:</a>&nbsp;All-you-can-eat&nbsp;appetizers<br /><a href="https://www.instagram.com/p/BVzzoimAVDG/?hl=en" target="_blank">Wendy's:</a>&nbsp;50-cent Frosties&nbsp;</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div>
      <aside class="trb_em" data-content-pgcredit="Doreen Christensen" data-content-id="93321761" data-content-size="small" data-content-type="gallery"
      data-content-slug="sfl-free-summer-fun-south-florida-20170516" data-content-subtype="photogallery" data-carousel-options="outer&removePagesOnClose"
      data-role="carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-content-key="1f895f585f151438defff905ddf41ce1">
      <div class="trb_em_mb" data-role="carousel_view">
        <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
          <span class="trb_embed_media_next" data-role="carousel_transitionadnext carousel_nextpage lightbox_next"><svg class="trb_embed_media_next_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></span>
          <span class="trb_embed_media_prev" data-role="carousel_transitionadprev carousel_prevpage lightbox_prev" data-state="carousel_hidden"><svg class="trb_embed_media_prev_svg"
    ><use xlink:href="#trb_thin_arrow_prev"
  /></svg
></span>
          <aside class="trb_em trb_em_th" data-content-pgcredit="Doreen Christensen" data-content-id="93321761" data-content-size="small" data-content-type="image" data-content-subtype="photo">
          
  <figure data-role="lightbox_open delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59524918/turbine/sfl-free-summer-fun-south-florida-20170516" alt="Free fun things to do over July 4th weekend" class="trb_em_ic_img" title="Free fun things to do over July 4th weekend" data-c-nd="960x720" /></figure>
  <svg class="trb_em_th_ph_svg"
    ><use xlink:href="#trb_photo_gallery"
  /></svg
><svg class="trb_em_th_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></aside><div class="trb_em_r trb_embed_gallerywhole">
              <div class="trb_embed_related_credit_and_caption"><p>

As we celebrate Independence Day on July 4th, let's have some free and cheap fun in and out of the South Florida sun. Here’s more than 50 wet and wild ways to save. <a href="http://www.sun-sentinel.com/video/originals/doreens-deals/fl-10-free-and-cheap-fun-summer-activities-video-20170523-premiumvideo.html" target="_blank">Click here</a> to see a video.</p> (Doreen Christensen)</div>
            </div>
          </div>
      </div>
  </aside><p><u><strong>FREE AND DISCOUNTED THINGS TO DO<br /></strong></u>Free family summer camp at <a href="http://www.basspro.com/webapp/wcs/stores/servlet/CFPageC?storeId=10151&amp;catalogId=10051&amp;langId=-1&amp;appID=86326&amp;cm_ven=redirect&amp;cm_cat=mktg&amp;cm_pla=bps&amp;cm_ite=summercamp" target="_blank">Bass Pro Shops</a>; expires July 23 <br />Eight ways to have&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/fl-fea-free-summer-fun-20170522-story.html" target="_blank">free and&nbsp;cheap summer fun</a><br />Free entry for 4 at Frost Science Museum, other venues with <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-entry--frost-science-museum-miami-dade-county-library-card-20170517-story.html" target="_blank">Miami-Dade library card<br /></a>$8 films in June during <a href="http://www.southflorida.com/theater-and-arts/sf-miami-film-month-cheap-movies-20170526-story.html" target="_blank">Miami Film Month<br /></a><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-summer-fun-south-florida-20170516-photogallery.html#nt=oft12aH-1gp2" target="_blank">50 free and cheap ways</a> to have summer sun<br />Free museum visits for military families with <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-blue-star-museum-program-offers-free-museum-entry-for-military-and-families-20170524-story.html" target="_blank">Blue Star Museum Program<br /></a>Free movies for military families with <a href="https://www.tcg.org/Default.aspx?TabID=1537" target="_blank">Blue Star theater program<br /></a>Free <a href="http://store.usgs.gov/pass/military.html" target="_blank">National Parks military pass</a> for military and families with ID<a href="http://www.southflorida.com/theater-and-arts/sf-miami-film-month-cheap-movies-20170526-story.html" target="_blank"><br /></a>Free&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-bogo-deals-2-for-1-summer-savings-sunny-org-20170501-story.html" target="_blank">Summer Savings Card</a> offers BOGO deals at 65 attractions, restaurants<br />Freebies,&nbsp;discounts on <a href="http://www.sun-sentinel.com/features/deals-shopping/fl-bz-doreen-christensen-miami-marlins-free-tickets-20170405-story.html" target="_blank">Miami Marlins tickets</a><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-south-florida-adventure-pass-unlimited-visits-to-five-south-florida-attractions-20170502-story.html" target="_blank"><br /></a>Free bowling games from <a href="http://gobowling.com/free" target="_blank">GoBowling.com<br /></a>Free workshops at&nbsp;<a href="http://workshops.homedepot.com/workshops/home" target="_blank">The Home Depot</a>&nbsp;on Saturdays-Sundays<br />Free guitar classes at&nbsp;<a href="http://www.guitarcenter.com/Saturday-Guitar-Class-g26677t0.gc" target="_blank">Guitar Center</a>&nbsp;on Saturdays<br />Free concert tickets with purchase from <a href="http://www.ticketmaster.com/ticketdeals?tm_link=tm_homeA_ticketdeals_header" target="_blank">Ticketmaster.com<br /></a>25 percent off Regal e-movie tickets with&nbsp;<a href="http://advantages.aarp.org/en/offer.regal-entertainment-group.10033.html" target="_blank">AARP card<br /></a>Free and discounted tickets to performances from <a href="https://www.goldstar.com/" target="_blank">Goldstar.com<br /></a>Free entry for fourth-graders, families at <a href="http://www.nationalparks.org/ook/every-kid-in-a-park" target="_blank">U.S. National Parks<br /></a>Free classes and events at <a href="http://www.americangirl.com/retail/?" target="_blank">American Girl stores<br /></a>Free cooking classes at&nbsp;<a href="http://www.williams-sonoma.com/pages/store-events/store-events.html" target="_blank">Williams Sonoma</a> stores</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ></div>
                      
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="6">
                          <aside class="trb_em" data-content-id="93895091" data-content-size="small" data-content-type="story" data-content-slug="sfl-free-appetizer-dessert-or-drink-at-j-mark-s-restaurant-20170620" data-content-subtype="story" data-role="sc_item  imgsize_ratiosizecontainer " data-state="" data-content-premiumoverride="free">        <div class="trb_em_m">        <svg class="trb_embed_media_kicker_svg"    ><use xlink:href="#trb_kicker"  /></svg><span data-content-kicker="Related"></span><a class="trb_em_m_lk"  href="/deals/sfl-free-appetizer-dessert-or-drink-at-j-mark-s-restaurant-20170620-story.html" data-content-media-present="true"><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59492825/turbine/sfl-free-appetizer-dessert-or-drink-at-j-mark-s-restaurant-20170620" alt="Free appetizer, dessert or drink at J. Mark&apos;s Restaurant" class="trb_em_ic_img" title="Free appetizer, dessert or drink at J. Mark&apos;s Restaurant" data-c-nd="1043x389" /></figure></a><div class="trb_em_r" data-role="lightbox_metadata" >                      <a class="trb_em_m_lk" href="/deals/sfl-free-appetizer-dessert-or-drink-at-j-mark-s-restaurant-20170620-story.html"><span class="trb_embed_related_title" data-relateditem-title="Free appetizer, dessert or drink at J. Mark's Restaurant"></span>        <div class="trb_embed_related_credit">Doreen Christensen</div>        <div class="trb_embed_related_caption"><p>Get a free appetizer, dessert or drink and other specials with purchase at J. Mark's Restaurant.</p> <p>Use a coupon to get your choice of freebie with purchase of a main entree. <a href="http://www.jmarksrestaurant.com/menu/appetizers/" target="_blank">Starters</a> include popular Bam Bam Shrimp or Ahi Tuna Cups. Or, opt for a sweet treat or free house wine, beer, mixed drink or...</p></div>        <div class="trb_embed_related_credit_and_caption">              <p>Get a free appetizer, dessert or drink and other specials with purchase at J. Mark's Restaurant.</p> <p>Use a coupon to get your choice of freebie with purchase of a main entree. <a href="http://www.jmarksrestaurant.com/menu/appetizers/" target="_blank">Starters</a> include popular Bam Bam Shrimp or Ahi Tuna Cups. Or, opt for a sweet treat or free house wine, beer, mixed drink or...</p> (Doreen Christensen)</div></a>              </div>        </div></aside><p><u><strong>TRAVEL DEALS, THEME PARK SAVINGS<br /></strong></u>Summer&nbsp;<a href="http://www.sun-sentinel.com/features/deals-shopping/fl-bz-doreen-christensen-theme-park-freebies-florida-teachers-20170518-story.html" target="_blank">hotel deals, free Orlando theme park entry</a>&nbsp;for teachers<u><strong><br /></strong></u><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-spring-travel-5-tips-to-get-the-cheapest-deals-on-airfare-20170320-story.html#nt=blogroll" target="_blank">Summer travel:</a>&nbsp;How to get the cheapest deals on airfare<br />Hotel, travel discounts in 100 cities from&nbsp;<a href="http://www.cvent.com/rfp/hotel-promotions/" target="_blank">Convention &amp; Visitor Bureaus</a> <br />Free admission, discounts at <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-tickets-discounts-disney-world-universal-busch-gardens-orlando-story.html" target="_blank">Universal, Busch Gardens, Disney</a><br />Summer&nbsp;savings from <a href="http://www.thepalmbeaches.com/blogs/savings-are-%E2%80%9Cspringing-%E2%80%9D-spring-season" target="_blank">Discover the Palm Beaches<br /></a>Freebies and deals for Florida residents from <a href="https://www.sunny.org/lauderdeals/florida-resident-rates/" target="_blank">Sunny.org<br /></a>Special offers, deals and discounts at <a href="https://disneyworld.disney.go.com/special-offers/" target="_blank">Disney World</a><a href="http://view.e-mail.visitorlando.com/?qs=0d3ba8c49777eaee89a9cbeea033bb7d97e0c680d768a497f87d4f66193f550b9c817d5b54140a0aaa3c14dfc3d213533e34c4cd7616a81e65eb2b8f4bac1b64" target="_blank"><br /></a>Ticket savings, hotel deals for military at <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-disney-world-offers-cheap-tickets-special-room-rates-for-military-20160107-story.html" target="_blank">Disney World</a><a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-disney-world-offers-cheap-tickets-special-room-rates-for-military-20160107-story.html" target="_blank"><br /></a>Free tickets for military and families at <a href="http://www.sun-sentinel.com/features/deals-shopping/sfl-free-tickets-for-military-families-seaworld-busch-gardens-20170106-story.html" target="_blank">SeaWorld and Busch Gardens</a></p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.southflorida.com/">South Florida</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Museums" 
                       href="/topic/arts-culture/museums/01009114-topic.html#nt=taxonomy-article"> Museums</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Arts and Culture" 
                       href="/topic/arts-culture/01000000-topic.html#nt=taxonomy-article"> Arts and Culture</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Amazon.com" 
                       href="/topic/business/amazon.com-ORCRP000672-topic.html#nt=taxonomy-article"> Amazon.com</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Publix Super Markets Inc." 
                       href="/topic/business/consumer-goods-industries/publix-super-markets-inc.-ORCRP012673-topic.html#nt=taxonomy-article"> Publix Super Markets Inc.</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="The Home Depot" 
                       href="/topic/business/consumer-goods-industries/the-home-depot-ORCRP007365-topic.html#nt=taxonomy-article"> The Home Depot</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Busch Gardens Orlando" 
                       href="/topic/business/tourism-leisure-industry/amusement-theme-parks/busch-gardens-orlando-PLREC000048-topic.html#nt=taxonomy-article"> Busch Gardens Orlando</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Apple Inc." 
                       href="/topic/business/technology-industry/apple-inc.-ORCRP001070-topic.html#nt=taxonomy-article"> Apple Inc.</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/deals/sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630-story.html" data-sc-ti="Freebie Friday: Free museum visits, $10 Amazon Prime Day credit, BOGO Starbucks drinks" data-sc-th="http://www.trbimg.com/img-59564dc7/turbine/sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630" data-sc-desc="Happy Freebie Friday!   Today&apos;s star-spangled freebie-free-for-all features offers to celebrate July 4th weekend.   Let&apos;s start with free museum visits on Saturday and Sunday with Bank of America&apos;s Museum on Us program. Hungry? Save $5 with a coupon at TooJay&apos;s Deli and get BOGO iced drinks at Starbucks...." data-sc-sl="sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="93983487"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" 
      ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></span
  ></div
      >
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sflprod" data-content-id="sfl93983487" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="1" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="93983488" data-content-slug="sfl-freebie-friday-free-amazon-prime-day-credi-001" data-content-type="photo"
      ><a href="/sfl-freebie-friday-free-amazon-prime-day-credi-001-photo.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-595638f9/turbine/sfl-freebie-friday-free-amazon-prime-day-credi-001/70/70x70" srcset="http://www.trbimg.com/img-595638f9/turbine/sfl-freebie-friday-free-amazon-prime-day-credi-001/140/140x140 2x, http://www.trbimg.com/img-595638f9/turbine/sfl-freebie-friday-free-amazon-prime-day-credi-001/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sfl-freebie-friday-free-amazon-prime-day-credi-001-photo.html#nt=related-content" class="trb_eg_h_a" >July 4th edition of Freebie Friday!</a></h4>
        <span class="trb_eg_t" data-dt="10:03 AM" ></span></li>
      </ul>
  </div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/deals/get-summary.html?page=0&blog=0"></div>
        










  
  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  


  
 
 
 










</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_748cdb5265bcb6fbc98c876787020e2277c4723"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 692.901 93.809"><path d="M619.868 78.52c-.746 3.24-2.696 8.488-9.647 10.28-7.26 1.876-13.924-2.366-15.577-8.785-1.71-6.64 2.44-13.53 9.365-15.314 4.056-1.053 9.797-.384 13.466 4.536l-3.27.844c-2.763-3.003-6.514-3.517-9.45-2.76-4.534 1.18-8.72 5.84-7.166 11.835 1.332 5.164 6.47 8.41 12.02 6.98 4.85-1.252 6.514-4.77 6.985-6.773l3.275-.843M630.265 57.92c6.87-1.777 13.65 2.615 15.275 8.903 1.61 6.266-2.106 13.407-9.075 15.205-6.788 1.742-13.544-2.553-15.143-8.763-1.874-7.267 2.82-13.763 8.943-15.345m5.567 21.455c4.504-1.167 8.248-5.898 6.714-11.897-1.567-6.055-7.582-7.948-11.562-6.916-4.245 1.095-8.276 5.8-6.705 11.893 1.366 5.33 6.757 8.154 11.552 6.92M649.934 56.295c.77-2.396 2.77-4.165 5.485-4.86 3.345-.873 6.603-.01 8.94 2.392 1.08-3.376 3.36-5.572 6.673-6.42 5.47-1.417 10.266 1.374 11.838 7.506l3.52 13.64-2.966.78-3.426-13.32c-1.267-4.913-4.342-6.987-8.288-5.964-3.95 1.01-5.628 4.317-4.357 9.234l3.433 13.3-2.97.77-3.438-13.31c-1.27-4.913-4.332-6.99-8.274-5.97-3.954 1.017-5.634 4.325-4.36 9.24l3.43 13.305-2.978.764-5.918-22.964 2.97-.763.686 2.638M595.455 89.207c.343 1.35-.46 2.71-1.81 3.068-1.346.338-2.712-.46-3.07-1.805-.347-1.35.476-2.724 1.807-3.072 1.353-.35 2.726.456 3.073 1.81M273.814 83.224l-.014-49.017h-5.23v-10.15h5.233l-.004-2.89c0-6.295 2.45-10.678 7.045-13.77 4.807-2.89 7.9-3.204 14.413-3.21l.005 10.148c-7.37 0-10.358 2.666-10.358 6.832v2.883h10.362l.003 10.145-10.36.01.01 49.005-11.106.014M313.847 83.217l-11.1-.007-.028-79.025 11.11-.005.017 79.037"/><path d="M353.438 91.136c-19.865.007-31.936-16.54-31.946-31.498-.005-16.122 13.558-30.765 31.93-30.765 17.942-.006 31.932 14.085 31.938 30.957.01 14.423-11.844 31.3-31.922 31.306m-.018-52.12c-12.493.007-20.83 10.362-20.822 20.94.007 10.685 8.448 21.04 20.834 21.04 11.965-.007 20.83-9.943 20.82-21.158 0-10.467-8.333-20.822-20.832-20.822"/><path d="M390.293 83.197l-.02-59.167 10.356-.006.01 5.34h.206c4.703-6.627 12.285-6.844 15.062-6.946v11.43c-1.708-.002-5.334.744-8.004 2.137-3.53 1.92-6.524 6.406-6.513 14.845l.008 32.353-11.105.014M437.67 17.175l-11.114.002-.01-13.02 11.107-.004.018 13.022m.013 66.008h-11.11l-.01-59.167 11.108-.002.013 59.17zM499.39 83.162l-.01-8.435h-.208c-4.703 6.516-12.28 9.936-20.932 9.936-19.663.014-30.772-15.26-30.772-30.85-.01-14.426 9.816-31.402 30.757-31.41 8.21-.003 15.8 3.413 20.08 8.855l.205-.003-.005-27.122 11.108-.007.027 79.03-10.25.006m-20.526-50.614c-13.67 0-20.297 11.863-20.297 21.15.01 10.68 8.448 20.83 20.196 20.822 11.643-.006 20.607-9.51 20.6-20.836.008-12.597-9.08-21.142-20.5-21.136M567.565 83.14l-.017-9.184-.2.014c-4.28 7.26-12.073 10.678-20.09 10.678-19.974.007-31.395-15.268-31.395-30.856-.012-14.425 10.126-31.405 31.382-31.413 8.23 0 15.807 3.42 20.086 9.928h.206l-.006-8.33 11.116-.003.01 59.166h-11.09m-20.32-50.616c-13.662.008-20.285 11.865-20.276 21.154 0 10.687 8.448 20.83 20.19 20.822 11.65 0 20.616-9.508 20.605-20.828-.01-12.605-9.08-21.145-20.52-21.148"/><path stroke-width="2.98" stroke-miterlimit="10" d="M8.545 62.378c-.005 9.08 6.18 14.31 14.405 14.323 8.437.008 13.79-6.397 13.576-13.77-.206-7.794-4.47-11.534-13.655-13.574-8.544-2.47-14.947-4.922-15.258-14.65.01-9.39 6.96-14.626 15.393-14.615 8.224.114 14.95 5.04 14.94 14.752h-2.997c.01-8.546-5.852-12.072-11.946-11.973-7.58-.01-12.716 5.108-12.4 11.84.317 6.843 4.37 9.403 12.38 11.657 7.47 2.04 15.91 4.076 16.538 16.14.527 9.302-6.846 16.98-16.57 16.967-9.4-.007-18.044-6.75-17.392-17.1l2.987.004"/><path d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422"/><path stroke-width="2.98" stroke-miterlimit="10" d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422z"/><path d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path stroke-width="1.073" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327"/><path stroke-width="2.98" stroke-miterlimit="10" d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M103.957 61.22c.014-15.605-10.68-27.823-25.994-29.718-1.32-.165-2.677-.248-4.032-.248-8.27-.006-15.886 3.034-21.445 8.566-5.556 5.53-8.618 13.107-8.628 21.345-.01 15.604 10.664 27.832 25.97 29.73 1.324.157 2.687.24 4.056.24 8.283 0 15.9-3.026 21.45-8.532 5.555-5.516 8.617-13.113 8.624-21.383m-11.12 19.04c-4.898 4.904-11.63 7.615-18.955 7.6-1.198 0-2.388-.08-3.557-.226-13.54-1.672-22.987-12.557-22.975-26.46.015-15.208 11.44-26.657 26.572-26.647 1.204.003 2.402.075 3.564.223 13.54 1.672 22.988 12.557 22.974 26.463-.005 7.37-2.712 14.133-7.623 19.046z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Jun. 30, 2017" data-dt-wd="Friday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/#nt=tertiarynavbar"  class="trb_nh_ln_a">Eating</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/drinking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Drinking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/spotted/#nt=tertiarynavbar"  class="trb_nh_ln_a">Party Pics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/theater-and-arts/#nt=tertiarynavbar"  class="trb_nh_ln_a">Theater + Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/gay-lesbian/?track=sfl-nav-lgbt/#nt=tertiarynavbar"  class="trb_nh_ln_a">Gay & Lesbian</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://membership.sun-sentinel.com/newsletters"  class="trb_nh_ln_a">Newsletters</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=33301#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_mostlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.68t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.57 1.5 1.94 3.625 1.07-.68 2.32-.68 1.82 0 3.07 1.25t1.25 3.03-1.25 3.03-3.06 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.88H21.75q1.376 0 2.345-.97t.97-2.31-.97-2.31-2.344-.97-2.37 1q-.19.19-.5.1t-.31-.47q-.12-2.31-1.75-3.9t-4-1.592q-2.19 0-3.81 1.5t-1.88 3.68q0 .25-.19.376t-.43.063q-.374-.063-.812-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.4t-.375-.6q.375-1.82 1.813-3t3.313-1.19q2.188 0 3.72 1.53t1.53 3.72q0 2.43-1.875 4-.125.12-.313.12zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.68L25 6.93q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.63q-.062.06-.188.06zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.16l2.813 1.56q.438.25.188.69-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.12.25-.43.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063zM4.25 16.125q.313-.438-.125-.688Q3.5 15 3.5 14.187q0-.563.438-1T5 12.75q.44 0 .814.187.25.25.53 0t.157-.563q-.25-.625-.25-1.25 0-1.25.88-2.125t2.13-.88q1 0 1.82.62t1.068 1.62q.125.5.594.37t.407-.628q-.378-1.31-1.44-2.15t-2.44-.846q-1.688 0-2.844 1.19t-1.16 2.82q0 .312.063.624H5q-1 0-1.75.72t-.75 1.72q0 1.31 1.064 2.06.125.066.313.066.25 0 .375-.19z"/></symbol><use xlink:href="#trb_wh_mostlyCloudy"
  /></svg
>85&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_QIIjqRpQwNwZMo1cAMVzFjCtBQY2Kp0Nmk4Z8eJTW6Df0Y829MzBv_4Ik_Wspr-u";</script
><script>
    trb.data.facebookAppId = '396543703852304';
    trb.data.facebookId = 'SouthFloridaDotCom';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/deals/';
        trb.data.page.sectionName = 'South Florida Deals';
        trb.data.page.pageTitle = 'Freebie Friday: Free museum visits, $10 Amazon Prime Day credit, BOGO Starbucks drinks - southflorida.com';
                  
          trb.data.page.slug = 'sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630';          
          trb.data.page.title = 'Freebie Friday: Free museum visits, $10 Amazon Prime Day credit, BOGO Starbucks drinks';
          trb.data.page.author = 'Doreen Christensen';
          trb.data.page.background = '<p>Happy Freebie Friday!</p> <p>Today\'s star-spangled freebie-free-for-all features offers to celebrate July 4th weekend.</p> <p>Let\'s start with free museum visits on Saturday and Sunday with Bank of America\'s Museum on Us program. Hungry? Save $5 with a coupon at TooJay\'s Deli and get BOGO iced drinks at Starbucks.</p>...';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-59564dc7/turbine/sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sfl-freebie-friday-free-credit--amazon-prime-day-free-museum-visits-starbucks-drinks-20170630';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('nls');});</script>

        <script type="trb/embed" id="embed_659a010a9b58fdcb3049f849be3fbd14">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</script>
        <script>trb.run.push(function(){i$('lightbox');});</script>
        <script type="trb/embed" id="embed_1f895f585f151438defff905ddf41ce1">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</script>
      
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>