<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Pink&apos;s Beautiful Trauma tour headed to BB&T Center - southflorida.com</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="dns-preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="dns-preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel=dns-prefetch href="//recommend.troncdata.com"
     /><link rel="preconnect" href="//recommend.troncdata.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Ben Crandell" />
    <meta name="date" content="2017-10-06" />
      <meta name="copyright" content="Copyright (c) 2017 SouthFlorida.com" />
    <meta name="Description" content="Tickets to catch Pink at the BB&T Center in Sunrise on April 25 go on sale Oct. 13." />
    <meta name="keywords" content="Pink, BB&T Center, Sunrise, Beautiful Trauma tour, tickets" />
      <meta name="news_keywords" content="Pink, BB&T Center, Sunrise, Beautiful Trauma tour, tickets" />
    <meta name="fb_title" content="Pink&apos;s Beautiful Trauma tour headed to BB&T Center" />
        <meta property="og:title" content="Pink&apos;s Beautiful Trauma tour headed to BB&T Center" />
      <meta property="og:description" content="Tickets to catch Pink at the BB&T Center in Sunrise on April 25 go on sale Oct. 13." />
    <meta property="fb:page_id" content="142913302507481" />
    <meta property="fb:app_id" content="422247564509322"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.southflorida.com/events/go-guide-blog/sf-pink-tickets-bbt-center-sunrise-20171006-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-59d7d382/turbine/sf-pink-tickets-bbt-center-sunrise-20171006" />
    <meta property="og:site_name" content="southflorida.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@soflatweets" />
      <meta itemprop="datePublished" content="2017-10-06T11:30:00-0700" />
      <meta itemprop="dateModified" content="2017-10-06T12:05:41-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.southflorida.com/events/go-guide-blog/sf-pink-tickets-bbt-center-sunrise-20171006-story.html" /><meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=897777533, app-argument=http://www.southflorida.com/deeplinkid/94811162"><link rel="amphtml" href="http://www.southflorida.com/events/go-guide-blog/sf-pink-tickets-bbt-center-sunrise-20171006-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i17prod-cf29052-13-80.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"southflorida.com",pbrd:16}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/events';
    trb.data.parentSectionName = 'Events';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.sun-sentinel.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-94811162/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.sunsentinel', ix: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'ent/blog/thingstodo', options: {"site":"trb.sunsentinel","at":"PhiladelphiaEagles,MikeMularkey,TennesseeTitans,ChipKelly,DeMarcoMurray","iab":"sports","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
    <script>trb.data.ads.options = {apv: 'false'};</script>
  <script>trb.data.page.ads.teadsEnabled = true;</script>
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_f16b5c4e2d8bca779a766d6cdeb42433.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_c9d6c725023c5f0f040890e6a8cdd3a3.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/sflngux.min.js', true);
</script>
        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 85364854 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-sun-sentinel.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

  <script>trb.run.push(function(){i$('mediamanager');});</script>

                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>(function(){var a=location.href;if(a.indexOf("disable-ix")==-1&&a.indexOf("disable-thirdparty")==-1){trb.data.page.ads.count={};
trb.data.page.ads.ix={};function c(){trb.data.page.ads.ix.error=true;}function b(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var t=trb.data.page.ads.rubicon,q=trb.data.isMobile,j=trb.data.page.ads.count,h=[];
trb.data.page.ads.ix.htSlotSizeCount={};if(t){var p=t.keyFPI,k=t.valueFPI;if(p&&k){var g={};g[p]=[k];
window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[k],inventory:g}});
}}for(key in j){var u=key.split(":"),f=u[0],d=u[1],o=u[2],n=j[key];if(f==""||(q&&f=="m")||(!q&&f=="d")){var r=d.split("-"),e=r[0],s=r[1],m=document.documentElement.clientWidth;
if((s==""||m<s)&&m>=e){trb.data.page.ads.ix.htSlotSizeCount[o]=n;for(var l=1;l<=n;l++){h.push({htSlotName:o+"_"+l});
}}}}if(!trb.data.page.ads.ix.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(h,function(i){if(i){trb.data.page.ads.ix.demand=i;
var w=trb.data.page.ads.ix.adQueue;while(w&&w.length>0){try{(w.shift())();}catch(v){console.log(v.name+": "+v.message);
}}}});}else{trb.data.page.ads.ix.demand={};}}}trb.appendResource("script",a.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-sun-sentinel.js",true,true,b,c);
}})();</script>
  <script>
 trb.data.page.pathname = '/events/go-guide-blog/sf-pink-tickets-bbt-center-sunrise-20171006-story.html'; 
 trb.data.page.metrics = {"list1":"Ben Crandell","byline":"Ben Crandell","sectionPath":"/events/go-guide-blog/","sectionName":"The Go Guide","parentSectionName":"Events","slug":"sf-pink-tickets-bbt-center-sunrise-20171006","premiumContentLevel":"default","pubDate":"10-06-2017 14:30","credit":"TNS","pageTitle":"Pinks Beautiful Trauma tour headed to BB&amp;T Center","uid":"45523","pageNumber":"","owner":"SFL","contentId":"94811162","marketCode":"sfl","individualPhotoID":"94811147","topicID":"","topic":"","siteName":"southflorida","contentType":"story","linkTrackingAction":"story","channel":"events:go-guide-blog","server":"www.southflorida.com","pageName":"sofla:events:go-guide-blog:sf-pink-tickets-bbt-center-sunrise-20171006:story.","topLevelSection":"events","siteHierarchy":"southflorida:events:go-guide-blog","globalHierachy":"events:go-guide-blog","site":"southflorida","siteAbbrv":"sofla","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-44738835-1"};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/southfloridangux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_78eaafa26a7e2a8498015cfa34e598b7.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sfl-apple-touch-icon.1q2w3_239444e86a527ae5da0d130048f43cd1.png"
  ><link rel="prefetch" href="/as/prod/sfl/stylesheets/modules.1q2w3_bbdc3904c6cf3620b3afcff4f0da7bb6.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_close" viewBox="0 0 32 32"><path d="M14.625 16L3.562 4.937 4.875 3.5 16 14.623 27.125 3.5l1.313 1.437-11 11.063 11 11.125-1.313 1.375L16 17.437 4.875 28.5l-1.313-1.375z"/></symbol><symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_circle_play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/><circle cx="36.8" cy="37" r="32" stroke="" stroke-width="5.8" fill="none"></circle></symbol><symbol id="trb_arrow_down" viewBox="0 0 32 32"><path d="M2 7.125l14 11.438L30 7.125v6l-14 11.75-14-11.75v-6z"/></symbol><symbol id="trb_arrow_up" viewBox="0 0 32 32"><path d="M30 24.875L16 13.437 2 24.875v-6l14-11.75 14 11.75v6z"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  


  
      <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="85364854"><div class="trb_bnn_h" data-bnn-title="Don't Miss"          ><a class="trb_bnn_h_s" href="/#nt=notification">SouthFlorida.com</a          ><span class="trb_bnn_h_d" data-dt="2:33 PM" ></span>      </div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="http://interactive.sun-sentinel.com/newsletter/signup/weekender-events/">Make every weekend epic with our free Weekender newsletter. Sign up today!</a            ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"><svg class="trb_bnn_c_svg"    ><use xlink:href="#trb_close"  /></svg></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/events/go-guide-blog/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/events/go-guide-blog/sf-pink-tickets-bbt-center-sunrise-20171006-story.html" data-content-id="94811162" data-content-slug="sf-pink-tickets-bbt-center-sunrise-20171006" data-content-section="Events" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<div class="trb_contentmasthead" data-content-backgroundtype="image" data-content-type="/events/go-guide-blog" style="background-color: #3B7DA1; background-image: url(http://www.trbimg.com/img-55969afb/turbine/sfl-blogheader-go-guide/1280/1280x191)">
    <div class="trb_contentmasthead_wrapper" >
      <div class="trb_contentmasthead_header">
        <div class="trb_contentmasthead_logo_wrapper">
            <a href="http://www.southflorida.com" class="trb_contentmasthead_logo">
              	<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 582.951 93.809" class="trb_contentmasthead_logo_svg" style="fill:#ffffff;color:#ffffff" data-content-id="94811162" data-content-slug="sf-pink-tickets-bbt-center-sunrise-20171006" data-content-section="Events" data-content-type="story"><g fill="PRIMARY_COLOR"><path d="M273.814 83.224l-.014-49.017h-5.23v-10.15h5.233l-.004-2.89c0-6.295 2.45-10.678 7.04-13.77 4.8-2.892 7.9-3.205 14.41-3.212v10.15c-7.37 0-10.36 2.665-10.36 6.83v2.884h10.36v10.14l-10.36.01.01 49-11.11.01m40.03-.01l-11.1-.01-.025-79.02 11.11-.008.014 79.036"/><path fill="SECONDARY_COLOR" d="M353.438 91.136c-19.864.007-31.936-16.54-31.945-31.498-.005-16.122 13.558-30.765 31.93-30.765 17.942-.006 31.93 14.085 31.94 30.957.006 14.423-11.848 31.3-31.925 31.306m-.02-52.12c-12.492.007-20.83 10.362-20.82 20.94.008 10.685 8.447 21.04 20.832 21.04 11.968-.007 20.83-9.943 20.82-21.158 0-10.467-8.33-20.822-20.83-20.822"/><path d="M390.292 83.198l-.02-59.167h10.354l.012 5.34h.205c4.703-6.62 12.285-6.84 15.062-6.94v11.43c-1.707 0-5.334.75-8.004 2.14-3.52 1.92-6.52 6.41-6.51 14.85l.01 32.36-11.1.01m47.38-66.026h-11.11l-.01-13.02 11.11-.004.02 13.025m.02 66.01H426.6l-.01-59.17h11.106l.013 59.17zm61.707-.022l-.01-8.437h-.21c-4.7 6.516-12.28 9.936-20.93 9.936-19.662.01-30.77-15.266-30.77-30.855-.01-14.422 9.815-31.4 30.755-31.41 8.21 0 15.803 3.417 20.08 8.86l.204-.003-.005-27.12 11.106-.003.026 79.03-10.25.008m-20.54-50.62c-13.67 0-20.294 11.864-20.294 21.15.01 10.68 8.447 20.828 20.195 20.82 11.648-.005 20.61-9.51 20.6-20.835.01-12.593-9.08-21.14-20.493-21.132m88.704 50.59l-.02-9.183-.2.01c-4.28 7.26-12.074 10.68-20.09 10.68-19.976.01-31.4-15.27-31.4-30.86-.01-14.424 10.13-31.404 31.386-31.41 8.23 0 15.807 3.42 20.086 9.93h.21v-8.33h11.12l.01 59.163h-11.09M547.27 32.54c-13.66.01-20.28 11.86-20.27 21.15 0 10.69 8.45 20.83 20.19 20.824 11.65 0 20.617-9.506 20.604-20.826-.01-12.605-9.08-21.145-20.52-21.148"/><path stroke="PRIMARY_COLOR" stroke-width="2.98" stroke-miterlimit="10" d="M8.545 62.378c-.005 9.08 6.18 14.31 14.405 14.323 8.437.01 13.79-6.39 13.576-13.77-.206-7.79-4.47-11.53-13.656-13.57-8.54-2.47-14.944-4.92-15.255-14.64.01-9.39 6.96-14.62 15.393-14.61 8.224.12 14.95 5.04 14.94 14.75H34.95c.01-8.54-5.853-12.07-11.947-11.97-7.58-.01-12.716 5.11-12.4 11.85.317 6.84 4.37 9.4 12.38 11.657 7.47 2.04 15.91 4.073 16.538 16.14.53 9.3-6.84 16.98-16.57 16.966-9.4-.004-18.04-6.75-17.39-17.1l2.99.006"/><path d="M158.83 69.78l-.218-.008c-3.533 8.76-13.366 13.02-22.763 12.79-7.27-.005-13.24-1.925-17.73-5.668-5.55-4.7-8.22-12.288-8.2-22.438l.02-29.9h2.99l-.03 29.906c-.02 9.82 2.65 16.124 6.91 19.976 4.38 3.957 10.25 5.35 16.02 5.354 14.2-.098 22.966-8.415 22.98-23.052l.026-32.146 2.99.006-.05 56.602h-2.99l.02-11.42"/><path stroke="PRIMARY_COLOR" stroke-width="2.98" stroke-miterlimit="10" d="M158.83 69.78l-.218-.008c-3.533 8.76-13.366 13.02-22.763 12.79-7.27-.005-13.24-1.925-17.73-5.668-5.55-4.7-8.22-12.288-8.2-22.438l.02-29.9h2.99l-.03 29.906c-.02 9.82 2.65 16.124 6.91 19.976 4.38 3.957 10.25 5.35 16.02 5.354 14.2-.098 22.966-8.415 22.98-23.052l.026-32.146 2.99.006-.05 56.602h-2.99l.02-11.42z"/><path d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path stroke="PRIMARY_COLOR" stroke-width="1.073" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012z"/><path stroke="PRIMARY_COLOR" stroke-width="2.98" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path d="M204.463 35.535h.214c3.533-8.224 13.788-12.485 22.76-12.27 7.263.006 13.242 1.94 17.728 5.686 5.546 4.7 8.21 12.29 8.2 22.44l-.025 29.91h-3l.035-29.9c.007-9.83-2.655-16.13-6.93-19.97-4.375-3.96-10.25-5.36-16.02-5.36-14.197.206-22.963 8.418-22.977 22.626l-.027 32.58-2.99-.013.08-79.037 2.99.004-.03 33.325"/><path stroke="PRIMARY_COLOR" stroke-width="2.98" stroke-miterlimit="10" d="M204.463 35.535h.214c3.533-8.224 13.788-12.485 22.76-12.27 7.263.006 13.242 1.94 17.728 5.686 5.546 4.7 8.21 12.29 8.2 22.44l-.025 29.91h-3l.035-29.9c.007-9.83-2.655-16.13-6.93-19.97-4.375-3.96-10.25-5.36-16.02-5.36-14.197.206-22.963 8.418-22.977 22.626l-.027 32.58-2.99-.013.08-79.037 2.99.004-.03 33.325z"/><path fill="TERTIARY_COLOR" stroke="TERTIARY_COLOR" stroke-width="2.98" stroke-miterlimit="10" d="M103.957 61.22c.014-15.604-10.68-27.823-25.994-29.718-1.32-.165-2.677-.248-4.032-.248-8.27-.006-15.88 3.034-21.44 8.564-5.55 5.53-8.62 13.107-8.63 21.347-.01 15.604 10.67 27.832 25.97 29.73 1.33.156 2.69.24 4.06.24 8.29 0 15.9-3.027 21.45-8.533 5.56-5.515 8.62-13.112 8.63-21.382M92.84 80.26c-4.9 4.904-11.63 7.615-18.956 7.6-1.198 0-2.388-.08-3.557-.226-13.54-1.672-22.987-12.557-22.975-26.46.016-15.208 11.44-26.657 26.573-26.647 1.204.005 2.402.075 3.564.225 13.54 1.672 22.98 12.557 22.97 26.463-.01 7.368-2.71 14.13-7.62 19.044z"/></g></svg></a>
           </div>
        </div>
      <span class="trb_contentmasthead_title"><a href="http://www.southflorida.com/events/go-guide-blog" style="color: #ffffff;">The Go Guide</a></span>
      <span class="trb_contentmasthead_caption" style="color: #ffffff;">Places, people and life with Ben Crandell</span>
    </div>
  </div><article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/events/#nt=breadcrumb" class="trb_ar_bc_a">Events </a>
        <a itemprop="articleSection" href="/events/go-guide-blog/#nt=breadcrumb" class="trb_ar_bc_a">The Go Guide </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/events/go-guide-blog/sf-pink-tickets-bbt-center-sunrise-20171006-story.html" data-sc-ti="Pink&apos;s Beautiful Trauma tour headed to BB&T Center" data-sc-th="http://www.trbimg.com/img-59d7d382/turbine/sf-pink-tickets-bbt-center-sunrise-20171006" data-sc-desc="Tickets to catch Pink at the BB&amp;T Center in Sunrise on April 25 go on sale Oct. 13." data-sc-sl="sf-pink-tickets-bbt-center-sunrise-20171006" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="94811162"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Pink&apos;s Beautiful Trauma tour headed to BB&T Center - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Fevents%2Fgo-guide-blog%2Fsf-pink-tickets-bbt-center-sunrise-20171006-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Pink's Beautiful Trauma tour headed to BB&T Center</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_em" data-content-id="94811147" data-content-size="leadart" data-content-type="image" data-content-slug="sf-1507315770-kp6178s0ji-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer"
        data-state=""
        >

      <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image" alt="Pink" class="trb_em_ic_img" title="Pink" data-c-nd="2048x1151" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/350/350x197 350w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/400/400x225 400w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/450/450x253 450w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/500/500x281 500w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/550/550x309 550w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/600/600x338 600w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/650/650x366 650w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/700/700x394 700w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/750/750x422 750w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/800/800x450 800w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/850/850x478 850w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/900/900x506 900w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/950/950x534 950w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/1000/1000x563 1000w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/1050/1050x591 1050w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/1100/1100x619 1100w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/1150/1150x647 1150w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/1200/1200x675 1200w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/1400/1400x788 1400w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/1600/1600x900 1600w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/1800/1800x1013 1800w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/2000/2000x1125 2000w, http://www.trbimg.com/img-59d7d03e/turbine/sf-1507315770-kp6178s0ji-snap-image/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Pink"></span>
<div class="trb_embed_related_credit">TNS</div>
    <div class="trb_embed_related_caption">Seen during an August performance in Berlin, Pink is bringing music from the album "Beautiful Trauma" to the BB&T Center in Sunrise on April 25.</div>
    <div class="trb_embed_related_credit_and_caption">Seen during an August performance in Berlin, Pink is bringing music from the album "Beautiful Trauma" to the BB&T Center in Sunrise on April 25. (TNS)</div></div>
       </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-5421f411/turbine/sfl-ben-crandell-bio/70/70x70" srcset="http://www.trbimg.com/img-5421f411/turbine/sfl-ben-crandell-bio/140/140x140 2x, http://www.trbimg.com/img-5421f411/turbine/sfl-ben-crandell-bio/210/210x210 3x" alt="Ben Crandell" width="70" height="70" title="Ben Crandell" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/sfl-ben-crandell-bio-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Ben Crandell</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:bcrandell@sun-sentinel.com?subject=Regarding: &quot;Pink&apos;s Beautiful Trauma tour headed to BB&T Center&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">SouthFlorida.com</span
          ></span
    ></div
  ><div class="trb_nls_c" data-role="nls" data-nls-successmsg="" data-nls-options="esp=cm&sn=article&listid=2089103026&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfbwwoUAAAAACQYnhqQjKdMgCA-PdGjrdTkmRik&aid=2089072007&allurl=http://membership.sun-sentinel.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get the Weekender newsletter with the best events, concerts and more in South Florida"></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK" rel="noopener">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="October 6, 2017, 2:30 PM" datetime="2017-10-06T14:30:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Stylish pop-rock singer Pink will bring her Beautiful Trauma World Tour 2018 to the BB&amp;T Center in Sunrise on April 25, her first South Florida tour stop in five years.</p><p>Tickets go on sale 10 a.m. Friday, Oct. 13, at all Ticketmaster outlets, including <a href="https://www1.ticketmaster.com/pnk-beautiful-trauma-world-tour-sunrise-florida-04-25-2018/event/0D0053429AB3971D?artistid=718655&amp;majorcatid=10001&amp;minorcatid=60#efeat4212" target="_blank">Ticketmaster.com</a> and by calling 800-745-3000. A Ticketmaster Verified Fan presale begins at 10 a.m. Tuesday, Oct. 10. Tickets also will be available at the BB&amp;T Center box office 10 a.m. Monday, Oct. 16.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>Pink’s 40-date North American arena tour, produced by Live Nation, supports the “Beautiful Trauma” (RCA Records) album set for release on Oct. 13. Along with the title track, the album includes the hit “What About Us” and the just-released single “Whatever You Want.” Tickets purchased through Oct. 20 include access to a physical copy of the album.</p><p>The singer has had 15 singles in Billboard’s Top 10, and “What About Us” is her fifth pop song to hit No. 1, joining “There You Go,” “F--kin’ Perfect,” “So What” and the Nate Ruess collaboration “Just Give Me a Reason.” Also hitting No. 1 was her recent duet with Kenny Chesney, “Setting the World on Fire.” The song, her first country chart-topper, got Pink her 18th Grammy nomination (she’s won three).</p><p>Pink performed in a sold-out BB&amp;T Center in 2013 on her global the Truth About Love Tour, shows that prompted the Los Angeles Times to call her “perhaps the most gifted and imaginative physical performer in pop.”</p><p>For more information, visit <a href="http://whataboutus.pinkspage.com/" target="_blank">PinksPage.com</a> or <a href="http://www.thebbtcenter.com/" target="_blank">TheBBTCenter.com</a>.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em"  data-content-size="large" data-content-type="blurb"
      ><div id="trb_em_b_93974482" class="trb_em_bl"  data-role="delayload" data-load-type="commentFrame"   style="padding-top: 90px;" data-frame-width="100%" data-frame-height="100%" data-frame-class="trb_em_b_if" data-frame-scroll="no">
      <!-- <style>
            html,body,article,aside,details,figcaption,figure,footer,header,hgroup,nav,section,summary,dl,dd,dt,img {
              display: block; margin: 0; padding: 0;
            }
          </style>
        <html>
 <head>
  <style>@font-face {    font-family: Georgia,Arial,sans-serif;    font-weight:normal;    font-style:normal;}.galleries:after {    content: '';    display: block;    background-color: #008EC2;    margin: 16px auto 0;    height: 5px;    width: 100px;}.galleries:before {    content: "Music Videos";    display: block;    font: 700 23px/25px Georgia,Arial,sans-serif;    text-align: center;    color: #1e1e1e;}#subscribe-box {    background: #2E4254;    padding: 25px;    margin-bottom: 20px;    position: relative;    height: 300px;}#subscribe-box .inner {    position: absolute;    width: 80%;    left: 50%;    top: 50%;    transform: translate(-50%, -50%);}#subscribe-box a {    text-decoration: none;}#subscribe-box p {    color: #fff;    font: 300 16px/20px Arial,sans-serif;}#subscribe-box p.prompt {    font: 300 18px/22px Arial,sans-serif;}#subscribe-box p.title {    font-size: 30px;    font: 700 23px/25px Georgia,Arial,sans-serif;}#subscribe-box .link {    width: 150px;    background: #FF5443;    border-radius: 6px;}#subscribe-box .link p {    padding: 15px;    font-size: 18px;    font-weight: bold;    color: #fff;    font-family: Arial, sans-serif;    text-align: center;}@media (max-width: 600px){    .desktop-text {        display: none;    }}</style>
 </head>
 <body>
  <div class="galleries" style="border-top: 1px solid #ccc; padding-top:20px;border-bottom: 1px solid #ccc; "></div>
 </body>
</html> --></div>
</aside
  ><aside class="trb_em  trb_filmstrip trb_filmstrip_list_item"
             data-content-embedlocation="Embed + (2)"
             data-content-id="88041376" data-content-size="large" data-content-type="gallery" data-content-slug="sfl-music-videos-20160805" data-content-subtype="premiumvideoplaylist"
             data-role="sc_item gallery carousel gallery_container imgsize_ratiosizecontainer delayload lightbox_container"
             data-state="gallery_captionClosed"
          
              data-carousel-options="moveby=1&filmstripcarousel=true"
             data-embed-id="88041376">

<div class="trb_filmstrip_related_panel" data-role="carousel_videopanel multimedia_videoloaded mediamanager_playlistvideo">
                    <aside class="trb_em "
           data-content-embedlocation="Embed + (2)"
           data-content-id="93223807" data-content-size="large" data-content-type="video" data-content-slug="sf-sunfest-day-1-recap-20170504-video" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  mediamanager_playlistvideo  "
           data-state="carousel_activepage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="00:39"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93223807" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/music/93223807-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5421635671001","vidcontent":"Entertainment","videoOwner":"SFL","videos":"SunFest 2017 Day 1/93223807/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581444001","avp": "93223807","videoSource":"SouthFlorida.com","contUrl":"/get-premiumvideos.json?category=NewsLight"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-590b39b0/turbine/sf-sunfest-day-1-recap-20170504-video" alt="SunFest 2017 Day 1" class="trb_video_embeddedvideo_img" title="SunFest 2017 Day 1" data-c-nd="1920x1080" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="9">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="SunFest 2017 Day 1"></span>
<div class="trb_embed_related_caption"><p>SunFest kicked off May 3 in downtown West Palm Beach and will end on May 7.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

SunFest kicked off May 3 in downtown West Palm Beach and will end on May 7.</p></div></div>

        </div></aside>
      </div>
                  <div class="trb_filmstrip_holder" data-role="carousel_view">
                    <span class="trb_em_m_pr" data-role=" carousel_prevpage" data-state="carousel_hidden"><svg class="trb_em_m_pr_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
<span class="trb_em_m_ne" data-role=" carousel_nextpage"><svg class="trb_em_m_ne_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
<div class="trb_em_mb">
              <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    
  <div class="trb_em_m trb_filmstrip_list" data-role="carousel_list">
        <aside class="trb_em  trb_filmstrip_list_item"
           data-content-embedlocation="Embed + (2)"
           data-content-id="93223807" data-content-size="large" data-content-type="video" data-content-slug="sf-sunfest-day-1-recap-20170504-video" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem"
           data-state="carousel_selectedfilmstripitem carousel_activepage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="00:39"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93223807" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/music/93223807-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5421635671001","vidcontent":"Entertainment","videoOwner":"SFL","videos":"SunFest 2017 Day 1/93223807/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581444001","avp": "93223807","videoSource":"SouthFlorida.com","contUrl":"/get-premiumvideos.json?category=NewsLight"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-590b39b0/turbine/sf-sunfest-day-1-recap-20170504-video" alt="SunFest 2017 Day 1" class="trb_video_embeddedvideo_img" title="SunFest 2017 Day 1" data-c-nd="1920x1080" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="9">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="SunFest 2017 Day 1"></span>
<div class="trb_embed_related_caption"><p>SunFest kicked off May 3 in downtown West Palm Beach and will end on May 7.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

SunFest kicked off May 3 in downtown West Palm Beach and will end on May 7.</p></div></div>

        </div></aside>
      <aside class="trb_em  trb_filmstrip_list_item"
           data-content-embedlocation="Embed + (2)"
           data-content-id="93225111" data-content-size="large" data-content-type="video" data-content-slug="sf-go-guide-music-ramones-20170504-video" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem"
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="03:04"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93225111" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/music/93225111-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5421866360001","vidcontent":"Entertainment","videoOwner":"SFL","videos":"Go Guide: SunFest, Rolling Loud, and more/93225111/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581444001","avp": "93225111","videoSource":"SouthFlorida.com","contUrl":"/get-premiumvideos.json?category=NewsLight"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-590b5bc5/turbine/sf-go-guide-music-ramones-20170504-video" alt="Go Guide: SunFest, Rolling Loud, and more" class="trb_video_embeddedvideo_img" title="Go Guide: SunFest, Rolling Loud, and more" data-c-nd="1276x717" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="2" data-pageCount="9">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Go Guide: SunFest, Rolling Loud, and more"></span>
<div class="trb_embed_related_caption"><p>A look at some of the best weekend music options, from SunFest and Rolling Loud to the Passenger Festival. </p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

A look at some of the best weekend music options, from SunFest and Rolling Loud to the Passenger Festival. </p></div></div>

        </div></aside>
      <aside class="trb_em  trb_filmstrip_list_item"
           data-content-embedlocation="Embed + (2)"
           data-content-id="92871579" data-content-size="large" data-content-type="video" data-content-slug="sf-mk-miami-music-week-delano-video" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem"
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="03:36"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="92871579" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/video/92871579-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5369860370001","vidcontent":"Entertainment","videoOwner":"SFL","videos":"An interview with DJ MK during Miami Music Week/92871579/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581444001","avp": "92871579","videoSource":"SouthFlorida.com","contUrl":"/get-premiumvideos.json?category=NewsLight"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58d3eb3a/turbine/sf-mk-miami-music-week-delano-video" alt="An interview with DJ MK during Miami Music Week" class="trb_video_embeddedvideo_img" title="An interview with DJ MK during Miami Music Week" data-c-nd="415x231" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="3" data-pageCount="9">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="An interview with DJ MK during Miami Music Week"></span>
<div class="trb_embed_related_caption"><p>DJ, producer and remixer MK is back in South Florida for Miami Music Week. He says this is his seventh or eighth year attending the event, though the Los Angeles-based house DJ has been performing in Miami since 1993. MK will play four shows this week in Miami before jetting off to California to play a music festival called Beyond Wonderland.  </p> <p><a href="http://southflorida.com/">SouthFlorida.com</a> interviewed MK in the lobby of Miami Music Week’s official hotel, the Delano in Miami Beach, before his first performance of the week, Shiba San x MK at the FDR Delano. That performance is part of a national tour the pair is doing. MK will play at the Cookout pool party at noon, Thursday, March 23, at the W South Beach and at his curated MK + Friends at the Surfcomber pool on Friday, March 24. He’ll close out the week at Bardot on Friday night. <a href="file://composeviewinternalloadurl/www.southflorida.com/mmw">Click here for more Miami Music Week parties.</a></p> <p> </p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

DJ, producer and remixer MK is back in South Florida for Miami Music Week. He says this is his seventh or eighth year attending the event, though the Los Angeles-based house DJ has been performing in Miami since 1993. MK will play four shows this week in Miami before jetting off to California to play a music festival called Beyond Wonderland.  </p> <p>

<a href="http://southflorida.com/">SouthFlorida.com</a> interviewed MK in the lobby of Miami Music Week’s official hotel, the Delano in Miami Beach, before his first performance of the week, Shiba San x MK at the FDR Delano. That performance is part of a national tour the pair is doing. MK will play at the Cookout pool party at noon, Thursday, March 23, at the W South Beach and at his curated MK + Friends at the Surfcomber pool on Friday, March 24. He’ll close out the week at Bardot on Friday night. <a href="file://composeviewinternalloadurl/www.southflorida.com/mmw">Click here for more Miami Music Week parties.</a></p> <p>

 </p></div></div>

        </div></aside>
      <aside class="trb_em  trb_filmstrip_list_item"
           data-content-embedlocation="Embed + (2)"
           data-content-id="92815695" data-content-size="large" data-content-type="video" data-content-slug="sf-whats-up-south-florida-fashion-03162017" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem"
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="16:21"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="92815695" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/music/92815695-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5362099658001","vidcontent":"NewsLight","videoOwner":"SFL","videos":"Ultra Music Festival fashion - What&amp;apos;s Up South Florida?/92815695/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581444001","avp": "92815695","videoSource":"SouthFlorida.com","contUrl":"/get-premiumvideos.json?category=NewsLight"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58cae123/turbine/sf-whats-up-south-florida-fashion-03162017" alt="Ultra Music Festival fashion - What&apos;s Up South Florida?" class="trb_video_embeddedvideo_img" title="Ultra Music Festival fashion - What&apos;s Up South Florida?" data-c-nd="1280x720" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="4" data-pageCount="9">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Ultra Music Festival fashion - What&apos;s Up South Florida?"></span>
<div class="trb_embed_related_caption"><p>Talia J. Medina, Barbara Corbellini Duarte, and Belle Herrera discuss fashion for Ultra Music Festival.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

Talia J. Medina, Barbara Corbellini Duarte, and Belle Herrera discuss fashion for Ultra Music Festival.</p></div></div>

        </div></aside>
      <aside class="trb_em  trb_filmstrip_list_item"
           data-content-embedlocation="Embed + (2)"
           data-content-id="92873397" data-content-size="large" data-content-type="video" data-content-slug="sfl-adventures-in-songwriting-debut-charlie-pickett-20170323-video" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem"
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="01:43"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="92873397" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/events/go-guide-blog/92873397-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5370044516001","vidcontent":"Entertainment","videoOwner":"SFL","videos":"&amp;quot;Adventures in Songwriting&amp;quot; features South Florida icon Charlie Pickett/92873397/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581444001","avp": "92873397","videoSource":"SouthFlorida.com","contUrl":"/get-premiumvideos.json?category=NewsLight"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58d40b52/turbine/sfl-adventures-in-songwriting-debut-charlie-pickett-20170323-video" alt="&quot;Adventures in Songwriting&quot; features South Florida icon Charlie Pickett" class="trb_video_embeddedvideo_img" title="&quot;Adventures in Songwriting&quot; features South Florida icon Charlie Pickett" data-c-nd="1920x1080" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="5" data-pageCount="9">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="&quot;Adventures in Songwriting&quot; features South Florida icon Charlie Pickett"></span>
<div class="trb_embed_related_caption"><p>The new monthly web show by singer-songwriter Jim Camacho will debut March 24 on YouTube and iTunes.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

The new monthly web show by singer-songwriter Jim Camacho will debut March 24 on YouTube and iTunes.</p></div></div>

        </div></aside>
      
  <div data-url="/get-galleryfragment?slug=sfl-music-videos-20160805&source=embedded&sectionPath=/events/go-guide-blog&showSection=false&pageNum=2&mediasize=large&disableVideoPlayClick=true&decorator=off&relatedEmbedPos=2&disableBackplateOnAllGallery=false&enableFilmStripFragmentSize=true&pgLabel=&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></div></div></aside><aside class="trb_em"  data-content-size="large" data-content-type="blurb"
      ><div id="trb_em_b_94374968" class="trb_em_bl"  data-role="delayload" data-load-type="commentFrame"   style="padding-top: 120px;" data-frame-width="100%" data-frame-height="100%" data-frame-class="trb_em_b_if" data-frame-scroll="no">
      <!-- <style>
            html,body,article,aside,details,figcaption,figure,footer,header,hgroup,nav,section,summary,dl,dd,dt,img {
              display: block; margin: 0; padding: 0;
            }
          </style>
        <html>
 <head>
  <style>.ss-blurb-fblike{padding-left:10px;}.ss-blurb-fblike-heading {font-family: Georgia, Times New Roman, serif;font-weight: bold;}</style> 
 </head>
 <body>
  <div class="ss-blurb-fblike"> 
   <p class="ss-blurb-fblike-heading">Like us on Facebook</p> 
   <div id="fb-root"></div> 
   <script>(function(d, s, id) {          var js, fjs = d.getElementsByTagName(s)[0];          if (d.getElementById(id)) return;          js = d.createElement(s); js.id = id;          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=422247564509322";          fjs.parentNode.insertBefore(js, fjs);        }(document, 'script', 'facebook-jssdk'));</script> 
   <div class="fb-like" data-href="https://www.facebook.com/SouthFloridaDotCom/" data-width="300" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="false"></div> 
  </div>
 </body>
</html> --></div>
</aside
  ><p><strong><a href="mailto:bcrandell@sun-sentinel.com" target="_blank">bcrandell@sun-sentinel.com</a></strong></p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.southflorida.com/">South Florida</a></div>
        
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/events/go-guide-blog/sf-pink-tickets-bbt-center-sunrise-20171006-story.html" data-sc-ti="Pink&apos;s Beautiful Trauma tour headed to BB&T Center" data-sc-th="http://www.trbimg.com/img-59d7d382/turbine/sf-pink-tickets-bbt-center-sunrise-20171006" data-sc-desc="Tickets to catch Pink at the BB&amp;T Center in Sunrise on April 25 go on sale Oct. 13." data-sc-sl="sf-pink-tickets-bbt-center-sunrise-20171006" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="94811162"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Pink&apos;s Beautiful Trauma tour headed to BB&T Center - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Fevents%2Fgo-guide-blog%2Fsf-pink-tickets-bbt-center-sunrise-20171006-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sflprod" data-content-id="sfl94811162" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
    </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="5" style="opacity:0;">
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="70390899" data-content-slug="sfl-summer-headliners-20120610" data-content-type="photogallery"
      ><a href="/music/sfl-summer-headliners-20120610-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-59ce859d/turbine/sfl-summer-headliners-20120610/70/70x70" srcset="http://www.trbimg.com/img-59ce859d/turbine/sfl-summer-headliners-20120610/140/140x140 2x, http://www.trbimg.com/img-59ce859d/turbine/sfl-summer-headliners-20120610/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/music/sfl-summer-headliners-20120610-photogallery.html#nt=related-content" class="trb_eg_h_a"}>Upcoming concerts</a></h4>
        <span class="trb_eg_t" data-dt="OCT. 6, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="84560030" data-content-slug="sf-music-events-20150930" 
      ><a href="http://www.southflorida.com/sfl-southflorida-com-events-calendar-htmlstory.html#!/show/?category=17" class="trb_eg_f"><img src="http://www.trbimg.com/img-560c2298/turbine/sf-music-events-20150930/70/70x70" srcset="http://www.trbimg.com/img-560c2298/turbine/sf-music-events-20150930/140/140x140 2x, http://www.trbimg.com/img-560c2298/turbine/sf-music-events-20150930/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.southflorida.com/sfl-southflorida-com-events-calendar-htmlstory.html#!/show/?category=17" class="trb_eg_h_a"}>Music events</a></h4>
        <span class="trb_eg_t" data-dt="JUL. 13, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="88041376" data-content-slug="sfl-music-videos-20160805" data-content-type="video"
      ><a href="/music/88041376-133.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-57a4ec63/turbine/sfl-music-videos-20160805/70/70x70" srcset="http://www.trbimg.com/img-57a4ec63/turbine/sfl-music-videos-20160805/140/140x140 2x, http://www.trbimg.com/img-57a4ec63/turbine/sfl-music-videos-20160805/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/music/88041376-133.html#nt=related-content" class="trb_eg_h_a"}>Music videos</a></h4>
        <span class="trb_eg_t" data-dt="AUG. 5, 2016" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="91918543" data-content-slug="sf-best-of-south-florida-2016-going-out-20161117" 
      ><a href="http://www.southflorida.com/best-of-south-florida/goingout2016" class="trb_eg_f"><img src="http://www.trbimg.com/img-582df5de/turbine/sf-best-of-south-florida-2016-going-out-20161117/70/70x70" srcset="http://www.trbimg.com/img-582df5de/turbine/sf-best-of-south-florida-2016-going-out-20161117/140/140x140 2x, http://www.trbimg.com/img-582df5de/turbine/sf-best-of-south-florida-2016-going-out-20161117/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.southflorida.com/best-of-south-florida/goingout2016" class="trb_eg_h_a"}>Best Of South Florida 2016: Going Out</a></h4>
        <span class="trb_eg_t" data-dt="NOV. 17, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="91611584" data-content-slug="sfl-arts-guide-2016-17-20160929" 
      ><a href="http://interactive.sun-sentinel.com/artsguide/2016/" class="trb_eg_f"><img src="http://www.trbimg.com/img-57ed35c0/turbine/sfl-arts-guide-2016-17-20160929/70/70x70" srcset="http://www.trbimg.com/img-57ed35c0/turbine/sfl-arts-guide-2016-17-20160929/140/140x140 2x, http://www.trbimg.com/img-57ed35c0/turbine/sfl-arts-guide-2016-17-20160929/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://interactive.sun-sentinel.com/artsguide/2016/" class="trb_eg_h_a"}>Guide to the Arts 2016-17</a></h4>
        <span class="trb_eg_t" data-dt="SEP. 29, 2016" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/events/go-guide-blog/get-summary.html?page=0&blog=1"></div>
        










  
  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  


  










</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_cf29052cc6cd9e5aea418c085833d310a4fcfd2"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="94811162" data-content-slug="sf-pink-tickets-bbt-center-sunrise-20171006" data-content-section="Events" data-content-type="story"><symbol id="pa" viewBox="0 0 692.901 93.809"><path d="M619.868 78.52c-.746 3.24-2.696 8.488-9.647 10.28-7.26 1.876-13.924-2.366-15.577-8.785-1.71-6.64 2.44-13.53 9.365-15.314 4.056-1.053 9.797-.384 13.466 4.536l-3.27.844c-2.763-3.003-6.514-3.517-9.45-2.76-4.534 1.18-8.72 5.84-7.166 11.835 1.332 5.164 6.47 8.41 12.02 6.98 4.85-1.252 6.514-4.77 6.985-6.773l3.275-.843M630.265 57.92c6.87-1.777 13.65 2.615 15.275 8.903 1.61 6.266-2.106 13.407-9.075 15.205-6.788 1.742-13.544-2.553-15.143-8.763-1.874-7.267 2.82-13.763 8.943-15.345m5.567 21.455c4.504-1.167 8.248-5.898 6.714-11.897-1.567-6.055-7.582-7.948-11.562-6.916-4.245 1.095-8.276 5.8-6.705 11.893 1.366 5.33 6.757 8.154 11.552 6.92M649.934 56.295c.77-2.396 2.77-4.165 5.485-4.86 3.345-.873 6.603-.01 8.94 2.392 1.08-3.376 3.36-5.572 6.673-6.42 5.47-1.417 10.266 1.374 11.838 7.506l3.52 13.64-2.966.78-3.426-13.32c-1.267-4.913-4.342-6.987-8.288-5.964-3.95 1.01-5.628 4.317-4.357 9.234l3.433 13.3-2.97.77-3.438-13.31c-1.27-4.913-4.332-6.99-8.274-5.97-3.954 1.017-5.634 4.325-4.36 9.24l3.43 13.305-2.978.764-5.918-22.964 2.97-.763.686 2.638M595.455 89.207c.343 1.35-.46 2.71-1.81 3.068-1.346.338-2.712-.46-3.07-1.805-.347-1.35.476-2.724 1.807-3.072 1.353-.35 2.726.456 3.073 1.81M273.814 83.224l-.014-49.017h-5.23v-10.15h5.233l-.004-2.89c0-6.295 2.45-10.678 7.045-13.77 4.807-2.89 7.9-3.204 14.413-3.21l.005 10.148c-7.37 0-10.358 2.666-10.358 6.832v2.883h10.362l.003 10.145-10.36.01.01 49.005-11.106.014M313.847 83.217l-11.1-.007-.028-79.025 11.11-.005.017 79.037"/><path d="M353.438 91.136c-19.865.007-31.936-16.54-31.946-31.498-.005-16.122 13.558-30.765 31.93-30.765 17.942-.006 31.932 14.085 31.938 30.957.01 14.423-11.844 31.3-31.922 31.306m-.018-52.12c-12.493.007-20.83 10.362-20.822 20.94.007 10.685 8.448 21.04 20.834 21.04 11.965-.007 20.83-9.943 20.82-21.158 0-10.467-8.333-20.822-20.832-20.822"/><path d="M390.293 83.197l-.02-59.167 10.356-.006.01 5.34h.206c4.703-6.627 12.285-6.844 15.062-6.946v11.43c-1.708-.002-5.334.744-8.004 2.137-3.53 1.92-6.524 6.406-6.513 14.845l.008 32.353-11.105.014M437.67 17.175l-11.114.002-.01-13.02 11.107-.004.018 13.022m.013 66.008h-11.11l-.01-59.167 11.108-.002.013 59.17zM499.39 83.162l-.01-8.435h-.208c-4.703 6.516-12.28 9.936-20.932 9.936-19.663.014-30.772-15.26-30.772-30.85-.01-14.426 9.816-31.402 30.757-31.41 8.21-.003 15.8 3.413 20.08 8.855l.205-.003-.005-27.122 11.108-.007.027 79.03-10.25.006m-20.526-50.614c-13.67 0-20.297 11.863-20.297 21.15.01 10.68 8.448 20.83 20.196 20.822 11.643-.006 20.607-9.51 20.6-20.836.008-12.597-9.08-21.142-20.5-21.136M567.565 83.14l-.017-9.184-.2.014c-4.28 7.26-12.073 10.678-20.09 10.678-19.974.007-31.395-15.268-31.395-30.856-.012-14.425 10.126-31.405 31.382-31.413 8.23 0 15.807 3.42 20.086 9.928h.206l-.006-8.33 11.116-.003.01 59.166h-11.09m-20.32-50.616c-13.662.008-20.285 11.865-20.276 21.154 0 10.687 8.448 20.83 20.19 20.822 11.65 0 20.616-9.508 20.605-20.828-.01-12.605-9.08-21.145-20.52-21.148"/><path stroke-width="2.98" stroke-miterlimit="10" d="M8.545 62.378c-.005 9.08 6.18 14.31 14.405 14.323 8.437.008 13.79-6.397 13.576-13.77-.206-7.794-4.47-11.534-13.655-13.574-8.544-2.47-14.947-4.922-15.258-14.65.01-9.39 6.96-14.626 15.393-14.615 8.224.114 14.95 5.04 14.94 14.752h-2.997c.01-8.546-5.852-12.072-11.946-11.973-7.58-.01-12.716 5.108-12.4 11.84.317 6.843 4.37 9.403 12.38 11.657 7.47 2.04 15.91 4.076 16.538 16.14.527 9.302-6.846 16.98-16.57 16.967-9.4-.007-18.044-6.75-17.392-17.1l2.987.004"/><path d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422"/><path stroke-width="2.98" stroke-miterlimit="10" d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422z"/><path d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path stroke-width="1.073" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327"/><path stroke-width="2.98" stroke-miterlimit="10" d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M103.957 61.22c.014-15.605-10.68-27.823-25.994-29.718-1.32-.165-2.677-.248-4.032-.248-8.27-.006-15.886 3.034-21.445 8.566-5.556 5.53-8.618 13.107-8.628 21.345-.01 15.604 10.664 27.832 25.97 29.73 1.324.157 2.687.24 4.056.24 8.283 0 15.9-3.026 21.45-8.532 5.555-5.516 8.617-13.113 8.624-21.383m-11.12 19.04c-4.898 4.904-11.63 7.615-18.955 7.6-1.198 0-2.388-.08-3.557-.226-13.54-1.672-22.987-12.557-22.975-26.46.015-15.208 11.44-26.657 26.572-26.647 1.204.003 2.402.075 3.564.223 13.54 1.672 22.988 12.557 22.974 26.463-.005 7.37-2.712 14.133-7.623 19.046z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Oct. 6, 2017" data-dt-wd="Friday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/#nt=tertiarynavbar"  class="trb_nh_ln_a">Eating</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/drinking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Drinking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/spotted/#nt=tertiarynavbar"  class="trb_nh_ln_a">Party Pics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/theater-and-arts/#nt=tertiarynavbar"  class="trb_nh_ln_a">Theater + Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/gay-lesbian/?track=sfl-nav-lgbt/#nt=tertiarynavbar"  class="trb_nh_ln_a">Gay & Lesbian</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://membership.sun-sentinel.com/newsletters"  class="trb_nh_ln_a">Newsletters</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=33301#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="overcast"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_overcast" viewBox="0 0 32 32"><path d="M23.313 18.563h-2.5q-.5 0-.5-.5t.5-.5h2.5q1.375 0 2.375-.97t1-2.374-1-2.38-2.375-.97q-1.25 0-2.188.87-.25.185-.53.06t-.345-.44q-.125-2.187-1.78-3.75t-3.907-1.56q-2.188 0-3.813 1.47t-1.875 3.6q-.063.25-.25.375t-.375.06q-.375-.063-.75-.063-1.25 0-2.156.874t-.906 2.13q0 .25.063.5.07.5-.43.563t-.56-.375q-.06-.313-.06-.688 0-1.625 1.19-2.813T7.5 10.5h.438q.438-2.314 2.313-3.876t4.32-1.564q2.63 0 4.57 1.818 1.625 1.5 2 3.625 1.063-.625 2.188-.625 1.814 0 3.095 1.28t1.28 3.064-1.28 3.063-3.093 1.283zm-4.125.093q0-1.156-.813-2t-2-.844q-.375 0-.75.125-.813-1.438-2.438-1.438-.125 0-.313.06-1.25-1.63-3.25-1.63-1.688 0-2.875 1.12-1 .875-1.25 2.19h-.19q-1.07 0-1.85.75t-.78 1.842.78 1.843 1.84.75h11.07q1.19 0 2-.813t.812-1.97zm-13.47-1.343q.22.063.44-.063t.218-.375q.125-1.25 1.063-2.094t2.18-.84q1.69 0 2.62 1.44.19.25.563.19.19-.06.375-.06 1.31 0 1.75 1.25.06.19.25.28t.436-.03q.375-.185.75-.185.75 0 1.28.53t.532 1.28-.53 1.28-1.285.53H5.316q-.69 0-1.155-.47t-.47-1.122.47-1.124 1.15-.47q.19 0 .41.065zm22.157-6.875q.25-.5.188-1.063-.063-.75-.563-1.28t-1.25-.657V7.25q-.125-1.313-1.156-2.188t-2.344-.75q-1.813.188-2.625 1.875-.188.438.25.656t.625-.28q.563-1.126 1.813-1.25.938-.064 1.656.53t.78 1.47q.06.312 0 .562t.12.438.44.125h.06q.44-.063.81.25t.372.75q.064.313-.06.563-.19.5.25.69.06.07.19.07.31 0 .434-.31z"/></symbol><use xlink:href="#trb_wh_overcast"
  /></svg
>87&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'SouthFloridaDotCom';
    trb.data.fbShareAppId = '1527375137322468';
    trb.data.fbFollowAppId = '396543703852304';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.southflorida.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>
<script>trb.run.push(function(){i$("carousel");});</script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/events/go-guide-blog/';
        trb.data.page.sectionName = 'The Go Guide';
        trb.data.page.pageTitle = 'Pink&apos;s Beautiful Trauma tour headed to BB&T Center - southflorida.com';
                  
          trb.data.page.slug = 'sf-pink-tickets-bbt-center-sunrise-20171006';          
          trb.data.page.title = 'Pink&apos;s Beautiful Trauma tour headed to BB&T Center';
          trb.data.page.author = 'Ben Crandell';
          trb.data.page.background = 'Tickets to catch Pink at the BB&amp;T Center in Sunrise on April 25 go on sale Oct. 13.';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-59d7d382/turbine/sf-pink-tickets-bbt-center-sunrise-20171006';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sf-pink-tickets-bbt-center-sunrise-20171006';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('gallery');});</script>

  <script>trb.run.push(function(){i$('nls');});</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>(function() {
    if ((location.hash + location.search).indexOf('disable-troncrecs') < 0) {
      var s = document.createElement('script'),
          t = setTimeout(function() {
            document.querySelector('[data-eg-type=related]').style.opacity = '1';
          }, 1e3);
      s.async = !0;
      s.onload = function() {
        clearTimeout(t);
      };
      s.onerror = function() {
        clearTimeout(t);
        document.querySelector('[data-eg-type=related]').style.opacity = '1';
      }
      s.src = '//recommend.troncdata.com/js/widget.js';
      document.head.appendChild(s);
    } else {
      document.querySelector('[data-eg-type=related]').style.opacity = '1';
    }})();</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script type="trb/css" data-css-key=reskin>

                @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=lightbox>

                [data-state~=lightbox_lightboxOpen] .trb_em_m_ne,[data-state~=lightbox_lightboxOpen] .trb_em_m_pr{display:none!important}
                [data-state~=lightbox_lightboxOpen] .trb_em_m_cl{display:block}.trb_em_m_cl{position:absolute;top:5px;right:5px;cursor:pointer;z-index:30000;padding:10px}[data-content-mobile] .trb_em_m_cl{background-color:#000;opacity:.8;padding:4px}.trb_em_m_cl_svg{display:block;height:24px;width:24px;fill:#FFF}.trb_em_m_cl_svg:hover{fill:#666}@media screen and (min-width:480px){[data-content-mobile] .trb_em_m_cl{left:15px;right:auto}}@media screen and (min-width:520px)and (min-device-width:641px){.trb_em_m_cl{top:13px;right:10px}[data-content-mobile] .trb_em_m_cl{background-color:transparent;opacity:1;padding:0}.trb_em_m_cl_svg{height:40px;width:40px;fill:#CCC}}@media screen and (min-width:700px){.trb_em_m_cl{top:17px}}
                .trb_article .trb_em[data-state~=lightbox_lightboxOpen][data-content-size=leadart][data-content-type=gallery][data-content-subtype=photogallery] .trb_em_m .trb_em_r .trb_embed_related_credit_and_caption{display:none}[data-role~=lightbox_open] .trb_embed_related_caption,[data-role~=lightbox_open] .trb_embed_related_credit,[data-role~=lightbox_open] .trb_embed_related_credit_and_caption{display:inline;font-size:14px}[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_caption,[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_credit{display:block;margin:0;padding:0;float:none;width:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_credit{color:#666;font:13px Georgia,'Droid Serif',serif}[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_caption{padding-right:20px;margin-top:15px;color:#FFF;font-family:Georgia,'Droid Serif',serif;font-size:13px;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_caption a,[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_caption a:hover{text-decoration:underline;color:#FFF}[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_caption p{color:#FFF}[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_em_r .trb_embed_related_credit_and_caption{display:none}
                [data-state~=lightbox_lightboxOpen] .trb_em_r_gtc{display:none}
                [data-state~=lightbox_lightboxOpen] .trb_backplate[data-content-breakpoint="700"],[data-state~=lightbox_lightboxOpen] .trb_backplate[data-content-breakpoint="1060"]{height:100vw;position:fixed}[data-content-mobile] [data-state~=lightbox_lightboxOpen] .trb_backplate{top:0}.trb_em[data-content-size=large][data-state~=lightbox_lightboxOpen] .trb_outfit_primaryItem_leadArt .trb_backplate[data-content-breakpoint="1060"] [data-role~=carousel_page] .trb_backplate_item_figure:before,[data-state~=lightbox_lightboxOpen] .trb_em_m .trb_backplate[data-content-breakpoint="1060"] [data-role~=carousel_page] .trb_backplate_item_figure:before{padding:14px 12px}.trb_mainContent [data-state~=lightbox_lightboxOpen] .trb_em_m .trb_backplate[data-content-breakpoint="1060"] [data-role~=carousel_page] .trb_backplate_item_figure:before{padding:14px 12px}[data-state~=lightbox_lightboxOpen] .trb_backplate[data-content-breakpoint="420"] .trb_backplate_section_heading{margin-top:31px}[data-content-mobile] [data-content-type~=gallery][data-state~=lightbox_lightboxOpen] .trb_backplate .trb_backplate_item{position:relative}
                [data-state~=lightbox_lightboxOpen] .trb_em_r_t{display:block;color:#FFF;font-size:20px;font-family:Georgia,'Droid Serif',serif;font-weight:400;font-weight:700;letter-spacing:1px;margin-bottom:15px;padding:0;width:auto;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}@media screen and (min-width:700px)and (max-width:899px){[data-state~=lightbox_lightboxOpen] .trb_em_r_t{font-size:24px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>