<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>10 hot events in South Florida in August - southflorida.com</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//eb.trbas.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="http://www.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel=dns-prefetch href="//recommend.troncdata.com"
     /><link rel="preconnect" href="//recommend.troncdata.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Rod Stafford Hagwood" />
    <meta name="date" content="2018-07-24" />
      <meta name="copyright" content="Copyright (c) 2018 SouthFlorida.com" />
    <meta name="Description" content="Concerts with Janet Jackson, Shakira, Kesha, Macklemore, Def Leppard, Journey and a list of things to do in Miami, Fort Lauderdale and Boca Raton during August." />
    <meta name="fb_title" content="10 hot events in South Florida in August" />
        <meta property="og:title" content="10 hot events in South Florida in August" />
      <meta property="og:description" content="Concerts with Janet Jackson, Shakira, Kesha, Macklemore, Def Leppard, Journey and a list of things to do in Miami, Fort Lauderdale and Boca Raton during August." />
    <meta property="fb:page_id" content="142913302507481" />
    <meta property="fb:app_id" content="422247564509322"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.southflorida.com/events/sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5b5788ff/turbine/sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724" />
    <meta property="og:site_name" content="southflorida.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@soflatweets" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.southflorida.com/events/sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724-story.html" /><meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=897777533, app-argument=http://www.southflorida.com/deeplinkid/99851762"><link rel="amphtml" href="http://www.southflorida.com/events/sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724-story,amp.html"><meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i17prod-92f11b6-13-184.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"southflorida.com",pbrd:16,pvid:Date.now()+"_"+Math.floor(Math.random()*1000000000)}},vendor:{},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});trb.runInfuse.push(function(){trb.data.metrics.uuid=trb.cookie.get("uuid");
});</script
><script>
    trb.data.parentSectionPath = '/events';
    trb.data.parentSectionName = 'Events';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.sun-sentinel.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-99851762/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.sunsentinel', ix: { enabled : true }, a9: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'sfl/events/sf', options: {"site":"trb.sunsentinel","at":"JanetJackson,Sunrise,MiamiBeach,BocaRaton,Miami","iab":"ent","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
    <script>trb.data.ads.options = {apv: 'false'};</script>
  <script>trb.data.page.ads.teadsEnabled = true;</script>
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_dd9de2450c84cfe3f977911b2b6e6975.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_1cb630bdb1271e5c4cffbe56d01539ee.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/sflngux.min.js', true);
</script>
  <script>
    
    trb.appendResource('script', trb.data.meteringUrl = 'http://www.tribdss.com/meter/sflngux.min.js', true);
  </script>

        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 85364854 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-sun-sentinel.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

                          <script>trb.data.page.totalPages = 2;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={};function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-sun-sentinel.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/events/sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724-story.html'; 
 trb.data.page.metrics = {"list1":"Rod Stafford Hagwood","byline":"Rod Stafford Hagwood","sectionPath":"/events/","sectionName":"Events","parentSectionName":"Events","slug":"sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724","premiumContentLevel":"default","pubDate":"07-24-2018 16:15","credit":"Kara Starzyk / Courtesy","pageTitle":"10 hot events in South Florida in August","uid":"45523","pageNumber":"","owner":"SFL","contentId":"99851762","marketCode":"sfl","individualPhotoID":"99852318","topicID":"","topic":"","siteName":"southflorida","contentType":"story","linkTrackingAction":"story","channel":"events","server":"www.southflorida.com","pageName":"sofla:events:sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724:story.","topLevelSection":"events","siteHierarchy":"southflorida:events","globalHierachy":"events","site":"southflorida","siteAbbrv":"sofla","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-44738835-1"};
 </script>
      <script>
        location.href.indexOf('disable-ensighten') == -1 && trb.appendResource('script', (location.href.indexOf('ensightenTest') > -1 ? '//nexus-test.ensighten.com' : '//eb.trbas.com') + '/tronc/southfloridangux' + (location.href.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8e289dd5b4b99e3295260d1f5562a382.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sfl-apple-touch-icon.1q2w3_239444e86a527ae5da0d130048f43cd1.png"
  ><link rel="prefetch" href="/as/prod/sfl/stylesheets/modules.1q2w3_85033d141e155af4fb84786bbbdea14b.min.css"
    /><style>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</style>

  

  <script>trb.userTiming("trb css load");</script>

  <script>trb.run.push(function(){i$('loadfor');});</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_close" viewBox="0 0 32 32"><path d="M14.625 16L3.562 4.937 4.875 3.5 16 14.623 27.125 3.5l1.313 1.437-11 11.063 11 11.125-1.313 1.375L16 17.437 4.875 28.5l-1.313-1.375z"/></symbol><symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  

  
      <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="85364854"><div class="trb_bnn_h" data-bnn-title="Don't Miss"          ><a class="trb_bnn_h_s" href="/#nt=notification">SouthFlorida.com</a          ><span class="trb_bnn_h_d" data-dt="2:33 PM" ></span>      </div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="http://interactive.sun-sentinel.com/newsletter/signup/weekender-events/">Make every weekend epic with our free Weekender newsletter. Sign up today!</a            ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"><svg class="trb_bnn_c_svg"    ><use xlink:href="#trb_close"  /></svg></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/events/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/events/sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724-story.html" data-content-id="99851762" data-content-slug="sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724" data-content-section="Events" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/events/#nt=breadcrumb" class="trb_ar_bc_a">Events </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/events/sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724-story.html" data-sc-ti="10 hot events in South Florida in August" data-sc-th="http://www.trbimg.com/img-5b5788ff/turbine/sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724" data-sc-desc="Concerts by Janet Jackson and Shakira, a new mango festival and a canine runway show are among August&apos;s top things to do." data-sc-sl="sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="99851762"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=10 hot events in South Florida in August - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Fevents%2Fsf-miami-fort-lauderdale-august-event-tourist-traveler-20180724-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">10 hot events in South Florida in August</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_em trb_embed" data-content-id="99852318" data-content-size="leadart" data-content-type="image" data-content-slug="sf-dog-fashion-show-galleria-1-fl0076743450-20180724" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer"
        data-state=""
        >

      <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724" alt="&quot;Dog Days&quot; Fashion Show at Galleria" class="trb_em_ic_img" title="&quot;Dog Days&quot; Fashion Show at Galleria" data-c-nd="2048x1365" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/350/350x197 350w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/400/400x225 400w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/450/450x253 450w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/500/500x281 500w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/550/550x309 550w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/600/600x338 600w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/650/650x366 650w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/700/700x394 700w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/750/750x422 750w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/800/800x450 800w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/850/850x478 850w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/900/900x506 900w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/950/950x534 950w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/1000/1000x563 1000w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/1050/1050x591 1050w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/1100/1100x619 1100w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/1150/1150x647 1150w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/1200/1200x675 1200w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/1400/1400x788 1400w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/1600/1600x900 1600w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/1800/1800x1013 1800w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/2000/2000x1125 2000w, http://www.trbimg.com/img-5b574078/turbine/sf-dog-fashion-show-galleria-1-fl0076743450-20180724/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="&quot;Dog Days&quot; Fashion Show at Galleria"></span>
<div class="trb_em_r_cr">Kara Starzyk / Courtesy</div>
<div class="trb_em_r_ca">
      The fourth annual "Dog Days" fashion show benefit will take place Aug. 22 at the Galleria at Fort Lauderdale mall.</div>
<div class="trb_em_r_cc">The fourth annual "Dog Days" fashion show benefit will take place Aug. 22 at the Galleria at Fort Lauderdale mall. (Kara Starzyk / Courtesy)</div></div></div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-56254895/turbine/soflanews-rod-stafford-hagwood-on-fa-20130507/70/70x70" srcset="http://www.trbimg.com/img-56254895/turbine/soflanews-rod-stafford-hagwood-on-fa-20130507/140/140x140 2x, http://www.trbimg.com/img-56254895/turbine/soflanews-rod-stafford-hagwood-on-fa-20130507/210/210x210 3x" alt="Rod Stafford Hagwood " width="70" height="70" title="Rod Stafford Hagwood " class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/soflanews-rod-stafford-hagwood-on-fa-20130507-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Rod Stafford Hagwood </a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:rhagwood@sun-sentinel.com?subject=Regarding: &quot;10 hot events in South Florida in August&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">SouthFlorida.com</span
          ></span
    ></div
  ><div class="trb_nls_c" data-role="nls" data-nls-successmsg="" data-nls-options="esp=cm&sn=article&listid=2089103026&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfbwwoUAAAAACQYnhqQjKdMgCA-PdGjrdTkmRik&aid=2089072007&allurl=http://membership.sun-sentinel.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get the Weekender newsletter with the best events, concerts and more in South Florida"></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK" rel="noopener">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="July 24, 2018, 4:15 PM" datetime="2018-07-24T16:15:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                        
  <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Here’s our insider guide to events in <a id="SFL00052" title="Miami" href="/topic/south-florida/miami-SFL00052-topic.html">Miami</a>, <a id="SFL00009" title="Fort Lauderdale" href="/topic/south-florida/fort-lauderdale-SFL00009-topic.html">Fort Lauderdale</a> and <a id="SFL00001" title="Boca Raton" href="/topic/south-florida/boca-raton-SFL00001-topic.html">Boca Raton</a> that tourists and business travelers need to know about and locals might be interested in to give their out-of-town visitors something to do.</p><p><strong>AUG. 3 — EVERONE’S A BACKUP SINGER WHEN SEMINOLE CASINO TURNS INTO SOULVILLE</strong></p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>R&amp;B titans such as the Stylistics, Harold Melvin and the Blue Notes, and the Dramatics will serve up some sweet soul music at the “70’s Soul Jam” hosted by — get ready for this — Jimmy “J.J.” Walker of 1970s sitcom “Good Times.” Just in case your 8-track player is on the fritz, the Stylistics had hits such as “You’re a Big Girl Now,” “You Are Everything” and “Betcha by Golly Wow.” Chart toppers by Harold Melvin and the Blue Notes include “If You Don’t Know Me by Now” and “The Love I Lost.” The Dramatics’ songbook includes “Watcha See Is Watcha Get” and “In the Rain.” The concert will be held at <a href="https://goo.gl/maps/JHxDPby16cs" target="_blank">Seminole Casino Coconut Creek, 5550 NW 40 St</a>. Tickets cost $40-$60. To order, call <a href="tel:800-653-8000" target="_blank">800-653-8000</a> or go to <a href="https://www1.ticketmaster.com/70s-soul-jam-coconut-creek-florida-08-03-2018/event/0D0054CED8C7C887?artistid=1853431&amp;majorcatid=10001&amp;minorcatid=202" target="_blank">Ticketmaster.com</a>.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em trb_embed" data-content-id="99851951" data-content-size="large" data-content-type="image" data-content-slug="sf-stylistics-soul-jam-1-fl0076741479-20180724" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="99851951">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5b5739d6/turbine/sf-stylistics-soul-jam-1-fl0076741479-20180724" alt="70&apos;s Soul Jam at Seminole Casino Coconut Creek" class="trb_em_ic_img" title="70&apos;s Soul Jam at Seminole Casino Coconut Creek" data-c-nd="2048x1599" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="70&apos;s Soul Jam at Seminole Casino Coconut Creek"></span>
<div class="trb_em_r_cr">Seminole Casino Coconut Creek / Courtesy</div>
<div class="trb_em_r_ca">
      The Stylistics will be joined by Harold Melvin and the Blue Notes, the Dramatics and Jimmie "J.J." Walker at the "70's Soul Jam" concert Aug. 3 at Seminole Casino Coconut Creek.</div>
<div class="trb_em_r_cc">The Stylistics will be joined by Harold Melvin and the Blue Notes, the Dramatics and Jimmie "J.J." Walker at the "70's Soul Jam" concert Aug. 3 at Seminole Casino Coconut Creek. (Seminole Casino Coconut Creek / Courtesy)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/sf-stylistics-soul-jam-1-fl0076741479-20180724-photo.html" data-sc-ti="70&apos;s Soul Jam at Seminole Casino Coconut Creek" data-sc-th="http://www.trbimg.com/img-5b5739d6/turbine/sf-stylistics-soul-jam-1-fl0076741479-20180724" data-sc-desc="The Stylistics will be joined by Harold Melvin and the Blue Notes, the Dramatics and Jimmie &quot;J.J.&quot; Walker at the &quot;70&apos;s Soul Jam&quot; concert Aug. 3 at Seminole Casino Coconut Creek." data-sc-sl="sf-stylistics-soul-jam-1-fl0076741479-20180724" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="99851951"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=70&apos;s Soul Jam at Seminole Casino Coconut Creek - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Ftheater-and-arts%2Fsf-stylistics-soul-jam-1-fl0076741479-20180724-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></aside><aside class="trb_em trb_embed" data-content-id="95418008" data-content-size="large" data-content-type="image" data-content-slug="ct-kesha-macklemore-2018-tour-20171211-001" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="95418008">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a2ed783/turbine/ct-kesha-macklemore-2018-tour-20171211-001" alt="Kesha, Macklemore" class="trb_em_ic_img" title="Kesha, Macklemore" data-c-nd="2048x1424" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="Kesha, Macklemore"></span>
<div class="trb_em_r_cr">John Salangsang /Invision/AP</div>
<div class="trb_em_r_ca">
      "The Adventures of Kesha and Macklemore" concert will take place Aug. 4 at AmericanAirlines Arena in Miami.</div>
<div class="trb_em_r_cc">"The Adventures of Kesha and Macklemore" concert will take place Aug. 4 at AmericanAirlines Arena in Miami. (John Salangsang /Invision/AP)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/ct-kesha-macklemore-2018-tour-20171211-001-photo.html" data-sc-ti="Kesha, Macklemore" data-sc-th="http://www.trbimg.com/img-5a2ed783/turbine/ct-kesha-macklemore-2018-tour-20171211-001" data-sc-desc="&quot;The Adventures of Kesha and Macklemore&quot; concert will take place Aug. 4 at AmericanAirlines Arena in Miami." data-sc-sl="ct-kesha-macklemore-2018-tour-20171211-001" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="95418008"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Kesha, Macklemore - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Ftheater-and-arts%2Fct-kesha-macklemore-2018-tour-20171211-001-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></aside><p><strong>AUG. 4 — ODD COUPLE KESHA AND MACKLEMORE BRING DOUBLE BILL TO MIAMI</strong></p><p>“The Adventures of Kesha and Macklemore” may seem like an odd pairing, even when the two collaborated on the single “Good Old Days” back in 2017, but somehow it just works. And keep in mind that Miami is the next to last stop for the tour (which ends the following day in Tampa), so don’t be too surprised if things get changed up a little as the two bid adieu to their summertime road trip. The concert starts at 7 p.m. at <a href="https://goo.gl/maps/bu22S6Q71UR2" target="_blank">AmericanAirlines Arena, 601 Biscayne Blvd, in Miami</a>. Tickets cost $21-$122. Go to <a href="http://www.aaarena.com/events/detail/kesha-macklemore" target="_blank">AAArena.com</a>.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em trb_embed" data-content-id="86151053" data-content-size="large" data-content-type="image" data-content-slug="janet-jackson-tour" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="86151053">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-56df2ac5/turbine/janet-jackson-tour" alt="Janet Jackson" class="trb_em_ic_img" title="Janet Jackson" data-c-nd="2048x1477" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="Janet Jackson"></span>
<div class="trb_em_r_cr">Alexander Tamargo / Getty Images</div>
<div class="trb_em_r_ca">
      Janet Jackson will bring her "State of the World Tour" to Miami's AmericanAirlines Arena on Aug. 5.</div>
<div class="trb_em_r_cc">Janet Jackson will bring her "State of the World Tour" to Miami's AmericanAirlines Arena on Aug. 5. (Alexander Tamargo / Getty Images)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/janet-jackson-tour-photo.html" data-sc-ti="Janet Jackson" data-sc-th="http://www.trbimg.com/img-56df2ac5/turbine/janet-jackson-tour" data-sc-desc="Janet Jackson will bring her &quot;State of the World Tour&quot; to Miami&apos;s AmericanAirlines Arena on Aug. 5." data-sc-sl="janet-jackson-tour" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="86151053"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Janet Jackson - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Ftheater-and-arts%2Fjanet-jackson-tour-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></aside><p><strong>AUG. 5 — JANET JACKSON’S RHYTHM NATION IS GOING TO LOSE CONTROL</strong></p><p><a id="PECLB002544" title="Janet Jackson" href="/topic/entertainment/janet-jackson-PECLB002544-topic.html">Janet Jackson</a> brings her signature blend of R&amp;B, dance, funk and industrial beats to South Florida with the “State of the World Tour,” which is actually a continuation of her 2016 tour in support of the “Unbreakable” album. That tour was interrupted by Jackson’s pregnancy. The concert starts at 8 p.m. at <a href="https://goo.gl/maps/Tkr9KdfEjWv" target="_blank">AmericanAirlines Arena, 601 Biscayne Blvd, in Miami</a>. Tickets cost $26-$495. Go to <a href="http://www.aaarena.com/events/detail/janet-jackson" target="_blank">AAArena.com</a>.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em trb_embed" data-content-id="99852087" data-content-size="large" data-content-type="image" data-content-slug="sf-south-beach-mango-festival-1-fl0076741980-20180724" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="99852087">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5b573d92/turbine/sf-south-beach-mango-festival-1-fl0076741980-20180724" alt="South Beach Mango Festiva" class="trb_em_ic_img" title="South Beach Mango Festiva" data-c-nd="2048x1536" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="South Beach Mango Festiva"></span>
<div class="trb_em_r_cr">South Beach Mango Festival / Courtesy</div>
<div class="trb_em_r_ca">
      The first annual South Beach Mango Festival will take place Aug. 5 in Lummus Park in Miami Beach.</div>
<div class="trb_em_r_cc">The first annual South Beach Mango Festival will take place Aug. 5 in Lummus Park in Miami Beach. (South Beach Mango Festival / Courtesy)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/sf-south-beach-mango-festival-1-fl0076741980-20180724-photo.html" data-sc-ti="South Beach Mango Festiva" data-sc-th="http://www.trbimg.com/img-5b573d92/turbine/sf-south-beach-mango-festival-1-fl0076741980-20180724" data-sc-desc="The first annual South Beach Mango Festival will take place Aug. 5 in Lummus Park in Miami Beach." data-sc-sl="sf-south-beach-mango-festival-1-fl0076741980-20180724" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="99852087"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=South Beach Mango Festiva - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Ftheater-and-arts%2Fsf-south-beach-mango-festival-1-fl0076741980-20180724-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></aside><p><strong>AUG. 5 — MIAMI BEACH GOES MANGO LOCO</strong></p><p>Everything, and we mean everything, you always wanted to know about mangoes (but were too afraid of coming off mega-dorky) will probably be covered at the first annual South Beach Mango Festival. Some of Miami’s top chefs will show their mangocentric dishes, hosting cooking classes and challenging one another in a mango mixology competition. There will also be a mango-eating contest, mango dancers (nope, we don’t know, either), a bounce house and live music. Don’t care for mangoes? Not to worry. The event will also feature avocados, dragon fruit and coconut. The festival runs from 11 a.m. to 7 p.m. at&nbsp;<a href="https://goo.gl/maps/BVHMPyHZhB92" target="_blank">Lummus Park, 1200 Ocean Drive, in Miami Beach</a>. Tickets cost $20 for adults, $12 for Miami Beach residents and free for children under the age of 7. VIP tickets cost $59. Go to <a href="https://www.sobemangofest.com/" target="_blank">SoBeMangoFest.com</a>.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em trb_embed" data-content-id="99852254" data-content-size="large" data-content-type="image" data-content-slug="sf-twisted-broadway-lips-fl0076742562-20180724" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="99852254">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5b573e14/turbine/sf-twisted-broadway-lips-fl0076742562-20180724" alt="Nicole Halliwell drag queen at Lips" class="trb_em_ic_img" title="Nicole Halliwell drag queen at Lips" data-c-nd="1367x2048" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="Nicole Halliwell drag queen at Lips"></span>
<div class="trb_em_r_cr">Nicole Halliwell / Courtesy</div>
<div class="trb_em_r_ca">
      Female impersonator Nicole Halliwell will host the "Twisted Broadway" fundraiser for the Stonewall National Museum and Archives at Lips Restaurant in Fort Lauderdale.</div>
<div class="trb_em_r_cc">Female impersonator Nicole Halliwell will host the "Twisted Broadway" fundraiser for the Stonewall National Museum and Archives at Lips Restaurant in Fort Lauderdale. (Nicole Halliwell / Courtesy)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/sf-twisted-broadway-lips-fl0076742562-20180724-photo.html" data-sc-ti="Nicole Halliwell drag queen at Lips" data-sc-th="http://www.trbimg.com/img-5b573e14/turbine/sf-twisted-broadway-lips-fl0076742562-20180724" data-sc-desc="Female impersonator Nicole Halliwell will host the &quot;Twisted Broadway&quot; fundraiser for the Stonewall National Museum and Archives at Lips Restaurant in Fort Lauderdale." data-sc-sl="sf-twisted-broadway-lips-fl0076742562-20180724" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="99852254"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Nicole Halliwell drag queen at Lips - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Ftheater-and-arts%2Fsf-twisted-broadway-lips-fl0076742562-20180724-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></aside><p><strong>AUG. 8 — DRAG QUEENS DO BROADWAY</strong></p><p>Lips Restaurant, a supper club featuring female impersonators onstage and as food servers, will raise some wigs with its new “Twisted Broadway” show. And now, you can get dinner and a show as well as support a cause near and dear to every drag queen’s heart, the Stonewall National Museum and Archives. In order to help the museum preserve LGBT+ culture, the cast at Lips will perform their peculiar takes on Broadway smashes such as “Mary Poppins,” “Dreamgirls,” “Wicked,” “Annie,” “Lion King,” “The Little Mermaid” and “Chicago.” The “Twisted Broadway” benefit starts at 7 p.m. at Lips, <a href="https://goo.gl/maps/NZcoD5yWRM32" target="_blank">1421 E. Oakland Park Blvd., in Oakland Park</a>. Tickets cost $50 for general admission, $75 for VIP and $600 for a VIP table that seats eight. Go to <a href="https://www.stonewall-museum.org/event/lips2018/" target="_blank">Stonewall-Museum.org</a>.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em trb_embed" data-content-id="92537918" data-content-size="large" data-content-type="image" data-content-slug="orl-shakira-wre0047249209-20170209" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="92537918">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-589c8654/turbine/orl-shakira-wre0047249209-20170209" alt="Shakira" class="trb_em_ic_img" title="Shakira" data-c-nd="1832x2048" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="Shakira"></span>
<div class="trb_em_r_cr">Don Emmert / AFP/ Getty Images</div>
<div class="trb_em_r_ca">
      Shakira's "El Dorado World Tour" makes two stops in South Florida, first at the BB&T Center in Sunrise on Aug. 15 and then at AmericanAirlines Arena in Miami Aug. 17-18.</div>
<div class="trb_em_r_cc">Shakira's "El Dorado World Tour" makes two stops in South Florida, first at the BB&T Center in Sunrise on Aug. 15 and then at AmericanAirlines Arena in Miami Aug. 17-18. (Don Emmert / AFP/ Getty Images)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/orl-shakira-wre0047249209-20170209-photo.html" data-sc-ti="Shakira" data-sc-th="http://www.trbimg.com/img-589c8654/turbine/orl-shakira-wre0047249209-20170209" data-sc-desc="Shakira&apos;s &quot;El Dorado World Tour&quot; makes two stops in South Florida, first at the BB&amp;T Center in Sunrise on Aug. 15 and then at AmericanAirlines Arena in Miami Aug. 17-18." data-sc-sl="orl-shakira-wre0047249209-20170209" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="92537918"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Shakira - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Ftheater-and-arts%2Forl-shakira-wre0047249209-20170209-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></aside><p><strong>AUG. 15, 17-18 — SHAKIRA CAN’T SHAKE SOFLO</strong></p><p>Thank goodness Shakira has a home in Miami, because the superstar singer will perform three times in one week. First, she stages her “El Dorado World Tour” at the BB&amp;T Center before performing two nights at the AmericanAirlines Arena. Shakira’s hits include “Hips Don’t Lie,” “Can’t Remember To Forget You,” “Whenever, Wherever” and “Waka Waka (This Time for Africa).” Shakira fans will tell you that it was while making the music video for “Waka Waka,” which was the official song of the 2010 FIFA World Cup in South Africa, that she met Spanish soccer star Gerard Piqu&eacute; who is the father of her two children. The first concert starts at 7:30 p.m. Aug. 15 at the <a href="https://goo.gl/maps/Bet7HmRb1Tn" target="_blank">BB&amp;T Center, 1 Panther Parkway, in Sunrise</a>. Tickets cost $39-$186. Go to <a href="http://www.thebbtcenter.com/events/detail/shakira" target="_blank">TheBBTCenter.org</a>. The other concerts starts at 7:30 Aug. 17-18 at <a href="https://goo.gl/maps/ZotvJ9VfD7G2" target="_blank">AmericanAirlines Arena, 601 Biscayne Blvd, in Miami</a>. Tickets cost $46-$186. Go to <a href="http://www.aaarena.com/events/detail/shakira" target="_blank">AAArena.com</a>.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em trb_embed" data-content-id="95962428" data-content-size="large" data-content-type="image" data-content-slug="ctn-upcoming-concerts-in-connecticut-20110216-882" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="95962428">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5addd9c1/turbine/ctn-upcoming-concerts-in-connecticut-20110216-882" alt="Journey and Def Leppard: May 21" class="trb_em_ic_img" title="Journey and Def Leppard: May 21" data-c-nd="1200x800" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="Journey and Def Leppard: May 21"></span>
<div class="trb_em_r_cr">Courtesy of Journey</div>
<div class="trb_em_r_ca">
      Journey (pictured) and Def Leppard will perform Aug. 17 at the BB&T Center in Sunrise.</div>
<div class="trb_em_r_cc">Journey (pictured) and Def Leppard will perform Aug. 17 at the BB&T Center in Sunrise. (Courtesy of Journey)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/ctn-upcoming-concerts-in-connecticut-20110216-882-photo.html" data-sc-ti="Journey and Def Leppard: May 21" data-sc-th="http://www.trbimg.com/img-5addd9c1/turbine/ctn-upcoming-concerts-in-connecticut-20110216-882" data-sc-desc="Journey (pictured) and Def Leppard will perform Aug. 17 at the BB&amp;T Center in Sunrise." data-sc-sl="ctn-upcoming-concerts-in-connecticut-20110216-882" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="95962428"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Journey and Def Leppard: May 21 - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Ftheater-and-arts%2Fctn-upcoming-concerts-in-connecticut-20110216-882-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></aside><p><strong>AUG. 17 — DON’T STOP BELIEVING IN ROCK OF AGES</strong></p><p>Heavy metal and rock share the bill with this concert by Def Leppard and Journey. The dynamic duo bring some headbangin’ nostalgia, both being best-selling bands during the heyday of 1980s arena rock, to South Florida. And yes, a few reviews of the tour have gleefully mentioned how loud the shows are. The concert starts at 7 p.m. at the <a href="https://goo.gl/maps/tJrGUeh7rAt" target="_blank">BB&amp;T Center, 1 Panther Parkway, in Sunrise</a>. Tickets cost $65-$175. Go to <a href="http://www.thebbtcenter.com/events/detail/def-leppard-journey" target="_blank">TheBBTcenter.org</a>.</p></div>
                      
                        
  <div class="trb_ar_page"  data-role="pagination_page" data-content-page="2">
                          <aside class="trb_em trb_embed" data-content-id="99852383" data-content-size="large" data-content-type="image" data-content-slug="sf-dog-fashion-show-galleria-2-fl0076743605-20180724" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="99852383">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5b5742d7/turbine/sf-dog-fashion-show-galleria-2-fl0076743605-20180724" alt="&quot;Dog Days&quot; Fashion Show at the Galleria" class="trb_em_ic_img" title="&quot;Dog Days&quot; Fashion Show at the Galleria" data-c-nd="2048x1365" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="&quot;Dog Days&quot; Fashion Show at the Galleria"></span>
<div class="trb_em_r_cr">Kara Starzyk / Courtesy</div>
<div class="trb_em_r_ca">
      The fourth annual "Dog Days" fashion show benefit will take place Aug. 22 at the Galleria at Fort Lauderdale mall.</div>
<div class="trb_em_r_cc">The fourth annual "Dog Days" fashion show benefit will take place Aug. 22 at the Galleria at Fort Lauderdale mall. (Kara Starzyk / Courtesy)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/sf-dog-fashion-show-galleria-2-fl0076743605-20180724-photo.html" data-sc-ti="&quot;Dog Days&quot; Fashion Show at the Galleria" data-sc-th="http://www.trbimg.com/img-5b5742d7/turbine/sf-dog-fashion-show-galleria-2-fl0076743605-20180724" data-sc-desc="The fourth annual &quot;Dog Days&quot; fashion show benefit will take place Aug. 22 at the Galleria at Fort Lauderdale mall." data-sc-sl="sf-dog-fashion-show-galleria-2-fl0076743605-20180724" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="99852383"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=&quot;Dog Days&quot; Fashion Show at the Galleria - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Ftheater-and-arts%2Fsf-dog-fashion-show-galleria-2-fl0076743605-20180724-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></aside><p><strong>AUG. 22 — DOGS ON THE CATWALK</strong></p><p>There are few things on this mortal plane cuter than dogs in a runway show. See for yourself at the fourth annual “Dog Days” event at the Galleria at Fort Lauderdale. Aside from the furry fashion show, the event features an adoption expo and is a fundraiser for eight local pet organizations. WTVJ-Ch. 6 reporters Kelly Blanco and Adam Berg will host. “Dog Days” starts at 6 p.m. at the <a href="https://goo.gl/maps/a9jdBgWFkdU2" target="_blank">Galleria at Fort Lauderdale mall, 2414 E Sunrise Blvd., in Fort Lauderdale</a>. The event is free. Go to <a href="http://www.galleriamall-fl.com/dog-days-2018/" target="_blank">GalleriaMall-FL.com</a>.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em trb_embed" data-content-id="91690525" data-content-size="large" data-content-type="image" data-content-slug="hc-pic-lupe-fiasco-20161012" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="91690525">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-57fe5c39/turbine/hc-pic-lupe-fiasco-20161012" alt="Lupe Fiasco" class="trb_em_ic_img" title="Lupe Fiasco" data-c-nd="2048x1365" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="Lupe Fiasco"></span>
<div class="trb_em_r_cr">Michael Tercha/Chicago Tribune</div>
<div class="trb_em_r_ca">
      Lupe Fiasco will perform Aug. 24 at Revolution Live in Fort Lauderdale.</div>
<div class="trb_em_r_cc">Lupe Fiasco will perform Aug. 24 at Revolution Live in Fort Lauderdale. (Michael Tercha/Chicago Tribune)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/hc-pic-lupe-fiasco-20161012-photo.html" data-sc-ti="Lupe Fiasco" data-sc-th="http://www.trbimg.com/img-57fe5c39/turbine/hc-pic-lupe-fiasco-20161012" data-sc-desc="Lupe Fiasco will perform Aug. 24 at Revolution Live in Fort Lauderdale." data-sc-sl="hc-pic-lupe-fiasco-20161012" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="91690525"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Lupe Fiasco - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Ftheater-and-arts%2Fhc-pic-lupe-fiasco-20161012-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></aside><p><strong>AUG. 24 — THE LUPE SHOW GOES ON</strong></p><p>Rapper Lupe Fiasco, known as much for his activism as for his recordings, will bring a show with his hits — “Battle Scars,” “The Show Goes On” and “Out of My Head” — to South Florida. Fiasco’s concert starts at 9 p.m. at <a href="https://goo.gl/maps/oT5Lv4XFBxu" target="_blank">Revolution Live, 100 SW Third Ave, in Fort Lauderdale</a>. Tickets cost $25 in advance and $27 the day of the show. Call <a href="tel:800-745-3000" target="_blank">800-745-3000</a> or go to <a href="https://www.jointherevolution.net/2018/06/lupe-fiasco/" target="_blank">JoinTheRevolution.net</a>.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em trb_embed" data-content-id="99852404" data-content-size="large" data-content-type="image" data-content-slug="sf-drunk-shakespeare-outre-fl0076744105-20180724" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="99852404">

      <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m"
  ><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5b573992/turbine/sf-drunk-shakespeare-outre-fl0076744105-20180724" alt="Outre Theatre Company&apos;s &quot;Drunk Shakespeare&quot;" class="trb_em_ic_img" title="Outre Theatre Company&apos;s &quot;Drunk Shakespeare&quot;" data-c-nd="2048x1602" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r" data-role="lightbox_metadata">
    <span class="trb_em_r_t"  data-ri-t="Outre Theatre Company&apos;s &quot;Drunk Shakespeare&quot;"></span>
<div class="trb_em_r_cr">Scott Griffin / Courtesy</div>
<div class="trb_em_r_ca">
      Outre Theatre Company's "Drunk Shakespeare" event returns to the Irishmen Pub in Boca Raton Aug. 25.</div>
<div class="trb_em_r_cc">Outre Theatre Company's "Drunk Shakespeare" event returns to the Irishmen Pub in Boca Raton Aug. 25. (Scott Griffin / Courtesy)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/sf-drunk-shakespeare-outre-fl0076744105-20180724-photo.html" data-sc-ti="Outre Theatre Company&apos;s &quot;Drunk Shakespeare&quot;" data-sc-th="http://www.trbimg.com/img-5b573992/turbine/sf-drunk-shakespeare-outre-fl0076744105-20180724" data-sc-desc="Outre Theatre Company&apos;s &quot;Drunk Shakespeare&quot; event returns to the Irishmen Pub in Boca Raton Aug. 25." data-sc-sl="sf-drunk-shakespeare-outre-fl0076744105-20180724" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="99852404"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Outre Theatre Company&apos;s &quot;Drunk Shakespeare&quot; - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Ftheater-and-arts%2Fsf-drunk-shakespeare-outre-fl0076744105-20180724-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div><div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></aside><p><strong>AUG. 25 — BOOZING WITH THE BARD</strong></p><p>Why it took so long for this to become a thing we’ll never know. Who wouldn’t enjoy Shakespeare when the actors are half tanked? Even tragedies are pretty darn funny. At “Drunk Shakespeare,” which is a fundraiser for the Outre Theatre Company, actors perform a variety of monologues, sonnets and brief scenes by <a id="PEHST001827" title="William Shakespeare" href="/topic/arts-culture/literature/william-shakespeare-PEHST001827-topic.html">William Shakespeare</a>, all while imbibing with enthusiasm. Here’s the math: Seven actors plus 42 shots equals some sloppy soliloquies. Hopefully, seven cabs/Ubers/Lyfts are a part of the equation. The event starts at 8 p.m. at the <a href="https://goo.gl/maps/Sg37LEW3r1C2" target="_blank">Irishmen Pub, 1745 Boca Raton Blvd., in Boca Raton</a>. Tickets cost $10 for general admission and $5 for students. Call <a href="tel:954-300-2149" target="_blank">954-300-2149</a> or go to<a href="http://outretheatrecompany.com/calendars/drunk-shakespeare-2018/" target="_blank"> OutreTheatreCompany.com</a>.</p><aside class="trb_em trb_embed"  data-content-size="large" data-content-type="blurb"
      ><div id="trb_em_b_94374968" class="trb_em_bl"  data-role="delayload" data-load-type="commentFrame"   style="padding-top: 120px;" data-frame-width="100%" data-frame-height="100%" data-frame-class="trb_em_b_if" data-frame-scroll="no">
      <!-- <style>
            html,body,article,aside,details,figcaption,figure,footer,header,hgroup,nav,section,summary,dl,dd,dt,img {
              display: block; margin: 0; padding: 0;
            }
          </style>
        <html>
 <head>
  <style>.ss-blurb-fblike{padding-left:10px;}.ss-blurb-fblike-heading {font-family: Georgia, Times New Roman, serif;font-weight: bold;}</style> 
 </head>
 <body>
  <div class="ss-blurb-fblike"> 
   <p class="ss-blurb-fblike-heading">Like us on Facebook</p> 
   <div id="fb-root"></div> 
   <script>(function(d, s, id) {          var js, fjs = d.getElementsByTagName(s)[0];          if (d.getElementById(id)) return;          js = d.createElement(s); js.id = id;          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=422247564509322";          fjs.parentNode.insertBefore(js, fjs);        }(document, 'script', 'facebook-jssdk'));</script> 
   <div class="fb-like" data-href="https://www.facebook.com/SouthFloridaDotCom/" data-width="300" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="false"></div> 
  </div>
 </body>
</html> --></div>
</aside
  ><p><strong><a href="mailto:rhagwood@southflorida.com" target="_blank">rhagwood@southflorida.com</a></strong></p></div>
                      </div>
          
      
  
  <div class="trb_eg trb_eg_b" data-role="base_eg base_expandable delayload_done delayload" data-eg-type="related"data-load-event="base_loadrecs" style="opacity:0;"data-eg-count="0">
      <div class="trb_eg_b_r" data-role="base_r " ></div>
      <ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl" data-eg-count="0">
  </ul></div><div class="trb_ar_cr">Copyright
            &copy; 2018, <a class="trb_ar_cr_a" href="http://www.southflorida.com/">South Florida</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Janet Jackson" 
                       href="/topic/entertainment/janet-jackson-PECLB002544-topic.html#nt=taxonomy-article"> Janet Jackson</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Sunrise" 
                       href="/topic/south-florida/sunrise-SFL00025-topic.html#nt=taxonomy-article"> Sunrise</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Miami Beach" 
                       href="/topic/south-florida/miami-beach-SFL00053-topic.html#nt=taxonomy-article"> Miami Beach</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Boca Raton" 
                       href="/topic/south-florida/boca-raton-SFL00001-topic.html#nt=taxonomy-article"> Boca Raton</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Miami" 
                       href="/topic/south-florida/miami-SFL00052-topic.html#nt=taxonomy-article"> Miami</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="William Shakespeare" 
                       href="/topic/arts-culture/literature/william-shakespeare-PEHST001827-topic.html#nt=taxonomy-article"> William Shakespeare</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Fort Lauderdale" 
                       href="/topic/south-florida/fort-lauderdale-SFL00009-topic.html#nt=taxonomy-article"> Fort Lauderdale</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/events/sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724-story.html" data-sc-ti="10 hot events in South Florida in August" data-sc-th="http://www.trbimg.com/img-5b5788ff/turbine/sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724" data-sc-desc="Concerts by Janet Jackson and Shakira, a new mango festival and a canine runway show are among August&apos;s top things to do." data-sc-sl="sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="99851762"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=10 hot events in South Florida in August - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Fevents%2Fsf-miami-fort-lauderdale-august-event-tourist-traveler-20180724-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sflprod" data-content-id="sfl99851762" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
    </div>
        <meta itemprop="dateModified" content="2018-07-24T13:22:36-0700" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/events/get-summary.html?page=0&blog=0"></div>
        












  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_92f11b6a9f8425ed56985e5d5af0fb90db13063"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="99851886" data-content-slug="sf-2018-iheartradio-fiesta-latina-pitbull-20180724" data-content-section="Events" data-content-type="story"><symbol id="pa" viewBox="0 0 692.901 93.809"><path d="M619.868 78.52c-.746 3.24-2.696 8.488-9.647 10.28-7.26 1.876-13.924-2.366-15.577-8.785-1.71-6.64 2.44-13.53 9.365-15.314 4.056-1.053 9.797-.384 13.466 4.536l-3.27.844c-2.763-3.003-6.514-3.517-9.45-2.76-4.534 1.18-8.72 5.84-7.166 11.835 1.332 5.164 6.47 8.41 12.02 6.98 4.85-1.252 6.514-4.77 6.985-6.773l3.275-.843M630.265 57.92c6.87-1.777 13.65 2.615 15.275 8.903 1.61 6.266-2.106 13.407-9.075 15.205-6.788 1.742-13.544-2.553-15.143-8.763-1.874-7.267 2.82-13.763 8.943-15.345m5.567 21.455c4.504-1.167 8.248-5.898 6.714-11.897-1.567-6.055-7.582-7.948-11.562-6.916-4.245 1.095-8.276 5.8-6.705 11.893 1.366 5.33 6.757 8.154 11.552 6.92M649.934 56.295c.77-2.396 2.77-4.165 5.485-4.86 3.345-.873 6.603-.01 8.94 2.392 1.08-3.376 3.36-5.572 6.673-6.42 5.47-1.417 10.266 1.374 11.838 7.506l3.52 13.64-2.966.78-3.426-13.32c-1.267-4.913-4.342-6.987-8.288-5.964-3.95 1.01-5.628 4.317-4.357 9.234l3.433 13.3-2.97.77-3.438-13.31c-1.27-4.913-4.332-6.99-8.274-5.97-3.954 1.017-5.634 4.325-4.36 9.24l3.43 13.305-2.978.764-5.918-22.964 2.97-.763.686 2.638M595.455 89.207c.343 1.35-.46 2.71-1.81 3.068-1.346.338-2.712-.46-3.07-1.805-.347-1.35.476-2.724 1.807-3.072 1.353-.35 2.726.456 3.073 1.81M273.814 83.224l-.014-49.017h-5.23v-10.15h5.233l-.004-2.89c0-6.295 2.45-10.678 7.045-13.77 4.807-2.89 7.9-3.204 14.413-3.21l.005 10.148c-7.37 0-10.358 2.666-10.358 6.832v2.883h10.362l.003 10.145-10.36.01.01 49.005-11.106.014M313.847 83.217l-11.1-.007-.028-79.025 11.11-.005.017 79.037"/><path d="M353.438 91.136c-19.865.007-31.936-16.54-31.946-31.498-.005-16.122 13.558-30.765 31.93-30.765 17.942-.006 31.932 14.085 31.938 30.957.01 14.423-11.844 31.3-31.922 31.306m-.018-52.12c-12.493.007-20.83 10.362-20.822 20.94.007 10.685 8.448 21.04 20.834 21.04 11.965-.007 20.83-9.943 20.82-21.158 0-10.467-8.333-20.822-20.832-20.822"/><path d="M390.293 83.197l-.02-59.167 10.356-.006.01 5.34h.206c4.703-6.627 12.285-6.844 15.062-6.946v11.43c-1.708-.002-5.334.744-8.004 2.137-3.53 1.92-6.524 6.406-6.513 14.845l.008 32.353-11.105.014M437.67 17.175l-11.114.002-.01-13.02 11.107-.004.018 13.022m.013 66.008h-11.11l-.01-59.167 11.108-.002.013 59.17zM499.39 83.162l-.01-8.435h-.208c-4.703 6.516-12.28 9.936-20.932 9.936-19.663.014-30.772-15.26-30.772-30.85-.01-14.426 9.816-31.402 30.757-31.41 8.21-.003 15.8 3.413 20.08 8.855l.205-.003-.005-27.122 11.108-.007.027 79.03-10.25.006m-20.526-50.614c-13.67 0-20.297 11.863-20.297 21.15.01 10.68 8.448 20.83 20.196 20.822 11.643-.006 20.607-9.51 20.6-20.836.008-12.597-9.08-21.142-20.5-21.136M567.565 83.14l-.017-9.184-.2.014c-4.28 7.26-12.073 10.678-20.09 10.678-19.974.007-31.395-15.268-31.395-30.856-.012-14.425 10.126-31.405 31.382-31.413 8.23 0 15.807 3.42 20.086 9.928h.206l-.006-8.33 11.116-.003.01 59.166h-11.09m-20.32-50.616c-13.662.008-20.285 11.865-20.276 21.154 0 10.687 8.448 20.83 20.19 20.822 11.65 0 20.616-9.508 20.605-20.828-.01-12.605-9.08-21.145-20.52-21.148"/><path stroke-width="2.98" stroke-miterlimit="10" d="M8.545 62.378c-.005 9.08 6.18 14.31 14.405 14.323 8.437.008 13.79-6.397 13.576-13.77-.206-7.794-4.47-11.534-13.655-13.574-8.544-2.47-14.947-4.922-15.258-14.65.01-9.39 6.96-14.626 15.393-14.615 8.224.114 14.95 5.04 14.94 14.752h-2.997c.01-8.546-5.852-12.072-11.946-11.973-7.58-.01-12.716 5.108-12.4 11.84.317 6.843 4.37 9.403 12.38 11.657 7.47 2.04 15.91 4.076 16.538 16.14.527 9.302-6.846 16.98-16.57 16.967-9.4-.007-18.044-6.75-17.392-17.1l2.987.004"/><path d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422"/><path stroke-width="2.98" stroke-miterlimit="10" d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422z"/><path d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path stroke-width="1.073" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327"/><path stroke-width="2.98" stroke-miterlimit="10" d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M103.957 61.22c.014-15.605-10.68-27.823-25.994-29.718-1.32-.165-2.677-.248-4.032-.248-8.27-.006-15.886 3.034-21.445 8.566-5.556 5.53-8.618 13.107-8.628 21.345-.01 15.604 10.664 27.832 25.97 29.73 1.324.157 2.687.24 4.056.24 8.283 0 15.9-3.026 21.45-8.532 5.555-5.516 8.617-13.113 8.624-21.383m-11.12 19.04c-4.898 4.904-11.63 7.615-18.955 7.6-1.198 0-2.388-.08-3.557-.226-13.54-1.672-22.987-12.557-22.975-26.46.015-15.208 11.44-26.657 26.572-26.647 1.204.003 2.402.075 3.564.223 13.54 1.672 22.988 12.557 22.974 26.463-.005 7.37-2.712 14.133-7.623 19.046z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Jul. 24, 2018" data-dt-wd="Tuesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/#nt=tertiarynavbar"  class="trb_nh_ln_a">Eating</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/spotted/#nt=tertiarynavbar"  class="trb_nh_ln_a">Party Pics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/theater-and-arts/#nt=tertiarynavbar"  class="trb_nh_ln_a">Theater + Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/gay-lesbian/?track=sfl-nav-lgbt/#nt=tertiarynavbar"  class="trb_nh_ln_a">Gay & Lesbian</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/parenting/#nt=tertiarynavbar"  class="trb_nh_ln_a">Family Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.sun-sentinel.com/consumer-reviews/#nt=tertiarynavbar" target="_blank" rel="noopener" class="trb_nh_ln_a">Best Reviews</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=33301#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_mostlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.68t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.57 1.5 1.94 3.625 1.07-.68 2.32-.68 1.82 0 3.07 1.25t1.25 3.03-1.25 3.03-3.06 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.88H21.75q1.376 0 2.345-.97t.97-2.31-.97-2.31-2.344-.97-2.37 1q-.19.19-.5.1t-.31-.47q-.12-2.31-1.75-3.9t-4-1.592q-2.19 0-3.81 1.5t-1.88 3.68q0 .25-.19.376t-.43.063q-.374-.063-.812-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.4t-.375-.6q.375-1.82 1.813-3t3.313-1.19q2.188 0 3.72 1.53t1.53 3.72q0 2.43-1.875 4-.125.12-.313.12zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.68L25 6.93q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.63q-.062.06-.188.06zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.16l2.813 1.56q.438.25.188.69-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.12.25-.43.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063zM4.25 16.125q.313-.438-.125-.688Q3.5 15 3.5 14.187q0-.563.438-1T5 12.75q.44 0 .814.187.25.25.53 0t.157-.563q-.25-.625-.25-1.25 0-1.25.88-2.125t2.13-.88q1 0 1.82.62t1.068 1.62q.125.5.594.37t.407-.628q-.378-1.31-1.44-2.15t-2.44-.846q-1.688 0-2.844 1.19t-1.16 2.82q0 .312.063.624H5q-1 0-1.75.72t-.75 1.72q0 1.31 1.064 2.06.125.066.313.066.25 0 .375-.19z"/></symbol><use xlink:href="#trb_wh_mostlyCloudy"
  /></svg
>83&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'SouthFloridaDotCom';
    trb.data.fbShareAppId = '1527375137322468';
    trb.data.fbFollowAppId = '396543703852304';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.southflorida.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/events/';
        trb.data.page.sectionName = 'Events';
        trb.data.page.pageTitle = '10 hot events in South Florida in August - southflorida.com';
                  
          trb.data.page.slug = 'sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724';          
          trb.data.page.title = '10 hot events in South Florida in August';
          trb.data.page.author = 'Rod Stafford Hagwood';
          trb.data.page.background = 'Concerts by Janet Jackson and Shakira, a new mango festival and a canine runway show are among August\'s top things to do.';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5b5788ff/turbine/sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sf-miami-fort-lauderdale-august-event-tourist-traveler-20180724';
        
  });
</script>
  <script>
  trb.run.push(function(){i$.plugins.pagination={name:"pagination",events:"timedscroll pagination_change pagination_init",info:{pages:[],currentPageNum:null,currentPage:null},fn:{isCurrentPage:function(d){var f=trb.utils.window.scrollY(),c=d.offsetTop,e=d.scrollHeight+d.offsetTop;
return(f>c&&f<e);},determineOrderToCheckPages:function(d,k){var c=[];if(k){if(k==1){if(d.length>1){c.push(2);
if(d.length>2){c.push(d.length);}}}else{if(k==d.length){c.push(k-1);if(k-1!=1){c.push(1);}}else{c.push(k+1);
c.push(k-1);if(k-1!=1){c.push(1);}if(k+1!=d.length){c.push(d.length);}}}for(var g=0;g<d.length;g++){var e=g+1,h=(k==e);
for(var f=0;f<c.length&&e!=k;f++){if(c[f]==e){h=true;break;}}if(!h){c.push(e);}}c.push(k);}else{for(var g=0;
g<d.length;g++){c.push(g+1);}}return c;},detectPage:function(d,m){var c=this.findByRole("page"),k=this.info.currentPage,l,h,f,j,g=this.determineOrderToCheckPages(c,m);
for(var e=0;e<g.length;e++){l=this.find(c[g[e]-1]);h=l[0];j=parseInt(l.attr("data-content-page"),10);
if(isNaN(j)){j=1;}f=i$.cache.window.innerHeight/-2;if(((g[e]==1&&trb.utils.window.scrollY()<i$.element.getCachedBoundingClientRect(h).top)||i$.element.withinViewport(h,f,f))&&parseInt(m,10)!==j){this.trigger({type:"pagination_change",oldPage:this.info.currentPage,oldPageNum:m,newPage:h,newPageNum:j});
return;}}}},handlers:{timedscroll:{root:function(f,d,g){if(this.info.currentPageNum&&this.info.pages){var c=this.findByRole("page"),h=this.info.currentPageNum,e=c[parseInt(h,10)-1];
if(e===undefined||!this.isCurrentPage(e)){this.detectPage(f,h);}}else{this.detectPage(f);}}},pagination_init:{root:function(c){if(!this.info.currentPageNum&&this.info.pages){this.detectPage(c);
}}},panel_open_requested:{root:function a(d,c){this.cancelEvents("timedscroll");}},panel_closed:{root:function b(d,c){this.setEvents("timedscroll");
}},pagination_change:{root:function(f,e){var d=this,g=this.find(f.newPage),c=(f.oldPage?this.find(f.oldPage):undefined);
g.removeState("viewed");if(f.newPageNum!=f.oldPageNum){d.trigger("metrics_trackpage",{page:f.newPageNum,oldPage:f.oldPageNum,action:"pagination"});
}if(c){c.addState("viewed");}this.info.currentPageNum=f.newPageNum;this.info.currentPage=g;}}},guards:{timedscroll:{root:function(e,c){if(trb.data.page.totalPages>1){var d=i$.cache.window.innerHeight/-2;
return i$.element.withinViewport(c,d,d);}}}}};});</script>
<script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('nls');});</script>

  <script>trb.run.push(function(){i$('lightbox');});</script>

    <script>
      trb.run.push(function(){i$("base","base_loadjoinembeds expandable_expanded");i$.plugins.base.fn.loadExpanders=function(b){trb.requireCSS("expanders");
b.innerHTML+='<a href="#" data-role="base_expander" class="trb_eg_c"><svg class="trb_eg_c_svg" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></svg></a>'+'<a href="#" data-role="base_expander" data-eg-more="'+(b.getAttribute("data-eg-more")||"See more")+'" data-eg-less="'+(b.getAttribute("data-eg-less")||"See less")+'" class="trb_eg_ex"></a>';
};i$.plugins.base.handlers.base_loadjoinembeds={r:function(b,g){var h=this.findByRole("egl"),d=this.find(g).parentByRole("eg"),c=document.querySelector("[data-eg-type=embed]"),k=d.findByRole("egl")[0],j="",e=false;
for(var f=0;f<h.length;f++){if(k!=h[f]){j+=h[f].outerHTML;if(h[f].getAttribute("data-eg-count")>2){e=true;
}}}g.outerHTML=j;if(c){c.style.opacity="1";}if(!d.findByRole("expander").length&&e){this.loadExpanders(d[0]);
}}};i$.plugins.base.handlers.expandable_expanded={eg:function a(c,b){if(c.params.expanded){i$.plugins.metrics.triggerGlobal("metrics_tracklink",{action:b.getAttribute("data-eg-type")+"expand"});
this.find(b).findByRole("egl").notByState("embedsloaded").addState("embedsloaded").loadByHandler("comment","append");
}}};});</script>
    
  <script>
  trb.data.recsUrlBase = 'sfrecommend.troncdata.com/';if(location.href.indexOf("disable-troncrecs")<0){trb.run.push(function(){i$("base","base_loadrecs");var a,e,c,f;
i$.plugins.base.handlers.click.reclink=function(h,g){h.preventDefault();$.ajax(a+"f/"+e+"/click/"+g.href.substr(g.href.lastIndexOf("/")+1).replace("#nt=","|"),{crossDomain:true,complete:function(){window.location=g.href;
}});i$.plugins.base.handlers.click.reclink=undefined;};i$.plugins.base.handlers.base_loadrecs={eg:function(h,g){d(this.find(g));
}};function d(m){if(f){if(f!==true){m=f;}var j="related";if(c&&c.recs&&c.recs.length){j=c.algo||j;var g=m.findByRole("egl")[0],h=g.getAttribute("data-eg-count"),l=c.recs.length,i='<ul class="trb_eg_u" data-eg-title="'+(c.headline||"In Case You Missed It")+'" data-role="base_egl" data-eg-count="'+l+'">';
c.recs.forEach(function(p,n){var o=p.page_url+"#nt=recsys-"+(n+1)+"-"+j;if(n==3){i+="<!--";}i+='<li class="trb_eg_i" data-content-id="'+p.id+'" data-content-slug="'+p.slug+'">';
if(p.img){i+='<a href="'+o+'" class="trb_eg_f" data-role="base_reclink">'+'<img src="'+p.img+'/70/70x70" srcset="'+p.img+"/140/140x140 2x, "+p.img+'/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a>';
}i+='<h4 class="trb_eg_h"><a href="'+o+'" class="trb_eg_h_a" data-role="base_reclink">'+p.title+"</a></h4>"+'<span class="trb_eg_t" data-dt="'+p.time+'">'+p.time+"</span></li>";
if(n==l-1&&n>2){i+="-->";}});i+="</ul>";g.outerHTML=i;m[0].setAttribute("data-eg-count",l||0);if(h<3&&l>2){m.plugin.loadExpanders(m[0]);
}}$.ajax(a+"i/"+e+"/"+trb.data.page.slug+"/"+j);m[0].setAttribute("style","opacity:1");var k=m.find(".trb_eg_b_r");
k[0].setAttribute("data-role",k[0].getAttribute("data-role")+" delayload");k[0].setAttribute("data-load-event","base_loadjoinembeds");
k.trigger("delayload_try");c=f=undefined;}else{f=m;}}function b(){var k=trb.data.metrics.uuid,n=trb.storage.get("recsys_id"),j=false,h=false,m=new Date(),i=i$.hashParams.troncrecs,l="?geo_time_zone="+(m.getTimezoneOffset()*-60)+"&time_iso8601="+m.toISOString()+"&url="+encodeURIComponent(location.hash?location.href.substr(0,location.href.indexOf("#")):location.href)+"&section="+(trb.data.page.metrics.topLevelSection!="homepage"?trb.data.page.metrics.topLevelSection:"");
a=(location.search.indexOf("insecure")<0?"https://":"http://")+(trb.data.recsUrlBase||"recommend.troncdata.com/");
if(i){trb.storage.set("recsys_override",e=i+"--"+k);}else{e=k||n;}if(!e){e=Date.now()+""+Math.random();
trb.storage.set("recsys_id",e);}if(trb.data.isMobile){l+="&user_agent_os_family=iOS-Android";}if(n&&n!=e){l+="&tmp_id="+n;
}l+="&signed_in_status="+(document.cookie.indexOf("c_mId")<0?"signed-out":"signed-in");l+="&domain="+trb.data.page.metrics.server;
function g(){if(!h&&!j){j=true;$.ajax(a+"t/"+e+"/"+trb.data.page.slug);if(n&&n!=e){$.ajax(a+"f/"+e+"/temp_id/"+n,{crossDomain:true,success:function(){trb.storage.set("recsys_id",e);
}});}}}$.ajax(a+"json/"+e+"/"+trb.data.page.slug+l,{dataType:"json",crossDomain:true,error:g,success:function(o){if(n&&n!=e){trb.storage.remove("recsys_id");
}if(o.recs&&!j){h=true;c=o;}},complete:function(){d(true);}});setTimeout(g,1000);}b();});}else{document.querySelector("[data-eg-type=related]").style.opacity="1";
}</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

          <script type="trb/css" data-css-key=expanders>.trb_eg_c{display:none}.trb_eg_c_svg{height:19px;width:19px;opacity:1;fill:#999;position:absolute;right:0;top:26px;cursor:pointer}[data-state~=base_expanded] .trb_eg_c{display:block}.trb_eg_ex{display:table;margin:0 auto;margin-top:-12px;margin-bottom:27px;text-decoration:none}.trb_eg_ex:after{content:attr(data-eg-more);padding-bottom:6px;font:700 12px Georgia,'Droid Serif',serif;cursor:pointer;color:#F68F1E}.trb_eg_ex:hover:after{color:#FBAF3F}[data-state~=base_expanded] .trb_eg_ex:after{content:attr(data-eg-less)}[data-state~=base_expanded] .trb_eg_i{display:block}@media screen and (min-width:420px){.trb_eg[data-state~=base_expanded] .trb_eg_i{display:inline-block}}@media screen and (min-width:630px){[data-eg-count="1"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="1"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="2"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="2"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="3"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="3"]~.trb_eg_ex{display:none}}@media screen and (min-width:840px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:table}.trb_eg_b_r~[data-eg-count="1"]~.trb_eg_ex,.trb_eg_b_r~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="2"]~.trb_eg_ex{display:none}}@media screen and (min-width:1060px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:none}}</script>
        <script type="trb/css" data-css-key=reskin>

                @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>