<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Mementos from the Stoneman Douglas shooting memorials - southflorida.com</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="SouthFlorida.com" />
    <meta name="date" content="2018-03-09" />
      <meta name="copyright" content="Copyright (c) 2018 SouthFlorida.com" />
    <meta name="Description" content="Here are images of two makeshift memorials and the objects left behind to honor the 17 students and faculty killed in the Stoneman Douglas school shooting." />
    <meta name="fb_title" content="Mementos from the Stoneman Douglas shooting memorials" />
        <meta property="og:title" content="Mementos from the Stoneman Douglas shooting memorials" />
      <meta property="og:description" content="Here are images of two makeshift memorials and the objects left behind to honor the 17 students and faculty killed in the Stoneman Douglas school shooting." />
    <meta property="fb:page_id" content="142913302507481" />
    <meta property="fb:app_id" content="422247564509322"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.southflorida.com/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309-photogallery.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5aa315a8/turbine/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309" />
    <meta property="og:site_name" content="southflorida.com" />
    <meta name="twitter:card" content="gallery" />
        <meta name="twitter:site" content="@soflatweets" />
      <meta itemprop="dateModified" content="2018-03-09T15:15:52-0800" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.southflorida.com/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309-photogallery.html" /><meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=897777533, app-argument=http://www.southflorida.com/deeplinkid/96131722"><link rel="alternate" type="application/rss+xml" title="Mementos from the Stoneman Douglas shooting memorials - southflorida.com" href="http://www.southflorida.com/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309_ci_rss2.0.xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i17prod-dc3aefa-0-214.1"/><script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"southflorida.com",pbrd:16}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
document.removeEventListener("DOMContentLoaded",isReady);});</script
><script>
    trb.data.parentSectionPath = '/';
    trb.data.parentSectionName = 'SouthFlorida.com';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.sun-sentinel.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-96131722/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.sunsentinel', ix: { enabled : true }, a9: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'sfl/hp', options: {"site":"trb.sunsentinel","at":"HighSchools","iab":"edu","ptype":"pg"}, rubicon: {keyFPI: 'si', valueFPI: 'sfl'}};
             </script>
           
    <script>trb.data.ads.options = {apv: 'false'};</script>
  <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_dd9de2450c84cfe3f977911b2b6e6975.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_67eff7a85b4cf85d95fb9cdaf93977b4.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/sflngux.min.js', true);
</script>
        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 85637457 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-sun-sentinel.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={};function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-sun-sentinel.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309-photogallery.html'; 
 trb.data.page.metrics = {"byline":"","sectionPath":"/","sectionName":"SouthFlorida.com","parentSectionName":"SouthFlorida.com","slug":"fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309","premiumContentLevel":"default","pubDate":"03-09-2018 16:51","galleryCredit":"Susan Stocker / Sun-Sentinel","credit":"Susan Stocker / Sun Sentinel","pageTitle":"Mementos from the Stoneman Douglas shooting memorials","uid":"45523","pageNumber":"","owner":"SFL","contentId":"96131722","marketCode":"sfl","individualPhotoID":"96131722","topicID":"","topic":"","siteName":"southflorida","contentType":"photogallery","linkTrackingAction":"photogallery","channel":"","server":"www.southflorida.com","pageName":"sofla:fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309:photog.","topLevelSection":"homepage","siteHierarchy":"southflorida:","globalHierachy":"","site":"southflorida","siteAbbrv":"sofla","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-44738835-1"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/southfloridangux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_78eaafa26a7e2a8498015cfa34e598b7.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sfl-apple-touch-icon.1q2w3_239444e86a527ae5da0d130048f43cd1.png"
  ><link rel="prefetch" href="/as/prod/sfl/stylesheets/modules.1q2w3_bbdc3904c6cf3620b3afcff4f0da7bb6.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"15555",ustr:"",originlat:"0",clientrtt:"7",ghostip:"23.219.93.62",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"3a89623",region:"28410",protocol:"",blver:13,akM:"f",akN:"ae",akTT:"O",akTX:"1",akTI:"3a89623",ai:"143257",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body>
<svg style="display: none">
<symbol id="trb_close" viewBox="0 0 32 32"><path d="M14.625 16L3.562 4.937 4.875 3.5 16 14.623 27.125 3.5l1.313 1.437-11 11.063 11 11.125-1.313 1.375L16 17.437 4.875 28.5l-1.313-1.375z"/></symbol><symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_thin_arrow_prev" viewBox="0 0 32 32"><path d="M22.438 4.5L11 15.938 22.438 27.5l-.688.69L9.562 15.94 21.75 3.813z"/></symbol><symbol id="trb_thin_arrow_next" viewBox="0 0 32 32"><path d="M21 15.938L9.562 4.5l.688-.688 12.188 12.125-12.188 12.25-.688-.688z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_camera" viewBox="0 0 32 32"><path d="M2 25.188V8.5h2.938V6.812h4.75V8.5H30v16.688H2zM24.813 9.813V12.5h3.875V9.814h-3.875zm-8.25-.25q-3 0-5.063 2.156t-2.063 5.153q0 2.875 2.063 5.063 2.063 2.125 5.063 2.125 2.938 0 5.063-2.124t2.125-5.063q0-3-2.122-5.125-2.188-2.19-5.063-2.19zM11 16.813q0-2.25 1.625-3.875t3.875-1.625q2.313 0 3.938 1.625t1.625 3.875q0 2.313-1.625 3.97T16.5 22.437q-2.25 0-3.875-1.656T11 16.814z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>

  

  
  


  
      <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="85637457"><div class="trb_bnn_h" data-bnn-title="Don't Miss"          ><a class="trb_bnn_h_s" href="/#nt=notification">SouthFlorida.com</a          ><span class="trb_bnn_h_d" data-dt="2:33 PM" ></span>      </div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="https://tickets.completeticketsolutions.com/SENT/Online/default.asp">Delray Secret Supper is SOLD OUT. Ft. Lauderdale tickets still available. Get yours before they&apos;re gone.</a            ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"><svg class="trb_bnn_c_svg"    ><use xlink:href="#trb_close"  /></svg></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/" data-role="" data-state="transporter_active" lang="en-US" data-c-url="/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309-photogallery.html" data-content-id="96131722" data-content-slug="fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309" data-content-section="SouthFlorida.com" data-content-type="photogallery">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<article class="trb_ar"
      ><header class="trb_ar_h"
        >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309-photogallery.html" data-sc-ti="Mementos from the Stoneman Douglas shooting memorials" data-sc-th="http://www.trbimg.com/img-5aa315a8/turbine/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309" data-sc-desc="Here are images of two makeshift memorials - one at Pine Trails Park, another at Marjory Stoneman Douglas High School - and the objects left behind to honor the 17 students and faculty killed in the massacre." data-sc-sl="fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309" data-sc-cont="photogallery" data-sc-nn="South Florida" data-sc-contid="96131722"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Mementos from the Stoneman Douglas shooting memorials - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Ffl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309-photogallery.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl"
          ><h1 class="trb_ar_hl_t" itemprop="headline">Mementos from the Stoneman Douglas shooting memorials</h1
        ></div
      ></header
      ><div class="trb_ar_main" data-role=adloader
        ><div class="trb_ar_la"
          >
  <aside class="trb_em" data-content-pgcredit="Susan Stocker / Sun-Sentinel" data-content-id="96131722" data-content-size="leadart" data-content-type="gallery"
      data-content-slug="fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309" data-content-subtype="photogallery" data-carousel-options="outer&transform"
      data-role="sc_item gallery gallery_container carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-embed-id="96131722">
      <div class="trb_em_mb" data-role="carousel_view">
        <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
          <span class="trb_em_m_pr" data-role="carousel_transitionadprev carousel_prevpage" data-state="carousel_hidden"><svg class="trb_em_m_pr_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
<span class="trb_em_m_ne" data-role="carousel_transitionadnext carousel_nextpage"><svg class="trb_em_m_ne_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
<span class="trb_lbx_pr" data-role="carousel_transitionadprev lightbox_prev carousel_prevpage" data-state="carousel_hidden"><svg class="trb_lbx_pr_svg"
    ><use xlink:href="#trb_thin_arrow_prev"
  /></svg
></span>
<span class="trb_lbx_ne" data-role="carousel_transitionadnext lightbox_next carousel_nextpage"><svg class="trb_lbx_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></span>
<span class="adcontainer" data-role="carousel_adcontainer carousel_closead" data-carousel-adoffset="7">
          <div class="trb_gptAd" data-role="adloader adloader_ad carousel_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="index" data-adloader-adtype="photocube" data-adloader-positionoverride="photo" data-adloader-label ></div
       >
  </span>
      <aside class="trb_em" data-content-id="96128279" data-content-size="leadart" data-content-type="image" data-content-slug="sfl-fl-school-shooting-mementos-f-fl0064307124-20180309" data-content-subtype="photo"
        data-role="sc_item carousel_page "
        data-state="carousel_activepage "
         data-content-credit="Susan Stocker / Sun Sentinel">

      <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309" alt="Stoneman mementos at makeshift memorial" data-state="imgsize_srcRetained" class="trb_em_ic_img" title="Stoneman mementos at makeshift memorial" data-c-nd="2048x1365" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/350/350x197 350w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/400/400x225 400w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/450/450x253 450w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/500/500x281 500w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/550/550x309 550w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/600/600x338 600w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/650/650x366 650w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/700/700x394 700w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/750/750x422 750w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/800/800x450 800w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/850/850x478 850w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/900/900x506 900w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/950/950x534 950w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/1000/1000x563 1000w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/1050/1050x591 1050w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/1100/1100x619 1100w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/1150/1150x647 1150w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/1200/1200x675 1200w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/1400/1400x788 1400w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/1600/1600x900 1600w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/1800/1800x1013 1800w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/2000/2000x1125 2000w, http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="7">
  <span class="trb_em_r_t"  data-ri-t="Stoneman mementos at makeshift memorial"></span>
<div class="trb_embed_related_credit">Susan Stocker / Sun Sentinel</div>
    <div class="trb_embed_related_caption">Mementos at the makeshift memorial in front of Marjory Stoneman High. The stuffed animals along the makeshift memorial are beginning to fade. The prayer candles have melted, and the roses have withered. Now it's time for Parkland's city historian to collect, archive and preserve the mementos that honor the 17 students and faculty who were killed Feb. 14 at Marjory Stoneman Douglas high.</div>
    <div class="trb_embed_related_credit_and_caption">Mementos at the makeshift memorial in front of Marjory Stoneman High. The stuffed animals along the makeshift memorial are beginning to fade. The prayer candles have melted, and the roses have withered. Now it's time for Parkland's city historian to collect, archive and preserve the mementos that honor the 17 students and faculty who were killed Feb. 14 at Marjory Stoneman Douglas high. (Susan Stocker / Sun Sentinel)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309-photo.html" data-sc-ti="Stoneman mementos at makeshift memorial" data-sc-th="http://www.trbimg.com/img-5aa2d3db/turbine/sfl-fl-school-shooting-mementos-f-fl0064307124-20180309" data-sc-desc="Mementos at the makeshift memorial in front of Marjory Stoneman High. The stuffed animals along the makeshift memorial are beginning to fade. The prayer candles have melted, and the roses have withered. Now it&apos;s time for Parkland&apos;s city historian to collect, archive and preserve the mementos that..." data-sc-sl="sfl-fl-school-shooting-mementos-f-fl0064307124-20180309" data-sc-cont="photogallery" data-sc-nn="South Florida" data-sc-contid="96128279"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Stoneman mementos at makeshift memorial - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Fsfl-fl-school-shooting-mementos-f-fl0064307124-20180309-photo.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><a class="trb_em_r_sm" href="/events/spotted/"><svg class="trb_em_r_sm_svg"
    ><use xlink:href="#trb_camera"
  /></svg
>SEE MORE GALLERIES<svg class="trb_em_r_sm_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></a></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></aside>
    <aside class="trb_em" data-content-id="96128275" data-content-size="leadart" data-content-type="image" data-content-slug="sfl-fl-school-shooting-mementos-c-fl0064307121-20180309" data-content-subtype="photo"
        data-role="sc_item carousel_page "
        data-state="carousel_nextpage "
         data-content-credit="Susan Stocker / Sun Sentinel">

      <div class="trb_em_m">
       <figure data-role="  imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5aa315a8/turbine/sfl-fl-school-shooting-mementos-c-fl0064307121-20180309" alt="Stoneman mementos at makeshift memorial" class="trb_em_ic_img" title="Stoneman mementos at makeshift memorial" data-c-nd="2048x1477" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="gallery_item lightbox_metadata" data-pageNumber="2" data-pageCount="7">
  <span class="trb_em_r_t"  data-ri-t="Stoneman mementos at makeshift memorial"></span>
<div class="trb_embed_related_credit">Susan Stocker / Sun Sentinel</div>
    <div class="trb_embed_related_caption">The makeshift memorial in front of Marjory Stoneman High includes 17 crosses and Stars of David. The stuffed animals along the makeshift memorial are beginning to fade. The prayer candles have melted, and the roses have withered. Now it's time for Parkland's city historian to collect, archive and preserve the mementos that honor the 17 students and faculty who were killed Feb. 14 at Marjory Stoneman Douglas high.</div>
    <div class="trb_embed_related_credit_and_caption">The makeshift memorial in front of Marjory Stoneman High includes 17 crosses and Stars of David. The stuffed animals along the makeshift memorial are beginning to fade. The prayer candles have melted, and the roses have withered. Now it's time for Parkland's city historian to collect, archive and preserve the mementos that honor the 17 students and faculty who were killed Feb. 14 at Marjory Stoneman Douglas high. (Susan Stocker / Sun Sentinel)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sfl-fl-school-shooting-mementos-c-fl0064307121-20180309-photo.html" data-sc-ti="Stoneman mementos at makeshift memorial" data-sc-th="http://www.trbimg.com/img-5aa315a8/turbine/sfl-fl-school-shooting-mementos-c-fl0064307121-20180309" data-sc-desc="The makeshift memorial in front of Marjory Stoneman High includes 17 crosses and Stars of David. The stuffed animals along the makeshift memorial are beginning to fade. The prayer candles have melted, and the roses have withered. Now it&apos;s time for Parkland&apos;s city historian to collect, archive and..." data-sc-sl="sfl-fl-school-shooting-mementos-c-fl0064307121-20180309" data-sc-cont="photogallery" data-sc-nn="South Florida" data-sc-contid="96128275"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Stoneman mementos at makeshift memorial - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Fsfl-fl-school-shooting-mementos-c-fl0064307121-20180309-photo.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><a class="trb_em_r_sm" href="/events/spotted/"><svg class="trb_em_r_sm_svg"
    ><use xlink:href="#trb_camera"
  /></svg
>SEE MORE GALLERIES<svg class="trb_em_r_sm_ne_svg"
    ><use xlink:href="#trb_thin_arrow_next"
  /></svg
></a></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></aside>
    
  <div data-url="/get-galleryfragment?slug=fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309&source=mediaDetail&sectionPath=/&showSection=&pageNum=2&mediasize=leadart&disableVideoPlayClick=&decorator=off&relatedEmbedPos=&disableBackplateOnAllGallery=&enableFilmStripFragmentSize=&pgLabel=manual&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div>
      </div>
  </aside>
</div
        ><div class="trb_ar_md_capcrdWrapper"
            ><div class="trb_ar_md_cap"><p>Here are images of two makeshift memorials - one at Pine Trails Park, another at Marjory Stoneman Douglas High School - and the objects left behind to honor the 17 students and faculty killed in the massacre.</p></div><div class="trb_ar_md_crd">Susan Stocker / Sun-Sentinel</div></div
        ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
      <div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-eg-type="embedRelated"
          ><div class="trb_eg_b_r" data-role="base_r delayload" data-load-event="base_loadjoinembeds"></div
        ></div
        ><div class="trb_ar_cr">Copyright
          &copy; 2018, <a class="trb_ar_cr_a" href="http://www.southflorida.com/">South Florida</a></div
        ><ul class="trb_ar_rt" data-c-typename="photo gallery"
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="High Schools" 
                       href="/topic/education/schools/high-schools/05005003-topic.html"> High Schools</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309-photogallery.html" data-sc-ti="Mementos from the Stoneman Douglas shooting memorials" data-sc-th="http://www.trbimg.com/img-5aa315a8/turbine/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309" data-sc-desc="Here are images of two makeshift memorials - one at Pine Trails Park, another at Marjory Stoneman Douglas High School - and the objects left behind to honor the 17 students and faculty killed in the massacre." data-sc-sl="fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309" data-sc-cont="photogallery" data-sc-nn="South Florida" data-sc-contid="96131722"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Mementos from the Stoneman Douglas shooting memorials - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Ffl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309-photogallery.html%23share%3Demail~photogallery" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="photogallery" data-vendor-taboolarows="2"></div>
    </div
      ><script>if(navigator.userAgent.indexOf('OS 1') > -1){addEventListener('touchmove',function(){});trb.data.swipeTouchMoveEmptyHandler=true;}</script></article
    ><aside class="trb_ar_rail"
      ><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_eg " data-role="base_eg base_expandable " >
      <ul class="trb_eg_u" data-eg-title="Featured in these articles:" data-role="base_egl" data-eg-count="1">
  <li class="trb_eg_i" data-content-id="96128204" data-content-slug="fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-20180309" 
      ><a  href="/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-20180309-story.html#nt=featured-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-5aa31b92/turbine/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-20180309/70/70x70" srcset="http://www.trbimg.com/img-5aa31b92/turbine/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-20180309/140/140x140 2x, http://www.trbimg.com/img-5aa31b92/turbine/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-20180309/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a  href="/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-20180309-story.html#nt=featured-content" class="trb_eg_h_a"}>Parkland volunteers work quickly to preserve Stoneman Douglas makeshift memorials</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 9, 2018" ></span></li>
      </ul></div>
  </aside
  >  














  
  
  <div class="trb_bottomAdBanner">
    
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_dc3aefa7fa473a21287faebaaa3e9935b66e511"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="92756297" data-content-slug="sf-spring-break-in-fort-lauderdale-20170309" data-content-section="Events" data-content-type="photogallery"><symbol id="pa" viewBox="0 0 692.901 93.809"><path d="M619.868 78.52c-.746 3.24-2.696 8.488-9.647 10.28-7.26 1.876-13.924-2.366-15.577-8.785-1.71-6.64 2.44-13.53 9.365-15.314 4.056-1.053 9.797-.384 13.466 4.536l-3.27.844c-2.763-3.003-6.514-3.517-9.45-2.76-4.534 1.18-8.72 5.84-7.166 11.835 1.332 5.164 6.47 8.41 12.02 6.98 4.85-1.252 6.514-4.77 6.985-6.773l3.275-.843M630.265 57.92c6.87-1.777 13.65 2.615 15.275 8.903 1.61 6.266-2.106 13.407-9.075 15.205-6.788 1.742-13.544-2.553-15.143-8.763-1.874-7.267 2.82-13.763 8.943-15.345m5.567 21.455c4.504-1.167 8.248-5.898 6.714-11.897-1.567-6.055-7.582-7.948-11.562-6.916-4.245 1.095-8.276 5.8-6.705 11.893 1.366 5.33 6.757 8.154 11.552 6.92M649.934 56.295c.77-2.396 2.77-4.165 5.485-4.86 3.345-.873 6.603-.01 8.94 2.392 1.08-3.376 3.36-5.572 6.673-6.42 5.47-1.417 10.266 1.374 11.838 7.506l3.52 13.64-2.966.78-3.426-13.32c-1.267-4.913-4.342-6.987-8.288-5.964-3.95 1.01-5.628 4.317-4.357 9.234l3.433 13.3-2.97.77-3.438-13.31c-1.27-4.913-4.332-6.99-8.274-5.97-3.954 1.017-5.634 4.325-4.36 9.24l3.43 13.305-2.978.764-5.918-22.964 2.97-.763.686 2.638M595.455 89.207c.343 1.35-.46 2.71-1.81 3.068-1.346.338-2.712-.46-3.07-1.805-.347-1.35.476-2.724 1.807-3.072 1.353-.35 2.726.456 3.073 1.81M273.814 83.224l-.014-49.017h-5.23v-10.15h5.233l-.004-2.89c0-6.295 2.45-10.678 7.045-13.77 4.807-2.89 7.9-3.204 14.413-3.21l.005 10.148c-7.37 0-10.358 2.666-10.358 6.832v2.883h10.362l.003 10.145-10.36.01.01 49.005-11.106.014M313.847 83.217l-11.1-.007-.028-79.025 11.11-.005.017 79.037"/><path d="M353.438 91.136c-19.865.007-31.936-16.54-31.946-31.498-.005-16.122 13.558-30.765 31.93-30.765 17.942-.006 31.932 14.085 31.938 30.957.01 14.423-11.844 31.3-31.922 31.306m-.018-52.12c-12.493.007-20.83 10.362-20.822 20.94.007 10.685 8.448 21.04 20.834 21.04 11.965-.007 20.83-9.943 20.82-21.158 0-10.467-8.333-20.822-20.832-20.822"/><path d="M390.293 83.197l-.02-59.167 10.356-.006.01 5.34h.206c4.703-6.627 12.285-6.844 15.062-6.946v11.43c-1.708-.002-5.334.744-8.004 2.137-3.53 1.92-6.524 6.406-6.513 14.845l.008 32.353-11.105.014M437.67 17.175l-11.114.002-.01-13.02 11.107-.004.018 13.022m.013 66.008h-11.11l-.01-59.167 11.108-.002.013 59.17zM499.39 83.162l-.01-8.435h-.208c-4.703 6.516-12.28 9.936-20.932 9.936-19.663.014-30.772-15.26-30.772-30.85-.01-14.426 9.816-31.402 30.757-31.41 8.21-.003 15.8 3.413 20.08 8.855l.205-.003-.005-27.122 11.108-.007.027 79.03-10.25.006m-20.526-50.614c-13.67 0-20.297 11.863-20.297 21.15.01 10.68 8.448 20.83 20.196 20.822 11.643-.006 20.607-9.51 20.6-20.836.008-12.597-9.08-21.142-20.5-21.136M567.565 83.14l-.017-9.184-.2.014c-4.28 7.26-12.073 10.678-20.09 10.678-19.974.007-31.395-15.268-31.395-30.856-.012-14.425 10.126-31.405 31.382-31.413 8.23 0 15.807 3.42 20.086 9.928h.206l-.006-8.33 11.116-.003.01 59.166h-11.09m-20.32-50.616c-13.662.008-20.285 11.865-20.276 21.154 0 10.687 8.448 20.83 20.19 20.822 11.65 0 20.616-9.508 20.605-20.828-.01-12.605-9.08-21.145-20.52-21.148"/><path stroke-width="2.98" stroke-miterlimit="10" d="M8.545 62.378c-.005 9.08 6.18 14.31 14.405 14.323 8.437.008 13.79-6.397 13.576-13.77-.206-7.794-4.47-11.534-13.655-13.574-8.544-2.47-14.947-4.922-15.258-14.65.01-9.39 6.96-14.626 15.393-14.615 8.224.114 14.95 5.04 14.94 14.752h-2.997c.01-8.546-5.852-12.072-11.946-11.973-7.58-.01-12.716 5.108-12.4 11.84.317 6.843 4.37 9.403 12.38 11.657 7.47 2.04 15.91 4.076 16.538 16.14.527 9.302-6.846 16.98-16.57 16.967-9.4-.007-18.044-6.75-17.392-17.1l2.987.004"/><path d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422"/><path stroke-width="2.98" stroke-miterlimit="10" d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422z"/><path d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path stroke-width="1.073" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327"/><path stroke-width="2.98" stroke-miterlimit="10" d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M103.957 61.22c.014-15.605-10.68-27.823-25.994-29.718-1.32-.165-2.677-.248-4.032-.248-8.27-.006-15.886 3.034-21.445 8.566-5.556 5.53-8.618 13.107-8.628 21.345-.01 15.604 10.664 27.832 25.97 29.73 1.324.157 2.687.24 4.056.24 8.283 0 15.9-3.026 21.45-8.532 5.555-5.516 8.617-13.113 8.624-21.383m-11.12 19.04c-4.898 4.904-11.63 7.615-18.955 7.6-1.198 0-2.388-.08-3.557-.226-13.54-1.672-22.987-12.557-22.975-26.46.015-15.208 11.44-26.657 26.572-26.647 1.204.003 2.402.075 3.564.223 13.54 1.672 22.988 12.557 22.974 26.463-.005 7.37-2.712 14.133-7.623 19.046z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Mar. 20, 2018" data-dt-wd="Tuesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/#nt=tertiarynavbar"  class="trb_nh_ln_a">Eating</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/drinking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Drinking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/spotted/#nt=tertiarynavbar"  class="trb_nh_ln_a">Party Pics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/theater-and-arts/#nt=tertiarynavbar"  class="trb_nh_ln_a">Theater + Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/gay-lesbian/?track=sfl-nav-lgbt/#nt=tertiarynavbar"  class="trb_nh_ln_a">Gay & Lesbian</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://membership.sun-sentinel.com/newsletters"  class="trb_nh_ln_a">Newsletters</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=33301#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_mostlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.68t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.57 1.5 1.94 3.625 1.07-.68 2.32-.68 1.82 0 3.07 1.25t1.25 3.03-1.25 3.03-3.06 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.88H21.75q1.376 0 2.345-.97t.97-2.31-.97-2.31-2.344-.97-2.37 1q-.19.19-.5.1t-.31-.47q-.12-2.31-1.75-3.9t-4-1.592q-2.19 0-3.81 1.5t-1.88 3.68q0 .25-.19.376t-.43.063q-.374-.063-.812-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.4t-.375-.6q.375-1.82 1.813-3t3.313-1.19q2.188 0 3.72 1.53t1.53 3.72q0 2.43-1.875 4-.125.12-.313.12zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.68L25 6.93q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.63q-.062.06-.188.06zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.16l2.813 1.56q.438.25.188.69-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.12.25-.43.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063zM4.25 16.125q.313-.438-.125-.688Q3.5 15 3.5 14.187q0-.563.438-1T5 12.75q.44 0 .814.187.25.25.53 0t.157-.563q-.25-.625-.25-1.25 0-1.25.88-2.125t2.13-.88q1 0 1.82.62t1.068 1.62q.125.5.594.37t.407-.628q-.378-1.31-1.44-2.15t-2.44-.846q-1.688 0-2.844 1.19t-1.16 2.82q0 .312.063.624H5q-1 0-1.75.72t-.75 1.72q0 1.31 1.064 2.06.125.066.313.066.25 0 .375-.19z"/></symbol><use xlink:href="#trb_wh_mostlyCloudy"
  /></svg
>88&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  


  <script>trb.run.push(function(){i$('carousel', 'swipe');});</script>

  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'SouthFloridaDotCom';
    trb.data.fbShareAppId = '1527375137322468';
    trb.data.fbFollowAppId = '396543703852304';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.southflorida.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/';
        trb.data.page.sectionName = 'SouthFlorida.com';
        trb.data.page.pageTitle = 'Mementos from the Stoneman Douglas shooting memorials - southflorida.com';
                  
          trb.data.page.slug = 'fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309';          
          trb.data.page.title = 'Mementos from the Stoneman Douglas shooting memorials';
          trb.data.page.author = '';
          trb.data.page.background = '<p>Here are images of two makeshift memorials - one at Pine Trails Park, another at Marjory Stoneman Douglas High School - and the objects left behind to honor the 17 students and faculty killed in the massacre.</p>';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5aa315a8/turbine/fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'fl-fea-stoneman-douglas-shooting-artifacts-parkland-historical-society-photos-20180309';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('lightbox');});</script>

  <script>trb.run.push(function(){i$('gallery');});</script>

          <script type="trb/css" data-css-key=expanders>.trb_eg_c{display:none}.trb_eg_c_svg{height:19px;width:19px;opacity:1;fill:#999;position:absolute;right:0;top:26px;cursor:pointer}[data-state~=base_expanded] .trb_eg_c{display:block}.trb_eg_ex{display:table;margin:0 auto;margin-top:-12px;margin-bottom:27px;text-decoration:none}.trb_eg_ex:after{content:attr(data-eg-more);padding-bottom:6px;font:700 12px Georgia,'Droid Serif',serif;cursor:pointer;color:#F68F1E}.trb_eg_ex:hover:after{color:#FBAF3F}[data-state~=base_expanded] .trb_eg_ex:after{content:attr(data-eg-less)}[data-state~=base_expanded] .trb_eg_i{display:block}@media screen and (min-width:420px){.trb_eg[data-state~=base_expanded] .trb_eg_i{display:inline-block}}@media screen and (min-width:630px){[data-eg-count="1"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="1"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="2"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="2"]~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count="3"]:first-child+.trb_eg_c+.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count="3"]~[data-eg-count="3"]~.trb_eg_ex{display:none}}@media screen and (min-width:840px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:table}.trb_eg_b_r~[data-eg-count="1"]~.trb_eg_ex,.trb_eg_b_r~[data-eg-count="2"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="1"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="2"]~.trb_eg_ex{display:none}}@media screen and (min-width:1060px){.trb_eg_b_r~[data-eg-count="3"]~.trb_eg_ex,[data-eg-count]~[data-eg-count="3"]~.trb_eg_ex{display:none}}</script>
        <script type="trb/css" data-css-key=reskin>

                @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>