<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Avett Brothers: The real heartbreak behind &apos;True Sadness&apos; - southflorida.com</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//meraxes-cdn.polarmobile.com"
    /><link rel="dns-prefetch" href="//cdn.viafoura.net" 
    /><link rel="dns-prefetch" href="//api.viafoura.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i17prod-979d8fe-0-120.1"/>
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Phillip Valys" />
    <meta name="date" content="2017-01-27" />
      <meta name="copyright" content="Copyright (c) 2017 SouthFlorida.com" />
    <meta name="Description" content="Folk rockers Avett Brothers bring &apos;True Sadness&apos; to Pompano Beach Amphitheater" />
    <meta name="keywords" content="Avett Brothers, Pompano Beach, Pompano Beach Amphitheater, North Carolina, Pompano" />
      <meta name="news_keywords" content="Avett Brothers, Pompano Beach, Pompano Beach Amphitheater, North Carolina, Pompano" />
    <meta name="fb_title" content="Avett Brothers: The real heartbreak behind &apos;True Sadness&apos;" />
        <meta property="og:title" content="Avett Brothers: The real heartbreak behind &apos;True Sadness&apos;" />
      <meta property="og:description" content="Since the Avett Brothers released their 2013 album “Magpie and the Dandelion,” bassist Bob Crawford and his bandmates, guitarist Scott and pianist Seth Avett, have felt the wounds of new tragedies: death, divorce and childhood illness. While Seth weathered a divorce from his first wife (he has since married actress Jennifer Carpenter) and the passing of his aunt Alice, Crawford has taken periodic tour breaks for his 9-year-old daughter, Hallie, who has since 2009 suffered through chemotherapy, seizures and an ongoing battle with a brain tumor. Hallie’s cancer has been in remission since 2013 — March will mark four years — but now Crawford is preparing for his daughter’s upcoming hip surgery, which will require four months in a full-body cast." />
    <meta property="fb:page_id" content="142913302507481" />
    <meta property="fb:app_id" content="422247564509322"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.southflorida.com/music/sf-avett-brothers-interview-pompano-amp-20170125-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-588b886b/turbine/sf-avett-brothers-interview-pompano-amp-20170125" />
    <meta property="og:site_name" content="southflorida.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@soflatweets" />
      <meta itemprop="datePublished" content="2017-01-27T09:00:00-0800" />
      <meta itemprop="dateModified" content="2017-01-27T09:50:35-0800" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.southflorida.com/music/sf-avett-brothers-interview-pompano-amp-20170125-story.html" /><meta name="apple-itunes-app" content="app-id=897777533, app-argument=http://www.southflorida.com/deeplinkid/92423888"><link rel="amphtml" href="http://www.southflorida.com/music/sf-avett-brothers-interview-pompano-amp-20170125-story,amp.html">
  <meta property="so:status" content="5,1"/>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"southflorida.com",pbrd:16}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/music';
    trb.data.parentSectionName = 'Music';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.sun-sentinel.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-92423888/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
            trb.data.kruxEnabled = true;
            trb.data.kruxId = 'I5BuOxPM';
            trb.data.ads = {slotPrefix : '/4011/trb.sunsentinel', rubicon: { enabled : false } };
            trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'sfl/music', options: {"site":"trb.sunsentinel","tile":"1","ord":"25938898","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
          </script>
        <script>trb.data.page.ads.teadsEnabled = true;</script>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_19d4df3f53ba953d4cc36e9643c30f7c.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_2d07af3ff7e4bdd9edd7994543381713.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/sflngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
>
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>

        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/music/sf-avett-brothers-interview-pompano-amp-20170125-story.html'; 
 trb.data.page.metrics = {"list1":"Phillip Valys","byline":"Phillip Valys","sectionPath":"/music/","sectionName":"Music","parentSectionName":"Music","slug":"sf-avett-brothers-interview-pompano-amp-20170125","premiumContentLevel":"default","pubDate":"01-27-2017 12:00","credit":"Crackerfarm / Courtesy","pageTitle":"Avett Brothers: The real heartbreak behind True Sadness","uid":"","pageNumber":"","owner":"SFL","contentId":"92423888","marketCode":"sfl","siteName":"southflorida","individualPhotoID":"92424447","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"music","server":"www.southflorida.com","pageName":"sofla:music:sf-avett-brothers-interview-pompano-amp-20170125:story.","topLevelSection":"music","siteHierarchy":"southflorida:music","globalHierachy":"music","site":"southflorida","siteAbbrv":"sofla","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-44738835-1"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/southfloridangux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="stylesheet" href="/as/prod/sfl/stylesheets/main.1q2w3_e1714b1932a295881efb5f4e04bf5bd4.min.css"
  ><link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sfl-apple-touch-icon.1q2w3_239444e86a527ae5da0d130048f43cd1.png"
  ><link rel="prefetch" href="/as/prod/sfl/stylesheets/modules.1q2w3_d3f03c5b7ab777058cdf218c12ea5615.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
</svg>


  

  
<div class="trb_allContentWrapper" data-content-section-path="/music/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/music/sf-avett-brothers-interview-pompano-amp-20170125-story.html" data-content-id="92423888" data-content-slug="sf-avett-brothers-interview-pompano-amp-20170125" data-content-section="Music" data-content-type="story">






        
      <header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      >
  <div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
    >
  
  </div
   ></header>


        
      
        
      
    
  
        
      <article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    

        
      <div class="trb_ar_bc">
      <a itemprop="articleSection" href="/music/#nt=breadcrumb" class="trb_ar_bc_a">Music </a>
        </div>
    
      
      
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/music/sf-avett-brothers-interview-pompano-amp-20170125-story.html" data-sc-ti="Avett Brothers: The real heartbreak behind &apos;True Sadness&apos;" data-sc-th="http://www.trbimg.com/img-588b886b/turbine/sf-avett-brothers-interview-pompano-amp-20170125" data-sc-desc="Folk rockers Avett Brothers bring &apos;True Sadness&apos; to Pompano Beach Amphitheater." data-sc-sl="sf-avett-brothers-interview-pompano-amp-20170125" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="92423888"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline" >Avett Brothers: The real heartbreak behind 'True Sadness'
        
      </h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_embed" data-content-id="92424447" data-content-size="leadart" data-content-type="image" data-content-slug="sf-avett-brothers-interview-a-fl0046423020-20170125" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer" data-state="">      <div class="trb_embed_media">         <figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125" alt="Avett Brothers" class="trb_embed_imageContainer_img" title="Avett Brothers" data-c-nd="2048x1432" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/350/350x197 350w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/400/400x225 400w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/450/450x253 450w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/500/500x281 500w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/550/550x309 550w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/600/600x338 600w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/650/650x366 650w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/700/700x394 700w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/750/750x422 750w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/800/800x450 800w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/850/850x478 850w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/900/900x506 900w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/950/950x534 950w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/1000/1000x563 1000w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/1050/1050x591 1050w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/1100/1100x619 1100w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/1150/1150x647 1150w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/1200/1200x675 1200w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/1400/1400x788 1400w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/1600/1600x900 1600w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/1800/1800x1013 1800w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/2000/2000x1125 2000w, http://www.trbimg.com/img-58892f8b/turbine/sf-avett-brothers-interview-a-fl0046423020-20170125/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">Avett Brothers</span>    <div class="trb_embed_related_credit">Crackerfarm / Courtesy</div>    <div class="trb_embed_related_caption">From left to right, drummer Joe Kwon, singer-banjoist Scott Avett, bassist Bob Crawford and singer-guitarist Seth Avett are the Avett Brothers.</div>    <div class="trb_embed_related_credit_and_caption">From left to right, drummer Joe Kwon, singer-banjoist Scott Avett, bassist Bob Crawford and singer-guitarist Seth Avett are the Avett Brothers. (Crackerfarm / Courtesy)</div></div>         </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-56254813/turbine/sfl-phillip-valys-bio/70/70x70" srcset="http://www.trbimg.com/img-56254813/turbine/sfl-phillip-valys-bio/140/140x140 2x, http://www.trbimg.com/img-56254813/turbine/sfl-phillip-valys-bio/210/210x210 3x" alt="Phillip Valys" width="70" height="70" title="Phillip Valys" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/sfl-phillip-valys-bio-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Phillip Valys</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:pvalys@sun-sentinel.com?subject=Regarding: &quot;Avett Brothers: The real heartbreak behind &apos;True Sadness&apos;&quot;" data-role="sc_sEmail">Contact Reporter</a
    ></span
    ></div
  >
      
    
  <div class="trb_nls_c" data-role="nls" data-nls-successmsg="" data-nls-options="esp=cm&sn=article&listid=2089103026&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfbwwoUAAAAACQYnhqQjKdMgCA-PdGjrdTkmRik&aid=2089072007&allurl=http://membership.sun-sentinel.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get The Weekender Newsletter delivered to your inbox"></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK">Privacy Policy</a
  ></div
  >
  
      <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="January 27, 2017, 12:00 PM" datetime="2017-01-27T12:00:00EST"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      
  
        
      
      <p>Since the Avett Brothers released their 2013 album “Magpie and the Dandelion,” bassist Bob Crawford and his bandmates, guitarist Scott and pianist Seth Avett, have felt the wounds of new tragedies: death, divorce and childhood illness. While Seth weathered a divorce from his first wife (he has since married actress Jennifer Carpenter) and the passing of his aunt Alice, Crawford has taken periodic tour breaks for his 9-year-old daughter, Hallie, who has since 2009 suffered through chemotherapy, seizures and an ongoing battle with a brain tumor. Hallie’s cancer has been in remission since 2013 — March will mark four years — but now Crawford is preparing for his daughter’s upcoming hip surgery, which will require four months in a full-body cast.</p><p>Crawford would be forgiven if he considered quitting the band. Instead, he refocused the pain into “True Sadness,” the North Carolina band’s ninth album, a collection of confessional roots-rock songs that sound more buoyant than anguished. When released last June, the album shot to No. 1 on Billboard's Top Albums, Rock Albums and Digital Albums charts.</p>
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  <p>Speaking by phone from his car in Chapel Hill, N.C., Crawford says he found catharsis in recording the new album, which catches fans up on the past three years of the Avetts. On Saturday, Feb. 4, the band will perform at the Pompano Beach Amphitheater.</p><p>“My daughter lost the right side of her brain. She’s severely disabled. It’s never going to be OK. My wife and I are constantly working through it,” Crawford says. “But she’s such a joy to be around, you know? So I think that true sadness is where we walk through life, feeling the sweetness of joy. We experience that while also suffering a little bit, feeling the pain and fragility of life.”</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        
      <aside class="trb_ar_sponsoredmod trb_barker_mediaconductor" data-adloader-networktype="mediaconductor" data-role="delayload delayload_item" data-screen-size='desktop' data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.mediaconductor.init" data-load-type="method"  data-vendor-mc></aside><aside class="trb_embed" data-content-id="92429332" data-content-size="large" data-content-type="image" data-content-slug="sf-sf-avett-brothers-interview-c-mc0040677330-20170126" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="92429332">      <div class="trb_embed_modalBox"><span class="trb_embed_media_close" data-role="lightbox_close"></span><div class="trb_embed_media">         <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-588a2076/turbine/sf-sf-avett-brothers-interview-c-mc0040677330-20170126" alt="The Avett Brothers perform at an August 2016 concert in Bethlehem, Pa." class="trb_embed_imageContainer_img" title="The Avett Brothers perform at an August 2016 concert in Bethlehem, Pa." data-c-nd="2048x1152" /></figure>  <span class="trb_embed_media_open" data-role="lightbox_open"></span><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">The Avett Brothers perform at an August 2016 concert in Bethlehem, Pa.</span>    <div class="trb_embed_related_credit">Emily Paine / The Morning Call</div>    <div class="trb_embed_related_caption">The Avett Brothers perform at an August 2016 concert in Bethlehem, Pa.</div>    <div class="trb_embed_related_credit_and_caption">The Avett Brothers perform at an August 2016 concert in Bethlehem, Pa. (Emily Paine / The Morning Call)</div>                       <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sf-sf-avett-brothers-interview-c-mc0040677330-20170126-photo.html" data-sc-ti="The Avett Brothers perform at an August 2016 concert in Bethlehem, Pa." data-sc-th="http://www.trbimg.com/img-588a2076/turbine/sf-sf-avett-brothers-interview-c-mc0040677330-20170126" data-sc-desc="The Avett Brothers perform at an August 2016 concert in Bethlehem, Pa." data-sc-sl="sf-sf-avett-brothers-interview-c-mc0040677330-20170126" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="92429332"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span  ></div      ></div>           <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div    >    </div>    </div></aside><p>Crawford, who took a brief hiatus from the Avett Brothers in 2011 to support Hallie, devotes his spare time between tours to raising money for St. Jude Children's Research Hospital. He says “True Sadness” confronts the band’s personal hardships and finds acceptance of them. This is true for “Satan Pulls the Strings,” a bouncy, banjo-punched anthem about self-sufficiency, with Crawford adding a bassline. It’s also true for the plucky bluegrass single “Divorce Separation Blues,” an on-the-nose meditation on Seth’s divorce that’s a throwback to the Avetts’ early folk ballads (“Swept Away,” January Wedding”).&nbsp;</p><p>“If you like the Avetts, you know how Scott and Seth write, and how close to the vest and vulnerable they are when they express themselves,” Crawford says.</p><p>“True Sadness” is anchored by the lead single “Ain’t No Man,” a stomping-and-clapping excursion into gospel and electronica, and an example of the evolution of the Avett Brothers' sound. When Crawford, Seth, Scott and drummer Bob Kwon convened to record the album in 2014, they did so with veteran hip-hop producer Rick Rubin (Beastie Boys, Run-D.M.C., Adele, Johnny Cash), who added pop and synth polish to the band’s usual folk and bluegrass leanings.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        
  <aside class="trb_embed" data-content-id="92424448" data-content-size="small" data-content-type="image" data-content-slug="sf-avett-brothers-interview-b-fl0046423040-20170125" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="92424448">      <div class="trb_embed_modalBox"><span class="trb_embed_media_close" data-role="lightbox_close"></span><div class="trb_embed_media">         <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58892f8c/turbine/sf-avett-brothers-interview-b-fl0046423040-20170125" alt="The Avett Brothers will perform Saturday, Feb. 4, at the Pompano Beach Amphitheater." class="trb_embed_imageContainer_img" title="The Avett Brothers will perform Saturday, Feb. 4, at the Pompano Beach Amphitheater." data-c-nd="2048x1365" /></figure>  <span class="trb_embed_media_open" data-role="lightbox_open"></span><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">The Avett Brothers will perform Saturday, Feb. 4, at the Pompano Beach Amphitheater.</span>    <div class="trb_embed_related_credit">Crackerfarm / Courtesy</div>    <div class="trb_embed_related_caption">The Avett Brothers will perform Saturday, Feb. 4, at the Pompano Beach Amphitheater.</div>    <div class="trb_embed_related_credit_and_caption">The Avett Brothers will perform Saturday, Feb. 4, at the Pompano Beach Amphitheater. (Crackerfarm / Courtesy)</div>                       <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sf-avett-brothers-interview-b-fl0046423040-20170125-photo.html" data-sc-ti="The Avett Brothers will perform Saturday, Feb. 4, at the Pompano Beach Amphitheater." data-sc-th="http://www.trbimg.com/img-58892f8c/turbine/sf-avett-brothers-interview-b-fl0046423040-20170125" data-sc-desc="The Avett Brothers will perform Saturday, Feb. 4, at the Pompano Beach Amphitheater." data-sc-sl="sf-avett-brothers-interview-b-fl0046423040-20170125" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="92424448"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span  ></div      ></div>           <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div    >    </div>    </div></aside><p>“Rick is our fifth [member],” Crawford says of Rubin, the band’s producer since 2009. “He’s a fast-moving ringleader. He’d be in the control room, then dash out to the drummer, then suggest, ‘Hey, let’s try strings here.’ We would record ourselves playing over remixes. We ended up with four versions of the record.”</p><p>If “True Sadness” captures the stress and heartache of the Avett family, Crawford says the band’s next album will swing more positive. Midway through the recording sessions in 2015, Seth Avett and Jennifer Carpenter welcomed their first child, Isaac. &nbsp;</p><p>“I fully expect Seth will produce one of many songs about having a child, because that’s what happen,” Crawford says. “We’ve been doing it this way for 16 years now. We always accept now that whatever’s going on in our lives, for better or worse, will end up in the music.”</p><p><em>The Avett Brothers will perform 8 p.m. Saturday, Feb. 4, at the Pompano Beach Amphitheater, 1801 NE Sixth St. Tickets cost $64.50-$74.50 at&nbsp;<a href="http://www.ticketmaster.com/the-avett-brothers-pompano-beach-florida-02-04-2017/event/0D005167BB1C973B?artistid=1108947&amp;majorcatid=10001&amp;minorcatid=2" target="_blank">Ticketmaster.com</a>. Call 954-519-5500 or go to <a href="http://TheAmpPompano.org" target="_blank">TheAmpPompano.org</a>.</em></p><p><strong><a href="mailto:pvalys@southflorida.com" target="_blank">pvalys@southflorida.com</a> or 954-356-4364</strong></p><p><strong>&nbsp;</strong></p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">
      Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.southflorida.com/">South Florida</a></div>
        
      
  
         
      
      <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/music/sf-avett-brothers-interview-pompano-amp-20170125-story.html" data-sc-ti="Avett Brothers: The real heartbreak behind &apos;True Sadness&apos;" data-sc-th="http://www.trbimg.com/img-588b886b/turbine/sf-avett-brothers-interview-pompano-amp-20170125" data-sc-desc="Folk rockers Avett Brothers bring &apos;True Sadness&apos; to Pompano Beach Amphitheater." data-sc-sl="sf-avett-brothers-interview-pompano-amp-20170125" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="92423888"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  
  
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
    >
  
  
    
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="vf"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.viafoura{min-height:300px}.vf-widget{font:12px Arial,sans-serif!important}.vf-login-widget{padding:0!important;margin-bottom:-14px!important}.vf-comments-meta{margin-top:24px!important}.vf-comments-meta .vf-left b{font-size:16px!important;font-weight:700!important}.vf-comment-box{margin-bottom:10px!important;background:#F2F2F2!important;padding:0!important}.vf-comment-controls .vf-right{float:none!important}.vf-comment-form{padding:25px 10px!important}.vf-comment-textarea{box-shadow:none!important}.vf-comment-controls{background:#F2F2F2!important;border:0!important;margin-top:15px!important}.vf-upload-item{width:initial!important}.vf-upload-item a{color:#656565!important;font-weight:400!important;width:initial!important;padding-top:0!important;padding-bottom:0!important}.vf-upload-item input{width:75px!important;height:12px!important}.vf-comment-submit-wrap{width:100%}.vf-comment-submit{margin:15px 0 0!important;background:#F68F1E!important;border:0!important;text-shadow:none!important;box-shadow:none!important;text-transform:uppercase!important;font-weight:700!important;height:40px!important;border-radius:2px!important;width:100%}.vf-comments-realtime,.vf-rt-toggle{display:none}.vf-comment-html{font:13px 'Times New Roman',serif}.vf-username{color:#F68F1E!important;font:13px 'Times New Roman',serif}.vf-rank{display:none!important}.vf-comment-actions,.vf-date,.vf-likes{font-size:11px}.vf-likes{display:block!important;margin-left:0!important;margin-top:5px!important}.vf-comment-container .vf-comment-user{display:block!important;margin-right:5px!important}.vf-load-more,.vf-show-all{color:#F68F1E!important;font-weight:700!important;background:#FFF!important;text-shadow:none!important;box-shadow:none!important;border:0!important;width:65px!important;margin:0 auto 10px!important;padding:0!important}.vf-show-all{width:130px!important;margin-top:10px!important}.vf-show-all-con{padding:10px 0!important}.vf-comments-setting{padding-top:10px!important;padding-bottom:20px!important}@media screen and (min-width:420px){.vf-comment-box .vf-comment-user{margin:25px 10px 0 25px!important}.vf-comment-submit-wrap{width:100px;float:right}.vf-comment-submit{margin-top:0!important}.vf-likes{display:inline-block!important;margin-left:7px!important;margin-top:0!important}.vf-comments-setting{padding-top:0!important;padding-bottom:10px!important}}||<div class="viafoura" data-role="cm_container"><div class="vf-comments vf-widget" data-role="cm_widget" data-widget="comments" data-unique_id="sfl92423888" data-path="/music/sf-avett-brothers-interview-pompano-amp-20170125-story.html" data-title="Avett Brothers: The real heartbreak behind &apos;True Sadness&apos;" ></div></div> -->
        </div>
  
      
        
      <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"></a>
              </div>
            
  
        
      <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      
    
  <div class="trb_ar_taboolaCmpn" data-vendor-taboolacontenttype="article-companion" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method"></div>
      </div>
      </article>
      
  
  <aside class="trb_ar_rail">
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
    >
  
  
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="5" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="88041376" data-content-slug="sfl-music-videos-20160805" data-content-type="video" 
      ><a href="/music/88041376-133.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-57a4ec63/turbine/sfl-music-videos-20160805/70/70x70" srcset="http://www.trbimg.com/img-57a4ec63/turbine/sfl-music-videos-20160805/140/140x140 2x, http://www.trbimg.com/img-57a4ec63/turbine/sfl-music-videos-20160805/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/music/88041376-133.html#nt=related-content" class="trb_eg_h_a"  >Music videos</a></h4>
        <span class="trb_eg_t" data-dt="AUG. 5, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="91918543" data-content-slug="sf-best-of-south-florida-2016-going-out-20161117"
      ><a href="http://www.southflorida.com/best-of-south-florida/goingout2016" class="trb_eg_f"><img src="http://www.trbimg.com/img-582df5de/turbine/sf-best-of-south-florida-2016-going-out-20161117/70/70x70" srcset="http://www.trbimg.com/img-582df5de/turbine/sf-best-of-south-florida-2016-going-out-20161117/140/140x140 2x, http://www.trbimg.com/img-582df5de/turbine/sf-best-of-south-florida-2016-going-out-20161117/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.southflorida.com/best-of-south-florida/goingout2016" class="trb_eg_h_a"  >Best Of South Florida 2016: Going Out</a></h4>
        <span class="trb_eg_t" data-dt="NOV. 17, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="91611584" data-content-slug="sfl-arts-guide-2016-17-20160929"
      ><a href="http://interactive.sun-sentinel.com/artsguide/2016/" class="trb_eg_f"><img src="http://www.trbimg.com/img-57ed35c0/turbine/sfl-arts-guide-2016-17-20160929/70/70x70" srcset="http://www.trbimg.com/img-57ed35c0/turbine/sfl-arts-guide-2016-17-20160929/140/140x140 2x, http://www.trbimg.com/img-57ed35c0/turbine/sfl-arts-guide-2016-17-20160929/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://interactive.sun-sentinel.com/artsguide/2016/" class="trb_eg_h_a"  >Guide to the Arts 2016-17</a></h4>
        <span class="trb_eg_t" data-dt="SEP. 29, 2016" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="70390899" data-content-slug="sfl-summer-headliners-20120610" data-content-type="photogallery" 
      ><a href="/music/sfl-summer-headliners-20120610-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-5888c19a/turbine/sfl-summer-headliners-20120610/70/70x70" srcset="http://www.trbimg.com/img-5888c19a/turbine/sfl-summer-headliners-20120610/140/140x140 2x, http://www.trbimg.com/img-5888c19a/turbine/sfl-summer-headliners-20120610/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/music/sfl-summer-headliners-20120610-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Upcoming concerts</a></h4>
        <span class="trb_eg_t" data-dt="NOV. 29, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="84560030" data-content-slug="sf-music-events-20150930"
      ><a href="http://events.southflorida.com/browse/events/dates:next-14-days/type:concert,music" class="trb_eg_f"><img src="http://www.trbimg.com/img-560c2298/turbine/sf-music-events-20150930/70/70x70" srcset="http://www.trbimg.com/img-560c2298/turbine/sf-music-events-20150930/140/140x140 2x, http://www.trbimg.com/img-560c2298/turbine/sf-music-events-20150930/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://events.southflorida.com/browse/events/dates:next-14-days/type:concert,music" class="trb_eg_h_a"  >Music events</a></h4>
        <span class="trb_eg_t" data-dt="SEP. 30, 2015" ></span></li>
       -->
    
    </ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>

        
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
    >
  </aside>
        
        
      <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/music/get-summary.html?page=0&blog=0"></div>
        
   
  

 

 
 








  
<div class="trb_bottomAdBanner">
  
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
    >
  
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
    >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_979d8fec544ea6320401a387b8c77b1d673d75d"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 692.901 93.809"><path d="M619.868 78.52c-.746 3.24-2.696 8.488-9.647 10.28-7.26 1.876-13.924-2.366-15.577-8.785-1.71-6.64 2.44-13.53 9.365-15.314 4.056-1.053 9.797-.384 13.466 4.536l-3.27.844c-2.763-3.003-6.514-3.517-9.45-2.76-4.534 1.18-8.72 5.84-7.166 11.835 1.332 5.164 6.47 8.41 12.02 6.98 4.85-1.252 6.514-4.77 6.985-6.773l3.275-.843M630.265 57.92c6.87-1.777 13.65 2.615 15.275 8.903 1.61 6.266-2.106 13.407-9.075 15.205-6.788 1.742-13.544-2.553-15.143-8.763-1.874-7.267 2.82-13.763 8.943-15.345m5.567 21.455c4.504-1.167 8.248-5.898 6.714-11.897-1.567-6.055-7.582-7.948-11.562-6.916-4.245 1.095-8.276 5.8-6.705 11.893 1.366 5.33 6.757 8.154 11.552 6.92M649.934 56.295c.77-2.396 2.77-4.165 5.485-4.86 3.345-.873 6.603-.01 8.94 2.392 1.08-3.376 3.36-5.572 6.673-6.42 5.47-1.417 10.266 1.374 11.838 7.506l3.52 13.64-2.966.78-3.426-13.32c-1.267-4.913-4.342-6.987-8.288-5.964-3.95 1.01-5.628 4.317-4.357 9.234l3.433 13.3-2.97.77-3.438-13.31c-1.27-4.913-4.332-6.99-8.274-5.97-3.954 1.017-5.634 4.325-4.36 9.24l3.43 13.305-2.978.764-5.918-22.964 2.97-.763.686 2.638M595.455 89.207c.343 1.35-.46 2.71-1.81 3.068-1.346.338-2.712-.46-3.07-1.805-.347-1.35.476-2.724 1.807-3.072 1.353-.35 2.726.456 3.073 1.81M273.814 83.224l-.014-49.017h-5.23v-10.15h5.233l-.004-2.89c0-6.295 2.45-10.678 7.045-13.77 4.807-2.89 7.9-3.204 14.413-3.21l.005 10.148c-7.37 0-10.358 2.666-10.358 6.832v2.883h10.362l.003 10.145-10.36.01.01 49.005-11.106.014M313.847 83.217l-11.1-.007-.028-79.025 11.11-.005.017 79.037"/><path d="M353.438 91.136c-19.865.007-31.936-16.54-31.946-31.498-.005-16.122 13.558-30.765 31.93-30.765 17.942-.006 31.932 14.085 31.938 30.957.01 14.423-11.844 31.3-31.922 31.306m-.018-52.12c-12.493.007-20.83 10.362-20.822 20.94.007 10.685 8.448 21.04 20.834 21.04 11.965-.007 20.83-9.943 20.82-21.158 0-10.467-8.333-20.822-20.832-20.822"/><path d="M390.293 83.197l-.02-59.167 10.356-.006.01 5.34h.206c4.703-6.627 12.285-6.844 15.062-6.946v11.43c-1.708-.002-5.334.744-8.004 2.137-3.53 1.92-6.524 6.406-6.513 14.845l.008 32.353-11.105.014M437.67 17.175l-11.114.002-.01-13.02 11.107-.004.018 13.022m.013 66.008h-11.11l-.01-59.167 11.108-.002.013 59.17zM499.39 83.162l-.01-8.435h-.208c-4.703 6.516-12.28 9.936-20.932 9.936-19.663.014-30.772-15.26-30.772-30.85-.01-14.426 9.816-31.402 30.757-31.41 8.21-.003 15.8 3.413 20.08 8.855l.205-.003-.005-27.122 11.108-.007.027 79.03-10.25.006m-20.526-50.614c-13.67 0-20.297 11.863-20.297 21.15.01 10.68 8.448 20.83 20.196 20.822 11.643-.006 20.607-9.51 20.6-20.836.008-12.597-9.08-21.142-20.5-21.136M567.565 83.14l-.017-9.184-.2.014c-4.28 7.26-12.073 10.678-20.09 10.678-19.974.007-31.395-15.268-31.395-30.856-.012-14.425 10.126-31.405 31.382-31.413 8.23 0 15.807 3.42 20.086 9.928h.206l-.006-8.33 11.116-.003.01 59.166h-11.09m-20.32-50.616c-13.662.008-20.285 11.865-20.276 21.154 0 10.687 8.448 20.83 20.19 20.822 11.65 0 20.616-9.508 20.605-20.828-.01-12.605-9.08-21.145-20.52-21.148"/><path stroke-width="2.98" stroke-miterlimit="10" d="M8.545 62.378c-.005 9.08 6.18 14.31 14.405 14.323 8.437.008 13.79-6.397 13.576-13.77-.206-7.794-4.47-11.534-13.655-13.574-8.544-2.47-14.947-4.922-15.258-14.65.01-9.39 6.96-14.626 15.393-14.615 8.224.114 14.95 5.04 14.94 14.752h-2.997c.01-8.546-5.852-12.072-11.946-11.973-7.58-.01-12.716 5.108-12.4 11.84.317 6.843 4.37 9.403 12.38 11.657 7.47 2.04 15.91 4.076 16.538 16.14.527 9.302-6.846 16.98-16.57 16.967-9.4-.007-18.044-6.75-17.392-17.1l2.987.004"/><path d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422"/><path stroke-width="2.98" stroke-miterlimit="10" d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422z"/><path d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path stroke-width="1.073" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327"/><path stroke-width="2.98" stroke-miterlimit="10" d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M103.957 61.22c.014-15.605-10.68-27.823-25.994-29.718-1.32-.165-2.677-.248-4.032-.248-8.27-.006-15.886 3.034-21.445 8.566-5.556 5.53-8.618 13.107-8.628 21.345-.01 15.604 10.664 27.832 25.97 29.73 1.324.157 2.687.24 4.056.24 8.283 0 15.9-3.026 21.45-8.532 5.555-5.516 8.617-13.113 8.624-21.383m-11.12 19.04c-4.898 4.904-11.63 7.615-18.955 7.6-1.198 0-2.388-.08-3.557-.226-13.54-1.672-22.987-12.557-22.975-26.46.015-15.208 11.44-26.657 26.572-26.647 1.204.003 2.402.075 3.564.223 13.54 1.672 22.988 12.557 22.974 26.463-.005 7.37-2.712 14.133-7.623 19.046z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Jan. 27, 2017" data-dt-wd="Friday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/#nt=tertiarynavbar"  class="trb_nh_ln_a">Eating</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/drinking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Drinking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/spotted/#nt=tertiarynavbar"  class="trb_nh_ln_a">Party Pics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/theater-and-arts/#nt=tertiarynavbar"  class="trb_nh_ln_a">Theater + Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/gay-lesbian/?track=sfl-nav-lgbt/#nt=tertiarynavbar"  class="trb_nh_ln_a">Gay & Lesbian</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.southflorida.com/sfl-best-of-south-florida-2016-htmlstory.html"  class="trb_nh_ln_a">Best of SFL</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=33301#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="overcast"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_overcast" viewBox="0 0 32 32"><path d="M23.313 18.563h-2.5q-.5 0-.5-.5t.5-.5h2.5q1.375 0 2.375-.97t1-2.374-1-2.38-2.375-.97q-1.25 0-2.188.87-.25.185-.53.06t-.345-.44q-.125-2.187-1.78-3.75t-3.907-1.56q-2.188 0-3.813 1.47t-1.875 3.6q-.063.25-.25.375t-.375.06q-.375-.063-.75-.063-1.25 0-2.156.874t-.906 2.13q0 .25.063.5.07.5-.43.563t-.56-.375q-.06-.313-.06-.688 0-1.625 1.19-2.813T7.5 10.5h.438q.438-2.314 2.313-3.876t4.32-1.564q2.63 0 4.57 1.818 1.625 1.5 2 3.625 1.063-.625 2.188-.625 1.814 0 3.095 1.28t1.28 3.064-1.28 3.063-3.093 1.283zm-4.125.093q0-1.156-.813-2t-2-.844q-.375 0-.75.125-.813-1.438-2.438-1.438-.125 0-.313.06-1.25-1.63-3.25-1.63-1.688 0-2.875 1.12-1 .875-1.25 2.19h-.19q-1.07 0-1.85.75t-.78 1.842.78 1.843 1.84.75h11.07q1.19 0 2-.813t.812-1.97zm-13.47-1.343q.22.063.44-.063t.218-.375q.125-1.25 1.063-2.094t2.18-.84q1.69 0 2.62 1.44.19.25.563.19.19-.06.375-.06 1.31 0 1.75 1.25.06.19.25.28t.436-.03q.375-.185.75-.185.75 0 1.28.53t.532 1.28-.53 1.28-1.285.53H5.316q-.69 0-1.155-.47t-.47-1.122.47-1.124 1.15-.47q.19 0 .41.065zm22.157-6.875q.25-.5.188-1.063-.063-.75-.563-1.28t-1.25-.657V7.25q-.125-1.313-1.156-2.188t-2.344-.75q-1.813.188-2.625 1.875-.188.438.25.656t.625-.28q.563-1.126 1.813-1.25.938-.064 1.656.53t.78 1.47q.06.312 0 .562t.12.438.44.125h.06q.44-.063.81.25t.372.75q.064.313-.06.563-.19.5.25.69.06.07.19.07.31 0 .434-.31z"/></symbol><use xlink:href="#trb_wh_overcast"
/></svg>
80&deg;</div
      ></a
      ></div></header>

  
  
  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>
  <div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >
  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_QIIjqRpQwNwZMo1cAMVzFjCtBQY2Kp0Nmk4Z8eJTW6Df0Y829MzBv_4Ik_Wspr-u";</script
><script>
    trb.data.facebookAppId = '396543703852304';
    trb.data.facebookId = 'SouthFloridaDotCom';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('nls');});</script>
  <script>trb.run.push(function(){i$('lightbox');});</script>
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>

      <script>
          trb.vendor.mediaconductor = trb.vendor.mediaconductor || {};
          trb.vendor.mediaconductor.siteid = '4b749de204f14eed8fd1553fa50215cc';
          trb.data.ads.domain = 'www.southflorida.com';
        </script>
      <script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/music/';
        trb.data.page.sectionName = 'Music';
        trb.data.page.pageTitle = 'Avett Brothers: The real heartbreak behind &apos;True Sadness&apos; - southflorida.com';
                  
          trb.data.page.slug = 'sf-avett-brothers-interview-pompano-amp-20170125';          
          trb.data.page.title = 'Avett Brothers: The real heartbreak behind &apos;True Sadness&apos;';
          trb.data.page.author = 'Phillip Valys';
          trb.data.page.background = 'Folk rockers Avett Brothers bring \'True Sadness\' to Pompano Beach Amphitheater.';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-588b886b/turbine/sf-avett-brothers-interview-pompano-amp-20170125';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sf-avett-brothers-interview-pompano-amp-20170125';
        
  });
</script><script type="trb/css" data-css-key=reskin>

      @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>
