<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Ookapow, West Palm Beach&apos;s first nanobrewery, debuts in Warehouse District - southflorida.com</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="dns-preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="dns-preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel=dns-prefetch href="//recommend.troncdata.com"
     /><link rel="preconnect" href="//recommend.troncdata.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Phillip Valys" />
    <meta name="date" content="2017-08-30" />
      <meta name="copyright" content="Copyright (c) 2017 SouthFlorida.com" />
    <meta name="Description" content="Ookapow Brewing Company will open to the public Saturday, Sept. 2, with six big-flavored beers." />
    <meta name="keywords" content="Ookapow Brewing Company, West Palm Beach, South Florida brewery, craft beer, new brewery" />
      <meta name="news_keywords" content="Ookapow Brewing Company, West Palm Beach, South Florida brewery, craft beer, new brewery" />
    <meta name="fb_title" content="Ookapow, West Palm Beach&apos;s first nanobrewery, debuts in Warehouse District" />
        <meta property="og:title" content="Ookapow, West Palm Beach&apos;s first nanobrewery, debuts in Warehouse District" />
      <meta property="og:description" content="Ookapow Brewing Company will open to the public Saturday, Sept. 2, with six big-flavored beers." />
    <meta property="fb:page_id" content="142913302507481" />
    <meta property="fb:app_id" content="422247564509322"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.southflorida.com/restaurants-and-bars/drinking/sf-ookapow-brewing-opens-west-palm-20170829-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-59a709cf/turbine/sf-ookapow-brewing-opens-west-palm-20170829" />
    <meta property="og:site_name" content="southflorida.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@soflatweets" />
      <meta itemprop="datePublished" content="2017-08-30T11:40:00-0700" />
      <meta itemprop="dateModified" content="2017-08-30T11:54:16-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.southflorida.com/restaurants-and-bars/drinking/sf-ookapow-brewing-opens-west-palm-20170829-story.html" /><meta name="apple-itunes-app" content="app-id=897777533, app-argument=http://www.southflorida.com/deeplinkid/94461758"><link rel="amphtml" href="http://www.southflorida.com/restaurants-and-bars/drinking/sf-ookapow-brewing-opens-west-palm-20170829-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i17prod-c1c64ab-0-222.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"southflorida.com",pbrd:16}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/restaurants-and-bars';
    trb.data.parentSectionName = 'Eating';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.sun-sentinel.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-94461758/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.sunsentinel', ix: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'sfl/restaurants/drinking', options: {"site":"trb.sunsentinel","ord":"67553218","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
    <script>trb.data.ads.options = {apv: 'false'};</script>
  <script>trb.data.page.ads.teadsEnabled = true;</script>
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_f16b5c4e2d8bca779a766d6cdeb42433.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_d8b30f2574e8e7dfda78386e4a837a1c.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/sflngux.min.js', true);
</script>
        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 85364854 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-sun-sentinel.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

  <script>trb.run.push(function(){i$('mediamanager');});</script>

                          <script>trb.data.page.totalPages = 1;</script>
                        
    
    <script>(function(){var a=location.href;if(a.indexOf("disable-ix")==-1&&a.indexOf("disable-thirdparty")==-1){trb.data.page.ads.count={};
trb.data.page.ads.ix={};function c(){trb.data.page.ads.ix.error=true;}function b(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var t=trb.data.page.ads.rubicon,q=trb.data.isMobile,j=trb.data.page.ads.count,h=[];
trb.data.page.ads.ix.htSlotSizeCount={};if(t){var p=t.keyFPI,k=t.valueFPI;if(p&&k){var g={};g[p]=[k];
window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[k],inventory:g}});
}}for(key in j){var u=key.split(":"),f=u[0],d=u[1],o=u[2],n=j[key];if(f==""||(q&&f=="m")||(!q&&f=="d")){var r=d.split("-"),e=r[0],s=r[1],m=document.documentElement.clientWidth;
if((s==""||m<s)&&m>=e){trb.data.page.ads.ix.htSlotSizeCount[o]=n;for(var l=1;l<=n;l++){h.push({htSlotName:o+"_"+l});
}}}}if(!trb.data.page.ads.ix.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(h,function(i){if(i){trb.data.page.ads.ix.demand=i;
var w=trb.data.page.ads.ix.adQueue;while(w&&w.length>0){try{(w.shift())();}catch(v){console.log(v.name+": "+v.message);
}}}});}else{trb.data.page.ads.ix.demand={};}}}trb.appendResource("script",a.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-sun-sentinel.js",true,true,b,c);
}})();</script>
  <script>
 trb.data.page.pathname = '/restaurants-and-bars/drinking/sf-ookapow-brewing-opens-west-palm-20170829-story.html'; 
 trb.data.page.metrics = {"list1":"Phillip Valys","byline":"Phillip Valys","sectionPath":"/restaurants-and-bars/drinking/","sectionName":"Drinking","parentSectionName":"Eating","slug":"sf-ookapow-brewing-opens-west-palm-20170829","premiumContentLevel":"default","pubDate":"08-30-2017 14:40","credit":"Ookapow Brewing Company / Courtesy","pageTitle":"Ookapow, West Palm Beachs first nanobrewery, debuts in Warehouse District","uid":"45523","pageNumber":"","owner":"SFL","contentId":"94461758","marketCode":"sfl","individualPhotoID":"92211592","topicID":"","topic":"","siteName":"southflorida","contentType":"story","linkTrackingAction":"story","channel":"restaurants-and-bars:drinking","server":"www.southflorida.com","pageName":"sofla:restaurants-and-bars:drinking:sf-ookapow-brewing-opens-west-palm-20170829:story.","topLevelSection":"restaurants-and-bars","siteHierarchy":"southflorida:restaurants-and-bars:drinking","globalHierachy":"restaurants-and-bars:drinking","site":"southflorida","siteAbbrv":"sofla","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-44738835-1"};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/southfloridangux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_78eaafa26a7e2a8498015cfa34e598b7.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sfl-apple-touch-icon.1q2w3_239444e86a527ae5da0d130048f43cd1.png"
  ><link rel="prefetch" href="/as/prod/sfl/stylesheets/modules.1q2w3_bbdc3904c6cf3620b3afcff4f0da7bb6.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_close" viewBox="0 0 32 32"><path d="M14.625 16L3.562 4.937 4.875 3.5 16 14.623 27.125 3.5l1.313 1.437-11 11.063 11 11.125-1.313 1.375L16 17.437 4.875 28.5l-1.313-1.375z"/></symbol><symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_circle_play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/><circle cx="36.8" cy="37" r="32" stroke="" stroke-width="5.8" fill="none"></circle></symbol><symbol id="trb_arrow_down" viewBox="0 0 32 32"><path d="M2 7.125l14 11.438L30 7.125v6l-14 11.75-14-11.75v-6z"/></symbol><symbol id="trb_arrow_up" viewBox="0 0 32 32"><path d="M30 24.875L16 13.437 2 24.875v-6l14-11.75 14 11.75v6z"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  


  
      <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="85364854"><div class="trb_bnn_h" data-bnn-title="Don't Miss"          ><a class="trb_bnn_h_s" href="/#nt=notification">SouthFlorida.com</a          ><span class="trb_bnn_h_d" data-dt="2:33 PM" ></span>      </div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="http://interactive.sun-sentinel.com/newsletter/signup/shot-caller/">Sign up for the Shot Caller: A weekly glimpse into the local bar scene and hot spots around town</a            ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"><svg class="trb_bnn_c_svg"    ><use xlink:href="#trb_close"  /></svg></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/restaurants-and-bars/drinking/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/restaurants-and-bars/drinking/sf-ookapow-brewing-opens-west-palm-20170829-story.html" data-content-id="94461758" data-content-slug="sf-ookapow-brewing-opens-west-palm-20170829" data-content-section="Eating" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/restaurants-and-bars/#nt=breadcrumb" class="trb_ar_bc_a">Eating </a>
        <a itemprop="articleSection" href="/restaurants-and-bars/drinking/#nt=breadcrumb" class="trb_ar_bc_a">Drinking </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/drinking/sf-ookapow-brewing-opens-west-palm-20170829-story.html" data-sc-ti="Ookapow, West Palm Beach&apos;s first nanobrewery, debuts in Warehouse District" data-sc-th="http://www.trbimg.com/img-59a709cf/turbine/sf-ookapow-brewing-opens-west-palm-20170829" data-sc-desc="Ookapow Brewing Company will open to the public Saturday, Sept. 2, with six big-flavored beers." data-sc-sl="sf-ookapow-brewing-opens-west-palm-20170829" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="94461758"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Ookapow, West Palm Beach&apos;s first nanobrewery, debuts in Warehouse District - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fdrinking%2Fsf-ookapow-brewing-opens-west-palm-20170829-story.html%23share%3Demail~socialize" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Ookapow, West Palm Beach's first nanobrewery, debuts in Warehouse District</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_em" data-content-id="92211592" data-content-size="leadart" data-content-type="image" data-content-slug="sf-south-florida-breweries-opening-2017-photos-007" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer"
        data-state=""
        >

      <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <picture><source media="(max-width: 668px), (min-width: 840px) and (max-width: 1228px)" srcset="http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/350/350x197 350w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/400/400x225 400w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/450/450x253 450w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/500/500x281 500w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/550/550x309 550w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/600/600x338 600w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/650/650x366 650w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/700/700x394 700w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/750/750x422 750w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/800/800x450 800w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/850/850x478 850w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/900/900x506 900w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/950/950x534 950w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/960/960x540 960w" sizes="(min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), 100.1vw"><source media="(min-width: 669px) and (max-width: 839px), (min-width: 1229px)" srcset="http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/400/400x400 400w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/450/450x450 450w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/500/500x500 500w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/550/550x550 550w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/600/600x600 600w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/650/650x650 650w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/700/700x700 700w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/750/750x750 750w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/800/800x800 800w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/850/850x850 850w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/900/900x900 900w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/950/950x950 950w, http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007/960/960x960 960w" sizes="(min-width: 1272px) 450px, (min-width: 1229px) calc((100vw - 559px) * 0.5625), (min-width: 800px) 450px, 56.25vw"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-5862eda1/turbine/sf-south-florida-breweries-opening-2017-photos-007" alt="Ookapow Brewing Company" class="trb_em_ic_img" title="Ookapow Brewing Company" data-c-nd="960x960" data-role="imgsize_srcsetdisplayitem" /></picture></figure><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Ookapow Brewing Company"></span>
<div class="trb_embed_related_credit">Ookapow Brewing Company / Courtesy</div>
    <div class="trb_embed_related_caption">Damien Ramos, left, and Jeff Singletary are two of the three co-founders of Ookapow Brewing Company. The nanobrewery will open to the public on Saturday, Sept. 2.</div>
    <div class="trb_embed_related_credit_and_caption">Damien Ramos, left, and Jeff Singletary are two of the three co-founders of Ookapow Brewing Company. The nanobrewery will open to the public on Saturday, Sept. 2. (Ookapow Brewing Company / Courtesy)</div></div>
       </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-56254813/turbine/sfl-phillip-valys-bio/70/70x70" srcset="http://www.trbimg.com/img-56254813/turbine/sfl-phillip-valys-bio/140/140x140 2x, http://www.trbimg.com/img-56254813/turbine/sfl-phillip-valys-bio/210/210x210 3x" alt="Phillip Valys" width="70" height="70" title="Phillip Valys" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/sfl-phillip-valys-bio-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Phillip Valys</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:pvalys@sun-sentinel.com?subject=Regarding: &quot;Ookapow, West Palm Beach&apos;s first nanobrewery, debuts in Warehouse District&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">SouthFlorida.com</span
          ></span
    ></div
  ><div class="trb_nls_c" data-role="nls" data-nls-successmsg="" data-nls-options="esp=cm&sn=article&listid=2104571899&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfbwwoUAAAAACQYnhqQjKdMgCA-PdGjrdTkmRik&aid=2089072007&allurl=http://membership.sun-sentinel.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get the free Shot Caller newsletter for news on South Florida bars, breweries and more"></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="August 30, 2017, 2:40 PM" datetime="2017-08-30T14:40:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>West Palm Beach’s first craft brewery, Ookapow Brewing Company, will open this weekend in the city’s rising Warehouse District, a dining and lifestyle village a few blocks southwest of downtown.</p><p>The 1,600-square-foot nanobrewery will open Saturday, Sept. 2, and is the brainchild of partners Jeff Singletary, Damian Ramos and Ron Karwoski, all self-taught homebrewers who say Ookapow fulfills their longtime “fantasy” of opening a brewery.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><p>“It’s always been a dream,” says Singletary, a stay-at-home Wellington dad . “You get to come to work and have fun every day.”</p><p>A 36-foot-long countertop will divide Ookapow’s one-barrel brewhouse from its 600-square-foot taproom, outfitted with two flat-screen TVs and rows of picnic tables. It’s an open-floor-plan concept that Singletary says will bring drinkers closer to the brewing process and to Ookapow’s big-flavored beers, which have helped the trio win awards at brewing competitions such as Delray Beach Craft Beer Fest and Brew at the Zoo at Palm Beach Zoo. The strength of Ookapow’s local fan base promptedSingletary to quit his fitness-trainer job of 25 years and focus full-time on beer.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="94472330" data-content-size="small" data-content-type="image" data-content-slug="sf-ookapow-brewing-opens-wpb-b-fl0058175484-20170830" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="94472330">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59a6f3cc/turbine/sf-ookapow-brewing-opens-wpb-b-fl0058175484-20170830" alt="A scene from Ookapow Brewing Company&apos;s new taproom." class="trb_em_ic_img" title="A scene from Ookapow Brewing Company&apos;s new taproom." data-c-nd="2048x1633" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="A scene from Ookapow Brewing Company&apos;s new taproom."></span>
<div class="trb_embed_related_credit">Jeff Singletary / Courtesy</div>
    <div class="trb_embed_related_caption">A scene from Ookapow Brewing Company's new taproom.</div>
    <div class="trb_embed_related_credit_and_caption">A scene from Ookapow Brewing Company's new taproom. (Jeff Singletary / Courtesy)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/drinking/sf-ookapow-brewing-opens-wpb-b-fl0058175484-20170830-photo.html" data-sc-ti="A scene from Ookapow Brewing Company&apos;s new taproom." data-sc-th="http://www.trbimg.com/img-59a6f3cc/turbine/sf-ookapow-brewing-opens-wpb-b-fl0058175484-20170830" data-sc-desc="A scene from Ookapow Brewing Company&apos;s new taproom." data-sc-sl="sf-ookapow-brewing-opens-wpb-b-fl0058175484-20170830" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="94472330"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=A scene from Ookapow Brewing Company&apos;s new taproom. - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fdrinking%2Fsf-ookapow-brewing-opens-wpb-b-fl0058175484-20170830-photo.html%23share%3Demail~socialize" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p>The brewery will feature six beers to start: a Jackfruit IPA, punched with jackfruit from a Wellington nursery; the Sage, a Belgian-style quadruple ale with dark fruit notes; a Mango Cream Ale; a Super Saison brewed with fresh ginger and sweet orange peel; a MacDonell Wheat Heavy, a Scotch ale inspired by his family name; and a bourbon barrel-aged MacDonell.</p><p>“We don’t make beer for the masses, but big beers we like to drink,” says Singletary, who hopes to add six more brewing tanks within Ookopow’s first year. “It’s one thing to be a homebrewer, and it’s another to really understand the science behind making consistent, good beer.”</p><p>Singletary admits that Ookapow’s bizarre name sounds like fight-scene onomatopoeia from the 1960s “Batman” TV series. He blames that on Ramos, who heard the nonsensical word uttered by two characters in the 1995 cyberpunk film “Hackers.”</p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="94472324" data-content-size="small" data-content-type="image" data-content-slug="sf-ookapow-brewing-opens-wpb-a-fl0058175359-20170830" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="94472324">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59a6f44c/turbine/sf-ookapow-brewing-opens-wpb-a-fl0058175359-20170830" alt="One of the new beers at Ookapow Brewing Company, opening to the public on Saturday, Sept. 2, in West" class="trb_em_ic_img" title="One of the new beers at Ookapow Brewing Company, opening to the public on Saturday, Sept. 2, in West" data-c-nd="1152x2048" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="One of the new beers at Ookapow Brewing Company, opening to the public on Saturday, Sept. 2, in West"></span>
<div class="trb_embed_related_credit">Jeff Singletary / Courtesy</div>
    <div class="trb_embed_related_caption">One of the new beers at Ookapow Brewing Company, opening to the public on Saturday, Sept. 2, in West Palm Beach's rising Warehouse District.</div>
    <div class="trb_embed_related_credit_and_caption">One of the new beers at Ookapow Brewing Company, opening to the public on Saturday, Sept. 2, in West Palm Beach's rising Warehouse District. (Jeff Singletary / Courtesy)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/drinking/sf-ookapow-brewing-opens-wpb-a-fl0058175359-20170830-photo.html" data-sc-ti="One of the new beers at Ookapow Brewing Company, opening to the public on Saturday, Sept. 2, in West" data-sc-th="http://www.trbimg.com/img-59a6f44c/turbine/sf-ookapow-brewing-opens-wpb-a-fl0058175359-20170830" data-sc-desc="One of the new beers at Ookapow Brewing Company, opening to the public on Saturday, Sept. 2, in West Palm Beach&apos;s rising Warehouse District." data-sc-sl="sf-ookapow-brewing-opens-wpb-a-fl0058175359-20170830" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="94472324"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=One of the new beers at Ookapow Brewing Company, opening to the public on Saturday, Sept. 2, in West - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fdrinking%2Fsf-ookapow-brewing-opens-wpb-a-fl0058175359-20170830-photo.html%23share%3Demail~socialize" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p>Despite Ookapow’s proximity to the Warehouse District, the brewery’s location was Singletary’s second choice, after failing to secure a space in Boynton Beach’s growing craft-beer neighborhood. He says he discovered the Warehouse District by accident and only learned recently of the neighborhood’s ambitious plans, which include the soon-to-open Steam Horse Brewing Company and Grandview Public Market, a 12,000-square-foot food hall with coffee roasters, produce vendors, fishmongers and butcher shops. Both are scheduled to open this fall.</p><p>“It’s the right place, right time, and I think the sky’s the limit if the District keeps moving the way it has been,” says Singletary, 48. “We’re going to get a ton of foot traffic in this area.”</p><p><em>Ookapow Brewing Company will open to the public at noon Saturday, Sept. 2, at 1142 Old Okeechobee Road, in West Palm Beach. Hours of operation are 5-10 p.m. Wednesday, 3-10 p.m. Thursday, 3 p.m.-midnight Friday, noon-midnight Saturday and noon-10 p.m. Sunday. Go to <a href="http://Facebook.com/Ookapow" target="_blank">Facebook.com/Ookapow</a>.</em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em"  data-content-size="large" data-content-type="blurb"
      ><div id="trb_em_b_93974489" class="trb_em_bl"  data-role="delayload" data-load-type="commentFrame"   style="padding-top: 90px;" data-frame-width="100%" data-frame-height="100%" data-frame-class="trb_em_b_if" data-frame-scroll="no">
      <!-- <style>
            html,body,article,aside,details,figcaption,figure,footer,header,hgroup,nav,section,summary,dl,dd,dt,img {
              display: block; margin: 0; padding: 0;
            }
          </style>
        <html>
 <head>
  <style>@font-face {    font-family: Georgia,Arial,sans-serif;    font-weight:normal;    font-style:normal;}.galleries:after {    content: '';    display: block;    background-color: #008EC2;    margin: 16px auto 0;    height: 5px;    width: 100px;}.galleries:before {    content: "Food & Drink Videos";    display: block;    font: 700 23px/25px Georgia,Arial,sans-serif;    text-align: center;    color: #1e1e1e;}#subscribe-box {    background: #2E4254;    padding: 25px;    margin-bottom: 20px;    position: relative;    height: 300px;}#subscribe-box .inner {    position: absolute;    width: 80%;    left: 50%;    top: 50%;    transform: translate(-50%, -50%);}#subscribe-box a {    text-decoration: none;}#subscribe-box p {    color: #fff;    font: 300 16px/20px Arial,sans-serif;}#subscribe-box p.prompt {    font: 300 18px/22px Arial,sans-serif;}#subscribe-box p.title {    font-size: 30px;    font: 700 23px/25px Georgia,Arial,sans-serif;}#subscribe-box .link {    width: 150px;    background: #FF5443;    border-radius: 6px;}#subscribe-box .link p {    padding: 15px;    font-size: 18px;    font-weight: bold;    color: #fff;    font-family: Arial, sans-serif;    text-align: center;}@media (max-width: 600px){    .desktop-text {        display: none;    }}</style>
 </head>
 <body>
  <div class="galleries" style="border-top: 1px solid #ccc; padding-top:20px;border-bottom: 1px solid #ccc; "></div>
 </body>
</html> --></div>
</aside
  ><aside class="trb_em  trb_filmstrip trb_filmstrip_list_item"
             data-content-embedlocation="Embed + (4)"
             data-content-id="88041348" data-content-size="large" data-content-type="gallery" data-content-slug="sfl-eating-and-drinking-videos-20160805" data-content-subtype="premiumvideoplaylist"
             data-role="sc_item gallery carousel gallery_container imgsize_ratiosizecontainer delayload lightbox_container"
             data-state="gallery_captionClosed"
          
              data-carousel-options="moveby=1&filmstripcarousel=true"
             data-embed-id="88041348">

<div class="trb_filmstrip_related_panel" data-role="carousel_videopanel multimedia_videoloaded mediamanager_playlistvideo">
                    <aside class="trb_em "
           data-content-embedlocation="Embed + (4)"
           data-content-id="94243120" data-content-size="large" data-content-type="video" data-content-slug="sf-kababi-cafe-sunrise-restaurant-review-video-20170802" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  mediamanager_playlistvideo  "
           data-state="carousel_activepage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="01:43"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="94243120" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/restaurants-and-bars/94243120-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5529198731001","vidcontent":"Food","videoOwner":"SFL","videos":"Review: Kababi Cafe by Kuluck in Sunrise/94243120/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581444001","avp": "94243120"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-59821521/turbine/sf-kababi-cafe-sunrise-restaurant-review-video-20170802" alt="Review: Kababi Cafe by Kuluck in Sunrise" class="trb_video_embeddedvideo_img" title="Review: Kababi Cafe by Kuluck in Sunrise" data-c-nd="2048x1365" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="48">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Review: Kababi Cafe by Kuluck in Sunrise"></span>
<div class="trb_embed_related_caption"><p>Three and a half stars for Kababi Cafe by Kuluck in Sunrise, a Persian restaurant with good food, gracious service and weekend belly-dancing shows.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

Three and a half stars for Kababi Cafe by Kuluck in Sunrise, a Persian restaurant with good food, gracious service and weekend belly-dancing shows.</p></div></div>

        </div></aside>
      </div>
                  <div class="trb_filmstrip_holder" data-role="carousel_view">
                    <span class="trb_em_m_pr" data-role=" carousel_prevpage" data-state="carousel_hidden"><svg class="trb_em_m_pr_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
<span class="trb_em_m_ne" data-role=" carousel_nextpage"><svg class="trb_em_m_ne_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
<div class="trb_em_mb">
              <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    
  <div class="trb_em_m trb_filmstrip_list" data-role="carousel_list">
        <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><aside class="trb_em  trb_filmstrip_list_item"
           data-content-embedlocation="Embed + (4)"
           data-content-id="94243120" data-content-size="large" data-content-type="video" data-content-slug="sf-kababi-cafe-sunrise-restaurant-review-video-20170802" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem"
           data-state="carousel_selectedfilmstripitem carousel_activepage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="01:43"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="94243120" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/restaurants-and-bars/94243120-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5529198731001","vidcontent":"Food","videoOwner":"SFL","videos":"Review: Kababi Cafe by Kuluck in Sunrise/94243120/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581444001","avp": "94243120"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-59821521/turbine/sf-kababi-cafe-sunrise-restaurant-review-video-20170802" alt="Review: Kababi Cafe by Kuluck in Sunrise" class="trb_video_embeddedvideo_img" title="Review: Kababi Cafe by Kuluck in Sunrise" data-c-nd="2048x1365" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="48">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Review: Kababi Cafe by Kuluck in Sunrise"></span>
<div class="trb_embed_related_caption"><p>Three and a half stars for Kababi Cafe by Kuluck in Sunrise, a Persian restaurant with good food, gracious service and weekend belly-dancing shows.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

Three and a half stars for Kababi Cafe by Kuluck in Sunrise, a Persian restaurant with good food, gracious service and weekend belly-dancing shows.</p></div></div>

        </div></aside>
      <aside class="trb_em  trb_filmstrip_list_item"
           data-content-embedlocation="Embed + (4)"
           data-content-id="94200115" data-content-size="large" data-content-type="video" data-content-slug="sfl-best-new-restaurant-in-south-florida-20170727" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem"
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="01:10"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="94200115" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/94200115-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5523797043001","vidcontent":"Food","videoOwner":"Sun-Sentinel","videos":"Best new restaurant in South Florida/94200115/Sun-Sentinel", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581444001","avp": "94200115"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-597a55a4/turbine/sfl-best-new-restaurant-in-south-florida-20170727" alt="Best new restaurant in South Florida" class="trb_video_embeddedvideo_img" title="Best new restaurant in South Florida" data-c-nd="1920x1080" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="2" data-pageCount="48">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Best new restaurant in South Florida"></span>
<div class="trb_embed_related_caption"><p><a href="http://bsquareburger.com/">B Square Burger, Booze</a> and Chops was voted by our readers as the best new restaurant in South Florida in our 2016 Best of South Florida series.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

<a href="http://bsquareburger.com/">B Square Burger, Booze</a> and Chops was voted by our readers as the best new restaurant in South Florida in our 2016 Best of South Florida series.</p></div></div>

        </div></aside>
      <aside class="trb_em  trb_filmstrip_list_item"
           data-content-embedlocation="Embed + (4)"
           data-content-id="94191003" data-content-size="large" data-content-type="video" data-content-slug="sfl-wawa-opens-stores-davie-pompano-beach-video-20170726" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem"
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="02:09"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="94191003" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/94191003-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5522644632001","vidcontent":"Business","videoOwner":"Sun-Sentinel","videos":"Wawa opens stores Davie, Pompano Beach Thursday/94191003/Sun-Sentinel", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581444001","avp": "94191003"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-59791ac3/turbine/sfl-wawa-opens-stores-davie-pompano-beach-video-20170726" alt="Wawa opens stores Davie, Pompano Beach Thursday" class="trb_video_embeddedvideo_img" title="Wawa opens stores Davie, Pompano Beach Thursday" data-c-nd="1650x1098" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="3" data-pageCount="48">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Wawa opens stores Davie, Pompano Beach Thursday"></span>
<div class="trb_embed_related_caption"><p>Wawa fans, get ready for cheap gas, hoagies and free coffee at grand openings  in Davie and Pompano Beach on July 27.  </p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

Wawa fans, get ready for cheap gas, hoagies and free coffee at grand openings  in Davie and Pompano Beach on July 27.  </p></div></div>

        </div></aside>
      <aside class="trb_em  trb_filmstrip_list_item"
           data-content-embedlocation="Embed + (4)"
           data-content-id="94170229" data-content-size="large" data-content-type="video" data-content-slug="sfl-mod-pizza-to-open-three-location-20170724" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem"
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="00:49"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="94170229" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/94170229-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5519487007001","vidcontent":"Business","videoOwner":"Sun-Sentinel","videos":"MOD Pizza to open three locations in South Florida/94170229/Sun-Sentinel", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581444001","avp": "94170229"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-59764d2d/turbine/sfl-mod-pizza-to-open-three-location-20170724" alt="MOD Pizza to open three locations in South Florida" class="trb_video_embeddedvideo_img" title="MOD Pizza to open three locations in South Florida" data-c-nd="960x540" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="4" data-pageCount="48">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="MOD Pizza to open three locations in South Florida"></span>
<div class="trb_embed_related_caption"><p>MOD Pizza is scheduled to open stores in Parkland, Coral Springs and Kendall this year.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

MOD Pizza is scheduled to open stores in Parkland, Coral Springs and Kendall this year.</p></div></div>

        </div></aside>
      <aside class="trb_em  trb_filmstrip_list_item"
           data-content-embedlocation="Embed + (4)"
           data-content-id="94073041" data-content-size="large" data-content-type="video" data-content-slug="sfl-video-beaker-gray-brunch-20170712" data-content-subtype="embeddedvideo-ndn"
           data-role="sc_item  mediamanager_container  mediamanager_playlistvideo carousel_page  carousel_filmstripitem"
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="embeddedvideo_ndn"
    >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="94073041" data-video-attributes='{"type": "ndn", "id": "94073041", "video_id": "32680362", "wid": "15771","tracking_group":"91082","autoplay": "false","url":"/restaurants-and-bars/94073041-157.html", "playlist_id":"994"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-5966350c/turbine/sfl-video-beaker-gray-brunch-20170712" alt="Video: Beaker & Gray brunch" class="trb_video_embeddedvideo_img" title="Video: Beaker & Gray brunch" data-c-nd="1024x576" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="5" data-pageCount="48">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Video: Beaker & Gray brunch"></span>
<div class="trb_embed_related_caption"><p>Beaker & Gray serves brunch on weekends from 11 a.m. to 4 p.m. The Wynwood restaurant has an eclectic menu, featuring items such as shrimp n' polenta and cheeseburger hash.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

Beaker & Gray serves brunch on weekends from 11 a.m. to 4 p.m. The Wynwood restaurant has an eclectic menu, featuring items such as shrimp n' polenta and cheeseburger hash.</p></div></div>

        </div></aside>
      
  <div data-url="/get-galleryfragment?slug=sfl-eating-and-drinking-videos-20160805&source=embedded&sectionPath=/restaurants-and-bars/drinking&showSection=false&pageNum=2&mediasize=large&disableVideoPlayClick=true&decorator=off&relatedEmbedPos=4&disableBackplateOnAllGallery=false&enableFilmStripFragmentSize=true&pgLabel=&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></div></div></aside><aside class="trb_em"  data-content-size="large" data-content-type="blurb"
      ><div id="trb_em_b_94374968" class="trb_em_bl"  data-role="delayload" data-load-type="commentFrame"   style="padding-top: 120px;" data-frame-width="100%" data-frame-height="100%" data-frame-class="trb_em_b_if" data-frame-scroll="no">
      <!-- <style>
            html,body,article,aside,details,figcaption,figure,footer,header,hgroup,nav,section,summary,dl,dd,dt,img {
              display: block; margin: 0; padding: 0;
            }
          </style>
        <html>
 <head>
  <style>.ss-blurb-fblike{padding-left:10px;}.ss-blurb-fblike-heading {font-family: Georgia, Times New Roman, serif;font-weight: bold;}</style> 
 </head>
 <body>
  <div class="ss-blurb-fblike"> 
   <p class="ss-blurb-fblike-heading">Like us on Facebook</p> 
   <div id="fb-root"></div> 
   <script>(function(d, s, id) {          var js, fjs = d.getElementsByTagName(s)[0];          if (d.getElementById(id)) return;          js = d.createElement(s); js.id = id;          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=422247564509322";          fjs.parentNode.insertBefore(js, fjs);        }(document, 'script', 'facebook-jssdk'));</script> 
   <div class="fb-like" data-href="https://www.facebook.com/SouthFloridaDotCom/" data-width="300" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="false"></div> 
  </div>
 </body>
</html> --></div>
</aside
  ><p><strong><a href="mailto:pvalys@southflorida.com" target="_blank">pvalys@southflorida.com</a> or 954-356-4364</strong></p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.southflorida.com/">South Florida</a></div>
        
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/drinking/sf-ookapow-brewing-opens-west-palm-20170829-story.html" data-sc-ti="Ookapow, West Palm Beach&apos;s first nanobrewery, debuts in Warehouse District" data-sc-th="http://www.trbimg.com/img-59a709cf/turbine/sf-ookapow-brewing-opens-west-palm-20170829" data-sc-desc="Ookapow Brewing Company will open to the public Saturday, Sept. 2, with six big-flavored beers." data-sc-sl="sf-ookapow-brewing-opens-west-palm-20170829" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="94461758"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Ookapow, West Palm Beach&apos;s first nanobrewery, debuts in Warehouse District - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fdrinking%2Fsf-ookapow-brewing-opens-west-palm-20170829-story.html%23share%3Demail~socialize" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sflprod" data-content-id="sfl94461758" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="7" style="opacity:0;">
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="93918792" data-content-slug="sf-photo-gallery-tiki-bars-20170622" 
      ><a href="/restaurants-and-bars/drinking/sf-photo-gallery-tiki-bars-20170622-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-594d6f05/turbine/sf-photo-gallery-tiki-bars-20170622/70/70x70" srcset="http://www.trbimg.com/img-594d6f05/turbine/sf-photo-gallery-tiki-bars-20170622/140/140x140 2x, http://www.trbimg.com/img-594d6f05/turbine/sf-photo-gallery-tiki-bars-20170622/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/drinking/sf-photo-gallery-tiki-bars-20170622-story.html#nt=related-content" class="trb_eg_h_a"}>Photos: Tiki bars and restaurants in South Florida</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 23, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="83485696" data-content-slug="sf-south-florida-breweries-interactive-map-20150507" 
      ><a href="/restaurants-and-bars/sf-south-florida-breweries-interactive-map-20150507-htmlstory.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-554bc15f/turbine/sf-south-florida-breweries-interactive-map-20150507/70/70x70" srcset="http://www.trbimg.com/img-554bc15f/turbine/sf-south-florida-breweries-interactive-map-20150507/140/140x140 2x, http://www.trbimg.com/img-554bc15f/turbine/sf-south-florida-breweries-interactive-map-20150507/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/sf-south-florida-breweries-interactive-map-20150507-htmlstory.html#nt=related-content" class="trb_eg_h_a"}>Guide to South Florida breweries</a></h4>
        <span class="trb_eg_t" data-dt="AUG. 2, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="84559646" data-content-slug="sf-dining-events-20150930" 
      ><a href="http://www.southflorida.com/sfl-southflorida-com-events-calendar-htmlstory.html#!/show/?category=12" class="trb_eg_f"><img src="http://www.trbimg.com/img-560c1e40/turbine/sf-dining-events-20150930/70/70x70" srcset="http://www.trbimg.com/img-560c1e40/turbine/sf-dining-events-20150930/140/140x140 2x, http://www.trbimg.com/img-560c1e40/turbine/sf-dining-events-20150930/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.southflorida.com/sfl-southflorida-com-events-calendar-htmlstory.html#!/show/?category=12" class="trb_eg_h_a"}>Food and drink events</a></h4>
        <span class="trb_eg_t" data-dt="JUL. 13, 2017" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="87092428" data-content-slug="sf-south-florida-craft-beer-breweries-20160505" data-content-type="photogallery"
      ><a href="/restaurants-and-bars/sf-south-florida-craft-beer-breweries-20160505-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-577ff9f4/turbine/sf-south-florida-craft-beer-breweries-20160505/70/70x70" srcset="http://www.trbimg.com/img-577ff9f4/turbine/sf-south-florida-craft-beer-breweries-20160505/140/140x140 2x, http://www.trbimg.com/img-577ff9f4/turbine/sf-south-florida-craft-beer-breweries-20160505/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/sf-south-florida-craft-beer-breweries-20160505-photogallery.html#nt=related-content" class="trb_eg_h_a"}>South Florida craft beer breweries</a></h4>
        <span class="trb_eg_t" data-dt="MAY 11, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="91918415" data-content-slug="sf-best-of-south-florida-2016-drinking-20161117" 
      ><a href="http://www.southflorida.com/best-of-south-florida/best-drinking2016/" class="trb_eg_f"><img src="http://www.trbimg.com/img-5834b9af/turbine/sf-best-of-south-florida-2016-drinking-20161117/70/70x70" srcset="http://www.trbimg.com/img-5834b9af/turbine/sf-best-of-south-florida-2016-drinking-20161117/140/140x140 2x, http://www.trbimg.com/img-5834b9af/turbine/sf-best-of-south-florida-2016-drinking-20161117/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.southflorida.com/best-of-south-florida/best-drinking2016/" class="trb_eg_h_a"}>Best of South Florida 2016: Drinking</a></h4>
        <span class="trb_eg_t" data-dt="NOV. 17, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="73123322" data-content-slug="sf-fort-lauderdale-miami-palm-happy-hours-20121031" 
      ><a href="http://www.southflorida.com/restaurants-and-bars/happy-hours/" class="trb_eg_f"><img src="http://www.trbimg.com/img-50919b57/turbine/sf-fort-lauderdale-miami-palm-happy-hours-20121031/70/70x70" srcset="http://www.trbimg.com/img-50919b57/turbine/sf-fort-lauderdale-miami-palm-happy-hours-20121031/140/140x140 2x, http://www.trbimg.com/img-50919b57/turbine/sf-fort-lauderdale-miami-palm-happy-hours-20121031/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.southflorida.com/restaurants-and-bars/happy-hours/" class="trb_eg_h_a"}>South Florida's best happy hours</a></h4>
        <span class="trb_eg_t" data-dt="OCT. 31, 2012" ></span></li>
      <li class="trb_eg_i" data-content-id="85922541" data-content-slug="sf-margaritas-national-margarita-day-miami-west-palm-beach-fort-lauderdale20160216" data-content-type="photogallery"
      ><a href="/restaurants-and-bars/drinking/sf-margaritas-national-margarita-day-miami-west-palm-beach-fort-lauderdale20160216-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-56cb830a/turbine/sf-margaritas-national-margarita-day-miami-west-palm-beach-fort-lauderdale20160216/70/70x70" srcset="http://www.trbimg.com/img-56cb830a/turbine/sf-margaritas-national-margarita-day-miami-west-palm-beach-fort-lauderdale20160216/140/140x140 2x, http://www.trbimg.com/img-56cb830a/turbine/sf-margaritas-national-margarita-day-miami-west-palm-beach-fort-lauderdale20160216/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/drinking/sf-margaritas-national-margarita-day-miami-west-palm-beach-fort-lauderdale20160216-photogallery.html#nt=related-content" class="trb_eg_h_a"}>21 great margaritas in South Florida</a></h4>
        <span class="trb_eg_t" data-dt="MAY 5, 2017" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>
<div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/restaurants-and-bars/drinking/get-summary.html?page=0&blog=0"></div>
        










  
  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  


  










</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_c1c64abcc6cd9e5aea418c085833d310a4fcfd2"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-type="section"><symbol id="pa" viewBox="0 0 692.901 93.809"><path d="M619.868 78.52c-.746 3.24-2.696 8.488-9.647 10.28-7.26 1.876-13.924-2.366-15.577-8.785-1.71-6.64 2.44-13.53 9.365-15.314 4.056-1.053 9.797-.384 13.466 4.536l-3.27.844c-2.763-3.003-6.514-3.517-9.45-2.76-4.534 1.18-8.72 5.84-7.166 11.835 1.332 5.164 6.47 8.41 12.02 6.98 4.85-1.252 6.514-4.77 6.985-6.773l3.275-.843M630.265 57.92c6.87-1.777 13.65 2.615 15.275 8.903 1.61 6.266-2.106 13.407-9.075 15.205-6.788 1.742-13.544-2.553-15.143-8.763-1.874-7.267 2.82-13.763 8.943-15.345m5.567 21.455c4.504-1.167 8.248-5.898 6.714-11.897-1.567-6.055-7.582-7.948-11.562-6.916-4.245 1.095-8.276 5.8-6.705 11.893 1.366 5.33 6.757 8.154 11.552 6.92M649.934 56.295c.77-2.396 2.77-4.165 5.485-4.86 3.345-.873 6.603-.01 8.94 2.392 1.08-3.376 3.36-5.572 6.673-6.42 5.47-1.417 10.266 1.374 11.838 7.506l3.52 13.64-2.966.78-3.426-13.32c-1.267-4.913-4.342-6.987-8.288-5.964-3.95 1.01-5.628 4.317-4.357 9.234l3.433 13.3-2.97.77-3.438-13.31c-1.27-4.913-4.332-6.99-8.274-5.97-3.954 1.017-5.634 4.325-4.36 9.24l3.43 13.305-2.978.764-5.918-22.964 2.97-.763.686 2.638M595.455 89.207c.343 1.35-.46 2.71-1.81 3.068-1.346.338-2.712-.46-3.07-1.805-.347-1.35.476-2.724 1.807-3.072 1.353-.35 2.726.456 3.073 1.81M273.814 83.224l-.014-49.017h-5.23v-10.15h5.233l-.004-2.89c0-6.295 2.45-10.678 7.045-13.77 4.807-2.89 7.9-3.204 14.413-3.21l.005 10.148c-7.37 0-10.358 2.666-10.358 6.832v2.883h10.362l.003 10.145-10.36.01.01 49.005-11.106.014M313.847 83.217l-11.1-.007-.028-79.025 11.11-.005.017 79.037"/><path d="M353.438 91.136c-19.865.007-31.936-16.54-31.946-31.498-.005-16.122 13.558-30.765 31.93-30.765 17.942-.006 31.932 14.085 31.938 30.957.01 14.423-11.844 31.3-31.922 31.306m-.018-52.12c-12.493.007-20.83 10.362-20.822 20.94.007 10.685 8.448 21.04 20.834 21.04 11.965-.007 20.83-9.943 20.82-21.158 0-10.467-8.333-20.822-20.832-20.822"/><path d="M390.293 83.197l-.02-59.167 10.356-.006.01 5.34h.206c4.703-6.627 12.285-6.844 15.062-6.946v11.43c-1.708-.002-5.334.744-8.004 2.137-3.53 1.92-6.524 6.406-6.513 14.845l.008 32.353-11.105.014M437.67 17.175l-11.114.002-.01-13.02 11.107-.004.018 13.022m.013 66.008h-11.11l-.01-59.167 11.108-.002.013 59.17zM499.39 83.162l-.01-8.435h-.208c-4.703 6.516-12.28 9.936-20.932 9.936-19.663.014-30.772-15.26-30.772-30.85-.01-14.426 9.816-31.402 30.757-31.41 8.21-.003 15.8 3.413 20.08 8.855l.205-.003-.005-27.122 11.108-.007.027 79.03-10.25.006m-20.526-50.614c-13.67 0-20.297 11.863-20.297 21.15.01 10.68 8.448 20.83 20.196 20.822 11.643-.006 20.607-9.51 20.6-20.836.008-12.597-9.08-21.142-20.5-21.136M567.565 83.14l-.017-9.184-.2.014c-4.28 7.26-12.073 10.678-20.09 10.678-19.974.007-31.395-15.268-31.395-30.856-.012-14.425 10.126-31.405 31.382-31.413 8.23 0 15.807 3.42 20.086 9.928h.206l-.006-8.33 11.116-.003.01 59.166h-11.09m-20.32-50.616c-13.662.008-20.285 11.865-20.276 21.154 0 10.687 8.448 20.83 20.19 20.822 11.65 0 20.616-9.508 20.605-20.828-.01-12.605-9.08-21.145-20.52-21.148"/><path stroke-width="2.98" stroke-miterlimit="10" d="M8.545 62.378c-.005 9.08 6.18 14.31 14.405 14.323 8.437.008 13.79-6.397 13.576-13.77-.206-7.794-4.47-11.534-13.655-13.574-8.544-2.47-14.947-4.922-15.258-14.65.01-9.39 6.96-14.626 15.393-14.615 8.224.114 14.95 5.04 14.94 14.752h-2.997c.01-8.546-5.852-12.072-11.946-11.973-7.58-.01-12.716 5.108-12.4 11.84.317 6.843 4.37 9.403 12.38 11.657 7.47 2.04 15.91 4.076 16.538 16.14.527 9.302-6.846 16.98-16.57 16.967-9.4-.007-18.044-6.75-17.392-17.1l2.987.004"/><path d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422"/><path stroke-width="2.98" stroke-miterlimit="10" d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422z"/><path d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path stroke-width="1.073" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327"/><path stroke-width="2.98" stroke-miterlimit="10" d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M103.957 61.22c.014-15.605-10.68-27.823-25.994-29.718-1.32-.165-2.677-.248-4.032-.248-8.27-.006-15.886 3.034-21.445 8.566-5.556 5.53-8.618 13.107-8.628 21.345-.01 15.604 10.664 27.832 25.97 29.73 1.324.157 2.687.24 4.056.24 8.283 0 15.9-3.026 21.45-8.532 5.555-5.516 8.617-13.113 8.624-21.383m-11.12 19.04c-4.898 4.904-11.63 7.615-18.955 7.6-1.198 0-2.388-.08-3.557-.226-13.54-1.672-22.987-12.557-22.975-26.46.015-15.208 11.44-26.657 26.572-26.647 1.204.003 2.402.075 3.564.223 13.54 1.672 22.988 12.557 22.974 26.463-.005 7.37-2.712 14.133-7.623 19.046z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Aug. 30, 2017" data-dt-wd="Wednesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/#nt=tertiarynavbar"  class="trb_nh_ln_a">Eating</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/drinking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Drinking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/spotted/#nt=tertiarynavbar"  class="trb_nh_ln_a">Party Pics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/theater-and-arts/#nt=tertiarynavbar"  class="trb_nh_ln_a">Theater + Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/gay-lesbian/?track=sfl-nav-lgbt/#nt=tertiarynavbar"  class="trb_nh_ln_a">Gay & Lesbian</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://membership.sun-sentinel.com/newsletters"  class="trb_nh_ln_a">Newsletters</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=33301#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyClear"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_mostlyClear" viewBox="0 0 32 32"><path d="M16 7.938q.5 0 .5-.5V3.063q0-.5-.5-.5t-.5.5v4.375q0 .25.156.375t.344.125zM28.938 15.5h-4.375q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5t-.5-.5zm-8.875-6.437q.063.063.25.063.25 0 .375-.25l2.25-3.813q.25-.438-.188-.688t-.688.188l-2.188 3.813q-.25.438.188.688zM23 12q.125.25.438.25.125 0 .25-.063L27.5 10q.44-.25.19-.69T27 9.124l-3.81 2.186q-.438.25-.188.69zm-7 12.063q-.5 0-.5.5v4.375q0 .5.5.5t.5-.5v-4.375q0-.5-.5-.5zm11.438-2l-3.813-2.188q-.438-.25-.688.156t.188.66l3.813 2.25q.125.07.25.07.313 0 .438-.25.25-.433-.188-.683zm-6.75 1.125Q20.438 22.75 20 23t-.188.688L22 27.5q.125.25.438.25.125 0 .25-.062.438-.25.188-.688zm-8.72-.25q-.405-.25-.655.188l-2.25 3.813q-.25.43.188.68.13.06.25.06.32 0 .44-.25l2.19-3.818q.25-.438-.15-.688zM9 20q-.25-.438-.688-.188L4.5 22q-.44.25-.19.688.126.25.44.25.124 0 .25-.063l3.812-2.188Q9.25 20.437 9 20zM4.563 9.938l3.813 2.188q.125.063.25.063.25 0 .438-.25.25-.38-.188-.63L5.063 9.06q-.438-.25-.688.19t.188.69zm6.75-1.125q.125.25.438.25.13 0 .25-.063.44-.25.19-.688L10 4.5q-.25-.44-.687-.19T9.125 5zm1.312 10.562H3.312q-.813-.063-1.344-.656t-.53-1.35q0-.88.593-1.47t1.47-.6q.25-.94.94-1.628 1-.875 2.25-.875 1.5 0 2.5 1.126.32-.126.69-.126 1.38 0 1.94 1.19.32-.064.63-.064.94 0 1.596.655t.656 1.594q0 .813-.534 1.44t-1.344.75h-.19zm-9.187-1h9.125q.5 0 .813-.375t.313-.813q0-.5-.38-.875t-.88-.375q-.38 0-.63.188-.25.125-.5.03t-.25-.405q-.064-.375-.407-.688t-.78-.313q-.314 0-.564.18-.436.25-.686-.13-.686-1-1.936-1-.876 0-1.53.592t-.72 1.47q-.064.25-.25.374t-.44.06H3.5q-.438 0-.75.314t-.313.75q0 .374.28.687t.72.315zm12.593 4.688q-2.9 0-4.96-2.063-.37-.375-.03-.72t.72.032q1.75 1.75 4.25 1.75t4.28-1.78T22.07 16t-1.78-4.25T16 10q-3.188 0-5 2.625-.25.438-.656.156t-.156-.71Q12.313 9 16 9q2.94 0 5 2.062t2.064 4.97T21 21t-4.968 2.063z"/></symbol><use xlink:href="#trb_wh_mostlyClear"
  /></svg
>90&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'SouthFloridaDotCom';
    trb.data.fbShareAppId = '422247564509322';
    trb.data.fbFollowAppId = '396543703852304';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.southflorida.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>
<script>trb.run.push(function(){i$("carousel");});</script
><script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/restaurants-and-bars/drinking/';
        trb.data.page.sectionName = 'Drinking';
        trb.data.page.pageTitle = 'Ookapow, West Palm Beach&apos;s first nanobrewery, debuts in Warehouse District - southflorida.com';
                  
          trb.data.page.slug = 'sf-ookapow-brewing-opens-west-palm-20170829';          
          trb.data.page.title = 'Ookapow, West Palm Beach&apos;s first nanobrewery, debuts in Warehouse District';
          trb.data.page.author = 'Phillip Valys';
          trb.data.page.background = 'Ookapow Brewing Company will open to the public Saturday, Sept. 2, with six big-flavored beers.';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-59a709cf/turbine/sf-ookapow-brewing-opens-west-palm-20170829';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sf-ookapow-brewing-opens-west-palm-20170829';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('gallery');});</script>

  <script>trb.run.push(function(){i$('nls');});</script>

  <script>trb.run.push(function(){i$('lightbox');});</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>(function() {
    if ((location.hash + location.search).indexOf('disable-troncrecs') < 0) {
      var s = document.createElement('script'),
          t = setTimeout(function() {
            document.querySelector('[data-eg-type=related]').style.opacity = '1';
          }, 1e3);
      s.async = !0;
      s.onload = function() {
        clearTimeout(t);
      };
      s.onerror = function() {
        clearTimeout(t);
        document.querySelector('[data-eg-type=related]').style.opacity = '1';
      }
      s.src = '//recommend.troncdata.com/js/widget.js';
      document.head.appendChild(s);
    } else {
      document.querySelector('[data-eg-type=related]').style.opacity = '1';
    }})();</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script type="trb/css" data-css-key=reskin>

                @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>