<!DOCTYPE html>
<html lang="en-US">
<head itemid=""  itemscope itemtype="http://schema.org/SpeakableSpecification">
<title>Mike Mayo&apos;s 17 best bites of 2017: Salty, spicy, sweet and sublime - southflorida.com</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="https://www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//js-sec.indexww.com"
    /><link rel="dns-preconnect" href="//js-sec.indexww.com"
    /><link rel="dns-prefetch" href="//as.casalemedia.com"
    /><link rel="dns-preconnect" href="//as.casalemedia.com"
    /><link rel="dns-prefetch" href="//ads.rubiconproject.com"
    /><link rel="preconnect" href="//ads.rubiconproject.com"
    /><link rel="dns-prefetch" href="//optimized-by.rubiconproject.com"
    /><link rel="preconnect" href="//optimized-by.rubiconproject.com"
    /><link rel="dns-prefetch" href="//c.amazon-adsystem.com"
    /><link rel="preconnect" href="//c.amazon-adsystem.com"
     ><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"
    /><link rel="preconnect" href="//aax.amazon-adsystem.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel=dns-prefetch href="//recommend.troncdata.com"
     /><link rel="preconnect" href="//recommend.troncdata.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Michael Mayo" />
    <meta name="date" content="2017-12-29" />
      <meta name="copyright" content="Copyright (c) 2017 SouthFlorida.com" />
    <meta name="Description" content="Dining critic Mike Mayo looks back on the year in eating with his 17 best South Florida restaurant bites of 2017, a lineup that includes an oyster infused with leche de tigre at Bazaar Mar, edamame dumplings at Monkitail, Peking duck at King Palace and a heavenly cloud of ricotta at Oceano Kitchen." />
    <meta name="news_keywords" content="best restaurant dishes in South Florida 2017, year end restaurant list, dining critic Mike Mayo, Bazaar Mar, Oceano Kitchen, Mignonette Uptown" />
    <meta name="fb_title" content="Mike Mayo&apos;s 17 best bites of 2017: Salty, spicy, sweet and sublime" />
        <meta property="og:title" content="Mike Mayo&apos;s 17 best bites of 2017: Salty, spicy, sweet and sublime" />
      <meta property="og:description" content="Dining critic Mike Mayo looks back on the year in eating with his 17 best South Florida restaurant bites of 2017, a lineup that includes an oyster infused with leche de tigre at Bazaar Mar, edamame dumplings at Monkitail, Peking duck at King Palace and a heavenly cloud of ricotta at Oceano Kitchen." />
    <meta property="fb:page_id" content="142913302507481" />
    <meta property="fb:app_id" content="422247564509322"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.southflorida.com/restaurants-and-bars/the-eat-beat/sf-best-bites-restaurants-2017-20171228-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-5a4658bc/turbine/sf-best-bites-restaurants-2017-20171228" />
    <meta property="og:site_name" content="southflorida.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@soflatweets" />
      <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.southflorida.com/restaurants-and-bars/the-eat-beat/sf-best-bites-restaurants-2017-20171228-story.html" /><meta property="article:content_tier" content="metered" /><meta name="apple-itunes-app" content="app-id=897777533, app-argument=http://www.southflorida.com/deeplinkid/95472416"><link rel="amphtml" href="http://www.southflorida.com/restaurants-and-bars/the-eat-beat/sf-best-bites-restaurants-2017-20171228-story,amp.html"><meta itemprop="xpath" content="/html/head/meta[@property='og:title']/@content" />
      <meta itemprop="xpath" content="/html/head/meta[@name='Description']/@content" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i17prod-13f3696-10-78.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script>
  <script>if(location.href.substr(-1)=="#"){history.replaceState(history.state,document.title,location.href.slice(0,-1));
}</script>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"southflorida.com",pbrd:16}},vendor:{snt:{}},dpl:[],dpp:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(l,h,n,j,k,i){var m=document.createElement(l);
if(l=="script"){m.src=h;m.async=n||false;m.defer=n||j||false;if(k){m.addEventListener("load",k);}if(i){m.addEventListener("error",i);
}}else{if(l=="link"){m.href=h;m.rel="stylesheet";}else{return;}}(document.head||document.documentElement).appendChild(m);
};window.trb=window.trb||{};trb.utils=trb.utils||{};trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};
trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/restaurants-and-bars';
    trb.data.parentSectionName = 'Eating';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.sun-sentinel.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-95472416/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.sunsentinel', ix: { enabled : true }, a9: { enabled : true } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'sfl/restaurants', options: {"site":"trb.sunsentinel","at":"Miami,Hollywood,FortLauderdale,BocaRaton,DeerfieldBeach","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           
    <script>trb.data.ads.options = {apv: 'false'};</script>
  <script>trb.data.page.ads.teadsEnabled = true;</script>
        <script>
          trb.data.page.articleType = 'robust';
        </script>
      <script>trb.exop = trb.exopid ? 'true' : trb.data.page.articleType && document.cookie.indexOf('xop=0') > -1 ? 'control' : 'false';</script
>
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && trb.data.ads && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_7eea9f3bccdb7ba1fcacec9bf687ae05.min.js', true);
        (location.href).indexOf ('disable-main') < 0 && 
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_ef577b6d413acaaad5d8693fcb848f38.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/sflngux.min.js', true);
</script>
        <script>
          try{(' '+(localStorage.getItem('trb.notification.closedItems')||'')).indexOf(' 85364854 ')>=0&&document.documentElement.setAttribute('data-bnn-closed','')}catch(e){}
        </script>
      <script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
><link rel=preload as=script href=//js-sec.indexww.com/ht/htw-sun-sentinel.js
    /><link rel=preload as=script href=//c.amazon-adsystem.com/aax2/apstag.js
    />
  <script>trb.run.push(function(){trb.ads.loadAdloader();});</script>

  <script>trb.run.push(function(){i$('mediamanager');});</script>

                          <script>trb.data.page.totalPages = 3;</script>
                        
    
    <script>if(location.href.indexOf("disable-thirdparty")==-1){(function(){var e,b=location.href,h=document.documentElement.clientWidth,g=trb.data.page.ads;
g.count={};function a(){var m=trb.data.isMobile,o=g.count;g.htSlotSizeCount=e={};for(var n in o){var s=n.indexOf(":"),q=n.substring(0,s);
if(q==""||m&&q=="m"||!m&&q=="d"){var r=n.lastIndexOf(":"),t=n.indexOf("-"),p=n.substring(t+1,r);if((p==""||h<p)&&h>=n.substring(s+1,t)){e[n.substring(r+1)]=o[n];
}}}}function j(m){do{try{(m.shift())();}catch(n){console.log(n.name+": "+n.message);}}while(m&&m.length>0);
}if(b.indexOf("disable-ix")==-1){var d=g.ix={};function i(){d.error=true;}function f(){if(window.headertag&&headertag.setFirstPartyData&&headertag.retrieveDemand){var q=g.rubicon;
if(!e){a();}if(q){var s=q.keyFPI,r=q.valueFPI;if(s&&r){var p={};p[s]=[r];window.headertag&&headertag.setFirstPartyData&&headertag.setFirstPartyData({rubicon:{keywords:[r],inventory:p}});
}}var o=[];for(var n in e){for(var m=1;m<=e[n];m++){o.push({htSlotName:n+"_"+m});}}if(!d.firstAdCall){window.headertag&&headertag.retrieveDemand&&headertag.retrieveDemand(o,function(t){d.demand=t;
d.ready=true;var u=d.adQueue;if(u&&u.length>0){j(u);}});}else{d.ready=true;}}}trb.appendResource("script",b.indexOf("enable-hbtest")!=-1?"//js.indexww.com/ht/ls-tronc.js":"//js-sec.indexww.com/ht/htw-sun-sentinel.js",true,true,f,i);
}if(b.indexOf("disable-a9")==-1){var k=g.a9={};function c(){k.error=true;}function l(){if(window.apstag&&apstag.init&&apstag.fetchBids){if(!e){a();
}var r=[],m=trb.data.page.ads.slot;for(var q in e){for(var p=1;p<=e[q];p++){var o=q.split("|");for(var n=0;
n<o.length;n++){o[n]=o[n].split("x");}r.push({slotID:q+"_"+p,slotName:m,sizes:o});}}apstag.init({pubID:"3503"});
if(!k.firstAdCall){apstag.fetchBids({slots:r,timeout:2000},function(s){k.demand=s;k.ready=true;var t=k.adQueue;
if(t&&t.length>0){j(t);}});}else{k.ready=true;}}}trb.appendResource("script","//c.amazon-adsystem.com/aax2/apstag.js",true,true,l,c);
}})();}</script>
  <script>
 trb.data.page.pathname = '/restaurants-and-bars/the-eat-beat/sf-best-bites-restaurants-2017-20171228-story.html'; 
 trb.data.page.metrics = {"list1":"Michael Mayo","byline":"Michael Mayo","sectionPath":"/restaurants-and-bars/the-eat-beat/","sectionName":"The Eat Beat","parentSectionName":"Eating","slug":"sf-best-bites-restaurants-2017-20171228","premiumContentLevel":"default","pubDate":"12-29-2017 10:00","credit":"Mike Stocker / Sun Sentinel","pageTitle":"Mike Mayos 17 best bites of 2017: Salty, spicy, sweet and sublime","uid":"45523","pageNumber":"","owner":"SFL","contentId":"95472416","marketCode":"sfl","individualPhotoID":"95550257","topicID":"","topic":"","siteName":"southflorida","contentType":"story","linkTrackingAction":"story","channel":"restaurants-and-bars:the-eat-beat","server":"www.southflorida.com","pageName":"sofla:restaurants-and-bars:the-eat-beat:sf-best-bites-restaurants-2017-20171228:story.","topLevelSection":"restaurants-and-bars","siteHierarchy":"southflorida:restaurants-and-bars:the-eat-beat","globalHierachy":"restaurants-and-bars:the-eat-beat","site":"southflorida","siteAbbrv":"sofla","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-44738835-1"};
 </script><script> 
    trb.data.page.metrics.relateditems = true;
  </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/southfloridangux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}@font-face{font-family:'Lato';font-style:normal;font-weight:400;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_0cd231e737bcf971cf3a36db3c1e2726.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_regular.1q2w3_af7011a8cc39618e4663810a75adf382.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}@font-face{font-family:'Lato';font-style:normal;font-weight:900;src:url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_78eaafa26a7e2a8498015cfa34e598b7.woff2')format('woff2'),url('http://www.trbas.com/jive/prod/common/fonts/lato_black.1q2w3_8d9ae5edefe82a14703539897d24922c.woff')format('woff');unicode-range:U+0000-009F,U+00A2,U+00A9,U+00AE,U+2122}</style>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sfl-apple-touch-icon.1q2w3_239444e86a527ae5da0d130048f43cd1.png"
  ><link rel="prefetch" href="/as/prod/sfl/stylesheets/modules.1q2w3_bbdc3904c6cf3620b3afcff4f0da7bb6.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
<symbol id="trb_close" viewBox="0 0 32 32"><path d="M14.625 16L3.562 4.937 4.875 3.5 16 14.623 27.125 3.5l1.313 1.437-11 11.063 11 11.125-1.313 1.375L16 17.437 4.875 28.5l-1.313-1.375z"/></symbol><symbol id="trb_facebook" viewBox="0 0 32 32"><path d="M9.125 16.125V11h2.938V8.25q0-3.25 1.563-4.75T18.69 2h3.75v4.875h-1.814q-1.688 0-2.188.47t-.5 2.093V11H22.5l-.624 5.126h-3.938V30h-5.875V16.127H9.125z"/></symbol><symbol id="trb_twitter" viewBox="0 0 32 32"><path d="M28.688 8.125q-1 1.625-2.625 2.688v.688q0 3.566-1.625 6.878T19.344 24t-8.03 2.314q-4.314 0-8-2.375.312.06 1.25.06 3.562 0 6.5-2.188-1.69-.063-3.032-1.063t-1.844-2.56q.875.124.938.124.75 0 1.375-.188-1.75-.375-2.935-1.813T4.375 13v-.064q.875.563 2.313.688Q4.375 12.06 4.375 9.25q0-1.376.75-2.564 4 5 10.688 5.375-.125-1-.125-1.122-.125-2.188 1.5-3.75t3.688-1.5 3.813 1.688Q26.44 7 27.94 6.06q-.564 1.876-2.25 2.876 1.75-.188 3-.813z"/></symbol><symbol id="trb_email" viewBox="0 0 32 32"><path d="M27.813 7.125L16 15.938 4.187 7.125h23.625zM2 24.875V8.187L16 18.75 30 8.187v16.688H2z"/></symbol><symbol id="trb_thin_arrow_down" viewBox="0 0 31 32"><path d="M13.813 0v26.47L1.97 14.624 0 16.594 15.406 32l15.406-15.406-2.375-1.97L16.593 26.47V0h-2.78z"/></symbol><symbol id="trb_thin_close" viewBox="0 0 32 32"><path d="M15.313 15.938L3.813 4.5l.75-.688 11.375 11.5 11.438-11.5.813.688-11.565 11.438L28.19 27.5l-.814.69-11.438-11.44L4.563 28.19l-.75-.69z"/></symbol><symbol id="trb_arrow_expand" viewBox="0 0 32 32"><path d="M15.938 18.125L9 25h7.625v3H3.937V15.312H7V23l6.875-6.875zm.125-4.25L23 7h-7.624V4h12.688v12.688H25V9l-6.874 6.875z"/></symbol><symbol id="trb_arrow_prev" viewBox="0 0 32 32"><path d="M24.875 2L13.437 16l11.438 14h-6L7.125 16l11.75-14h6z"/></symbol><symbol id="trb_arrow_next" viewBox="0 0 32 32"><path d="M7.125 30l11.438-14L7.125 2h6l11.75 14-11.75 14h-6z"/></symbol><symbol id="trb_circle_play" viewBox="0 0 73.856 73.856"><path d="M55.928 36.9l-28 17.528v-35l28 17.472z"/><circle cx="36.8" cy="37" r="32" stroke="" stroke-width="5.8" fill="none"></circle></symbol><symbol id="trb_arrow_down" viewBox="0 0 32 32"><path d="M2 7.125l14 11.438L30 7.125v6l-14 11.75-14-11.75v-6z"/></symbol><symbol id="trb_arrow_up" viewBox="0 0 32 32"><path d="M30 24.875L16 13.437 2 24.875v-6l14-11.75 14 11.75v6z"/></symbol><symbol id="trb_magnify_glass" viewBox="0 0 32 32"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.877-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></symbol></svg>


  

  
  


  
      <div class="trb_bnn" data-role="bnn" lang="en-US" data-content-id="85364854"><div class="trb_bnn_h" data-bnn-title="Don't Miss"          ><a class="trb_bnn_h_s" href="/#nt=notification">SouthFlorida.com</a          ><span class="trb_bnn_h_d" data-dt="2:33 PM" ></span>      </div        ><div class="trb_bnn_i"          ><a class="trb_bnn_i_t" href="http://interactive.sun-sentinel.com/newsletter/signup/weekender-events/">Make every weekend epic with our free Weekender newsletter. Sign up today!</a            ></div        ><a class="trb_bnn_c" data-role="bnn_close" href="#"><svg class="trb_bnn_c_svg"    ><use xlink:href="#trb_close"  /></svg></a      ></div>
<div class="trb_allContentWrapper" data-content-section-path="/restaurants-and-bars/the-eat-beat/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/restaurants-and-bars/the-eat-beat/sf-best-bites-restaurants-2017-20171228-story.html" data-content-id="95472416" data-content-slug="sf-best-bites-restaurants-2017-20171228" data-content-section="Eating" data-content-type="story">






<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  </div
   ></header>

<div class="trb_contentmasthead" data-content-backgroundtype="image" data-content-type="/restaurants-and-bars/the-eat-beat" style="background-color: #ffffff; background-image: url(http://www.trbimg.com/img-5774134d/turbine/sfl-the-eat-beat-header-20160627/1140/1140x170)">
    <div class="trb_contentmasthead_wrapper" >
      <div class="trb_contentmasthead_header">
        <div class="trb_contentmasthead_logo_wrapper">
            <a href="http://www.southflorida.com" class="trb_contentmasthead_logo">
              	<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 582.951 93.809" class="trb_contentmasthead_logo_svg" style="fill:#ffffff;color:#ffffff" data-content-id="95472416" data-content-slug="sf-best-bites-restaurants-2017-20171228" data-content-section="Eating" data-content-type="story"><g fill="PRIMARY_COLOR"><path d="M273.814 83.224l-.014-49.017h-5.23v-10.15h5.233l-.004-2.89c0-6.295 2.45-10.678 7.04-13.77 4.8-2.892 7.9-3.205 14.41-3.212v10.15c-7.37 0-10.36 2.665-10.36 6.83v2.884h10.36v10.14l-10.36.01.01 49-11.11.01m40.03-.01l-11.1-.01-.025-79.02 11.11-.008.014 79.036"/><path fill="SECONDARY_COLOR" d="M353.438 91.136c-19.864.007-31.936-16.54-31.945-31.498-.005-16.122 13.558-30.765 31.93-30.765 17.942-.006 31.93 14.085 31.94 30.957.006 14.423-11.848 31.3-31.925 31.306m-.02-52.12c-12.492.007-20.83 10.362-20.82 20.94.008 10.685 8.447 21.04 20.832 21.04 11.968-.007 20.83-9.943 20.82-21.158 0-10.467-8.33-20.822-20.83-20.822"/><path d="M390.292 83.198l-.02-59.167h10.354l.012 5.34h.205c4.703-6.62 12.285-6.84 15.062-6.94v11.43c-1.707 0-5.334.75-8.004 2.14-3.52 1.92-6.52 6.41-6.51 14.85l.01 32.36-11.1.01m47.38-66.026h-11.11l-.01-13.02 11.11-.004.02 13.025m.02 66.01H426.6l-.01-59.17h11.106l.013 59.17zm61.707-.022l-.01-8.437h-.21c-4.7 6.516-12.28 9.936-20.93 9.936-19.662.01-30.77-15.266-30.77-30.855-.01-14.422 9.815-31.4 30.755-31.41 8.21 0 15.803 3.417 20.08 8.86l.204-.003-.005-27.12 11.106-.003.026 79.03-10.25.008m-20.54-50.62c-13.67 0-20.294 11.864-20.294 21.15.01 10.68 8.447 20.828 20.195 20.82 11.648-.005 20.61-9.51 20.6-20.835.01-12.593-9.08-21.14-20.493-21.132m88.704 50.59l-.02-9.183-.2.01c-4.28 7.26-12.074 10.68-20.09 10.68-19.976.01-31.4-15.27-31.4-30.86-.01-14.424 10.13-31.404 31.386-31.41 8.23 0 15.807 3.42 20.086 9.93h.21v-8.33h11.12l.01 59.163h-11.09M547.27 32.54c-13.66.01-20.28 11.86-20.27 21.15 0 10.69 8.45 20.83 20.19 20.824 11.65 0 20.617-9.506 20.604-20.826-.01-12.605-9.08-21.145-20.52-21.148"/><path stroke="PRIMARY_COLOR" stroke-width="2.98" stroke-miterlimit="10" d="M8.545 62.378c-.005 9.08 6.18 14.31 14.405 14.323 8.437.01 13.79-6.39 13.576-13.77-.206-7.79-4.47-11.53-13.656-13.57-8.54-2.47-14.944-4.92-15.255-14.64.01-9.39 6.96-14.62 15.393-14.61 8.224.12 14.95 5.04 14.94 14.75H34.95c.01-8.54-5.853-12.07-11.947-11.97-7.58-.01-12.716 5.11-12.4 11.85.317 6.84 4.37 9.4 12.38 11.657 7.47 2.04 15.91 4.073 16.538 16.14.53 9.3-6.84 16.98-16.57 16.966-9.4-.004-18.04-6.75-17.39-17.1l2.99.006"/><path d="M158.83 69.78l-.218-.008c-3.533 8.76-13.366 13.02-22.763 12.79-7.27-.005-13.24-1.925-17.73-5.668-5.55-4.7-8.22-12.288-8.2-22.438l.02-29.9h2.99l-.03 29.906c-.02 9.82 2.65 16.124 6.91 19.976 4.38 3.957 10.25 5.35 16.02 5.354 14.2-.098 22.966-8.415 22.98-23.052l.026-32.146 2.99.006-.05 56.602h-2.99l.02-11.42"/><path stroke="PRIMARY_COLOR" stroke-width="2.98" stroke-miterlimit="10" d="M158.83 69.78l-.218-.008c-3.533 8.76-13.366 13.02-22.763 12.79-7.27-.005-13.24-1.925-17.73-5.668-5.55-4.7-8.22-12.288-8.2-22.438l.02-29.9h2.99l-.03 29.906c-.02 9.82 2.65 16.124 6.91 19.976 4.38 3.957 10.25 5.35 16.02 5.354 14.2-.098 22.966-8.415 22.98-23.052l.026-32.146 2.99.006-.05 56.602h-2.99l.02-11.42z"/><path d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path stroke="PRIMARY_COLOR" stroke-width="1.073" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012z"/><path stroke="PRIMARY_COLOR" stroke-width="2.98" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path d="M204.463 35.535h.214c3.533-8.224 13.788-12.485 22.76-12.27 7.263.006 13.242 1.94 17.728 5.686 5.546 4.7 8.21 12.29 8.2 22.44l-.025 29.91h-3l.035-29.9c.007-9.83-2.655-16.13-6.93-19.97-4.375-3.96-10.25-5.36-16.02-5.36-14.197.206-22.963 8.418-22.977 22.626l-.027 32.58-2.99-.013.08-79.037 2.99.004-.03 33.325"/><path stroke="PRIMARY_COLOR" stroke-width="2.98" stroke-miterlimit="10" d="M204.463 35.535h.214c3.533-8.224 13.788-12.485 22.76-12.27 7.263.006 13.242 1.94 17.728 5.686 5.546 4.7 8.21 12.29 8.2 22.44l-.025 29.91h-3l.035-29.9c.007-9.83-2.655-16.13-6.93-19.97-4.375-3.96-10.25-5.36-16.02-5.36-14.197.206-22.963 8.418-22.977 22.626l-.027 32.58-2.99-.013.08-79.037 2.99.004-.03 33.325z"/><path fill="TERTIARY_COLOR" stroke="TERTIARY_COLOR" stroke-width="2.98" stroke-miterlimit="10" d="M103.957 61.22c.014-15.604-10.68-27.823-25.994-29.718-1.32-.165-2.677-.248-4.032-.248-8.27-.006-15.88 3.034-21.44 8.564-5.55 5.53-8.62 13.107-8.63 21.347-.01 15.604 10.67 27.832 25.97 29.73 1.33.156 2.69.24 4.06.24 8.29 0 15.9-3.027 21.45-8.533 5.56-5.515 8.62-13.112 8.63-21.382M92.84 80.26c-4.9 4.904-11.63 7.615-18.956 7.6-1.198 0-2.388-.08-3.557-.226-13.54-1.672-22.987-12.557-22.975-26.46.016-15.208 11.44-26.657 26.573-26.647 1.204.005 2.402.075 3.564.225 13.54 1.672 22.98 12.557 22.97 26.463-.01 7.368-2.71 14.13-7.62 19.044z"/></g></svg></a>
           </div>
        </div>
      <span class="trb_contentmasthead_title"><a href="http://www.southflorida.com/restaurants-and-bars/the-eat-beat" style="color: #ffffff;">The Eat Beat</a></span>
      <span class="trb_contentmasthead_caption" style="color: #ffffff;">Dining around South Florida<br>with Mike Mayo</span>
    </div>
  </div><article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
  
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/restaurants-and-bars/#nt=breadcrumb" class="trb_ar_bc_a">Eating </a>
        <a itemprop="articleSection" href="/restaurants-and-bars/the-eat-beat/#nt=breadcrumb" class="trb_ar_bc_a">The Eat Beat </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/the-eat-beat/sf-best-bites-restaurants-2017-20171228-story.html" data-sc-ti="Mike Mayo&apos;s 17 best bites of 2017: Salty, spicy, sweet and sublime" data-sc-th="http://www.trbimg.com/img-5a4658bc/turbine/sf-best-bites-restaurants-2017-20171228" data-sc-desc="Dining critic Mike Mayo looks back on a year in eating with his favorite restaurant dishes of 2017." data-sc-sl="sf-best-bites-restaurants-2017-20171228" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="95472416"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Mike Mayo&apos;s 17 best bites of 2017: Salty, spicy, sweet and sublime - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fthe-eat-beat%2Fsf-best-bites-restaurants-2017-20171228-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Mike Mayo's 17 best bites of 2017: Salty, spicy, sweet and sublime</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_em" data-content-id="95550257" data-content-size="leadart" data-content-type="image" data-content-slug="sf-1514558611-crpbagfe7k-snap-image" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer"
        data-state=""
        >

      <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image" alt="Bubbles and Pearls" class="trb_em_ic_img" title="Bubbles and Pearls" data-c-nd="1024x575" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/350/350x197 350w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/400/400x225 400w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/450/450x253 450w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/500/500x281 500w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/550/550x309 550w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/600/600x338 600w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/650/650x366 650w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/700/700x394 700w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/750/750x422 750w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/800/800x450 800w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/850/850x478 850w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/900/900x506 900w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/950/950x534 950w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/1000/1000x563 1000w, http://www.trbimg.com/img-5a465496/turbine/sf-1514558611-crpbagfe7k-snap-image/1024/1024x576 1024w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Bubbles and Pearls"></span>
<div class="trb_embed_related_credit">Mike Stocker / Sun Sentinel</div>
    <div class="trb_embed_related_caption">Diners can taste the love that goes into the pork-belly biscuits at Bubbles and Pearls restaurant in Wilton Manors.</div>
    <div class="trb_embed_related_credit_and_caption">Diners can taste the love that goes into the pork-belly biscuits at Bubbles and Pearls restaurant in Wilton Manors. (Mike Stocker / Sun Sentinel)</div></div>
       </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-5772dc47/turbine/soflanews-michael-mayo-20130507/70/70x70" srcset="http://www.trbimg.com/img-5772dc47/turbine/soflanews-michael-mayo-20130507/140/140x140 2x, http://www.trbimg.com/img-5772dc47/turbine/soflanews-michael-mayo-20130507/210/210x210 3x" alt="Michael Mayo" width="70" height="70" title="Michael Mayo" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/soflanews-michael-mayo-20130507-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Michael Mayo</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:mmayo@sun-sentinel.com?subject=Regarding: &quot;Mike Mayo&apos;s 17 best bites of 2017: Salty, spicy, sweet and sublime&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">SouthFlorida.com</span
          ></span
    ></div
  ><div class="trb_nls_c" data-role="nls" data-nls-successmsg="" data-nls-options="esp=cm&sn=article&listid=2104571899&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfbwwoUAAAAACQYnhqQjKdMgCA-PdGjrdTkmRik&aid=2089072007&allurl=http://membership.sun-sentinel.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get the free Shot Caller newsletter for news on South Florida bars, breweries and more"></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK" rel="noopener">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="December 29, 2017, 10:00 AM" datetime="2017-12-29T10:00:00EST"></time>
  </div>
    </div>
            <div itemprop="articleBody" class="trb_ar_bd">
                    
                        
  <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>Say, scream or tweet what you want about 2017, but it was a good year for eating. Stress eating, binge eating, comfort eating, I did it all. We had hurricanes close to home, floods and wildfires across the land, North Korean missiles and Elon Musk rockets flying through the sky. And we had a tweeter-in-chief who comforted us by tossing paper towels and throwing verbal Molotov cocktails.</p><p>The nice part for me is I have an excuse for the pounds I packed on (28, but who’s counting). I eat because it’s my job. Over the course of 60 review meals and dozens more food events and tastings, I had many exquisite and refined bites. Overpriced restaurant mediocrity abounds, but there are also many delicious things happening in local kitchens. In the order they jumped back to mind — and with the help of <a href="https://www.instagram.com/mikemayoeats/" target="_blank">my Instagram feed</a> — here are my 17 favorite dishes from South Florida restaurants in 2017.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="95542540" data-content-size="small" data-content-type="image" data-content-slug="sf-bazaar-mar-oysters-ceviche-fl0062463383-20171228" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="95542540">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a44fed6/turbine/sf-bazaar-mar-oysters-ceviche-fl0062463383-20171228" alt="Ceviche oysters at Bazaar Mar, Miami" class="trb_em_ic_img" title="Ceviche oysters at Bazaar Mar, Miami" data-c-nd="2048x1536" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Ceviche oysters at Bazaar Mar, Miami"></span>
<div class="trb_embed_related_credit">Mike Mayo / SouthFlorida.com</div>
    <div class="trb_embed_related_caption">The ceviche oysters at Bazaar Mar in Miami are infused with leche de tigre and topped with corn nuts and a wisp of micro green.</div>
    <div class="trb_embed_related_credit_and_caption">The ceviche oysters at Bazaar Mar in Miami are infused with leche de tigre and topped with corn nuts and a wisp of micro green. (Mike Mayo / SouthFlorida.com)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sf-bazaar-mar-oysters-ceviche-fl0062463383-20171228-photo.html" data-sc-ti="Ceviche oysters at Bazaar Mar, Miami" data-sc-th="http://www.trbimg.com/img-5a44fed6/turbine/sf-bazaar-mar-oysters-ceviche-fl0062463383-20171228" data-sc-desc="The ceviche oysters at Bazaar Mar in Miami are infused with leche de tigre and topped with corn nuts and a wisp of micro green." data-sc-sl="sf-bazaar-mar-oysters-ceviche-fl0062463383-20171228" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="95542540"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Ceviche oysters at Bazaar Mar, Miami - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsf-bazaar-mar-oysters-ceviche-fl0062463383-20171228-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>1. Ceviche oysters, Bazaar Mar, <a id="SFL00052" title="Miami" href="/topic/south-florida/miami-SFL00052-topic.html">Miami</a>. </strong>Not only did chef <a href="http://www.southflorida.com/restaurants-and-bars/sf-jose-andres-thanksgiving-feature-20171120-story.html" target="_blank">Jose Andres feed disaster survivors</a> and <a href="https://www.washingtonpost.com/lifestyle/food/donald-trump-and-celebrity-chef-jose-andres-settle-their-lawsuit/2017/04/07/987c5cae-1bbd-11e7-bcc2-7d1a0973e7b2_story.html?utm_term=.e2632aef4696" target="_blank">get sued by President Trump</a> for pulling out of a restaurant deal in protest of Trump’s xenophobic rhetoric, the Spanish-born, Washington, D.C.-based restaurateur also pulled off some amazing culinary feats. <a href="http://www.southflorida.com/restaurants-and-bars/sf-bazaar-mar-miami-restaurant-review-20170228-story.html" target="_blank">Bazaar</a><a href="http://www.southflorida.com/restaurants-and-bars/sf-bazaar-mar-miami-restaurant-review-20170228-story.html" target="_blank"> Mar, his shimmering seafood dream</a> at the SLS Brickell that has been open a year, is a prime example. On my first visit, I ate 24 menu items, and 23 were outstanding. The dish that will inhabit my eternal food soul? Ceviche oysters ($5 each). Using a molecular-gastronomy technique called spherification, the kitchen takes Hama Hama oysters from Washington, infuses them with leche de tigre, and tops them with corn nuts and a wisp of micro herb. You slurp, there’s a crunch, and then the oyster melts and bursts in your mouth, briny ocean mixing with lime juice and garlic. It is sea ecstasy. <em>Bazaar</em><em> Mar, 1300 S. Miami Ave., Miami, 305-615-5859, <a href="http://www.sbe.com/restaurants/locations/bazaar-mar/" target="_blank">BazaarMar.com</a></em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="94416450" data-content-size="small" data-content-type="image" data-content-slug="sfl-monkitail-20170823-016" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="94416450">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-599e2081/turbine/sfl-monkitail-20170823-016" alt="Monkitail edamame dumplings" class="trb_em_ic_img" title="Monkitail edamame dumplings" data-c-nd="2000x1333" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Monkitail edamame dumplings"></span>
<div class="trb_embed_related_credit">Mike Stocker / Sun Sentinel</div>
    <div class="trb_embed_related_caption">The edamame dumplings at Monkitail at the Diplomat Beach Resort in Hollywood are sublime, delectable pasta pockets stuffed with edamame and truffle cream and surrounded in delicate, flavorful broth.</div>
    <div class="trb_embed_related_credit_and_caption">The edamame dumplings at Monkitail at the Diplomat Beach Resort in Hollywood are sublime, delectable pasta pockets stuffed with edamame and truffle cream and surrounded in delicate, flavorful broth. (Mike Stocker / Sun Sentinel)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sfl-monkitail-20170823-016-photo.html" data-sc-ti="Monkitail edamame dumplings" data-sc-th="http://www.trbimg.com/img-599e2081/turbine/sfl-monkitail-20170823-016" data-sc-desc="The edamame dumplings at Monkitail at the Diplomat Beach Resort in Hollywood are sublime, delectable pasta pockets stuffed with edamame and truffle cream and surrounded in delicate, flavorful broth." data-sc-sl="sfl-monkitail-20170823-016" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="94416450"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Monkitail edamame dumplings - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsfl-monkitail-20170823-016-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>2. Edamame dumplings, Monkitail, <a id="SFL00012" title="Hollywood" href="/topic/south-florida/hollywood-SFL00012-topic.html">Hollywood</a>. </strong>This sublime dish ($9 for a portion of four) at chef Michael Schulson’s <a href="http://www.southflorida.com/restaurants-and-bars/sf-monkitail-hollywood-restaurant-review-20170823-story.html" target="_blank">stylish eatery at the Diplomat Beach Resort</a> is Japanese izakaya (small plate) dining at its best, even if the housemade har gow wrappers are Chinese in lineage. The dumplings are delicate and plump, round and dimpled, and resemble tortellini. They shimmer and almost float in a broth of sake and brown butter. They are stuffed with a delectable mix of pureed edamame, cream, truffle and caramelized scallion. A diner should put down chopsticks, grab a spoon and make sure to envelop the package in a chaser of liquid. Be dainty and take two bites if you must. Or devour and slurp all at once. <em>Monkitail, 3555 S. Ocean Drive, Hollywood, 954-602-8755, <a href="http://www.monkitail.com/" target="_blank">Monkitail.com</a></em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="95382470" data-content-size="small" data-content-type="image" data-content-slug="sfl-oceano-kitchen-20171206-010" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="95382470">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a28b2f6/turbine/sfl-oceano-kitchen-20171206-010" alt="Ricotta with carrots and beets at Oceano Kitchen" class="trb_em_ic_img" title="Ricotta with carrots and beets at Oceano Kitchen" data-c-nd="2000x1125" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Ricotta with carrots and beets at Oceano Kitchen"></span>
<div class="trb_embed_related_credit">Mike Stocker / Sun Sentinel</div>
    <div class="trb_embed_related_caption">Wood-fired baby carrot and beet salad at Oceano Kitchen.</div>
    <div class="trb_embed_related_credit_and_caption">Wood-fired baby carrot and beet salad at Oceano Kitchen. (Mike Stocker / Sun Sentinel)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sfl-oceano-kitchen-20171206-010-photo.html" data-sc-ti="Ricotta with carrots and beets at Oceano Kitchen" data-sc-th="http://www.trbimg.com/img-5a28b2f6/turbine/sfl-oceano-kitchen-20171206-010" data-sc-desc="Wood-fired baby carrot and beet salad at Oceano Kitchen." data-sc-sl="sfl-oceano-kitchen-20171206-010" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="95382470"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Ricotta with carrots and beets at Oceano Kitchen - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsfl-oceano-kitchen-20171206-010-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>3. Housemade ricotta with Tuscan kale and apple salad, Oceano Kitchen, <a id="SFL00037" title="Lantana" href="/topic/south-florida/lantana-SFL00037-topic.html">Lantana</a>. </strong>Every day, chef-owner Jeremy Bearman whips up something new at his small, <a href="http://www.southflorida.com/restaurants-and-bars/sf-oceano-kitchen-lantana-restaurant-review-20171206-story.html" target="_blank">dream-come-true restaurant</a> that he and wife Cindy Bearman opened in a converted pizzeria in February 2017. The produce, pizza toppings, meats and fish change depending on what is freshest and most interesting from local farmers and purveyors. His housemade ricotta should become a fixture. On the night I dined, it was served with a salad of Tuscan kale, walnuts and julienne apples, and on the day our staff photographer visited, it was served with baby carrots and beets. The ricotta was a warm blanket enveloping the vegetables, with a texture somewhere between ephemeral foam and heavenly cloud. It is easy to see how Bearman earned a Michelin star in New York. <em>Oceano Kitchen, 201 E. Ocean Ave., Lantana, 561-562-5055, <a href="https://oceanokitchen.com/" target="_blank">OceanoKitchen.com</a></em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="92864942" data-content-size="small" data-content-type="image" data-content-slug="sfl-bubbles-and-pearls-20170322-003" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="92864942">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-58d2ecb7/turbine/sfl-bubbles-and-pearls-20170322-003" alt="Bubbles and Pearls" class="trb_em_ic_img" title="Bubbles and Pearls" data-c-nd="2048x1365" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Bubbles and Pearls"></span>
<div class="trb_embed_related_credit">Mike Stocker / Sun Sentinel</div>
    <div class="trb_embed_related_caption">The pork-belly biscuits at Bubbles and Pearls in Wilton Manors are served with fig honey and pickles. Diners can taste the love in the buttermilk biscuits, baked every few days by chef Josie Smith Malave's mother.</div>
    <div class="trb_embed_related_credit_and_caption">The pork-belly biscuits at Bubbles and Pearls in Wilton Manors are served with fig honey and pickles. Diners can taste the love in the buttermilk biscuits, baked every few days by chef Josie Smith Malave's mother. (Mike Stocker / Sun Sentinel)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sfl-bubbles-and-pearls-20170322-003-photo.html" data-sc-ti="Bubbles and Pearls" data-sc-th="http://www.trbimg.com/img-58d2ecb7/turbine/sfl-bubbles-and-pearls-20170322-003" data-sc-desc="The pork-belly biscuits at Bubbles and Pearls in Wilton Manors are served with fig honey and pickles. Diners can taste the love in the buttermilk biscuits, baked every few days by chef Josie Smith Malave&apos;s mother." data-sc-sl="sfl-bubbles-and-pearls-20170322-003" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="92864942"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Bubbles and Pearls - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsfl-bubbles-and-pearls-20170322-003-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>4. Pork-belly biscuits, Bubbles and Pearls, Wilton Manors. </strong>Joy fills the air at <a href="http://www.southflorida.com/restaurants-and-bars/sf-bubbles-and-pearls-wilton-manors-restaurant-review-20170322-story.html" target="_blank">this cramped eatery from chef-owner Josie Smith Malave</a>, which she has run with wife Marcy Miller since opening in autumn 2016. Oysters are shucked and slurped, sparkling wines are sipped, and all manner of inventive dishes come out of a closet-size kitchen. I was most smitten with pork-belly biscuits ($13), two meaty, fatty cubes with fig honey and pickles, served on slider-style buttermilk biscuits that Malave’s mother bakes every few days. Diners can taste the love. <em>Bubbles and Pearls, 2037 Wilton Drive, Wilton Manors, 954-533-9553, <a href="http://www.bubblesnpearls.com/" target="_blank">BubblesNPearls.com</a></em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="95433929" data-content-size="small" data-content-type="image" data-content-slug="sf-terra-mare-dates-fl0062193562-20171213" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="95433929">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a3135b8/turbine/sf-terra-mare-dates-fl0062193562-20171213" alt="Terra Mare restaurant in Fort Lauderdale" class="trb_em_ic_img" title="Terra Mare restaurant in Fort Lauderdale" data-c-nd="2048x1365" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Terra Mare restaurant in Fort Lauderdale"></span>
<div class="trb_embed_related_credit">Amy Beth Bennett / Sun Sentinel</div>
    <div class="trb_embed_related_caption">Nduja-stuffed dates at Terra Mare are wrapped in bacon and served on crostini, a tasty bite that blends sweet, salty and spicy.</div>
    <div class="trb_embed_related_credit_and_caption">Nduja-stuffed dates at Terra Mare are wrapped in bacon and served on crostini, a tasty bite that blends sweet, salty and spicy. (Amy Beth Bennett / Sun Sentinel)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sf-terra-mare-dates-fl0062193562-20171213-photo.html" data-sc-ti="Terra Mare restaurant in Fort Lauderdale" data-sc-th="http://www.trbimg.com/img-5a3135b8/turbine/sf-terra-mare-dates-fl0062193562-20171213" data-sc-desc="Nduja-stuffed dates at Terra Mare are wrapped in bacon and served on crostini, a tasty bite that blends sweet, salty and spicy." data-sc-sl="sf-terra-mare-dates-fl0062193562-20171213" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="95433929"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Terra Mare restaurant in Fort Lauderdale - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsf-terra-mare-dates-fl0062193562-20171213-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>5. Nduja-stuffed dates, Terra Mare, <a id="SFL00009" title="Fort Lauderdale" href="/topic/south-florida/fort-lauderdale-SFL00009-topic.html">Fort Lauderdale</a>. </strong>Swedish-born chef Johan Svensson <a href="http://www.southflorida.com/restaurants-and-bars/sf-terra-mare-fort-lauderdale-restaurant-review20171213-story.html" target="_blank">spans the globe at this chic beachfront restaurant</a>, which opened in September 2017 at the pricey new Conrad resort, and he is at his best when he goes bold with flavors that draw from multiple continents. Nduja-stuffed dates ($12) fit the bill, little flavor bombs wrapped in bacon, stuffed with spicy spreadable Italian pork and served on soft crostini. They were crunchy, chewy and pillowy, a perfect mix of heat, sweet and salty. How do you say, “bravo” in Swedish? <em>Terra Mare, 551 N. Fort Lauderdale Beach Blvd., Fort Lauderdale, 954-414-5160, </em> <em><a href="http://www.terramarefl.com/" target="_blank">TerraMareFl.com</a></em></p></div>
                      
                        
  <div class="trb_ar_page"  data-role="pagination_page" data-content-page="2">
                          <aside class="trb_em" data-content-id="95542871" data-content-size="small" data-content-type="image" data-content-slug="sf-king-palace-peking-duck-fl0062463644-20171228" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="95542871">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a4513da/turbine/sf-king-palace-peking-duck-fl0062463644-20171228" alt="Peking duck at King Palace" class="trb_em_ic_img" title="Peking duck at King Palace" data-c-nd="2048x1536" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Peking duck at King Palace"></span>
<div class="trb_embed_related_credit">Mike Mayo / SouthFlorida.com</div>
    <div class="trb_embed_related_caption">The Peking duck platter at King Palace Chinese BBQ in North Miami Beach comes with doughy bao buns and dark hoisin sauce that is not too sweet.</div>
    <div class="trb_embed_related_credit_and_caption">The Peking duck platter at King Palace Chinese BBQ in North Miami Beach comes with doughy bao buns and dark hoisin sauce that is not too sweet. (Mike Mayo / SouthFlorida.com)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sf-king-palace-peking-duck-fl0062463644-20171228-photo.html" data-sc-ti="Peking duck at King Palace" data-sc-th="http://www.trbimg.com/img-5a4513da/turbine/sf-king-palace-peking-duck-fl0062463644-20171228" data-sc-desc="The Peking duck platter at King Palace Chinese BBQ in North Miami Beach comes with doughy bao buns and dark hoisin sauce that is not too sweet." data-sc-sl="sf-king-palace-peking-duck-fl0062463644-20171228" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="95542871"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Peking duck at King Palace - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsf-king-palace-peking-duck-fl0062463644-20171228-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>6. Peking duck, King Palace, <a id="SFL00057" title="North Miami Beach" href="/topic/south-florida/north-miami-beach-SFL00057-topic.html">North Miami Beach</a>. </strong>This humble Chinese restaurant has been around for 16 years, is <a href="http://www.southflorida.com/restaurants-and-bars/sf-king-palace-north-miami-beach-restaurant-review-20170906-story.html" target="_blank">finger-licking good</a>, and is on par with restaurants found in New York’s Chinatown. When I assembled Peking duck — with crisp skin, translucent fat and dark flesh cut in a perfect cube — into a puffy bao bun and smeared it with hoisin sauce, I licked, ate and went into spasms of delight. The platter costs $29 for a half duck, $45 for a whole, and is best enjoyed with family and friends. <em>King Palace Chinese BBQ, 330 NE 167th St., North Miami Beach, 305-949-2339, </em> <em><a href="https://www.facebook.com/pages/King-Palace-Chinese-Bar-B-Q-Restaurant/111590982213750" target="_blank">Facebook.com/KingPalaceChineseBBQ</a></em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="95542858" data-content-size="small" data-content-type="image" data-content-slug="sf-mignonette-scallops-fl0062463686-20171228" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="95542858">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a45132a/turbine/sf-mignonette-scallops-fl0062463686-20171228" alt="Buffalo scallops from Mignonette Uptown" class="trb_em_ic_img" title="Buffalo scallops from Mignonette Uptown" data-c-nd="2048x1536" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Buffalo scallops from Mignonette Uptown"></span>
<div class="trb_embed_related_credit">Mike Mayo / SouthFlorida.com</div>
    <div class="trb_embed_related_caption">The Buffalo scallops at Mignonette Uptown featured seared scallops, celery root puree with blue cheese and crisp triangles of chicken skin.</div>
    <div class="trb_embed_related_credit_and_caption">The Buffalo scallops at Mignonette Uptown featured seared scallops, celery root puree with blue cheese and crisp triangles of chicken skin. (Mike Mayo / SouthFlorida.com)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sf-mignonette-scallops-fl0062463686-20171228-photo.html" data-sc-ti="Buffalo scallops from Mignonette Uptown" data-sc-th="http://www.trbimg.com/img-5a45132a/turbine/sf-mignonette-scallops-fl0062463686-20171228" data-sc-desc="The Buffalo scallops at Mignonette Uptown featured seared scallops, celery root puree with blue cheese and crisp triangles of chicken skin." data-sc-sl="sf-mignonette-scallops-fl0062463686-20171228" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="95542858"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Buffalo scallops from Mignonette Uptown - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsf-mignonette-scallops-fl0062463686-20171228-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>7. Buffalo scallops, Mignonette Uptown, North Miami Beach. </strong>Why include a dish from a restaurant that recently shuttered after 11 months? Because it is important to remember that even good restaurants can be fleeting and good food memories should endure. <a href="http://www.southflorida.com/restaurants-and-bars/sf-mignonette-uptown-north-miami-beach-restaurant-review-20170621-story.html" target="_blank">Mignonette Uptown’s</a> Buffalo scallops were not a deep-fried nightmarish fusion of TGI Fridays and Red Lobster, but rather a refined treat. Seared sea scallops with golden crusts and plump, sweet interiors were served with square sheets of crisp chicken skin. They were nestled atop a subtle red-vinegar sauce and celery-root puree blended with blue cheese. They were wonderful. Chef-owner Danny Serfer says he will not revive the dish at his original <a href="http://www.southflorida.com/restaurants-and-bars/sf-miami-mignonette-review-20150318-story.html" target="_blank">Mignonette in midtown Miami</a>, which is still going strong. That’s a shame. It’s also a reminder to enjoy every bite, because tomorrow is never assured. Particularly in the restaurant business.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="93153734" data-content-size="small" data-content-type="image" data-content-slug="sf-32-east-pork-fl0050910421-20170426" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="93153734">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5900e4a6/turbine/sf-32-east-pork-fl0050910421-20170426" alt="The Grilled Iberico Pork Pluma at 32 East in Delray Beach" class="trb_em_ic_img" title="The Grilled Iberico Pork Pluma at 32 East in Delray Beach" data-c-nd="2048x1365" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="The Grilled Iberico Pork Pluma at 32 East in Delray Beach"></span>
<div class="trb_embed_related_credit">Randy Vazquez / Sun Sentinel</div>
    <div class="trb_embed_related_caption">The grilled Iberico pork pluma at 32 East in Delray Beach.</div>
    <div class="trb_embed_related_credit_and_caption">The grilled Iberico pork pluma at 32 East in Delray Beach. (Randy Vazquez / Sun Sentinel)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sf-32-east-pork-fl0050910421-20170426-photo.html" data-sc-ti="The Grilled Iberico Pork Pluma at 32 East in Delray Beach" data-sc-th="http://www.trbimg.com/img-5900e4a6/turbine/sf-32-east-pork-fl0050910421-20170426" data-sc-desc="The grilled Iberico pork pluma at 32 East in Delray Beach." data-sc-sl="sf-32-east-pork-fl0050910421-20170426" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="93153734"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=The Grilled Iberico Pork Pluma at 32 East in Delray Beach - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsf-32-east-pork-fl0050910421-20170426-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>8. Iberico pork pluma, 32 East, <a id="SFL00003" title="Delray Beach" href="/topic/south-florida/delray-beach-SFL00003-topic.html">Delray Beach</a>. </strong>Regrettably, it is also almost time to say farewell to <a href="http://www.southflorida.com/restaurants-and-bars/sf-32-east-restaurant-delray-beach-update-20170901-story.html" target="_blank">32 East, a local culinary landmark that is scheduled to close in 2018</a>. It opened in 1996 and spurred the remarkable development of Atlantic Avenue. When I returned last spring, I still found <a href="http://www.southflorida.com/restaurants-and-bars/sf-32-east-delray-beach-restaurant-review-20170426-story.html" target="_blank">one of the best restaurants in South Florida</a>, with a new homegrown chef, John Thomas, who was putting a fresh and lighter spin on the menu. Exhibit A: Iberico pork pluma ($30), tender grilled strips from the shoulder of prized Spanish acorn-fed pigs. It was crunchy and charred on the outside and tender inside, accompanied by pickled red onions and sauteed Swiss chard and topped by a lovely bed of spring garlic, cilantro and golden wisps of strawlike corn shoots. Get it while you can. <em>32 East, 32 E. Atlantic Ave., Delray Beach, 561-276-7868, <a href="https://www.32east.com/" target="_blank">32East.com</a></em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="95320083" data-content-size="small" data-content-type="image" data-content-slug="sfl-fi-lia-by-michael-schwartz-20171129-016" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="95320083">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a1f1ec9/turbine/sfl-fi-lia-by-michael-schwartz-20171129-016" alt="Spagetti caccio e pepe at Fi&apos;lia by Michael Schwartz" class="trb_em_ic_img" title="Spagetti caccio e pepe at Fi&apos;lia by Michael Schwartz" data-c-nd="2000x1125" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Spagetti caccio e pepe at Fi&apos;lia by Michael Schwartz"></span>
<div class="trb_embed_related_credit">Mike Stocker / Sun Sentinel</div>
    <div class="trb_embed_related_caption">The spaghetti caccio e pepe at Fi'lia, an Italian restaurant at the SLS Brickell hotel in Miami.</div>
    <div class="trb_embed_related_credit_and_caption">The spaghetti caccio e pepe at Fi'lia, an Italian restaurant at the SLS Brickell hotel in Miami. (Mike Stocker / Sun Sentinel)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sfl-fi-lia-by-michael-schwartz-20171129-016-photo.html" data-sc-ti="Spagetti caccio e pepe at Fi&apos;lia by Michael Schwartz" data-sc-th="http://www.trbimg.com/img-5a1f1ec9/turbine/sfl-fi-lia-by-michael-schwartz-20171129-016" data-sc-desc="The spaghetti caccio e pepe at Fi&apos;lia, an Italian restaurant at the SLS Brickell hotel in Miami." data-sc-sl="sfl-fi-lia-by-michael-schwartz-20171129-016" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="95320083"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Spagetti caccio e pepe at Fi&apos;lia by Michael Schwartz - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsfl-fi-lia-by-michael-schwartz-20171129-016-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>9. Spaghetti caccio e pepe, Fi’lia, Miami. </strong>There is comfort in simplicity, and there is much comfort diving into the simple bowl of spaghetti caccio e pepe ($19) at Fi’lia, chef-restaurateur Michael Schwartz’s homage to his career start in Italian kitchens. Al dente pasta is stirred with a bit of salted water from the cooking pot, black pepper, olive oil and grated pecorino Romano cheese, then topped with more grated cheese. A handful of ingredients, infinite goodness. <em>Fi’lia, 1300 S. Miami Ave., Miami, </em> 305-239-1300 or <a href="http://www.sbe.com/restaurants/locations/filia-at-sls-brickell/" target="_blank">FiliaSLSBrickell.com</a></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="95089627" data-content-size="small" data-content-type="image" data-content-slug="sf-viva-chile-lindo-beef-soup-fl0061391922-20171108" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="95089627">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a0358e6/turbine/sf-viva-chile-lindo-beef-soup-fl0061391922-20171108" alt="Beef soup at Viva Chile Lindo" class="trb_em_ic_img" title="Beef soup at Viva Chile Lindo" data-c-nd="2048x1536" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Beef soup at Viva Chile Lindo"></span>
<div class="trb_embed_related_credit">Mike Mayo / SouthFlorida.com</div>
    <div class="trb_embed_related_caption">The satisfying beef soup at Viva Chile Lindo, known as cazuela de vacuno, features a hunk of beef, a small corn cob, string beans, potatoes, carrots, herbs and butternut squash.</div>
    <div class="trb_embed_related_credit_and_caption">The satisfying beef soup at Viva Chile Lindo, known as cazuela de vacuno, features a hunk of beef, a small corn cob, string beans, potatoes, carrots, herbs and butternut squash. (Mike Mayo / SouthFlorida.com)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sf-viva-chile-lindo-beef-soup-fl0061391922-20171108-photo.html" data-sc-ti="Beef soup at Viva Chile Lindo" data-sc-th="http://www.trbimg.com/img-5a0358e6/turbine/sf-viva-chile-lindo-beef-soup-fl0061391922-20171108" data-sc-desc="The satisfying beef soup at Viva Chile Lindo, known as cazuela de vacuno, features a hunk of beef, a small corn cob, string beans, potatoes, carrots, herbs and butternut squash." data-sc-sl="sf-viva-chile-lindo-beef-soup-fl0061391922-20171108" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="95089627"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Beef soup at Viva Chile Lindo - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsf-viva-chile-lindo-beef-soup-fl0061391922-20171108-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>10. Beef soup (cazuela de vacuno), Viva Chile Lindo, Hollywood. </strong>In a year filled with overpriced and mishandled meat, I was all smiles when served a beautiful clay bowl of cazuela de vacuno, Chilean beef soup, at <a href="http://www.southflorida.com/restaurants-and-bars/sf-viva-chile-lindo-hollywood-restaurant-review-20171108-story.html" target="_blank">this modest family-friendly Chilean restaurant</a> on State Road 7 near the Seminole Hard Rock. It cost $11.75. It contained a hunk of tender, simmered chuck roast that shredded easily with a spoon, surrounded in a thin and flavorful broth by a corn cob, potatoes, green beans, carrots, herbs and an orange chunk of zapallo (butternut squash). Even though it was a cheap cut, it was more satisfying than some of the pricey steaks and <a href="http://www.southflorida.com/restaurants-and-bars/sf-upland-miami-beach-restaurant-review-20170503-story.html" target="_blank">$82 meat mountains</a> I’ve encountered in trendier environs. <em>Viva Chile Lindo, 4950 S. State Road 7, Hollywood, 954-327-2888, </em> <em> <a href="http://www.vivachilelindo.com" target="_blank">VivaChileLindo.com</a></em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="94176801" data-content-size="small" data-content-type="image" data-content-slug="sf-los-fuegos-review-platter-fl0055939363-20170725" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="94176801">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5977669b/turbine/sf-los-fuegos-review-platter-fl0055939363-20170725" alt="Mixed parrillada platter of wagyu New York strip, short rib, lamb chops, salchicha parrillera, sweet" class="trb_em_ic_img" title="Mixed parrillada platter of wagyu New York strip, short rib, lamb chops, salchicha parrillera, sweet" data-c-nd="2048x1347" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Mixed parrillada platter of wagyu New York strip, short rib, lamb chops, salchicha parrillera, sweet"></span>
<div class="trb_embed_related_credit">Mike Stocker / Sun Sentinel</div>
    <div class="trb_embed_related_caption">The mixed parrillada platter of Wagyu New York strip, short rib, lamb chops, salchicha parrillera, sweetbread, charred kale, pickled onions and domino potatoes at Los Fuegos by Francis Mallmann.</div>
    <div class="trb_embed_related_credit_and_caption">The mixed parrillada platter of Wagyu New York strip, short rib, lamb chops, salchicha parrillera, sweetbread, charred kale, pickled onions and domino potatoes at Los Fuegos by Francis Mallmann. (Mike Stocker / Sun Sentinel)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sf-los-fuegos-review-platter-fl0055939363-20170725-photo.html" data-sc-ti="Mixed parrillada platter of wagyu New York strip, short rib, lamb chops, salchicha parrillera, sweet" data-sc-th="http://www.trbimg.com/img-5977669b/turbine/sf-los-fuegos-review-platter-fl0055939363-20170725" data-sc-desc="The mixed parrillada platter of Wagyu New York strip, short rib, lamb chops, salchicha parrillera, sweetbread, charred kale, pickled onions and domino potatoes at Los Fuegos by Francis Mallmann." data-sc-sl="sf-los-fuegos-review-platter-fl0055939363-20170725" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="94176801"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Mixed parrillada platter of wagyu New York strip, short rib, lamb chops, salchicha parrillera, sweet - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsf-los-fuegos-review-platter-fl0055939363-20170725-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>11. Mixed parrillada platter, Los Fuegos by Francis Mallmann, <a id="SFL00053" title="Miami Beach" href="/topic/south-florida/miami-beach-SFL00053-topic.html">Miami Beach</a>. </strong>Sometimes, a splurge is worthwhile, and that is the case with the $155 grilled parrillada platter at Los Fuegos by Francis Mallmann, <a href="http://www.southflorida.com/restaurants-and-bars/sf-review-los-fuegos-faena-miami-beach-20170726-story.html" target="_blank">a stunning restaurant</a> in the gorgeous Faena Hotel from Argentina’s most famous grill master. The sacrament of charred flesh takes on almost religious overtones for Mallmann and his crew, and carnivores will count their blessings when they feast on the family-style platter of Wagyu New York strip steak, 12-hour smoked short rib, Colorado lamb chops and a curled rope of thin salchicha parrillera sausage. The grilled meats were artfully simple, hit with salt and flame. All came out to appropriate medium rare. <em>Los Fuegos by Francis Mallmann, 3201 Collins Ave., Miami Beach, 786-655-5600 or <a href="http://www.faena.com/miami-beach/restaurant/los-fuegos-by-francis-mallmann/" target="_blank">Faena.com/LosFuegos</a></em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="92729430" data-content-size="small" data-content-type="image" data-content-slug="sf-sonnys-chicken-parm-fl0049103016-20170306" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="92729430">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a44ffa6/turbine/sf-sonnys-chicken-parm-fl0049103016-20170306" alt="Chicken parmesan sub at Sonny&apos;s Famous Steak Hogies" class="trb_em_ic_img" title="Chicken parmesan sub at Sonny&apos;s Famous Steak Hogies" data-c-nd="2048x1536" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Chicken parmesan sub at Sonny&apos;s Famous Steak Hogies"></span>
<div class="trb_embed_related_credit">Mike Mayo / SouthFlorida.com</div>
    <div class="trb_embed_related_caption">The chicken Parmesan sub at Sonny's Famous Steak Hogies in Hollywood is perfectly proportioned.</div>
    <div class="trb_embed_related_credit_and_caption">The chicken Parmesan sub at Sonny's Famous Steak Hogies in Hollywood is perfectly proportioned. (Mike Mayo / SouthFlorida.com)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sf-sonnys-chicken-parm-fl0049103016-20170306-photo.html" data-sc-ti="Chicken parmesan sub at Sonny&apos;s Famous Steak Hogies" data-sc-th="http://www.trbimg.com/img-5a44ffa6/turbine/sf-sonnys-chicken-parm-fl0049103016-20170306" data-sc-desc="The chicken Parmesan sub at Sonny&apos;s Famous Steak Hogies in Hollywood is perfectly proportioned." data-sc-sl="sf-sonnys-chicken-parm-fl0049103016-20170306" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="92729430"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Chicken parmesan sub at Sonny&apos;s Famous Steak Hogies - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsf-sonnys-chicken-parm-fl0049103016-20170306-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside></div>
                      
                        
  <div class="trb_ar_page"  data-role="pagination_page" data-content-page="3">
                          <p><strong>12. Chicken Parmesan sub, Sonny’s Famous Steak Hogies, Hollywood.</strong> Yes, it is strange that I went to a local cheesesteak mecca and liked the chicken Parm best. But it is also strange how Sonny’s misspells “hoagies” and has a numerical shorthand ordering system devised by late founder Sonny Nigro. A “50” is a steak sub with sauce and onions (“5” looks like an “S” for sauce; “0” is for onions.) A “9” is a plain steak sub, because “9” looks like a backwards “P.” No code-cracking is required <a href="http://www.southflorida.com/restaurants-and-bars/sf-sonnys-famous-hogies-hollywood-review-20170306-story.html" target="_blank">to convey my appreciation for this down-to-earth</a>, cash-only eatery, which celebrates its 60th anniversary in 2018 and is now run by Sonny’s son John. As for the chicken Parmesan, it is perfectly proportioned, with crisp and tender chicken breast fillets cut and battered on premises. It is topped with mozzarella cheese, housemade tomato sauce and a sprinkling of grated Parmesan, served on a hoagie roll baked fresh in house daily. <em>Sonny’s Famous Steak Hogies, 1857 N. 66th Ave., Hollywood, 954-989-0561, </em> <em> <a href="http://www.sonnysfamoussteakhogies.com/index.html" target="_blank">SonnysFamousSteakHogies.com</a></em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="94827308" data-content-size="small" data-content-type="image" data-content-slug="sf-v-and-s-deli-rice-ball-fl0060715994-20171009" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="94827308">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-59db7696/turbine/sf-v-and-s-deli-rice-ball-fl0060715994-20171009" alt="The rice ball from V & S Italian Deli in Boca Raton" class="trb_em_ic_img" title="The rice ball from V & S Italian Deli in Boca Raton" data-c-nd="2048x1536" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="The rice ball from V & S Italian Deli in Boca Raton"></span>
<div class="trb_embed_related_credit">Mike Mayo / SouthFlorida.com</div>
    <div class="trb_embed_related_caption">The rice ball from V & S Italian Deli in Boca Raton measures 3 inches in diameter.</div>
    <div class="trb_embed_related_credit_and_caption">The rice ball from V & S Italian Deli in Boca Raton measures 3 inches in diameter. (Mike Mayo / SouthFlorida.com)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sf-v-and-s-deli-rice-ball-fl0060715994-20171009-photo.html" data-sc-ti="The rice ball from V & S Italian Deli in Boca Raton" data-sc-th="http://www.trbimg.com/img-59db7696/turbine/sf-v-and-s-deli-rice-ball-fl0060715994-20171009" data-sc-desc="The rice ball from V &amp; S Italian Deli in Boca Raton measures 3 inches in diameter." data-sc-sl="sf-v-and-s-deli-rice-ball-fl0060715994-20171009" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="94827308"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=The rice ball from V & S Italian Deli in Boca Raton - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsf-v-and-s-deli-rice-ball-fl0060715994-20171009-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>13. Rice ball, V &amp; S Italian Deli, <a id="SFL00001" title="Boca Raton" href="/topic/south-florida/boca-raton-SFL00001-topic.html">Boca Raton</a>. </strong>Speaking of charming, longtime family-run sandwich shops, <a href="http://www.southflorida.com/restaurants-and-bars/sf-v-and-s-deli-boca-raton-restaurant-review-20171009-story.html" target="_blank">I was delighted to finally set foot in V &amp; S Deli</a>, the initials standing for brothers Vincent and Sal Falcone of Queens. It has been in business since 1985, and the Falcone brothers still work the line every day. The hefty sandwiches are very good, but for some reason, I keep thinking back to the softball-size rice ball ($5.99). It is a glorious fried orb of herbed, fine breadcrumbs stuffed with buttered rice, ground beef, peas, fresh mozzarella and a tinge of tomato sauce. It is crunchy and creamy, rich and dreamy, and can be eaten by hand or with fork and knife. “It’s a meal all by itself,” Vinny Falcone says. <em>V &amp; S Italian Deli, 2621 N. Federal Highway, Boca Raton, 561-395-5206, <a href="https://www.vandsdeli.com/" target="_blank">VAndSdeli.com</a></em></p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       ><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="95542866" data-content-size="small" data-content-type="image" data-content-slug="sf-les-banh-amis-fl0062463697-20171228" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="95542866">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a45139e/turbine/sf-les-banh-amis-fl0062463697-20171228" alt="Les Banh Amis" class="trb_em_ic_img" title="Les Banh Amis" data-c-nd="2048x1536" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Les Banh Amis"></span>
<div class="trb_embed_related_credit">Mike Mayo / SouthFlorida.com</div>
    <div class="trb_embed_related_caption">The banh mi Vietnamese sandwiches at Les Banh Amis food stall at the 1-800-Lucky market in Wynwood are served on unconventional, Italian-style bread from Sullivan Street Bakery, but it works.</div>
    <div class="trb_embed_related_credit_and_caption">The banh mi Vietnamese sandwiches at Les Banh Amis food stall at the 1-800-Lucky market in Wynwood are served on unconventional, Italian-style bread from Sullivan Street Bakery, but it works. (Mike Mayo / SouthFlorida.com)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sf-les-banh-amis-fl0062463697-20171228-photo.html" data-sc-ti="Les Banh Amis" data-sc-th="http://www.trbimg.com/img-5a45139e/turbine/sf-les-banh-amis-fl0062463697-20171228" data-sc-desc="The banh mi Vietnamese sandwiches at Les Banh Amis food stall at the 1-800-Lucky market in Wynwood are served on unconventional, Italian-style bread from Sullivan Street Bakery, but it works." data-sc-sl="sf-les-banh-amis-fl0062463697-20171228" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="95542866"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Les Banh Amis - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsf-les-banh-amis-fl0062463697-20171228-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>14. Glazed short-rib banh mi, Les Banh Amis, Miami.</strong> I’m on a roll with sandwiches (groan), and so is Scott Linquist, the culinary director of <a href="http://www.southflorida.com/restaurants-and-bars/sf-coyo-taco-miami-062216-2-20160622-story.html" target="_blank">Coyo Taco</a>, who hopes his next big thing is Vietnamese banh mi sandwiches. He recently opened Les Banh Amis, a stall in the hip new <a href="http://www.southflorida.com/restaurants-and-bars/sf-1800-lucky-food-hall-asian-wynwood-20171121-story.html" target="_blank">1-800-Lucky Asian Food Hall</a> in Wynwood. Linquist is pickling all his condiments and making all his own sauces. And he is using Italian-style bread from Sullivan Street Bakery instead of traditional mini baguettes. It’s all working, because the glazed short-rib banh mi ($12) with pate ($2 extra) I had recently was great. The short rib is finished on a charcoal grill after being cooked sous vide. The pickled daikon, carrots, chilis and jalapenos all popped. And that bread, wide and crusty and not too glutenous, sopped it all up. <em>Les Banh Amis</em>, <em>1-800-Lucky Food Hall, 143 NW 23rd St., Miami, 305-768-9826, </em><a href="https://www.instagram.com/lesbanhamis/" target="_blank">Instagram.com/lesbanhamis</a></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="95542879" data-content-size="small" data-content-type="image" data-content-slug="sf-casa-maya-chocolate-fl0062463611-20171228" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="95542879">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a451421/turbine/sf-casa-maya-chocolate-fl0062463611-20171228" alt="Mexican chocolate dessert" class="trb_em_ic_img" title="Mexican chocolate dessert" data-c-nd="2048x1536" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Mexican chocolate dessert"></span>
<div class="trb_embed_related_credit">Mike Mayo / SouthFlorida.com</div>
    <div class="trb_embed_related_caption">The Mexican chocolate with cinnamon dessert at Casa Maya in Deerfield Beach is a creamy and rich mousse, and it is also spicy, sweet and delicious.</div>
    <div class="trb_embed_related_credit_and_caption">The Mexican chocolate with cinnamon dessert at Casa Maya in Deerfield Beach is a creamy and rich mousse, and it is also spicy, sweet and delicious. (Mike Mayo / SouthFlorida.com)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sf-casa-maya-chocolate-fl0062463611-20171228-photo.html" data-sc-ti="Mexican chocolate dessert" data-sc-th="http://www.trbimg.com/img-5a451421/turbine/sf-casa-maya-chocolate-fl0062463611-20171228" data-sc-desc="The Mexican chocolate with cinnamon dessert at Casa Maya in Deerfield Beach is a creamy and rich mousse, and it is also spicy, sweet and delicious." data-sc-sl="sf-casa-maya-chocolate-fl0062463611-20171228" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="95542879"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Mexican chocolate dessert - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsf-casa-maya-chocolate-fl0062463611-20171228-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>15. Xocolatl cake, Casa Maya Grill, <a id="SFL00008" title="Deerfield Beach" href="/topic/south-florida/deerfield-beach-SFL00008-topic.html">Deerfield Beach</a>. </strong>Every few weeks, Emilio Dominguez returns to his native Mexico to get mole and spices for <a href="http://www.sun-sentinel.com/fl-sh-casa-maya-restaurant-review-070612-20120705-story.html" target="_blank">Casa Maya, the restaurant</a> he has run for a decade in the Cove shopping plaza. He has numerous fans, including radio host Paul Castronovo and local chef Michelle Bernstein. I made my first visit recently, and now I am also a fan. The sweet and complex, 70-something ingredient moles are nice, but the dish that wowed me most was the Xocolatl dessert ($5.95). It is called a cake on the menu, but it was more like a chocolate mousse, served in a coffee mug and standing at whipped and firm attention. The Mexican chocolate was dark and spicy, sweet and tempting and mixed with a bit of cinnamon for an even greater depth of flavor. <em>Casa Maya Grill, 301 SE 15th Terrace, Deerfield Beach, 954-570-6101, <a href="http://casamayagrill.com/" target="_blank">CasaMayaGrill.com</a></em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="95382475" data-content-size="small" data-content-type="image" data-content-slug="sfl-oceano-kitchen-20171206-001" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="95382475">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a28b2fb/turbine/sfl-oceano-kitchen-20171206-001" alt="Oceano Kitchen" class="trb_em_ic_img" title="Oceano Kitchen" data-c-nd="2000x1310" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Oceano Kitchen"></span>
<div class="trb_embed_related_credit">Mike Stocker / Sun Sentinel</div>
    <div class="trb_embed_related_caption">The s'more pudding with graham crumble, toasted meringue and fudge sauce at Oceano Kitchen in Lantana is prepared by co-owner Cindy Bearman, an accomplished pastry chef who once worked for chef Jean-Georges Vongerichten.</div>
    <div class="trb_embed_related_credit_and_caption">The s'more pudding with graham crumble, toasted meringue and fudge sauce at Oceano Kitchen in Lantana is prepared by co-owner Cindy Bearman, an accomplished pastry chef who once worked for chef Jean-Georges Vongerichten. (Mike Stocker / Sun Sentinel)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sfl-oceano-kitchen-20171206-001-photo.html" data-sc-ti="Oceano Kitchen" data-sc-th="http://www.trbimg.com/img-5a28b2fb/turbine/sfl-oceano-kitchen-20171206-001" data-sc-desc="The s&apos;more pudding with graham crumble, toasted meringue and fudge sauce at Oceano Kitchen in Lantana is prepared by co-owner Cindy Bearman, an accomplished pastry chef who once worked for chef Jean-Georges Vongerichten." data-sc-sl="sfl-oceano-kitchen-20171206-001" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="95382475"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Oceano Kitchen - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsfl-oceano-kitchen-20171206-001-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>16. S’more pudding, Oceano Kitchen, Lantana. </strong>I usually limit restaurants to one appearance on this list, but I’m going to make an exception for Oceano Kitchen in order to pay proper respect to co-owner and pastry chef Cindy Bearman. All three desserts I tried were excellent, but I liked the playful s’more pudding ($11) with toasted meringue, fudge sauce, graham cracker crumble and an oval scoop of gelato. It looked like abstract art on the plate — scattered and splattered — yet the flavors were composed and not too sweet. I was stuffed from the meal and kept eating. That is the highest compliment a pasty chef can receive<em>. Oceano Kitchen, 201 E. Ocean Ave., Lantana, 561-562-5055, <a href="https://oceanokitchen.com/" target="_blank">OceanoKitchen.com</a></em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em" data-content-id="95542852" data-content-size="small" data-content-type="image" data-content-slug="sf-kyu-duck-juuse-fl0062463732-20171228" data-content-subtype="photo"
        data-role="sc_item imgsize_ratiosizecontainer lightbox_container "
        data-state=""
         data-embed-id="95542852">

      <div class="trb_em_mb"><span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m">
       <figure data-role=" delayload  delayload_done imgsize_item" class="trb_em_ic_figure">
      <img itemprop="image" data-baseurl="http://www.trbimg.com/img-5a4512eb/turbine/sf-kyu-duck-juuse-fl0062463732-20171228" alt="Duck Duck Juuse cocktail at KYU" class="trb_em_ic_img" title="Duck Duck Juuse cocktail at KYU" data-c-nd="2048x1536" /></figure>
  <span class="trb_em_m_op" data-role="lightbox_open"><svg class="trb_em_m_op_svg"
    ><use xlink:href="#trb_arrow_expand"
  /></svg
></span><div class="trb_em_r"  data-role="lightbox_metadata" >
  <span class="trb_em_r_t"  data-ri-t="Duck Duck Juuse cocktail at KYU"></span>
<div class="trb_embed_related_credit">Mike Mayo / SouthFlorida.com</div>
    <div class="trb_embed_related_caption">The new Duck Duck Juuse cocktail at KYU restaurant in Wynwood seems a fitting way to cap 2017.</div>
    <div class="trb_embed_related_credit_and_caption">The new Duck Duck Juuse cocktail at KYU restaurant in Wynwood seems a fitting way to cap 2017. (Mike Mayo / SouthFlorida.com)</div>
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/sf-kyu-duck-juuse-fl0062463732-20171228-photo.html" data-sc-ti="Duck Duck Juuse cocktail at KYU" data-sc-th="http://www.trbimg.com/img-5a4512eb/turbine/sf-kyu-duck-juuse-fl0062463732-20171228" data-sc-desc="The new Duck Duck Juuse cocktail at KYU restaurant in Wynwood seems a fitting way to cap 2017." data-sc-sl="sf-kyu-duck-juuse-fl0062463732-20171228" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="95542852"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Duck Duck Juuse cocktail at KYU - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fsf-kyu-duck-juuse-fl0062463732-20171228-photo.html%23share%3Demail~photo" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ></div>
       <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div
       >
  </div></div></aside><p><strong>17. Duck Duck Juuse, KYU, Miami. </strong>It seems only fitting to cap 2017 not with a bite but with a double-fisted gulp. They are doing just that at KYU in Wynwood, a restaurant <a href="http://www.southflorida.com/restaurants-and-bars/sf-kyu-miami-restaurant-review-101216-20161012-story.html" target="_blank">I loved last year</a> and one that Time magazine named <a href="http://www.miamiherald.com/entertainment/restaurants/article167755802.html" target="_blank">best in Florida this year</a>. The Duck Duck Juuse ($15) is a recent cocktail addition to its revamped menu, and I had the chance to sip this hedonistic boilermaker before Christmas. It pairs drippings of rich and sweet jus from the kitchen’s smoked duck with a chaser of Remy Martin 1738 Cognac. You sip the jus, then the cognac right on top. Repeat until gone. “Yes, just yes,” its menu description reads. I think I’m ready for 2018 now. <em>KYU, 251 NW 25th St., Miami, 786-577-0150, <a href="http://kyumiami.com" target="_blank">KYUMiami.com</a></em></p><div class="trb_ar_cont" data-ar-cont="Article continues below"><svg class="trb_ar_cont_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></div><aside class="trb_em"  data-content-size="large" data-content-type="blurb"
      ><div id="trb_em_b_93974478" class="trb_em_bl"  data-role="delayload" data-load-type="commentFrame"   style="padding-top: 90px;" data-frame-width="100%" data-frame-height="100%" data-frame-class="trb_em_b_if" data-frame-scroll="no">
      <!-- <style>
            html,body,article,aside,details,figcaption,figure,footer,header,hgroup,nav,section,summary,dl,dd,dt,img {
              display: block; margin: 0; padding: 0;
            }
          </style>
        <html>
 <head>
  <style>@font-face {    font-family: Georgia,Arial,sans-serif;    font-weight:normal;    font-style:normal;}.galleries:after {    content: '';    display: block;    background-color: #008EC2;    margin: 16px auto 0;    height: 5px;    width: 100px;}.galleries:before {    content: "Entertainment Videos";    display: block;    font: 700 23px/25px Georgia,Arial,sans-serif;    text-align: center;    color: #1e1e1e;}#subscribe-box {    background: #2E4254;    padding: 25px;    margin-bottom: 20px;    position: relative;    height: 300px;}#subscribe-box .inner {    position: absolute;    width: 80%;    left: 50%;    top: 50%;    transform: translate(-50%, -50%);}#subscribe-box a {    text-decoration: none;}#subscribe-box p {    color: #fff;    font: 300 16px/20px Arial,sans-serif;}#subscribe-box p.prompt {    font: 300 18px/22px Arial,sans-serif;}#subscribe-box p.title {    font-size: 30px;    font: 700 23px/25px Georgia,Arial,sans-serif;}#subscribe-box .link {    width: 150px;    background: #FF5443;    border-radius: 6px;}#subscribe-box .link p {    padding: 15px;    font-size: 18px;    font-weight: bold;    color: #fff;    font-family: Arial, sans-serif;    text-align: center;}@media (max-width: 600px){    .desktop-text {        display: none;    }}</style>
 </head>
 <body>
  <div class="galleries" style="border-top: 1px solid #ccc; padding-top:20px;border-bottom: 1px solid #ccc; "></div>
 </body>
</html> --></div>
</aside
  ><aside class="trb_em  "
             data-content-embedlocation="Embed + (19)"
             data-content-id="91997699" data-content-size="large" data-content-type="gallery" data-content-slug="sfl-entertainment-video-playlist" data-content-subtype="premiumvideoplaylist"
             data-role="sc_item gallery carousel gallery_container imgsize_ratiosizecontainer carousel_videopanel lightbox_container"
             data-state="gallery_captionClosed"
          
              data-carousel-options="useForcePause"
             data-embed-id="91997699">

<div class="trb_em_mb" data-role="carousel_view">
              <span class="trb_em_m_cl" data-role="lightbox_close"><svg class="trb_em_m_cl_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></span>
    <div class="trb_em_m " >
        <span class="trb_em_m_pr" data-role=" carousel_prevpage" data-state="carousel_hidden"><svg class="trb_em_m_pr_svg"
    ><use xlink:href="#trb_arrow_prev"
  /></svg
></span>
<span class="trb_em_m_ne" data-role=" carousel_nextpage"><svg class="trb_em_m_ne_svg"
    ><use xlink:href="#trb_arrow_next"
  /></svg
></span>
<aside class="trb_em "
           data-content-embedlocation="Embed + (19)"
           data-content-id="93505392" data-content-size="large" data-content-type="video" data-content-slug="sns-actor-roger-smith-dies-at-84-20170606" data-content-subtype="premiumvideo"
           data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
           data-state="carousel_activepage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"
    
        data-content-playtime="00:43"
      >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93505392" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/93505392-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5461384573001","vidcontent":"Entertainment","videoOwner":"Shared News","videos":"Actor Roger Smith dies at 84/93505392/Shared News", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "900", "height": "506","account_id": "3690581444001","avp": "93505392","videoSource":"tronc video","contUrl":"/get-premiumvideos.json?v=2&category=NewsLight"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-5936bdae/turbine/sns-actor-roger-smith-dies-at-84-20170606" alt="Actor Roger Smith dies at 84" class="trb_video_embeddedvideo_img" title="Actor Roger Smith dies at 84" data-c-nd="960x540" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="92">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Actor Roger Smith dies at 84"></span>
<div class="trb_embed_related_caption"><p>Roger Smith costarred with Efrem Zimbalist Jr. on “77 Sunset Strip” from 1958 to 1963. (June 6, 2017)</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

Roger Smith costarred with Efrem Zimbalist Jr. on “77 Sunset Strip” from 1958 to 1963. (June 6, 2017)</p></div></div>

        </div></aside>
      <aside class="trb_em "
           data-content-embedlocation="Embed + (19)"
           data-content-id="93465148" data-content-size="large" data-content-type="video" data-content-slug="sfl-kirsten-dunst-criticizes-spider-man-reboot-20170601" data-content-subtype="embeddedvideo-ndn"
           data-role="sc_item  mediamanager_container  carousel_page  mediamanager_playlistvideo  "
           data-state="carousel_nextpage"

          >

        <div class="trb_em_m">
        
  <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="embeddedvideo_ndn"
    >
<a class="trb_video_embeddedvideo_a"  data-role=" mediamanager_trigger" id="93465148" data-video-attributes='{"type": "ndn", "id": "93465148", "video_id": "32493299", "wid": "15771","tracking_group":"91082","autoplay": "false","url":"/93465148-157.html", "playlist_id":"994"}'  data-state="" href="#"  onclick="return false;">
      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure">
      <svg class="trb_video_embeddedvideo_figure_video_svg"
    ><use xlink:href="#trb_circle_play"
  /></svg
><img itemprop="image" data-baseurl="http://www.trbimg.com/img-59305021/turbine/sfl-kirsten-dunst-criticizes-spider-man-reboot-20170601" alt="Kirsten Dunst Criticizes Spider-Man reboot" class="trb_video_embeddedvideo_img" title="Kirsten Dunst Criticizes Spider-Man reboot" data-c-nd="1440x960" /></figure>
  </a>
    </div><div class="trb_em_r" data-role="gallery_item lightbox_metadata" data-pageNumber="2" data-pageCount="92">
          
  <span class="trb_em_r_gtc" data-role="gallery_toggleCaption">CAPTION<svg class="trb_em_r_gtc_d_svg"
    ><use xlink:href="#trb_arrow_down"
  /></svg
><svg class="trb_em_r_gtc_up_svg"
    ><use xlink:href="#trb_arrow_up"
  /></svg
></span>
<span class="trb_em_r_t"  data-ri-t="Kirsten Dunst Criticizes Spider-Man reboot"></span>
<div class="trb_embed_related_caption"><p>Kirsten Dunst has heaped criticism on the upcoming Spider-Man reboot. The actress, who starred in three Spider-Man films with Tobey Maguire, claimed filmmakers are "milking" the franchise.</p></div>
      <div class="trb_embed_related_credit_and_caption"><p>

Kirsten Dunst has heaped criticism on the upcoming Spider-Man reboot. The actress, who starred in three Spider-Man films with Tobey Maguire, claimed filmmakers are "milking" the franchise.</p></div></div>

        </div></aside>
      
  <div data-url="/get-galleryfragment?slug=sfl-entertainment-video-playlist&source=embedded&sectionPath=/restaurants-and-bars/the-eat-beat&showSection=false&pageNum=2&mediasize=large&disableVideoPlayClick=false&decorator=off&relatedEmbedPos=19&disableBackplateOnAllGallery=false&enableFilmStripFragmentSize=false&pgLabel=&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></div></aside><aside class="trb_em"  data-content-size="large" data-content-type="blurb"
      ><div id="trb_em_b_94374968" class="trb_em_bl"  data-role="delayload" data-load-type="commentFrame"   style="padding-top: 120px;" data-frame-width="100%" data-frame-height="100%" data-frame-class="trb_em_b_if" data-frame-scroll="no">
      <!-- <style>
            html,body,article,aside,details,figcaption,figure,footer,header,hgroup,nav,section,summary,dl,dd,dt,img {
              display: block; margin: 0; padding: 0;
            }
          </style>
        <html>
 <head>
  <style>.ss-blurb-fblike{padding-left:10px;}.ss-blurb-fblike-heading {font-family: Georgia, Times New Roman, serif;font-weight: bold;}</style> 
 </head>
 <body>
  <div class="ss-blurb-fblike"> 
   <p class="ss-blurb-fblike-heading">Like us on Facebook</p> 
   <div id="fb-root"></div> 
   <script>(function(d, s, id) {          var js, fjs = d.getElementsByTagName(s)[0];          if (d.getElementById(id)) return;          js = d.createElement(s); js.id = id;          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=422247564509322";          fjs.parentNode.insertBefore(js, fjs);        }(document, 'script', 'facebook-jssdk'));</script> 
   <div class="fb-like" data-href="https://www.facebook.com/SouthFloridaDotCom/" data-width="300" data-layout="standard" data-action="like" data-size="large" data-show-faces="true" data-share="false"></div> 
  </div>
 </body>
</html> --></div>
</aside
  ><p><strong><em><a href="mailto:mmayo@southflorida.com" target="_blank">mmayo@southflorida.com</a>, 954-356-4508. Follow my food adventures on Instagram: <a href="http://instagram.com/mikemayoeats" target="_blank">@mikemayoeats</a>. Sign up for my weekly dining newsletter at <a href="http://southflorida.com/eatbeatmail" target="_blank">SouthFlorida.com/EatBeatMail</a>.</em></strong></p></div>
                      </div>
          
  <div class="trb_eg trb_eg_b" data-role="base_eg base_expandable delayload_done delayload" data-eg-type="related"data-load-event="base_loadrecs" style="opacity:0;">
      <div class="trb_eg_b_r" data-role="base_r " ></div>
      <ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl" data-eg-count="12">
  <li class="trb_eg_i" data-content-id="88041348" data-content-slug="sfl-eating-and-drinking-videos-20160805" data-content-type="video"
      ><a data-role="base_reclink" href="/restaurants-and-bars/88041348-133.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-57a4ecee/turbine/sfl-eating-and-drinking-videos-20160805/70/70x70" srcset="http://www.trbimg.com/img-57a4ecee/turbine/sfl-eating-and-drinking-videos-20160805/140/140x140 2x, http://www.trbimg.com/img-57a4ecee/turbine/sfl-eating-and-drinking-videos-20160805/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/restaurants-and-bars/88041348-133.html#nt=inbody-1" class="trb_eg_h_a"}>Eating and drinking videos</a></h4>
        <span class="trb_eg_t" data-dt="AUG. 5, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="76273471" data-content-slug="sfl-top-broward-restaurants-20130612" data-content-type="photogallery"
      ><a data-role="base_reclink" href="/restaurants-and-bars/sfl-top-broward-restaurants-20130612-photogallery.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a4527f8/turbine/sfl-top-broward-restaurants-20130612/70/70x70" srcset="http://www.trbimg.com/img-5a4527f8/turbine/sfl-top-broward-restaurants-20130612/140/140x140 2x, http://www.trbimg.com/img-5a4527f8/turbine/sfl-top-broward-restaurants-20130612/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/restaurants-and-bars/sfl-top-broward-restaurants-20130612-photogallery.html#nt=inbody-1" class="trb_eg_h_a"}>Top Broward restaurants</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 28, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="84559646" data-content-slug="sf-dining-events-20150930" 
      ><a data-role="base_reclink" href="http://www.southflorida.com/sfl-southflorida-com-events-calendar-htmlstory.html#!/show/?category=12" class="trb_eg_f"><img src="http://www.trbimg.com/img-560c1e40/turbine/sf-dining-events-20150930/70/70x70" srcset="http://www.trbimg.com/img-560c1e40/turbine/sf-dining-events-20150930/140/140x140 2x, http://www.trbimg.com/img-560c1e40/turbine/sf-dining-events-20150930/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="http://www.southflorida.com/sfl-southflorida-com-events-calendar-htmlstory.html#!/show/?category=12" class="trb_eg_h_a"}>Food and drink events</a></h4>
        <span class="trb_eg_t" data-dt="JUL. 13, 2017" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="92370006" data-content-slug="sfl-best-of-south-florida-2016-videos-20170119" data-content-type="video"
      ><a data-role="base_reclink" href="/theater-and-arts/92370006-133.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5880fd5c/turbine/sfl-best-of-south-florida-2016-videos-20170119/70/70x70" srcset="http://www.trbimg.com/img-5880fd5c/turbine/sfl-best-of-south-florida-2016-videos-20170119/140/140x140 2x, http://www.trbimg.com/img-5880fd5c/turbine/sfl-best-of-south-florida-2016-videos-20170119/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/theater-and-arts/92370006-133.html#nt=inbody-1" class="trb_eg_h_a"}>Best of South Florida 2016</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 19, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="91918532" data-content-slug="sf-best-of-south-florida-2016-eating-out-20161117" 
      ><a data-role="base_reclink" href="http://www.southflorida.com/best-of-south-florida/eating2016/" class="trb_eg_f"><img src="http://www.trbimg.com/img-582df572/turbine/sf-best-of-south-florida-2016-eating-out-20161117/70/70x70" srcset="http://www.trbimg.com/img-582df572/turbine/sf-best-of-south-florida-2016-eating-out-20161117/140/140x140 2x, http://www.trbimg.com/img-582df572/turbine/sf-best-of-south-florida-2016-eating-out-20161117/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="http://www.southflorida.com/best-of-south-florida/eating2016/" class="trb_eg_h_a"}>Best Of South Florida 2016: Eating Out</a></h4>
        <span class="trb_eg_t" data-dt="NOV. 17, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="76366323" data-content-slug="sf-best-restaurants-palm-beach-20130619" data-content-type="photogallery"
      ><a data-role="base_reclink" href="/restaurants-and-bars/sf-best-restaurants-palm-beach-20130619-photogallery.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-5a4528ba/turbine/sf-best-restaurants-palm-beach-20130619/70/70x70" srcset="http://www.trbimg.com/img-5a4528ba/turbine/sf-best-restaurants-palm-beach-20130619/140/140x140 2x, http://www.trbimg.com/img-5a4528ba/turbine/sf-best-restaurants-palm-beach-20130619/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/restaurants-and-bars/sf-best-restaurants-palm-beach-20130619-photogallery.html#nt=inbody-1" class="trb_eg_h_a"}>Top Palm Beach County restaurants</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 28, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="76340384" data-content-slug="sf-top-restaurants-in-miami-pictures-20130617" data-content-type="photogallery"
      ><a data-role="base_reclink" href="/restaurants-and-bars/sf-top-restaurants-in-miami-pictures-20130617-photogallery.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-599b213e/turbine/sf-top-restaurants-in-miami-pictures-20130617/70/70x70" srcset="http://www.trbimg.com/img-599b213e/turbine/sf-top-restaurants-in-miami-pictures-20130617/140/140x140 2x, http://www.trbimg.com/img-599b213e/turbine/sf-top-restaurants-in-miami-pictures-20130617/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/restaurants-and-bars/sf-top-restaurants-in-miami-pictures-20130617-photogallery.html#nt=inbody-1" class="trb_eg_h_a"}>Top Miami-Dade restaurants</a></h4>
        <span class="trb_eg_t" data-dt="AUG. 22, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="74677513" data-content-slug="sf-south-florida-notable-burger-joints-list-pictures-20130305" data-content-type="photogallery"
      ><a data-role="base_reclink" href="/restaurants-and-bars/sf-south-florida-notable-burger-joints-list-pictures-20130305-photogallery.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-513787b4/turbine/sf-south-florida-notable-burger-joints-list-pictures-20130305/70/70x70" srcset="http://www.trbimg.com/img-513787b4/turbine/sf-south-florida-notable-burger-joints-list-pictures-20130305/140/140x140 2x, http://www.trbimg.com/img-513787b4/turbine/sf-south-florida-notable-burger-joints-list-pictures-20130305/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/restaurants-and-bars/sf-south-florida-notable-burger-joints-list-pictures-20130305-photogallery.html#nt=inbody-1" class="trb_eg_h_a"}>Notable burger joints</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 5, 2013" ></span></li>
      <li class="trb_eg_i" data-content-id="72208724" data-content-slug="sfl-review-archive-20120910" 
      ><a data-role="base_reclink" href="http://www.southflorida.com/restaurants-and-bars/reviewed-restaurants" class="trb_eg_f"><img src="http://www.trbimg.com/img-504e4391/turbine/sfl-review-archive-20120910/70/70x70" srcset="http://www.trbimg.com/img-504e4391/turbine/sfl-review-archive-20120910/140/140x140 2x, http://www.trbimg.com/img-504e4391/turbine/sfl-review-archive-20120910/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="http://www.southflorida.com/restaurants-and-bars/reviewed-restaurants" class="trb_eg_h_a"}>Review archive: Find a restaurant</a></h4>
        <span class="trb_eg_t" data-dt="SEP. 14, 2012" ></span></li>
      <li class="trb_eg_i" data-content-id="78836748" data-content-slug="sf-top-vegetarian-vegan-restaurants-20140109" data-content-type="photogallery"
      ><a data-role="base_reclink" href="/restaurants-and-bars/sf-top-vegetarian-vegan-restaurants-20140109-photogallery.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-576be74a/turbine/sf-top-vegetarian-vegan-restaurants-20140109/70/70x70" srcset="http://www.trbimg.com/img-576be74a/turbine/sf-top-vegetarian-vegan-restaurants-20140109/140/140x140 2x, http://www.trbimg.com/img-576be74a/turbine/sf-top-vegetarian-vegan-restaurants-20140109/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/restaurants-and-bars/sf-top-vegetarian-vegan-restaurants-20140109-photogallery.html#nt=inbody-1" class="trb_eg_h_a"}>Top vegetarian and vegan spots of South Florida</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 21, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="74927250" data-content-slug="sf-best-wings-miami-south-florida-fort-lauderdale-palm-20130320" data-content-type="photogallery"
      ><a data-role="base_reclink" href="/restaurants-and-bars/sf-best-wings-miami-south-florida-fort-lauderdale-palm-20130320-photogallery.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-579b7c53/turbine/sf-best-wings-miami-south-florida-fort-lauderdale-palm-20130320/70/70x70" srcset="http://www.trbimg.com/img-579b7c53/turbine/sf-best-wings-miami-south-florida-fort-lauderdale-palm-20130320/140/140x140 2x, http://www.trbimg.com/img-579b7c53/turbine/sf-best-wings-miami-south-florida-fort-lauderdale-palm-20130320/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/restaurants-and-bars/sf-best-wings-miami-south-florida-fort-lauderdale-palm-20130320-photogallery.html#nt=inbody-1" class="trb_eg_h_a"}>Top chicken wings in South Florida</a></h4>
        <span class="trb_eg_t" data-dt="JUL. 27, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="71056505" data-content-slug="fl-features-brunch-view-071512-20120713" 
      ><a data-role="base_reclink" href="/restaurants-and-bars/fl-features-brunch-view-071512-20120713-story.html#nt=inbody-1" class="trb_eg_f"><img src="http://www.trbimg.com/img-50919829/turbine/fl-features-brunch-view-071512-20120713/70/70x70" srcset="http://www.trbimg.com/img-50919829/turbine/fl-features-brunch-view-071512-20120713/140/140x140 2x, http://www.trbimg.com/img-50919829/turbine/fl-features-brunch-view-071512-20120713/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a data-role="base_reclink" href="/restaurants-and-bars/fl-features-brunch-view-071512-20120713-story.html#nt=inbody-1" class="trb_eg_h_a"}>Sunday brunch with a view</a></h4>
        <span class="trb_eg_t" data-dt="JUL. 13, 2012" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" class="trb_eg_c"><svg class="trb_eg_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a>
    <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div>
  <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.southflorida.com/">South Florida</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Miami" 
                       href="/topic/south-florida/miami-SFL00052-topic.html#nt=taxonomy-article"> Miami</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Hollywood" 
                       href="/topic/south-florida/hollywood-SFL00012-topic.html#nt=taxonomy-article"> Hollywood</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Fort Lauderdale" 
                       href="/topic/south-florida/fort-lauderdale-SFL00009-topic.html#nt=taxonomy-article"> Fort Lauderdale</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Boca Raton" 
                       href="/topic/south-florida/boca-raton-SFL00001-topic.html#nt=taxonomy-article"> Boca Raton</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Deerfield Beach" 
                       href="/topic/south-florida/deerfield-beach-SFL00008-topic.html#nt=taxonomy-article"> Deerfield Beach</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Lantana" 
                       href="/topic/south-florida/lantana-SFL00037-topic.html#nt=taxonomy-article"> Lantana</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Miami Beach" 
                       href="/topic/south-florida/miami-beach-SFL00053-topic.html#nt=taxonomy-article"> Miami Beach</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/restaurants-and-bars/the-eat-beat/sf-best-bites-restaurants-2017-20171228-story.html" data-sc-ti="Mike Mayo&apos;s 17 best bites of 2017: Salty, spicy, sweet and sublime" data-sc-th="http://www.trbimg.com/img-5a4658bc/turbine/sf-best-bites-restaurants-2017-20171228" data-sc-desc="Dining critic Mike Mayo looks back on a year in eating with his favorite restaurant dishes of 2017." data-sc-sl="sf-best-bites-restaurants-2017-20171228" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="95472416"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_facebook"
  /></svg
></span
      ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_twitter"
  /></svg
></span
      ><a href="mailto:?subject=Mike Mayo&apos;s 17 best bites of 2017: Salty, spicy, sweet and sublime - South Florida&body=http%3A%2F%2Fwww.southflorida.com%2Frestaurants-and-bars%2Fthe-eat-beat%2Fsf-best-bites-restaurants-2017-20171228-story.html%23share%3Demail~story" class="trb_sc_item" data-role="sc_share" data-sc-t="email" ><svg class="trb_sc_item_svg"
    ><use xlink:href="#trb_email"
  /></svg
></a
      ></div
      ><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sflprod" data-content-id="sfl95472416" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"><svg class="trb_ar_nar_a_svg"
    ><use xlink:href="#trb_thin_arrow_down"
  /></svg
></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
    </div>
        <meta itemprop="dateModified" content="2017-12-29T07:06:45-0800" />
<meta itemprop=isAccessibleForFree content="False"
        /><div itemprop=hasPart itemscope itemtype="http://schema.org/WebPageElement" style="display:none"
        ><meta itemprop=isAccessibleForFree content="False"
        /><meta itemprop=cssSelector content=".trb_ar_bd"
      /></div></article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       ></aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/restaurants-and-bars/the-eat-beat/get-summary.html?page=0&blog=1"></div>
        












  
  
  <div class="trb_bottomAdBanner">
    <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  </div>



  











</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><svg class="trb_nh_unh_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_13f3696518bc491c6b97fb3253ede5d9c66b54c"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"><svg class="trb_nh_sm_o_svg"
    ><use xlink:href="#trb_magnify_glass"
  /></svg
><svg class="trb_nh_sm_c_svg"
    ><use xlink:href="#trb_thin_close"
  /></svg
></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      >	<svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l" data-content-id="95545730" data-content-slug="fl-fea-love-and-hip-hop-miami-season-vh1" data-content-section="Music" data-content-type="story"><symbol id="pa" viewBox="0 0 692.901 93.809"><path d="M619.868 78.52c-.746 3.24-2.696 8.488-9.647 10.28-7.26 1.876-13.924-2.366-15.577-8.785-1.71-6.64 2.44-13.53 9.365-15.314 4.056-1.053 9.797-.384 13.466 4.536l-3.27.844c-2.763-3.003-6.514-3.517-9.45-2.76-4.534 1.18-8.72 5.84-7.166 11.835 1.332 5.164 6.47 8.41 12.02 6.98 4.85-1.252 6.514-4.77 6.985-6.773l3.275-.843M630.265 57.92c6.87-1.777 13.65 2.615 15.275 8.903 1.61 6.266-2.106 13.407-9.075 15.205-6.788 1.742-13.544-2.553-15.143-8.763-1.874-7.267 2.82-13.763 8.943-15.345m5.567 21.455c4.504-1.167 8.248-5.898 6.714-11.897-1.567-6.055-7.582-7.948-11.562-6.916-4.245 1.095-8.276 5.8-6.705 11.893 1.366 5.33 6.757 8.154 11.552 6.92M649.934 56.295c.77-2.396 2.77-4.165 5.485-4.86 3.345-.873 6.603-.01 8.94 2.392 1.08-3.376 3.36-5.572 6.673-6.42 5.47-1.417 10.266 1.374 11.838 7.506l3.52 13.64-2.966.78-3.426-13.32c-1.267-4.913-4.342-6.987-8.288-5.964-3.95 1.01-5.628 4.317-4.357 9.234l3.433 13.3-2.97.77-3.438-13.31c-1.27-4.913-4.332-6.99-8.274-5.97-3.954 1.017-5.634 4.325-4.36 9.24l3.43 13.305-2.978.764-5.918-22.964 2.97-.763.686 2.638M595.455 89.207c.343 1.35-.46 2.71-1.81 3.068-1.346.338-2.712-.46-3.07-1.805-.347-1.35.476-2.724 1.807-3.072 1.353-.35 2.726.456 3.073 1.81M273.814 83.224l-.014-49.017h-5.23v-10.15h5.233l-.004-2.89c0-6.295 2.45-10.678 7.045-13.77 4.807-2.89 7.9-3.204 14.413-3.21l.005 10.148c-7.37 0-10.358 2.666-10.358 6.832v2.883h10.362l.003 10.145-10.36.01.01 49.005-11.106.014M313.847 83.217l-11.1-.007-.028-79.025 11.11-.005.017 79.037"/><path d="M353.438 91.136c-19.865.007-31.936-16.54-31.946-31.498-.005-16.122 13.558-30.765 31.93-30.765 17.942-.006 31.932 14.085 31.938 30.957.01 14.423-11.844 31.3-31.922 31.306m-.018-52.12c-12.493.007-20.83 10.362-20.822 20.94.007 10.685 8.448 21.04 20.834 21.04 11.965-.007 20.83-9.943 20.82-21.158 0-10.467-8.333-20.822-20.832-20.822"/><path d="M390.293 83.197l-.02-59.167 10.356-.006.01 5.34h.206c4.703-6.627 12.285-6.844 15.062-6.946v11.43c-1.708-.002-5.334.744-8.004 2.137-3.53 1.92-6.524 6.406-6.513 14.845l.008 32.353-11.105.014M437.67 17.175l-11.114.002-.01-13.02 11.107-.004.018 13.022m.013 66.008h-11.11l-.01-59.167 11.108-.002.013 59.17zM499.39 83.162l-.01-8.435h-.208c-4.703 6.516-12.28 9.936-20.932 9.936-19.663.014-30.772-15.26-30.772-30.85-.01-14.426 9.816-31.402 30.757-31.41 8.21-.003 15.8 3.413 20.08 8.855l.205-.003-.005-27.122 11.108-.007.027 79.03-10.25.006m-20.526-50.614c-13.67 0-20.297 11.863-20.297 21.15.01 10.68 8.448 20.83 20.196 20.822 11.643-.006 20.607-9.51 20.6-20.836.008-12.597-9.08-21.142-20.5-21.136M567.565 83.14l-.017-9.184-.2.014c-4.28 7.26-12.073 10.678-20.09 10.678-19.974.007-31.395-15.268-31.395-30.856-.012-14.425 10.126-31.405 31.382-31.413 8.23 0 15.807 3.42 20.086 9.928h.206l-.006-8.33 11.116-.003.01 59.166h-11.09m-20.32-50.616c-13.662.008-20.285 11.865-20.276 21.154 0 10.687 8.448 20.83 20.19 20.822 11.65 0 20.616-9.508 20.605-20.828-.01-12.605-9.08-21.145-20.52-21.148"/><path stroke-width="2.98" stroke-miterlimit="10" d="M8.545 62.378c-.005 9.08 6.18 14.31 14.405 14.323 8.437.008 13.79-6.397 13.576-13.77-.206-7.794-4.47-11.534-13.655-13.574-8.544-2.47-14.947-4.922-15.258-14.65.01-9.39 6.96-14.626 15.393-14.615 8.224.114 14.95 5.04 14.94 14.752h-2.997c.01-8.546-5.852-12.072-11.946-11.973-7.58-.01-12.716 5.108-12.4 11.84.317 6.843 4.37 9.403 12.38 11.657 7.47 2.04 15.91 4.076 16.538 16.14.527 9.302-6.846 16.98-16.57 16.967-9.4-.007-18.044-6.75-17.392-17.1l2.987.004"/><path d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422"/><path stroke-width="2.98" stroke-miterlimit="10" d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422z"/><path d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path stroke-width="1.073" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327"/><path stroke-width="2.98" stroke-miterlimit="10" d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M103.957 61.22c.014-15.605-10.68-27.823-25.994-29.718-1.32-.165-2.677-.248-4.032-.248-8.27-.006-15.886 3.034-21.445 8.566-5.556 5.53-8.618 13.107-8.628 21.345-.01 15.604 10.664 27.832 25.97 29.73 1.324.157 2.687.24 4.056.24 8.283 0 15.9-3.026 21.45-8.532 5.555-5.516 8.617-13.113 8.624-21.383m-11.12 19.04c-4.898 4.904-11.63 7.615-18.955 7.6-1.198 0-2.388-.08-3.557-.226-13.54-1.672-22.987-12.557-22.975-26.46.015-15.208 11.44-26.657 26.572-26.647 1.204.003 2.402.075 3.564.223 13.54 1.672 22.988 12.557 22.974 26.463-.005 7.37-2.712 14.133-7.623 19.046z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Dec. 29, 2017" data-dt-wd="Friday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/#nt=tertiarynavbar"  class="trb_nh_ln_a">Eating</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/drinking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Drinking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/spotted/#nt=tertiarynavbar"  class="trb_nh_ln_a">Party Pics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/theater-and-arts/#nt=tertiarynavbar"  class="trb_nh_ln_a">Theater + Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/gay-lesbian/?track=sfl-nav-lgbt/#nt=tertiarynavbar"  class="trb_nh_ln_a">Gay & Lesbian</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://membership.sun-sentinel.com/newsletters"  class="trb_nh_ln_a">Newsletters</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=33301#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="lightFog"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
    ><symbol id="trb_wh_lightFog" viewBox="0 0 32 32"><path d="M3.188 15.438q-.25 0-.438-.25-.5-.938-.5-2.125 0-1.813 1.28-3.094t3.095-1.286q.313 0 .625.063.438-2.5 2.313-4.25 2.125-1.938 5.063-1.938 3 0 5.188 2.062 1.75 1.75 2.125 4.125 1.183-.81 2.683-.81 1.938 0 3.344 1.405t1.406 3.344q0 1.373-.75 2.56-.25.377-.688.127t-.127-.688q.563-.876.563-2 0-1.5-1.124-2.626t-2.622-1.12q-1.625 0-2.688 1.187-.25.188-.565.063t-.312-.44q-.124-2.62-1.97-4.402t-4.467-1.78q-2.562 0-4.405 1.655t-2.03 4.22q-.064.187-.25.343t-.44.094q-.44-.19-.875-.19-1.438 0-2.406 1t-.97 2.374q0 .875.374 1.625.25.5-.188.684-.125.063-.25.063zM22 18.375q3.125-.625 6.313-.625.5 0 .5-.5t-.5-.5q-3.25 0-6.563.688-3.125.625-6.313.625H13.75q-.44-.063-.47.438t.47.568h1.687q3.25 0 6.563-.688zM9.5 18q.125-.5-.375-.563-3.25-.688-6.563-.688-.5 0-.5.5t.5.5q3.188 0 6.375.62H9q.438 0 .5-.375zm7.625 5.25q.5 0 .5-.5t-.5-.5q-.813.063-1.688.063-3.188 0-6.313-.688-3.25-.688-6.563-.688-.5 0-.5.5t.5.5q3.19 0 6.38.688 3.25.688 6.5.688.938 0 1.688-.063zM22 22.625q3.125-.688 6.313-.688.5 0 .5-.5t-.5-.5q-3.25 0-6.563.688-.438.125-.375.625.125.375.5.375H22z"/></symbol><use xlink:href="#trb_wh_lightFog"
  /></svg
>67&deg;</div
      ></a
      ></div
></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>
    trb.data.fbUserId = 'SouthFloridaDotCom';
    trb.data.fbShareAppId = '1527375137322468';
    trb.data.fbFollowAppId = '396543703852304';
    trb.data.fbRedirectUri = 'http%3A%2F%2Fwww.southflorida.com%2Fcommon%2Fcc%2Ffbsc.1q2w3_d6eb51cc7892d02c11104306796a9f61.html';
  </script
>
  <script>trb.notification={getItems:function(){return trb.storage.get("trb.notification.closedItems")||"";},checkItem:function(a){return(" "+trb.notification.getItems()).indexOf(" "+a+" ")>=0;
},addItem:function(a){!trb.notification.checkItem(a)&&trb.storage.set("trb.notification.closedItems",trb.notification.getItems()+a+" ");
}};</script>

  <script>trb.runInfuse.push(function bnn(){i$({name:"bnn",handlers:{click:{close:function(a){a.preventDefault();
trb.notification.addItem(""+a.target.parentElement.getAttribute("data-content-id"));this.toggleState("closed");
}}},events:"click"});});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/restaurants-and-bars/the-eat-beat/';
        trb.data.page.sectionName = 'The Eat Beat';
        trb.data.page.pageTitle = 'Mike Mayo&apos;s 17 best bites of 2017: Salty, spicy, sweet and sublime - southflorida.com';
                  
          trb.data.page.slug = 'sf-best-bites-restaurants-2017-20171228';          
          trb.data.page.title = 'Mike Mayo&apos;s 17 best bites of 2017: Salty, spicy, sweet and sublime';
          trb.data.page.author = 'Michael Mayo';
          trb.data.page.background = 'Dining critic Mike Mayo looks back on a year in eating with his favorite restaurant dishes of 2017.';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-5a4658bc/turbine/sf-best-bites-restaurants-2017-20171228';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sf-best-bites-restaurants-2017-20171228';
        
  });
</script><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){i$('gallery');});</script>

  <script>trb.run.push(function(){i$('nls');});</script>

  <script>
  trb.run.push(function(){i$.plugins.pagination={name:"pagination",events:"timedscroll pagination_change pagination_init panel_open_requested panel_closed",info:{pages:[],currentPageNum:null,currentPage:null},fn:{isCurrentPage:function(d){var f=trb.utils.window.scrollY(),c=d.offsetTop,e=d.scrollHeight+d.offsetTop;
return(f>c&&f<e);},determineOrderToCheckPages:function(d,k){var c=[];if(k){if(k==1){if(d.length>1){c.push(2);
if(d.length>2){c.push(d.length);}}}else{if(k==d.length){c.push(k-1);if(k-1!=1){c.push(1);}}else{c.push(k+1);
c.push(k-1);if(k-1!=1){c.push(1);}if(k+1!=d.length){c.push(d.length);}}}for(var g=0;g<d.length;g++){var e=g+1,h=(k==e);
for(var f=0;f<c.length&&e!=k;f++){if(c[f]==e){h=true;break;}}if(!h){c.push(e);}}c.push(k);}else{for(var g=0;
g<d.length;g++){c.push(g+1);}}return c;},detectPage:function(d,m){var c=this.findByRole("page"),k=this.info.currentPage,l,h,f,j,g=this.determineOrderToCheckPages(c,m);
for(var e=0;e<g.length;e++){l=this.find(c[g[e]-1]);h=l[0];j=parseInt(l.attr("data-content-page"),10);
if(isNaN(j)){j=1;}f=i$.cache.window.innerHeight/-2;if(((g[e]==1&&trb.utils.window.scrollY()<i$.element.getCachedBoundingClientRect(h).top)||i$.element.withinViewport(h,f,f))&&parseInt(m,10)!==j){this.trigger({type:"pagination_change",oldPage:this.info.currentPage,oldPageNum:m,newPage:h,newPageNum:j});
return;}}}},handlers:{timedscroll:{root:function(f,d,g){if(this.info.currentPageNum&&this.info.pages){var c=this.findByRole("page"),h=this.info.currentPageNum,e=c[parseInt(h,10)-1];
if(e===undefined||!this.isCurrentPage(e)){this.detectPage(f,h);}}else{this.detectPage(f);}}},pagination_init:{root:function(c){if(!this.info.currentPageNum&&this.info.pages){this.detectPage(c);
}}},panel_open_requested:{root:function a(d,c){this.cancelEvents("timedscroll");}},panel_closed:{root:function b(d,c){this.setEvents("timedscroll");
}},pagination_change:{root:function(f,e){var d=this,g=this.find(f.newPage),c=(f.oldPage?this.find(f.oldPage):undefined);
g.removeState("viewed");if(f.newPageNum!=f.oldPageNum){d.trigger("metrics_trackpage",{page:f.newPageNum,oldPage:f.oldPageNum,action:"pagination"});
}if(c){c.addState("viewed");}this.info.currentPageNum=f.newPageNum;this.info.currentPage=g;}}},guards:{timedscroll:{root:function(e,c){if(trb.data.page.totalPages>1){var d=i$.cache.window.innerHeight/-2;
return i$.element.withinViewport(c,d,d);}}}}};});</script>

  <script>trb.run.push(function(){i$('lightbox');});</script>

  <script>
  trb.data.recsUrlBase = 'sfrecommend.troncdata.com/';if(location.href.indexOf("disable-troncrecs")<0){trb.run.push(function(){i$("base","base_loadrecs");var a,e,c,f;
i$.plugins.base.handlers.click.reclink=function(h,g){h.preventDefault();$.ajax(a+"f/"+e+"/click/"+g.href.substr(g.href.lastIndexOf("/")+1).replace("#nt=","|"),{crossDomain:true,complete:function(){window.location=g.href;
}});i$.plugins.base.handlers.click.reclink=undefined;};i$.plugins.base.handlers.base_loadrecs={eg:function(h,g){d(this.find(g));
}};function d(m){if(f){if(f!==true){m=f;}var j="related";if(c&&c.recs&&c.recs.length){j=c.algo||j;var g=m.findByRole("egl")[0],h=g.getAttribute("data-eg-count"),l=c.recs.length,i='<ul class="trb_eg_u" data-eg-title="'+(c.headline||"In Case You Missed It")+'" data-role="base_egl" data-eg-count="'+l+'">';
c.recs.forEach(function(p,n){var o=p.page_url+"#nt=recsys-"+(n+1)+"-"+j;if(n==3){i+="<!--";}i+='<li class="trb_eg_i" data-content-id="'+p.id+'" data-content-slug="'+p.slug+'">';
if(p.img){i+='<a href="'+o+'" class="trb_eg_f" data-role="base_reclink">'+'<img src="'+p.img+'/70/70x70" srcset="'+p.img+"/140/140x140 2x, "+p.img+'/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a>';
}i+='<h4 class="trb_eg_h"><a href="'+o+'" class="trb_eg_h_a" data-role="base_reclink">'+p.title+"</a></h4>"+'<span class="trb_eg_t" data-dt="'+p.time+'">'+p.time+"</span></li>";
if(n==l-1&&n>2){i+="-->";}});i+="</ul>";g.outerHTML=i;if(h<3&&l>2){m.plugin.loadExpanders(m[0]);}}$.ajax(a+"i/"+e+"/"+trb.data.page.slug+"/"+j);
m[0].setAttribute("style","opacity:1");var k=m.find(".trb_eg_b_r");k[0].setAttribute("data-role",k[0].getAttribute("data-role")+" delayload");
k[0].setAttribute("data-load-event","base_loadjoinembeds");k.trigger("delayload_try");c=f=undefined;}else{f=m;
}}function b(){var m=trb.cookie.get("uuid"),n=trb.storage.get("recsys_id"),j=false,h=false,l=new Date(),i=i$.hashParams.troncrecs,k="?geo_time_zone="+(l.getTimezoneOffset()*-60)+"&time_iso8601="+l.toISOString()+"&url="+encodeURIComponent(location.hash?location.href.substr(0,location.href.indexOf("#")):location.href)+"&section="+(trb.data.page.metrics.topLevelSection!="homepage"?trb.data.page.metrics.topLevelSection:"");
a=(location.search.indexOf("insecure")<0?"https://":"http://")+(trb.data.recsUrlBase||"recommend.troncdata.com/");
if(i){trb.storage.set("recsys_override",e=i+"--"+m);}else{e=m||n;}if(!e){e=Date.now()+""+Math.random();
trb.storage.set("recsys_id",e);}if(trb.data.isMobile){k+="&user_agent_os_family=iOS-Android";}if(n&&n!=e){k+="&tmp_id="+n;
}k+="&signed_in_status="+(document.cookie.indexOf("c_mId")<0?"signed-out":"signed-in");k+="&domain="+trb.data.page.metrics.server;
function g(){if(!h&&!j){j=true;$.ajax(a+"t/"+e+"/"+trb.data.page.slug);if(n&&n!=e){$.ajax(a+"f/"+e+"/temp_id/"+n,{crossDomain:true,success:function(){trb.storage.set("recsys_id",e);
}});}}}$.ajax(a+"json/"+e+"/"+trb.data.page.slug+k,{dataType:"json",crossDomain:true,error:g,success:function(o){if(n&&n!=e){trb.storage.remove("recsys_id");
}if(o.recs&&!j){h=true;c=o;}},complete:function(){d(true);}});setTimeout(g,1000);}b();});}else{document.querySelector("[data-eg-type=related]").style.opacity="1";
}</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>
<script type="trb/css" data-css-key=reskin>

                @media (min-width:1060px){.trb_bnn{right:140px}}@media (min-width:1575px){.trb_bnn{left:calc(50% - -60px)}}</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>