<!DOCTYPE html>
<html lang="en-US">
<head>
<title>South Beach Wine and Food Festival: Retro cocktails highlight spirited night at Drink Fort Lauderdale - southflorida.com</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//meraxes-cdn.polarmobile.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i17prod-de17cb9-10-116.1"/>
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Phillip Valys" />
    <meta name="date" content="2017-02-24" />
      <meta name="copyright" content="Copyright (c) 2017 SouthFlorida.com" />
    <meta name="Description" content="Featuring cocktails from the early 1900s and beyond, Drink Fort Lauderdale took place Friday, Feb. 24, in FAT Village." />
    <meta name="keywords" content="Drink Fort Lauderdale, FAT Village, South Beach Wine and Food Festival, Taste Fort Lauderdale, Miami Beach" />
      <meta name="news_keywords" content="Drink Fort Lauderdale, FAT Village, South Beach Wine and Food Festival, Taste Fort Lauderdale, Miami Beach" />
    <meta name="fb_title" content="South Beach Wine and Food Festival: Retro cocktails highlight spirited night at Drink Fort Lauderdale" />
        <meta property="og:title" content="South Beach Wine and Food Festival: Retro cocktails highlight spirited night at Drink Fort Lauderdale" />
      <meta property="og:description" content="On Friday night, spirits from every decade of the 20 th century and beyond beckoned from cocktail glasses in FAT Village, where the boozy get-down Drink Fort Lauderdale served up a dozen retro drinks." />
    <meta property="fb:page_id" content="142913302507481" />
    <meta property="fb:app_id" content="422247564509322"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.southflorida.com/sf-sobewff-drink-fort-lauderdale-recap-20170221-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-58b11636/turbine/sf-sobewff-drink-fort-lauderdale-recap-20170221" />
    <meta property="og:site_name" content="southflorida.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@soflatweets" />
      <meta itemprop="datePublished" content="2017-02-24T11:48:00-0800" />
      <meta itemprop="dateModified" content="2017-02-24T21:33:08-0800" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.southflorida.com/sf-sobewff-drink-fort-lauderdale-recap-20170221-story.html" /><meta name="apple-itunes-app" content="app-id=897777533, app-argument=http://www.southflorida.com/deeplinkid/92651125"><link rel="amphtml" href="http://www.southflorida.com/sf-sobewff-drink-fort-lauderdale-recap-20170221-story,amp.html">
  <meta property="so:status" content="5,1"/>
<script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"southflorida.com",pbrd:16}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/';
    trb.data.parentSectionName = 'SouthFlorida.com';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.sun-sentinel.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-92651125/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.sunsentinel', rubicon: { enabled : false } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'sfl/hp', options: {"site":"trb.sunsentinel","tile":"1","ord":"60785839","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: 'si', valueFPI: 'sfl'}};
             </script>
           
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_2f54da9410b934b4834d0e148a0cf7d4.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_346e64d876ff416d6810a04eaed61b9a.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/sflngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
>
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>

        <script>
          trb.data.page.articleType = 'robust';
        </script>
      
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/sf-sobewff-drink-fort-lauderdale-recap-20170221-story.html'; 
 trb.data.page.metrics = {"list1":"Phillip Valys","byline":"Phillip Valys","sectionPath":"/","sectionName":"SouthFlorida.com","parentSectionName":"SouthFlorida.com","slug":"sf-sobewff-drink-fort-lauderdale-recap-20170221","premiumContentLevel":"default","pubDate":"02-24-2017 14:48","pageTitle":"South Beach Wine and Food Festival: Retro cocktails highlight spirited night at Drink Fort Lauderdale","uid":"","pageNumber":"","owner":"SFL","contentId":"92651125","marketCode":"sfl","siteName":"southflorida","individualPhotoID":"92631497","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"","server":"www.southflorida.com","pageName":"sofla:sf-sobewff-drink-fort-lauderdale-recap-20170221:story.","topLevelSection":"homepage","siteHierarchy":"southflorida:","globalHierachy":"","site":"southflorida","siteAbbrv":"sofla","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-44738835-1"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/southfloridangux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sfl-apple-touch-icon.1q2w3_239444e86a527ae5da0d130048f43cd1.png"
  ><link rel="prefetch" href="/as/prod/sfl/stylesheets/modules.1q2w3_ee6b91e580722411ef15a18bd714143a.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
</svg>


  

  

<div class="trb_allContentWrapper" data-content-section-path="/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/sf-sobewff-drink-fort-lauderdale-recap-20170221-story.html" data-content-id="92651125" data-content-slug="sf-sobewff-drink-fort-lauderdale-recap-20170221" data-content-section="SouthFlorida.com" data-content-type="story">





<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    

  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sf-sobewff-drink-fort-lauderdale-recap-20170221-story.html" data-sc-ti="South Beach Wine and Food Festival: Retro cocktails highlight spirited night at Drink Fort Lauderdale" data-sc-th="http://www.trbimg.com/img-58b11636/turbine/sf-sobewff-drink-fort-lauderdale-recap-20170221" data-sc-desc="The boozy mixer on Friday, Feb. 24, in Fort Lauderdale&apos;s FAT Village was one of seven Taste Fort Lauderdale events." data-sc-sl="sf-sobewff-drink-fort-lauderdale-recap-20170221" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="92651125"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">South Beach Wine and Food Festival: Retro cocktails highlight spirited night at Drink Fort Lauderdale</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la">
  
      <aside class="trb_embed" data-content-pgcredit="Talia J. Medina, Barbara Corbellini Duarte" data-content-id="92631497" data-content-size="leadart" data-content-type="gallery"
      data-content-slug="sf-drink-fort-lauderdale-photos-20170222" data-content-subtype="photogallery" data-carousel-options="outer&removePagesOnClose" 
      data-role="carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-content-key="e00c168631281f360fb216a7f7f75fda">
      <div class="trb_embed_modalBox" data-role="carousel_view">
        <span class="trb_embed_media_close" data-role="lightbox_close"></span>
        <div class="trb_embed_media">
          <span class="trb_embed_media_next" data-role="carousel_transitionadnext carousel_nextpage lightbox_next"></span>
          <span class="trb_embed_media_prev" data-role="carousel_transitionadprev carousel_prevpage lightbox_prev" data-state="carousel_hidden"></span>
          <aside class="trb_embed trb_embed_thumb" data-content-pgcredit="Talia J. Medina, Barbara Corbellini Duarte" data-content-id="92631497" data-content-size="leadart" data-content-type="image" data-content-subtype="photo">          
          <div class="trb_embed_media">
            <figure data-role="lightbox_open imgsize_nonLightboxImage delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222" alt="Drink Fort Lauderdale | photos" class="trb_embed_imageContainer_img" title="Drink Fort Lauderdale | photos" data-c-nd="2048x1365" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/350/350x197 350w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/400/400x225 400w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/450/450x253 450w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/500/500x281 500w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/550/550x309 550w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/600/600x338 600w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/650/650x366 650w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/700/700x394 700w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/750/750x422 750w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/800/800x450 800w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/850/850x478 850w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/900/900x506 900w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/950/950x534 950w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/1000/1000x563 1000w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/1050/1050x591 1050w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/1100/1100x619 1100w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/1150/1150x647 1150w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/1200/1200x675 1200w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/1400/1400x788 1400w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/1600/1600x900 1600w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/1800/1800x1013 1800w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/2000/2000x1125 2000w, http://www.trbimg.com/img-58b115b3/turbine/sf-drink-fort-lauderdale-photos-20170222/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure>
  </div>
        </aside><div class="trb_embed_related trb_embed_gallerywhole">
              <div class="trb_embed_related_credit_and_caption"><p>

The inaugural Drinnk Fort Lauderdale event, part of the South Beach Wine and Food Festival's Taste of Fort Lauderdale series, was Friday, Feb. 24 in FAT Village. </p> (Talia J. Medina, Barbara Corbellini Duarte)</div>
            </div>
          </div>
      </div>
  </aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-56254813/turbine/sfl-phillip-valys-bio/70/70x70" srcset="http://www.trbimg.com/img-56254813/turbine/sfl-phillip-valys-bio/140/140x140 2x, http://www.trbimg.com/img-56254813/turbine/sfl-phillip-valys-bio/210/210x210 3x" alt="Phillip Valys" width="70" height="70" title="Phillip Valys" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/sfl-phillip-valys-bio-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Phillip Valys</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:pvalys@sun-sentinel.com?subject=Regarding: &quot;South Beach Wine and Food Festival: Retro cocktails highlight spirited night at Drink Fort Lauderdale&quot;" data-role="sc_sEmail">Contact Reporter</a
    ></span
    ></div
  ><div class="trb_nls_c" data-role="nls" data-nls-successmsg="" data-nls-options="esp=cm&sn=article&listid=2097191962&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfbwwoUAAAAACQYnhqQjKdMgCA-PdGjrdTkmRik&aid=2089072007&allurl=http://membership.sun-sentinel.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get the Monday Hit List, your weekly dose of event pics, local entertainment news and more"></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="February 24, 2017, 2:48 PM" datetime="2017-02-24T14:48:00EST"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          
      <p>On Friday night, spirits from every decade of the 20<sup>th</sup> century and beyond beckoned from cocktail glasses in FAT Village, where the boozy get-down Drink Fort Lauderdale served up a dozen retro drinks.</p><p>One of the Taste Fort Lauderdale gatherings hosted by the South Beach Wine and Food Festival, the sold-out mixer offered pina coladas in a coconut and India Pale Ale foam-topped tequila shots in the art district’s Projects – North warehouse. &nbsp;<strong> <br /></strong></p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  <p>Here, behind six different themed liquor stations, bartenders from Fort Lauderdale and Miami restaurants paired up to blend two different versions of the same cocktail. The room, packed with 350 drinkers, was bathed in hazy purple lighting, and music from Blondie, Prince and Michael Jackson and others played from a DJ booth that resembled a boombox.</p><p>The bars contributing cocktail recipes included Stache, Apothecary 330, YOLO and the Zombie Ice food truck in Fort Lauderdale; C.W.S. Bar + Kitchen and Tiki ‘Ono in Lake Worth; &nbsp;Finka Table and Tap, Pawn Broker and Lilt Lounge in Miami; Commonwealth and Repour in Miami Beach; and the Local Craft Food and Drink in Coral Gables.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div><aside class="trb_ar_sponsoredmod trb_barker_mediaconductor" data-adloader-networktype="mediaconductor" data-role="delayload delayload_item" data-screen-size='desktop' data-withinviewport-options="bottomOffset=100" data-load-method="trb.vendor.mediaconductor.init" data-load-type="method"  data-vendor-mc></aside><p>Billed by organizer Gio Gutierrez as a “cocktail time machine,” the gathering featured pop-culture decorations from the past 100 years: 1940s-style USO posters; plastic palm trees; a Rubik’s cube that doubled as a table; brass chandeliers; and a gleaming disco ball that hovered over a ‘70s- and ‘80s-themed bar, which offered a cocktail called Brass Monkey (Oak and Cane rum, vodka, orange juice reduction, tiki bitters).</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
  
  
      <aside class="trb_embed" data-content-pgcredit="" data-content-id="92631317" data-content-size="large" data-content-type="gallery"
      data-content-slug="sf-south-beach-wine-and-food-festival-2017-photos-20170222" data-content-subtype="photogallery" data-carousel-options="outer&removePagesOnClose" 
      data-role="carousel carousel_swipe lightbox_container imgsize_ratiosizecontainer" data-content-key="d74b60944a9e04816684287cb4f68d51">
      <div class="trb_embed_modalBox" data-role="carousel_view">
        <span class="trb_embed_media_close" data-role="lightbox_close"></span>
        <div class="trb_embed_media">
          <span class="trb_embed_media_next" data-role="carousel_transitionadnext carousel_nextpage lightbox_next"></span>
          <span class="trb_embed_media_prev" data-role="carousel_transitionadprev carousel_prevpage lightbox_prev" data-state="carousel_hidden"></span>
          <aside class="trb_embed trb_embed_thumb" data-content-pgcredit="" data-content-id="92631317" data-content-size="large" data-content-type="image" data-content-subtype="photo">          
          <div class="trb_embed_media">
            <figure data-role="lightbox_open delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58ae4f01/turbine/sf-south-beach-wine-and-food-festival-2017-photos-20170222" alt="South Beach Wine and Food Festival 2017 | Photos" class="trb_embed_imageContainer_img" title="South Beach Wine and Food Festival 2017 | Photos" data-c-nd="2048x1365" /></figure>
  </div>
        </aside><div class="trb_embed_related trb_embed_gallerywhole">
              <div class="trb_embed_related_credit_and_caption"><p>

The 16th annual South Beach Wine and Food Festival, Feb. 22-26, held its opening-night party at the Bonnet House in Fort Lauderdale. The Seaside Eats party, hosted by Food Network personality Anne Burrell, was the first of seven Broward County events that are part of this year’s festival. The festival, with 90 events concentrated in Miami and Miami Beach, includes the popular Burger Bash with host Rachael Ray and the Grand Tasting Village. Among the highlights of the Taste Fort Lauderdale series: a return of the <a href="http://sobefest.com/bloodymary/" target="_blank">Bloody Mary Brunch</a> at the Fort Lauderdale Ritz-Carlton on Sunday, co-hosted by actors Neil Patrick Harris and David Burtka, and the launch of a Friday-night cocktail event in artsy Fat Village, <a href="http://sobefest.com/drinkftl/" target="_blank">DRINK Fort Lauderdale</a>, on Feb. 24.</p></div>
            </div>
          </div>
      </div>
  </aside><p>“To me, all of these cocktails from other eras are like an education, even though most people will probably forget by the morning,” says Gutierrez, by day a food photographer and executive producer of the Miami web series Chat Chow TV. “Still, if you remember just one drink, it’s great.”</p><p>At the Stache drinking station, which evoked a 1950s diner with a red-and-black checkerboard backsplash, bar owner Brian Freed was busy serving applewood-smoked old fashioneds, garnished with cinnamon and dried apple chips.</p><p>“It’s the ‘50s, and we’re the Fonz meets Fort Lauderdale,” Freed says as applewood smoke gushed from a metal nozzle over a round of cocktails.&nbsp;</p><p>Drink Fort Lauderdale was the festival fifth event of seven Taste Fort Lauderdale dinners and tastings across Broward County, each meant to goose the area’s dining and nightlife scene. The remaining two events sold out earlier this week: the Saturday, Feb. 25 North Carolina cuisine-themed dinner at Burlock Coast in Fort Lauderdale and the Sunday, Feb. 26 Bloody Mary Brunch with Neil Patrick Harris at the Ritz-Carlton in Fort Lauderdale</p><p><em>The festival, sponsored by Food Network and Cooking Channel, runs through Sunday in Fort Lauderdale, Miami and Miami Beach. For the full schedule, go to&nbsp;<a href="http://sobefest.com/" target="_blank">Sobefest.com</a>.</em></p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.southflorida.com/">South Florida</a></div>
        
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/sf-sobewff-drink-fort-lauderdale-recap-20170221-story.html" data-sc-ti="South Beach Wine and Food Festival: Retro cocktails highlight spirited night at Drink Fort Lauderdale" data-sc-th="http://www.trbimg.com/img-58b11636/turbine/sf-sobewff-drink-fort-lauderdale-recap-20170221" data-sc-desc="The boozy mixer on Friday, Feb. 24, in Fort Lauderdale&apos;s FAT Village was one of seven Taste Fort Lauderdale events." data-sc-sl="sf-sobewff-drink-fort-lauderdale-recap-20170221" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="92651125"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sflprod" data-content-id="sfl92651125" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      <div class="trb_ar_taboolaCmpn" data-vendor-taboolacontenttype="article-companion" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method"></div>
      </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="15" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="92631317" data-content-slug="sf-south-beach-wine-and-food-festival-2017-photos-20170222" data-content-type="photogallery" 
      ><a href="/restaurants-and-bars/sf-south-beach-wine-and-food-festival-2017-photos-20170222-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58ae4f01/turbine/sf-south-beach-wine-and-food-festival-2017-photos-20170222/70/70x70" srcset="http://www.trbimg.com/img-58ae4f01/turbine/sf-south-beach-wine-and-food-festival-2017-photos-20170222/140/140x140 2x, http://www.trbimg.com/img-58ae4f01/turbine/sf-south-beach-wine-and-food-festival-2017-photos-20170222/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/sf-south-beach-wine-and-food-festival-2017-photos-20170222-photogallery.html#nt=related-content" class="trb_eg_h_a"  >South Beach Wine and Food Festival 2017 | Photos</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 22, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="92370006" data-content-slug="sfl-best-of-south-florida-2016-videos-20170119" data-content-type="video" 
      ><a href="/theater-and-arts/92370006-133.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-5880fd5c/turbine/sfl-best-of-south-florida-2016-videos-20170119/70/70x70" srcset="http://www.trbimg.com/img-5880fd5c/turbine/sfl-best-of-south-florida-2016-videos-20170119/140/140x140 2x, http://www.trbimg.com/img-5880fd5c/turbine/sfl-best-of-south-florida-2016-videos-20170119/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/theater-and-arts/92370006-133.html#nt=related-content" class="trb_eg_h_a"  >Best of South Florida 2016</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 19, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="88041348" data-content-slug="sfl-eating-and-drinking-videos-20160805" data-content-type="video" 
      ><a href="/restaurants-and-bars/88041348-133.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-57a4ecee/turbine/sfl-eating-and-drinking-videos-20160805/70/70x70" srcset="http://www.trbimg.com/img-57a4ecee/turbine/sfl-eating-and-drinking-videos-20160805/140/140x140 2x, http://www.trbimg.com/img-57a4ecee/turbine/sfl-eating-and-drinking-videos-20160805/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/88041348-133.html#nt=related-content" class="trb_eg_h_a"  >Eating and drinking videos</a></h4>
        <span class="trb_eg_t" data-dt="AUG. 5, 2016" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="91918532" data-content-slug="sf-best-of-south-florida-2016-eating-out-20161117"
      ><a href="http://www.southflorida.com/best-of-south-florida/eating2016/" class="trb_eg_f"><img src="http://www.trbimg.com/img-582df572/turbine/sf-best-of-south-florida-2016-eating-out-20161117/70/70x70" srcset="http://www.trbimg.com/img-582df572/turbine/sf-best-of-south-florida-2016-eating-out-20161117/140/140x140 2x, http://www.trbimg.com/img-582df572/turbine/sf-best-of-south-florida-2016-eating-out-20161117/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.southflorida.com/best-of-south-florida/eating2016/" class="trb_eg_h_a"  >Best Of South Florida 2016: Eating Out</a></h4>
        <span class="trb_eg_t" data-dt="NOV. 17, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="76273471" data-content-slug="sfl-top-broward-restaurants-20130612" data-content-type="photogallery" 
      ><a href="/restaurants-and-bars/sfl-top-broward-restaurants-20130612-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-587907d4/turbine/sfl-top-broward-restaurants-20130612/70/70x70" srcset="http://www.trbimg.com/img-587907d4/turbine/sfl-top-broward-restaurants-20130612/140/140x140 2x, http://www.trbimg.com/img-587907d4/turbine/sfl-top-broward-restaurants-20130612/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/sfl-top-broward-restaurants-20130612-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Top Broward restaurants</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 5, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="76366323" data-content-slug="sf-best-restaurants-palm-beach-20130619" data-content-type="photogallery" 
      ><a href="/restaurants-and-bars/sf-best-restaurants-palm-beach-20130619-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-5698ff33/turbine/sf-best-restaurants-palm-beach-20130619/70/70x70" srcset="http://www.trbimg.com/img-5698ff33/turbine/sf-best-restaurants-palm-beach-20130619/140/140x140 2x, http://www.trbimg.com/img-5698ff33/turbine/sf-best-restaurants-palm-beach-20130619/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/sf-best-restaurants-palm-beach-20130619-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Best restaurants in Palm Beach</a></h4>
        <span class="trb_eg_t" data-dt="SEP. 7, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="76340384" data-content-slug="sf-top-restaurants-in-miami-pictures-20130617" data-content-type="photogallery" 
      ><a href="/restaurants-and-bars/sf-top-restaurants-in-miami-pictures-20130617-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-55c20bc9/turbine/sf-top-restaurants-in-miami-pictures-20130617/70/70x70" srcset="http://www.trbimg.com/img-55c20bc9/turbine/sf-top-restaurants-in-miami-pictures-20130617/140/140x140 2x, http://www.trbimg.com/img-55c20bc9/turbine/sf-top-restaurants-in-miami-pictures-20130617/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/sf-top-restaurants-in-miami-pictures-20130617-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Top restaurants in Miami-Dade</a></h4>
        <span class="trb_eg_t" data-dt="OCT. 26, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="84559646" data-content-slug="sf-dining-events-20150930"
      ><a href="http://events.southflorida.com/browse/events/type:dining/dates:next-14-days" class="trb_eg_f"><img src="http://www.trbimg.com/img-560c1e40/turbine/sf-dining-events-20150930/70/70x70" srcset="http://www.trbimg.com/img-560c1e40/turbine/sf-dining-events-20150930/140/140x140 2x, http://www.trbimg.com/img-560c1e40/turbine/sf-dining-events-20150930/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://events.southflorida.com/browse/events/type:dining/dates:next-14-days" class="trb_eg_h_a"  >Dining</a></h4>
        <span class="trb_eg_t" data-dt="SEP. 30, 2015" ></span></li>
      <li class="trb_eg_i" data-content-id="74677513" data-content-slug="sf-south-florida-notable-burger-joints-list-pictures-20130305" data-content-type="photogallery" 
      ><a href="/restaurants-and-bars/sf-south-florida-notable-burger-joints-list-pictures-20130305-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-513787b4/turbine/sf-south-florida-notable-burger-joints-list-pictures-20130305/70/70x70" srcset="http://www.trbimg.com/img-513787b4/turbine/sf-south-florida-notable-burger-joints-list-pictures-20130305/140/140x140 2x, http://www.trbimg.com/img-513787b4/turbine/sf-south-florida-notable-burger-joints-list-pictures-20130305/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/sf-south-florida-notable-burger-joints-list-pictures-20130305-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Notable burger joints</a></h4>
        <span class="trb_eg_t" data-dt="MAR. 5, 2013" ></span></li>
      <li class="trb_eg_i" data-content-id="72208724" data-content-slug="sfl-review-archive-20120910"
      ><a href="http://www.southflorida.com/restaurants-and-bars/reviewed-restaurants" class="trb_eg_f"><img src="http://www.trbimg.com/img-504e4391/turbine/sfl-review-archive-20120910/70/70x70" srcset="http://www.trbimg.com/img-504e4391/turbine/sfl-review-archive-20120910/140/140x140 2x, http://www.trbimg.com/img-504e4391/turbine/sfl-review-archive-20120910/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="http://www.southflorida.com/restaurants-and-bars/reviewed-restaurants" class="trb_eg_h_a"  >Review archive: Find a restaurant</a></h4>
        <span class="trb_eg_t" data-dt="SEP. 14, 2012" ></span></li>
      <li class="trb_eg_i" data-content-id="78836748" data-content-slug="sf-top-vegetarian-vegan-restaurants-20140109" data-content-type="photogallery" 
      ><a href="/restaurants-and-bars/sf-top-vegetarian-vegan-restaurants-20140109-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-576be74a/turbine/sf-top-vegetarian-vegan-restaurants-20140109/70/70x70" srcset="http://www.trbimg.com/img-576be74a/turbine/sf-top-vegetarian-vegan-restaurants-20140109/140/140x140 2x, http://www.trbimg.com/img-576be74a/turbine/sf-top-vegetarian-vegan-restaurants-20140109/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/sf-top-vegetarian-vegan-restaurants-20140109-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Top vegetarian and vegan spots of South Florida</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 21, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="74927250" data-content-slug="sf-best-wings-miami-south-florida-fort-lauderdale-palm-20130320" data-content-type="photogallery" 
      ><a href="/restaurants-and-bars/sf-best-wings-miami-south-florida-fort-lauderdale-palm-20130320-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-579b7c53/turbine/sf-best-wings-miami-south-florida-fort-lauderdale-palm-20130320/70/70x70" srcset="http://www.trbimg.com/img-579b7c53/turbine/sf-best-wings-miami-south-florida-fort-lauderdale-palm-20130320/140/140x140 2x, http://www.trbimg.com/img-579b7c53/turbine/sf-best-wings-miami-south-florida-fort-lauderdale-palm-20130320/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/sf-best-wings-miami-south-florida-fort-lauderdale-palm-20130320-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Top chicken wings in South Florida</a></h4>
        <span class="trb_eg_t" data-dt="JUL. 29, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="71056505" data-content-slug="fl-features-brunch-view-071512-20120713"
      ><a href="/restaurants-and-bars/fl-features-brunch-view-071512-20120713-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-50919829/turbine/fl-features-brunch-view-071512-20120713/70/70x70" srcset="http://www.trbimg.com/img-50919829/turbine/fl-features-brunch-view-071512-20120713/140/140x140 2x, http://www.trbimg.com/img-50919829/turbine/fl-features-brunch-view-071512-20120713/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/fl-features-brunch-view-071512-20120713-story.html#nt=related-content" class="trb_eg_h_a"  >Sunday brunch with a view</a></h4>
        <span class="trb_eg_t" data-dt="JUL. 13, 2012" ></span></li>
      <li class="trb_eg_i" data-content-id="92593610" data-content-slug="sf-sobewff-fort-lauderdale-preview-events-20170216"
      ><a href="/restaurants-and-bars/the-eat-beat/sf-sobewff-fort-lauderdale-preview-events-20170216-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58a8ba1b/turbine/sf-sobewff-fort-lauderdale-preview-events-20170216/70/70x70" srcset="http://www.trbimg.com/img-58a8ba1b/turbine/sf-sobewff-fort-lauderdale-preview-events-20170216/140/140x140 2x, http://www.trbimg.com/img-58a8ba1b/turbine/sf-sobewff-fort-lauderdale-preview-events-20170216/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/the-eat-beat/sf-sobewff-fort-lauderdale-preview-events-20170216-story.html#nt=related-content" class="trb_eg_h_a"  >South Beach food fest invades Fort Lauderdale again</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 16, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="92622441" data-content-slug="sf-drink-fort-lauderdale-sobewff-fat-village-20170221"
      ><a href="/restaurants-and-bars/drinking/sf-drink-fort-lauderdale-sobewff-fat-village-20170221-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58ae02c4/turbine/sf-drink-fort-lauderdale-sobewff-fat-village-20170221/70/70x70" srcset="http://www.trbimg.com/img-58ae02c4/turbine/sf-drink-fort-lauderdale-sobewff-fat-village-20170221/140/140x140 2x, http://www.trbimg.com/img-58ae02c4/turbine/sf-drink-fort-lauderdale-sobewff-fat-village-20170221/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/restaurants-and-bars/drinking/sf-drink-fort-lauderdale-sobewff-fat-village-20170221-story.html#nt=related-content" class="trb_eg_h_a"  >Drink Fort Lauderdale: South Beach Wine and Food Festival introduces retro-cocktail event</a></h4>
        <span class="trb_eg_t" data-dt="FEB. 22, 2017" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  </aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/get-summary.html?page=0&blog=0"></div>
        
   
  


 

 
 











<div class="trb_bottomAdBanner">
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_de17cb944781532211145b44fb232a9cfdff170"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 692.901 93.809"><path d="M619.868 78.52c-.746 3.24-2.696 8.488-9.647 10.28-7.26 1.876-13.924-2.366-15.577-8.785-1.71-6.64 2.44-13.53 9.365-15.314 4.056-1.053 9.797-.384 13.466 4.536l-3.27.844c-2.763-3.003-6.514-3.517-9.45-2.76-4.534 1.18-8.72 5.84-7.166 11.835 1.332 5.164 6.47 8.41 12.02 6.98 4.85-1.252 6.514-4.77 6.985-6.773l3.275-.843M630.265 57.92c6.87-1.777 13.65 2.615 15.275 8.903 1.61 6.266-2.106 13.407-9.075 15.205-6.788 1.742-13.544-2.553-15.143-8.763-1.874-7.267 2.82-13.763 8.943-15.345m5.567 21.455c4.504-1.167 8.248-5.898 6.714-11.897-1.567-6.055-7.582-7.948-11.562-6.916-4.245 1.095-8.276 5.8-6.705 11.893 1.366 5.33 6.757 8.154 11.552 6.92M649.934 56.295c.77-2.396 2.77-4.165 5.485-4.86 3.345-.873 6.603-.01 8.94 2.392 1.08-3.376 3.36-5.572 6.673-6.42 5.47-1.417 10.266 1.374 11.838 7.506l3.52 13.64-2.966.78-3.426-13.32c-1.267-4.913-4.342-6.987-8.288-5.964-3.95 1.01-5.628 4.317-4.357 9.234l3.433 13.3-2.97.77-3.438-13.31c-1.27-4.913-4.332-6.99-8.274-5.97-3.954 1.017-5.634 4.325-4.36 9.24l3.43 13.305-2.978.764-5.918-22.964 2.97-.763.686 2.638M595.455 89.207c.343 1.35-.46 2.71-1.81 3.068-1.346.338-2.712-.46-3.07-1.805-.347-1.35.476-2.724 1.807-3.072 1.353-.35 2.726.456 3.073 1.81M273.814 83.224l-.014-49.017h-5.23v-10.15h5.233l-.004-2.89c0-6.295 2.45-10.678 7.045-13.77 4.807-2.89 7.9-3.204 14.413-3.21l.005 10.148c-7.37 0-10.358 2.666-10.358 6.832v2.883h10.362l.003 10.145-10.36.01.01 49.005-11.106.014M313.847 83.217l-11.1-.007-.028-79.025 11.11-.005.017 79.037"/><path d="M353.438 91.136c-19.865.007-31.936-16.54-31.946-31.498-.005-16.122 13.558-30.765 31.93-30.765 17.942-.006 31.932 14.085 31.938 30.957.01 14.423-11.844 31.3-31.922 31.306m-.018-52.12c-12.493.007-20.83 10.362-20.822 20.94.007 10.685 8.448 21.04 20.834 21.04 11.965-.007 20.83-9.943 20.82-21.158 0-10.467-8.333-20.822-20.832-20.822"/><path d="M390.293 83.197l-.02-59.167 10.356-.006.01 5.34h.206c4.703-6.627 12.285-6.844 15.062-6.946v11.43c-1.708-.002-5.334.744-8.004 2.137-3.53 1.92-6.524 6.406-6.513 14.845l.008 32.353-11.105.014M437.67 17.175l-11.114.002-.01-13.02 11.107-.004.018 13.022m.013 66.008h-11.11l-.01-59.167 11.108-.002.013 59.17zM499.39 83.162l-.01-8.435h-.208c-4.703 6.516-12.28 9.936-20.932 9.936-19.663.014-30.772-15.26-30.772-30.85-.01-14.426 9.816-31.402 30.757-31.41 8.21-.003 15.8 3.413 20.08 8.855l.205-.003-.005-27.122 11.108-.007.027 79.03-10.25.006m-20.526-50.614c-13.67 0-20.297 11.863-20.297 21.15.01 10.68 8.448 20.83 20.196 20.822 11.643-.006 20.607-9.51 20.6-20.836.008-12.597-9.08-21.142-20.5-21.136M567.565 83.14l-.017-9.184-.2.014c-4.28 7.26-12.073 10.678-20.09 10.678-19.974.007-31.395-15.268-31.395-30.856-.012-14.425 10.126-31.405 31.382-31.413 8.23 0 15.807 3.42 20.086 9.928h.206l-.006-8.33 11.116-.003.01 59.166h-11.09m-20.32-50.616c-13.662.008-20.285 11.865-20.276 21.154 0 10.687 8.448 20.83 20.19 20.822 11.65 0 20.616-9.508 20.605-20.828-.01-12.605-9.08-21.145-20.52-21.148"/><path stroke-width="2.98" stroke-miterlimit="10" d="M8.545 62.378c-.005 9.08 6.18 14.31 14.405 14.323 8.437.008 13.79-6.397 13.576-13.77-.206-7.794-4.47-11.534-13.655-13.574-8.544-2.47-14.947-4.922-15.258-14.65.01-9.39 6.96-14.626 15.393-14.615 8.224.114 14.95 5.04 14.94 14.752h-2.997c.01-8.546-5.852-12.072-11.946-11.973-7.58-.01-12.716 5.108-12.4 11.84.317 6.843 4.37 9.403 12.38 11.657 7.47 2.04 15.91 4.076 16.538 16.14.527 9.302-6.846 16.98-16.57 16.967-9.4-.007-18.044-6.75-17.392-17.1l2.987.004"/><path d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422"/><path stroke-width="2.98" stroke-miterlimit="10" d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422z"/><path d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path stroke-width="1.073" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327"/><path stroke-width="2.98" stroke-miterlimit="10" d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M103.957 61.22c.014-15.605-10.68-27.823-25.994-29.718-1.32-.165-2.677-.248-4.032-.248-8.27-.006-15.886 3.034-21.445 8.566-5.556 5.53-8.618 13.107-8.628 21.345-.01 15.604 10.664 27.832 25.97 29.73 1.324.157 2.687.24 4.056.24 8.283 0 15.9-3.026 21.45-8.532 5.555-5.516 8.617-13.113 8.624-21.383m-11.12 19.04c-4.898 4.904-11.63 7.615-18.955 7.6-1.198 0-2.388-.08-3.557-.226-13.54-1.672-22.987-12.557-22.975-26.46.015-15.208 11.44-26.657 26.572-26.647 1.204.003 2.402.075 3.564.223 13.54 1.672 22.988 12.557 22.974 26.463-.005 7.37-2.712 14.133-7.623 19.046z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Feb. 25, 2017" data-dt-wd="Saturday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/#nt=tertiarynavbar"  class="trb_nh_ln_a">Eating</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/drinking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Drinking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/spotted/#nt=tertiarynavbar"  class="trb_nh_ln_a">Party Pics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/theater-and-arts/#nt=tertiarynavbar"  class="trb_nh_ln_a">Theater + Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/gay-lesbian/?track=sfl-nav-lgbt/#nt=tertiarynavbar"  class="trb_nh_ln_a">Gay & Lesbian</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.southflorida.com/music/okeechobee_music_festival/"  class="trb_nh_ln_a">Okeechobee</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=33301#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyClear"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_mostlyClear" viewBox="0 0 32 32"><path d="M16 7.938q.5 0 .5-.5V3.063q0-.5-.5-.5t-.5.5v4.375q0 .25.156.375t.344.125zM28.938 15.5h-4.375q-.5 0-.5.5t.5.5h4.375q.5 0 .5-.5t-.5-.5zm-8.875-6.437q.063.063.25.063.25 0 .375-.25l2.25-3.813q.25-.438-.188-.688t-.688.188l-2.188 3.813q-.25.438.188.688zM23 12q.125.25.438.25.125 0 .25-.063L27.5 10q.44-.25.19-.69T27 9.124l-3.81 2.186q-.438.25-.188.69zm-7 12.063q-.5 0-.5.5v4.375q0 .5.5.5t.5-.5v-4.375q0-.5-.5-.5zm11.438-2l-3.813-2.188q-.438-.25-.688.156t.188.66l3.813 2.25q.125.07.25.07.313 0 .438-.25.25-.433-.188-.683zm-6.75 1.125Q20.438 22.75 20 23t-.188.688L22 27.5q.125.25.438.25.125 0 .25-.062.438-.25.188-.688zm-8.72-.25q-.405-.25-.655.188l-2.25 3.813q-.25.43.188.68.13.06.25.06.32 0 .44-.25l2.19-3.818q.25-.438-.15-.688zM9 20q-.25-.438-.688-.188L4.5 22q-.44.25-.19.688.126.25.44.25.124 0 .25-.063l3.812-2.188Q9.25 20.437 9 20zM4.563 9.938l3.813 2.188q.125.063.25.063.25 0 .438-.25.25-.38-.188-.63L5.063 9.06q-.438-.25-.688.19t.188.69zm6.75-1.125q.125.25.438.25.13 0 .25-.063.44-.25.19-.688L10 4.5q-.25-.44-.687-.19T9.125 5zm1.312 10.562H3.312q-.813-.063-1.344-.656t-.53-1.35q0-.88.593-1.47t1.47-.6q.25-.94.94-1.628 1-.875 2.25-.875 1.5 0 2.5 1.126.32-.126.69-.126 1.38 0 1.94 1.19.32-.064.63-.064.94 0 1.596.655t.656 1.594q0 .813-.534 1.44t-1.344.75h-.19zm-9.187-1h9.125q.5 0 .813-.375t.313-.813q0-.5-.38-.875t-.88-.375q-.38 0-.63.188-.25.125-.5.03t-.25-.405q-.064-.375-.407-.688t-.78-.313q-.314 0-.564.18-.436.25-.686-.13-.686-1-1.936-1-.876 0-1.53.592t-.72 1.47q-.064.25-.25.374t-.44.06H3.5q-.438 0-.75.314t-.313.75q0 .374.28.687t.72.315zm12.593 4.688q-2.9 0-4.96-2.063-.37-.375-.03-.72t.72.032q1.75 1.75 4.25 1.75t4.28-1.78T22.07 16t-1.78-4.25T16 10q-3.188 0-5 2.625-.25.438-.656.156t-.156-.71Q12.313 9 16 9q2.94 0 5 2.062t2.064 4.97T21 21t-4.968 2.063z"/></symbol><use xlink:href="#trb_wh_mostlyClear"
/></svg>
70&deg;</div
      ></a
      ></div></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
>


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  


  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_QIIjqRpQwNwZMo1cAMVzFjCtBQY2Kp0Nmk4Z8eJTW6Df0Y829MzBv_4Ik_Wspr-u";</script
><script>
    trb.data.facebookAppId = '396543703852304';
    trb.data.facebookId = 'SouthFloridaDotCom';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('lightbox');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/';
        trb.data.page.sectionName = 'SouthFlorida.com';
        trb.data.page.pageTitle = 'South Beach Wine and Food Festival: Retro cocktails highlight spirited night at Drink Fort Lauderdale - southflorida.com';
                  
          trb.data.page.slug = 'sf-sobewff-drink-fort-lauderdale-recap-20170221';          
          trb.data.page.title = 'South Beach Wine and Food Festival: Retro cocktails highlight spirited night at Drink Fort Lauderdale';
          trb.data.page.author = 'Phillip Valys';
          trb.data.page.background = 'The boozy mixer on Friday, Feb. 24, in Fort Lauderdale\'s FAT Village was one of seven Taste Fort Lauderdale events.';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-58b11636/turbine/sf-sobewff-drink-fort-lauderdale-recap-20170221';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sf-sobewff-drink-fort-lauderdale-recap-20170221';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>

        <script type="trb/embed" id="embed_e00c168631281f360fb216a7f7f75fda">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</script>
        <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('nls');});</script>

        <script type="trb/embed" id="embed_d74b60944a9e04816684287cb4f68d51">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</script>
      
  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>

      <script>
          trb.vendor.mediaconductor = trb.vendor.mediaconductor || {};
          trb.vendor.mediaconductor.siteid = '4b749de204f14eed8fd1553fa50215cc';
          trb.data.ads.domain = 'www.southflorida.com';
        </script>
      <script type="trb/css" data-css-key=reskin>

                @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>