<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Serenity how: &apos;Seinfeldia&apos; author explores the show&apos;s enduring popularity - southflorida.com</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//players.brightcove.net"     /><link rel="preconnect" href="//players.brightcove.net"     /><link rel="dns-prefetch" href="//edge.api.brightcove.com"     /><link rel="preconnect" href="//edge.api.brightcove.com"     /><link rel="dns-prefetch" href="//c.brightcove.com"     /><link rel="dns-prefetch" href="//media_pvp-vh.akamaihd.net"     /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Phillip Valys" />
    <meta name="date" content="2017-03-28" />
      <meta name="copyright" content="Copyright (c) 2017 SFL" />
    <meta name="Description" content="In &apos;Seinfeldia,&apos; Jennifer Keishin Armstrong dives into enduring &apos;Seinfeld&apos; fandom. Armstrong will appear March 31 and April 1 as part of Literary Feast 2017." />
    <meta name="keywords" content="Seinfeldia, Jerry Seinfeld, Larry David, Literary Feast, Jennifer Armstrong, Pembroke Pines" />
      <meta name="news_keywords" content="Seinfeldia, Jerry Seinfeld, Larry David, Literary Feast, Jennifer Armstrong, Pembroke Pines" />
    <meta name="fb_title" content="Serenity how: &apos;Seinfeldia&apos; author explores the show&apos;s enduring popularity" />
        <meta property="og:title" content="Serenity how: &apos;Seinfeldia&apos; author explores the show&apos;s enduring popularity" />
      <meta property="og:description" content="In &apos;Seinfeldia,&apos; Jennifer Keishin Armstrong dives into enduring &apos;Seinfeld&apos; fandom. Armstrong will appear March 31 and April 1 as part of Literary Feast 2017." />
    <meta property="fb:page_id" content="142913302507481" />
    <meta property="fb:app_id" content="422247564509322"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.southflorida.com/theater-and-arts/books/sf-jennifer-armstrong-seinfeldia-literary-feast-20170321-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-58da94fc/turbine/sf-jennifer-armstrong-seinfeldia-literary-feast-20170321" />
    <meta property="og:site_name" content="southflorida.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@soflatweets" />
      <meta itemprop="datePublished" content="2017-03-28T09:20:00-0700" />
      <meta itemprop="dateModified" content="2017-03-28T09:53:16-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.southflorida.com/theater-and-arts/books/sf-jennifer-armstrong-seinfeldia-literary-feast-20170321-story.html" /><meta name="apple-itunes-app" content="app-id=897777533, app-argument=http://www.southflorida.com/deeplinkid/92852036"><link rel="amphtml" href="http://www.southflorida.com/theater-and-arts/books/sf-jennifer-armstrong-seinfeldia-literary-feast-20170321-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i17prod-e68a719-0-97.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script><script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"southflorida.com",pbrd:16}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/theater-and-arts';
    trb.data.parentSectionName = 'Theater + Arts';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.sun-sentinel.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-92852036/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.sunsentinel', rubicon: { enabled : false } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'sfl/theaterart/books', options: {"site":"trb.sunsentinel","tile":"1","at":"JerrySeinfeld,JasonAlexander,BrooklynCyclones","ord":"78088516","iab":"ent,sports","dcopt":"ist","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           <script>trb.data.page.ads.teadsEnabled = true;</script>
          <script>
            trb.data.ads.whisper = {mobile: true, desktop: true};
          </script>
        
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_2f54da9410b934b4834d0e148a0cf7d4.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_346e64d876ff416d6810a04eaed61b9a.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/sflngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
>
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>
  <script>trb.run.push(function(){i$('mediamanager');});</script>
        <script>
          trb.data.page.articleType = 'robust';
        </script>
            <script>(location.hash + location.search).indexOf('disable-autoplay') == -1 && trb.run.push(function(){$("html").trigger("multimedia_autoplay");});</script>    
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/theater-and-arts/books/sf-jennifer-armstrong-seinfeldia-literary-feast-20170321-story.html'; 
 trb.data.page.metrics = {"list1":"Phillip Valys","byline":"Phillip Valys","sectionPath":"/theater-and-arts/books/","sectionName":"Books","parentSectionName":"Theater + Arts","slug":"sf-jennifer-armstrong-seinfeldia-literary-feast-20170321","premiumContentLevel":"default","pubDate":"03-28-2017 12:20","pageTitle":"Serenity how: Seinfeldia author explores the shows enduring popularity","uid":"","pageNumber":"","owner":"SFL","contentId":"92852036","marketCode":"sfl","siteName":"southflorida","individualPhotoID":"88041361","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"theater-and-arts:books","server":"www.southflorida.com","pageName":"sofla:theater-and-arts:books:sf-jennifer-armstrong-seinfeldia-literary-feast-20170321:story.","topLevelSection":"theater-and-arts","siteHierarchy":"southflorida:theater-and-arts:books","globalHierachy":"theater-and-arts:books","site":"southflorida","siteAbbrv":"sofla","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-44738835-1"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/southfloridangux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sfl-apple-touch-icon.1q2w3_239444e86a527ae5da0d130048f43cd1.png"
  ><link rel="prefetch" href="/as/prod/sfl/stylesheets/modules.1q2w3_ee6b91e580722411ef15a18bd714143a.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
</svg>


  

  

<div class="trb_allContentWrapper" data-content-section-path="/theater-and-arts/books/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/theater-and-arts/books/sf-jennifer-armstrong-seinfeldia-literary-feast-20170321-story.html" data-content-id="92852036" data-content-slug="sf-jennifer-armstrong-seinfeldia-literary-feast-20170321" data-content-section="Theater + Arts" data-content-type="story">





<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/theater-and-arts/#nt=breadcrumb" class="trb_ar_bc_a">Theater + Arts </a>
        <a itemprop="articleSection" href="/theater-and-arts/books/#nt=breadcrumb" class="trb_ar_bc_a">Books </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/books/sf-jennifer-armstrong-seinfeldia-literary-feast-20170321-story.html" data-sc-ti="Serenity how: &apos;Seinfeldia&apos; author explores the show&apos;s enduring popularity" data-sc-th="http://www.trbimg.com/img-58da94fc/turbine/sf-jennifer-armstrong-seinfeldia-literary-feast-20170321" data-sc-desc="Jennifer Keishin Armstrong will appear March 31 and April 1 as part of Literary Feast 2017." data-sc-sl="sf-jennifer-armstrong-seinfeldia-literary-feast-20170321" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="92852036"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Serenity how: 'Seinfeldia' author explores the show's enduring popularity</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la"><aside class="trb_embed  trb_filmstrip trb_filmstrip_list_item"
             data-content-embedlocation="Content level lead art"
             data-content-id="88041361" data-content-size="leadart" data-content-type="gallery" data-content-slug="sfl-art-videos-20160805" data-content-subtype="premiumvideoplaylist"
             data-role="sc_item gallery carousel gallery_container imgsize_ratiosizecontainer delayload "
             data-state="gallery_captionClosed"
          
              data-carousel-options="moveby=1&filmstripcarousel=true"
            >

          
  <div class="trb_filmstrip_related_panel" data-role="carousel_videopanel multimedia_videoloaded mediamanager_playlistvideo">
                    <aside class="trb_embed " data-content-embedlocation="Content level lead art" data-content-id="92721628" data-content-size="leadart" data-content-type="video" data-content-slug="sf-okeechobee-body-paint-video-03052017" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container  " data-state="carousel_activepage">            <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="00:29"      ><a class="trb_video_embeddedvideo_a"  data-role="mediamanager_autoplay mediamanager_trigger" id="92721628" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/music/okeechobee_music_festival/92721628-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5348342986001","vidcontent":"NewsLight","videoOwner":"SFL","videos":"Okeechobee attendees get temporary works of art on their bodies/92721628/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581444001","avp": "92721628"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-58bc25e3/turbine/sf-okeechobee-body-paint-video-03052017" alt="Okeechobee attendees get temporary works of art on their bodies" class="trb_video_embeddedvideo_img" title="Okeechobee attendees get temporary works of art on their bodies" data-c-nd="1920x1080" /></figure>  </a>    </div><div class="trb_embed_related" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="18">            <span class="trb_embed_related_galleryToggleCaption" data-role="gallery_toggleCaption">Caption</span>            <span class="trb_embed_related_title">Okeechobee attendees get temporary works of art on their bodies</span>      <div class="trb_embed_related_caption"><p>People dip their arms in paint at the Black Light Visuals booth at the 2017 Okeechobee Music and Arts Festival. &nbsp;</p></div>      <div class="trb_embed_related_credit_and_caption"><p>People dip their arms in paint at the Black Light Visuals booth at the 2017 Okeechobee Music and Arts Festival.  </p></div></div>        </div></aside>      </div>
                  <div class="trb_filmstrip_holder" data-role="carousel_view">
                    <span class="trb_embed_media_next" data-role="  carousel_nextpage lightbox_next"></span>
                    <span class="trb_embed_media_prev" data-state="carousel_hidden" data-role="  carousel_prevpage lightbox_prev"></span>
                    
  <div class="trb_embed_media trb_filmstrip_list" data-role="carousel_list">
        <aside class="trb_embed  trb_filmstrip_list_item" data-content-embedlocation="Content level lead art" data-content-id="92721628" data-content-size="leadart" data-content-type="video" data-content-slug="sf-okeechobee-body-paint-video-03052017" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container carousel_page  carousel_filmstripitem" data-state="carousel_selectedfilmstripitem carousel_activepage">            <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="00:29"      ><a class="trb_video_embeddedvideo_a"  data-role="mediamanager_autoplay mediamanager_trigger" id="92721628" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/music/okeechobee_music_festival/92721628-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5348342986001","vidcontent":"NewsLight","videoOwner":"SFL","videos":"Okeechobee attendees get temporary works of art on their bodies/92721628/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581444001","avp": "92721628"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-58bc25e3/turbine/sf-okeechobee-body-paint-video-03052017" alt="Okeechobee attendees get temporary works of art on their bodies" class="trb_video_embeddedvideo_img" title="Okeechobee attendees get temporary works of art on their bodies" data-c-nd="1920x1080" /></figure>  </a>    </div><div class="trb_embed_related" data-role="gallery_item lightbox_metadata" data-pageNumber="1" data-pageCount="18">            <span class="trb_embed_related_galleryToggleCaption" data-role="gallery_toggleCaption">Caption</span>            <span class="trb_embed_related_title">Okeechobee attendees get temporary works of art on their bodies</span>      <div class="trb_embed_related_caption"><p>People dip their arms in paint at the Black Light Visuals booth at the 2017 Okeechobee Music and Arts Festival. &nbsp;</p></div>      <div class="trb_embed_related_credit_and_caption"><p>People dip their arms in paint at the Black Light Visuals booth at the 2017 Okeechobee Music and Arts Festival.  </p></div></div>        </div></aside>      <aside class="trb_embed  trb_filmstrip_list_item" data-content-embedlocation="Content level lead art" data-content-id="92721766" data-content-size="leadart" data-content-type="video" data-content-slug="sf-miami-artists-mural-okeechobee-20170305" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container carousel_page  carousel_filmstripitem" data-state="carousel_nextpage">            <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="01:07"      ><a class="trb_video_embeddedvideo_a"  data-role="mediamanager_autoplay mediamanager_trigger" id="92721766" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/music/okeechobee_music_festival/92721766-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5348373215001","vidcontent":"Entertainment","videoOwner":"SFL","videos":"Miami artists creates mural at Okeechobee/92721766/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581444001","avp": "92721766"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-58bc33fe/turbine/sf-miami-artists-mural-okeechobee-20170305" alt="Miami artists creates mural at Okeechobee" class="trb_video_embeddedvideo_img" title="Miami artists creates mural at Okeechobee" data-c-nd="1920x1080" /></figure>  </a>    </div><div class="trb_embed_related" data-role="gallery_item lightbox_metadata" data-pageNumber="2" data-pageCount="18">            <span class="trb_embed_related_galleryToggleCaption" data-role="gallery_toggleCaption">Caption</span>            <span class="trb_embed_related_title">Miami artists creates mural at Okeechobee</span>      <div class="trb_embed_related_caption"><p>Miami muralist&nbsp;Dave “Dave1” Lavernia invited people to join him in the creation of a new mural during Okeechobee Music and Arts Festival. Anyone could come up to the wall, trace his or her hand ans write an idea of how to save or preserve earth.</p></div>      <div class="trb_embed_related_credit_and_caption"><p>Miami muralist Dave “Dave1” Lavernia invited people to join him in the creation of a new mural during Okeechobee Music and Arts Festival. Anyone could come up to the wall, trace his or her hand ans write an idea of how to save or preserve earth.</p></div></div>        </div></aside>      <aside class="trb_embed  trb_filmstrip_list_item" data-content-embedlocation="Content level lead art" data-content-id="92643796" data-content-size="leadart" data-content-type="video" data-content-slug="sf-whats-up-sfl-okeechobee-flow-arts-video-20170223" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container carousel_page  carousel_filmstripitem" data-state="carousel_nextpage">            <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="10:00"      ><a class="trb_video_embeddedvideo_a"  data-role="mediamanager_autoplay mediamanager_trigger" id="92643796" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/music/okeechobee_music_festival/92643796-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5334680612001","vidcontent":"Entertainment","videoOwner":"SFL","videos":"Okeechobee Music and Arts Festival flow arts - What&amp;apos;s Up South Florida/92643796/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581444001","avp": "92643796"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload_item  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-58af5fc8/turbine/sf-whats-up-sfl-okeechobee-flow-arts-video-20170223" alt="Okeechobee Music and Arts Festival flow arts - What&apos;s Up South Florida" class="trb_video_embeddedvideo_img" title="Okeechobee Music and Arts Festival flow arts - What&apos;s Up South Florida" data-c-nd="1920x1080" /></figure>  </a>    </div><div class="trb_embed_related" data-role="gallery_item lightbox_metadata" data-pageNumber="3" data-pageCount="18">            <span class="trb_embed_related_galleryToggleCaption" data-role="gallery_toggleCaption">Caption</span>            <span class="trb_embed_related_title">Okeechobee Music and Arts Festival flow arts - What's Up South Florida</span>      <div class="trb_embed_related_caption"><p>Talia J. Medina interviews Casandra Tanenbaum, a flow artist who is teaching a workshop at the four day camping festival.</p></div>      <div class="trb_embed_related_credit_and_caption"><p>Talia J. Medina interviews Casandra Tanenbaum, a flow artist who is teaching a workshop at the four day camping festival.</p></div></div>        </div></aside>      <aside class="trb_embed  trb_filmstrip_list_item" data-content-embedlocation="Content level lead art" data-content-id="92633661" data-content-size="leadart" data-content-type="video" data-content-slug="sfl-delray-beach-open-art-20170222" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container carousel_page  carousel_filmstripitem" data-state="carousel_nextpage">            <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="01:35"      ><a class="trb_video_embeddedvideo_a"  data-role="mediamanager_autoplay mediamanager_trigger" id="92633661" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/video/92633661-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5333048447001","vidcontent":"Entertainment","videoOwner":"SFL","videos":"Art and sport combine at Delray Beach Open/92633661/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581444001","avp": "92633661"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-58ae05d9/turbine/sfl-delray-beach-open-art-20170222" alt="Art and sport combine at Delray Beach Open" class="trb_video_embeddedvideo_img" title="Art and sport combine at Delray Beach Open" data-c-nd="1920x1080" /></figure>  </a>    </div><div class="trb_embed_related" data-role="gallery_item lightbox_metadata" data-pageNumber="4" data-pageCount="18">            <span class="trb_embed_related_galleryToggleCaption" data-role="gallery_toggleCaption">Caption</span>            <span class="trb_embed_related_title">Art and sport combine at Delray Beach Open</span>      <div class="trb_embed_related_caption"><p>The Delray Beach Open, which runs through Feb. 26, is&nbsp;more colorful this year, with works of art from two South Floridians.</p> <p>&nbsp;</p></div>      <div class="trb_embed_related_credit_and_caption"><p>The Delray Beach Open, which runs through Feb. 26, is more colorful this year, with works of art from two South Floridians.</p> <p> </p></div></div>        </div></aside>      <aside class="trb_embed  trb_filmstrip_list_item" data-content-embedlocation="Content level lead art" data-content-id="92548475" data-content-size="leadart" data-content-type="video" data-content-slug="sns-a-look-at-lin-manuel-mirandas-c-20170210" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container carousel_page  carousel_filmstripitem" data-state="carousel_nextpage">            <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="01:07"      ><a class="trb_video_embeddedvideo_a"  data-role="mediamanager_autoplay mediamanager_trigger" id="92548475" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/movies/92548475-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5318785071001","vidcontent":"Entertainment","videoOwner":"Shared News","videos":"A look at Lin-Manuel Miranda&amp;apos;s career/92548475/Shared News", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581444001","avp": "92548475"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="  imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-589e00df/turbine/sns-a-look-at-lin-manuel-mirandas-c-20170210" alt="A look at Lin-Manuel Miranda&apos;s career" class="trb_video_embeddedvideo_img" title="A look at Lin-Manuel Miranda&apos;s career" data-c-nd="960x540" /></figure>  </a>    </div><div class="trb_embed_related" data-role="gallery_item lightbox_metadata" data-pageNumber="5" data-pageCount="18">            <span class="trb_embed_related_galleryToggleCaption" data-role="gallery_toggleCaption">Caption</span>            <span class="trb_embed_related_title">A look at Lin-Manuel Miranda's career</span>      <div class="trb_embed_related_caption"><p>“Hamilton” mastermind Lin-Manuel Miranda has received his first Academy Award nomination. (Feb. 10, 2017)</p></div>      <div class="trb_embed_related_credit_and_caption"><p>“Hamilton” mastermind Lin-Manuel Miranda has received his first Academy Award nomination. (Feb. 10, 2017)</p></div></div>        </div></aside>      
  <div data-url="/get-galleryfragment?slug=sfl-art-videos-20160805&source=article&sectionPath=/theater-and-arts/books&showSection=false&pageNum=2&mediasize=leadart&disableVideoPlayClick=true&decorator=off&relatedEmbedPos=&disableBackplateOnAllGallery=false&enableFilmStripFragmentSize=true&pgLabel=&pgLabelText=" data-role="carousel_page carousel_pageLoader" data-state="carousel_nextpage carousel_notloaded"></div></div></div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-56254813/turbine/sfl-phillip-valys-bio/70/70x70" srcset="http://www.trbimg.com/img-56254813/turbine/sfl-phillip-valys-bio/140/140x140 2x, http://www.trbimg.com/img-56254813/turbine/sfl-phillip-valys-bio/210/210x210 3x" alt="Phillip Valys" width="70" height="70" title="Phillip Valys" class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/sfl-phillip-valys-bio-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Phillip Valys</a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:pvalys@sun-sentinel.com?subject=Regarding: &quot;Serenity how: &apos;Seinfeldia&apos; author explores the show&apos;s enduring popularity&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">SouthFlorida.com</span
          ></span
    ></div
  ><div class="trb_nls_c" data-role="nls" data-nls-successmsg="" data-nls-options="esp=cm&sn=article&listid=259181&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfbwwoUAAAAACQYnhqQjKdMgCA-PdGjrdTkmRik&aid=2089072007&allurl=http://membership.sun-sentinel.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get the Monday Hit List, your weekly dose of event pics, local entertainment news and more"></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="March 28, 2017, 12:20 PM" datetime="2017-03-28T12:20:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>It’s “<a id="PECLB003657" title="Jerry Seinfeld" href="/topic/entertainment/jerry-seinfeld-PECLB003657-topic.html">Seinfeld</a>” appreciation night at the <a id="ORSPT000162" title="Brooklyn Cyclones" href="/topic/sports/baseball/brooklyn-cyclones-ORSPT000162-topic.html">Brooklyn Cyclones</a> minor league stadium in Coney Island, and the Elaines are dancing absurdly in the outfield. It’s 2014, some 16 years after the NBC sitcom went off the air, but intense fandom for the show is still potent: Fans standing in the bleachers competed in a Junior Mint toss, a cereal-eating contest and a pick-or-scratch match, played with mock seriousness by people wearing Jerry Seinfeld puffy shirts, bushy Cosmo Kramer wigs and Vandalay Industries hardhats. Vendors hocked “Master of My Domain” sweatshirts and “Assman” vanity license plates.</p><p>But baseball? There was a game happening on the field, but it was the last thing on anyone’s mind. This anecdote opens Jennifer Keishin Armstrong’s book “Seinfeldia: How a Show About Nothing Changed Everything,” a behind-the-scenes dive into the history, catchphrases, fake holidays and fiction-blurring story lines that have sustained the popularity of “Seinfeld” long past its original 1989-1998 run.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  <div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
  <aside class="trb_embed" data-content-id="83800650" data-content-size="small" data-content-type="image" data-content-slug="redeye-seinfeld-photo" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="83800650">        <div class="trb_embed_modalBox"><span class="trb_embed_media_close" data-role="lightbox_close"></span><div class="trb_embed_media">         <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-5580ede7/turbine/redeye-seinfeld-photo" alt="Kramer (from left), Elaine, George and Jerry" class="trb_embed_imageContainer_img" title="Kramer (from left), Elaine, George and Jerry" data-c-nd="2048x1641" /></figure><span class="trb_embed_media_open" data-role="lightbox_open"></span><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">Kramer (from left), Elaine, George and Jerry</span>    <div class="trb_embed_related_credit">HANDOUT / Knight Ridder Tribune</div>    <div class="trb_embed_related_caption">From left, Kramer (Michael Richards), Elaine (Julia Louis-Dreyfuss), George (Jason Alexander) and Jerry (Jerry Seinfeld) composed the cast of NBC sitcom &quot;Seinfeld.&quot;</div>    <div class="trb_embed_related_credit_and_caption">From left, Kramer (Michael Richards), Elaine (Julia Louis-Dreyfuss), George (Jason Alexander) and Jerry (Jerry Seinfeld) composed the cast of NBC sitcom &quot;Seinfeld.&quot; (HANDOUT / Knight Ridder Tribune)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/books/redeye-seinfeld-photo-photo.html" data-sc-ti="Kramer (from left), Elaine, George and Jerry" data-sc-th="http://www.trbimg.com/img-5580ede7/turbine/redeye-seinfeld-photo" data-sc-desc="From left, Kramer (Michael Richards), Elaine (Julia Louis-Dreyfuss), George (Jason Alexander) and Jerry (Jerry Seinfeld) composed the cast of NBC sitcom &quot;Seinfeld.&quot;" data-sc-sl="redeye-seinfeld-photo" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="83800650"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span  ></div      ></div>         <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >    </div>    </div></aside><p>“It was like a ‘Seinfeld’ convention,” Armstrong, reached by phone in Manhattan, says of the sitcom-themed baseball game. “I was just obsessed by this question: What is it about the show that makes people do irrational things, to throw out catchphrases and take pictures with the Soup Nazi? ‘Seinfeld’ was definitely made for the Internet age.”</p><p>Armstrong, who will appear Friday, March 31, and Saturday, April 1, as part of the Broward County Library Foundation’s 2017 Literary Feast, says “Seinfeld” fandom remains rabid now because it blurred fiction and real life. “Many ‘Seinfeld’ acolytes share an urge to express their fandom in some grand, public way,” Armstrong writes early on in the book. “Knowing Elaine’s dance, or the Keith Hernandez joke, or the ‘master of my domain’ joke, is like knowing a secret password.”</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        <aside class="trb_ar_sponsoredmod trb_whisper" data-adloader-networktype="whisper" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100"  data-load-method="trb.vendor.whisper.init" data-load-type="method">
          <div class="trb_ar_pp"></div>
          <div data-publisher-id="tronc-southflorida" data-placement-id="mid-article" class="whisper-publisher-widget">
          </div>
        </aside><p>“Seinfeldia” is Armstrong’s word for the show’s cultural staying power, from “yada, yada, yada” to “no soup for you!” and “double-dipping” potato chips. The book is layered with trivia: Cosmo Kramer, Seinfeld’s wiry, door-slamming neighbor? He was based on David’s real-life neighbor, Kenny Kramer. J. Peterman, the theatrically weird clothing magnate and Elaine’s boss? He was inspired by the real J. Peterman Company, so eager to cash in on its “Seinfeld” name recognition that it opened several stores across the country. (J. Peterman filed for bankruptcy one year after the series’ finale.) The Elaine dance? That was the invention of a writer who witnessed “Saturday Night Live” creator Lorne Michaels awkwardly busting a move at a friend’s party.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
  <aside class="trb_embed" data-content-id="92855505" data-content-size="small" data-content-type="image" data-content-slug="sf-jennifer-armstrong-seinfeldia-b-fl0050078790-20170321" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="92855505">        <div class="trb_embed_modalBox"><span class="trb_embed_media_close" data-role="lightbox_close"></span><div class="trb_embed_media">         <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58da9448/turbine/sf-jennifer-armstrong-seinfeldia-b-fl0050078790-20170321" alt="&apos;Seinfeldia&apos;" class="trb_embed_imageContainer_img" title="&apos;Seinfeldia&apos;" data-c-nd="1354x2048" /></figure><span class="trb_embed_media_open" data-role="lightbox_open"></span><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">'Seinfeldia'</span>    <div class="trb_embed_related_credit">Simon & Schuster / Courtesy</div>    <div class="trb_embed_related_caption">Jennifer Armstrong will discuss &quot;Seinfeldia&quot; on March 31 at Barnes &amp; Noble in Pembroke Pines and April 1 at Hyatt Regency Pier Sixty-Six.</div>    <div class="trb_embed_related_credit_and_caption">Jennifer Armstrong will discuss &quot;Seinfeldia&quot; on March 31 at Barnes &amp; Noble in Pembroke Pines and April 1 at Hyatt Regency Pier Sixty-Six. (Simon & Schuster / Courtesy)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/books/sf-jennifer-armstrong-seinfeldia-b-fl0050078790-20170321-photo.html" data-sc-ti="&apos;Seinfeldia&apos;" data-sc-th="http://www.trbimg.com/img-58da9448/turbine/sf-jennifer-armstrong-seinfeldia-b-fl0050078790-20170321" data-sc-desc="Jennifer Armstrong will discuss &quot;Seinfeldia&quot; on March 31 at Barnes &amp; Noble in Pembroke Pines and April 1 at Hyatt Regency Pier Sixty-Six." data-sc-sl="sf-jennifer-armstrong-seinfeldia-b-fl0050078790-20170321" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="92855505"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span  ></div      ></div>         <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >    </div>    </div></aside><p>Armstrong, a former Entertainment Weekly staff writer whose research included interviews with “Seinfeld” writers, chat forums and online articles, says the Lorne Michaels detail was the juiciest revelation. (The main “Seinfeld” quartet — Seinfeld, <a id="PECLB000053" title="Jason Alexander" href="/topic/entertainment/jason-alexander-PECLB000053-topic.html">Jason Alexander</a>, Julia Louis-Dreyfuss and Michael Richards — declined to be interviewed.)</p><p>“That was my perfect scoop,” Armstrong says with a laugh. “When I interviewed the writers, I had a list of their known episodes, like Soup Nazi. I would ask, ‘How’d that come together?’ When I got to the Elaine dance, Spike Fereston, the writer, was like, ‘It’s time that someone knew.’ I felt like Woodward and Bernstein in the garage. I had to keep all calm, but I was freaking out when he told me. I checked afterward, and couldn’t find that detail mentioned anywhere online.”</p><p>Often, Seinfeld and David would treat the writing staff as a factory assembly line, squeezing out the best ideas and hiring a fresh batch of Harvard graduates before the start of each new season.</p><p>“It was every writer for herself or himself, and they had to pitch four story lines,” Armstrong says. “It was a miracle that even one episode got done. It sounded like an intense environment to work on this show, so it was probably a good thing the turnover rate was so high.”</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
  <aside class="trb_embed" data-content-id="92855504" data-content-size="small" data-content-type="image" data-content-slug="sf-jennifer-armstrong-seinfeldia-a-fl0050078789-20170321" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="92855504">        <div class="trb_embed_modalBox"><span class="trb_embed_media_close" data-role="lightbox_close"></span><div class="trb_embed_media">         <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-58d19edb/turbine/sf-jennifer-armstrong-seinfeldia-a-fl0050078789-20170321" alt="Jennifer Keishin Armstrong" class="trb_embed_imageContainer_img" title="Jennifer Keishin Armstrong" data-c-nd="2048x1365" /></figure><span class="trb_embed_media_open" data-role="lightbox_open"></span><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">Jennifer Keishin Armstrong</span>    <div class="trb_embed_related_credit">Jesse Jiryu Davis / Courtesy</div>    <div class="trb_embed_related_caption">Jennifer Keishin Armstrong is the author of &quot;Seinfeldia: How a Show About Nothing Changed Everything.&quot;</div>    <div class="trb_embed_related_credit_and_caption">Jennifer Keishin Armstrong is the author of &quot;Seinfeldia: How a Show About Nothing Changed Everything.&quot; (Jesse Jiryu Davis / Courtesy)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/books/sf-jennifer-armstrong-seinfeldia-a-fl0050078789-20170321-photo.html" data-sc-ti="Jennifer Keishin Armstrong" data-sc-th="http://www.trbimg.com/img-58d19edb/turbine/sf-jennifer-armstrong-seinfeldia-a-fl0050078789-20170321" data-sc-desc="Jennifer Keishin Armstrong is the author of &quot;Seinfeldia: How a Show About Nothing Changed Everything.&quot;" data-sc-sl="sf-jennifer-armstrong-seinfeldia-a-fl0050078789-20170321" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="92855504"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span  ></div      ></div>         <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >    </div>    </div></aside><p>After the finale aired in May 1998, even actors who played the show’s fringe characters, including the Soup Nazi and Kenny Kramer, cashed in on their fame. While “Seinfeld” found a second life in syndication, Kramer earned a living giving “Seinfeld”-themed bus tours around New York. Larry Thomas, the actor who played the Soup Nazi, turned his two appearances on “Seinfeld” into a living, with high-profile gigs in Super Bowl commercials and at fan conventions.</p><p>“It’s crazy that these incredibly ancillary people can make a living being Seinfeld-adjacent,” Armstrong says. “I started this book by asking why ‘Seinfeld’ was such a phenomenon. There are no huge moments in ‘Seinfeld.’ It’s just ‘Elaine starts a muffin-top business’ or waiting all episode in a Chinese restaurant. It doesn’t sound dramatic, but if you were choosing between Chinese and catching a movie, it feels dramatic to you. Our daily lives don’t include life-and-death situations like on ‘Grey’s Anatomy.’ Most people live lives waiting at Chinese restaurants. ‘Seinfeld’ depicted that, and it wasn’t easy to make it compelling.”</p><p><em>Jennifer Keishin Armstrong will discuss “Seinfeldia: How a Show About Nothing Changed Everything” 6-8 p.m. Friday, March 31, during LitLive! at Barnes &amp; Noble, 11820 Pines Blvd., in Pembroke Pines, and 6 p.m. Saturday, April 1, during Literary Feast at Hyatt Regency Pier Sixty-Six, 2301 SE 17th Street Causeway, in Fort Lauderdale. Admission is free for LitLive!, $175-$325 for Literary Feast. Call 954-357-7382 or go to <a href="http://BPLFoundation.org" target="_blank">BPLFoundation.org</a>.</em></p><p><strong><a href="mailto:pvalys@southflorida.com" target="_blank">pvalys@southflorida.com</a> or 954-356-4364</strong></p></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.southflorida.com/">South Florida</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Jerry Seinfeld" 
                       href="/topic/entertainment/jerry-seinfeld-PECLB003657-topic.html#nt=taxonomy-article"> Jerry Seinfeld</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Jason Alexander" 
                       href="/topic/entertainment/jason-alexander-PECLB000053-topic.html#nt=taxonomy-article"> Jason Alexander</a></li><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Brooklyn Cyclones" 
                       href="/topic/sports/baseball/brooklyn-cyclones-ORSPT000162-topic.html#nt=taxonomy-article"> Brooklyn Cyclones</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/books/sf-jennifer-armstrong-seinfeldia-literary-feast-20170321-story.html" data-sc-ti="Serenity how: &apos;Seinfeldia&apos; author explores the show&apos;s enduring popularity" data-sc-th="http://www.trbimg.com/img-58da94fc/turbine/sf-jennifer-armstrong-seinfeldia-literary-feast-20170321" data-sc-desc="Jennifer Keishin Armstrong will appear March 31 and April 1 as part of Literary Feast 2017." data-sc-sl="sf-jennifer-armstrong-seinfeldia-literary-feast-20170321" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="92852036"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sflprod" data-content-id="sfl92852036" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      <div class="trb_ar_taboolaCmpn" data-vendor-taboolacontenttype="article-companion" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method"></div>
      </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  </aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/theater-and-arts/books/get-summary.html?page=0&blog=0"></div>
        
   
  



 

 
 











<div class="trb_bottomAdBanner">
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_e68a719efa8c7f419d9f454f841e6b2cc449277"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 692.901 93.809"><path d="M619.868 78.52c-.746 3.24-2.696 8.488-9.647 10.28-7.26 1.876-13.924-2.366-15.577-8.785-1.71-6.64 2.44-13.53 9.365-15.314 4.056-1.053 9.797-.384 13.466 4.536l-3.27.844c-2.763-3.003-6.514-3.517-9.45-2.76-4.534 1.18-8.72 5.84-7.166 11.835 1.332 5.164 6.47 8.41 12.02 6.98 4.85-1.252 6.514-4.77 6.985-6.773l3.275-.843M630.265 57.92c6.87-1.777 13.65 2.615 15.275 8.903 1.61 6.266-2.106 13.407-9.075 15.205-6.788 1.742-13.544-2.553-15.143-8.763-1.874-7.267 2.82-13.763 8.943-15.345m5.567 21.455c4.504-1.167 8.248-5.898 6.714-11.897-1.567-6.055-7.582-7.948-11.562-6.916-4.245 1.095-8.276 5.8-6.705 11.893 1.366 5.33 6.757 8.154 11.552 6.92M649.934 56.295c.77-2.396 2.77-4.165 5.485-4.86 3.345-.873 6.603-.01 8.94 2.392 1.08-3.376 3.36-5.572 6.673-6.42 5.47-1.417 10.266 1.374 11.838 7.506l3.52 13.64-2.966.78-3.426-13.32c-1.267-4.913-4.342-6.987-8.288-5.964-3.95 1.01-5.628 4.317-4.357 9.234l3.433 13.3-2.97.77-3.438-13.31c-1.27-4.913-4.332-6.99-8.274-5.97-3.954 1.017-5.634 4.325-4.36 9.24l3.43 13.305-2.978.764-5.918-22.964 2.97-.763.686 2.638M595.455 89.207c.343 1.35-.46 2.71-1.81 3.068-1.346.338-2.712-.46-3.07-1.805-.347-1.35.476-2.724 1.807-3.072 1.353-.35 2.726.456 3.073 1.81M273.814 83.224l-.014-49.017h-5.23v-10.15h5.233l-.004-2.89c0-6.295 2.45-10.678 7.045-13.77 4.807-2.89 7.9-3.204 14.413-3.21l.005 10.148c-7.37 0-10.358 2.666-10.358 6.832v2.883h10.362l.003 10.145-10.36.01.01 49.005-11.106.014M313.847 83.217l-11.1-.007-.028-79.025 11.11-.005.017 79.037"/><path d="M353.438 91.136c-19.865.007-31.936-16.54-31.946-31.498-.005-16.122 13.558-30.765 31.93-30.765 17.942-.006 31.932 14.085 31.938 30.957.01 14.423-11.844 31.3-31.922 31.306m-.018-52.12c-12.493.007-20.83 10.362-20.822 20.94.007 10.685 8.448 21.04 20.834 21.04 11.965-.007 20.83-9.943 20.82-21.158 0-10.467-8.333-20.822-20.832-20.822"/><path d="M390.293 83.197l-.02-59.167 10.356-.006.01 5.34h.206c4.703-6.627 12.285-6.844 15.062-6.946v11.43c-1.708-.002-5.334.744-8.004 2.137-3.53 1.92-6.524 6.406-6.513 14.845l.008 32.353-11.105.014M437.67 17.175l-11.114.002-.01-13.02 11.107-.004.018 13.022m.013 66.008h-11.11l-.01-59.167 11.108-.002.013 59.17zM499.39 83.162l-.01-8.435h-.208c-4.703 6.516-12.28 9.936-20.932 9.936-19.663.014-30.772-15.26-30.772-30.85-.01-14.426 9.816-31.402 30.757-31.41 8.21-.003 15.8 3.413 20.08 8.855l.205-.003-.005-27.122 11.108-.007.027 79.03-10.25.006m-20.526-50.614c-13.67 0-20.297 11.863-20.297 21.15.01 10.68 8.448 20.83 20.196 20.822 11.643-.006 20.607-9.51 20.6-20.836.008-12.597-9.08-21.142-20.5-21.136M567.565 83.14l-.017-9.184-.2.014c-4.28 7.26-12.073 10.678-20.09 10.678-19.974.007-31.395-15.268-31.395-30.856-.012-14.425 10.126-31.405 31.382-31.413 8.23 0 15.807 3.42 20.086 9.928h.206l-.006-8.33 11.116-.003.01 59.166h-11.09m-20.32-50.616c-13.662.008-20.285 11.865-20.276 21.154 0 10.687 8.448 20.83 20.19 20.822 11.65 0 20.616-9.508 20.605-20.828-.01-12.605-9.08-21.145-20.52-21.148"/><path stroke-width="2.98" stroke-miterlimit="10" d="M8.545 62.378c-.005 9.08 6.18 14.31 14.405 14.323 8.437.008 13.79-6.397 13.576-13.77-.206-7.794-4.47-11.534-13.655-13.574-8.544-2.47-14.947-4.922-15.258-14.65.01-9.39 6.96-14.626 15.393-14.615 8.224.114 14.95 5.04 14.94 14.752h-2.997c.01-8.546-5.852-12.072-11.946-11.973-7.58-.01-12.716 5.108-12.4 11.84.317 6.843 4.37 9.403 12.38 11.657 7.47 2.04 15.91 4.076 16.538 16.14.527 9.302-6.846 16.98-16.57 16.967-9.4-.007-18.044-6.75-17.392-17.1l2.987.004"/><path d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422"/><path stroke-width="2.98" stroke-miterlimit="10" d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422z"/><path d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path stroke-width="1.073" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327"/><path stroke-width="2.98" stroke-miterlimit="10" d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M103.957 61.22c.014-15.605-10.68-27.823-25.994-29.718-1.32-.165-2.677-.248-4.032-.248-8.27-.006-15.886 3.034-21.445 8.566-5.556 5.53-8.618 13.107-8.628 21.345-.01 15.604 10.664 27.832 25.97 29.73 1.324.157 2.687.24 4.056.24 8.283 0 15.9-3.026 21.45-8.532 5.555-5.516 8.617-13.113 8.624-21.383m-11.12 19.04c-4.898 4.904-11.63 7.615-18.955 7.6-1.198 0-2.388-.08-3.557-.226-13.54-1.672-22.987-12.557-22.975-26.46.015-15.208 11.44-26.657 26.572-26.647 1.204.003 2.402.075 3.564.223 13.54 1.672 22.988 12.557 22.974 26.463-.005 7.37-2.712 14.133-7.623 19.046z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="Mar. 28, 2017" data-dt-wd="Tuesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/#nt=tertiarynavbar"  class="trb_nh_ln_a">Eating</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/drinking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Drinking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/spotted/#nt=tertiarynavbar"  class="trb_nh_ln_a">Party Pics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/theater-and-arts/#nt=tertiarynavbar"  class="trb_nh_ln_a">Theater + Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/gay-lesbian/?track=sfl-nav-lgbt/#nt=tertiarynavbar"  class="trb_nh_ln_a">Gay & Lesbian</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.southflorida.com/sfl-best-of-south-florida-2016-htmlstory.html"  class="trb_nh_ln_a">Best of SFL</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=33301#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="partlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_partlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.686t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.565 1.5 1.94 3.625 1.063-.686 2.313-.686 1.813 0 3.063 1.25t1.25 3.03-1.25 3.032-3.063 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.877H21.75q1.376 0 2.345-.97t.97-2.312-.97-2.313-2.344-.968-2.373 1q-.188.188-.5.094t-.313-.47q-.125-2.312-1.75-3.905t-4-1.593q-2.188 0-3.813 1.5t-1.874 3.688q0 .25-.188.375t-.438.063q-.376-.063-.814-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.404t-.375-.594q.375-1.812 1.813-3t3.313-1.187q2.188 0 3.72 1.53t1.53 3.72q0 2.438-1.875 4-.125.125-.313.125zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.686L25 6.936q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.627Q27 9.5 26.874 9.5zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.158l2.813 1.563q.438.25.188.688-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.123.25-.436.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063z"/></symbol><use xlink:href="#trb_wh_partlyCloudy"
/></svg>
81&deg;</div
      ></a
      ></div></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  



  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_QIIjqRpQwNwZMo1cAMVzFjCtBQY2Kp0Nmk4Z8eJTW6Df0Y829MzBv_4Ik_Wspr-u";</script
><script>
    trb.data.facebookAppId = '396543703852304';
    trb.data.facebookId = 'SouthFloridaDotCom';
  </script
><script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('lightbox');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/theater-and-arts/books/';
        trb.data.page.sectionName = 'Books';
        trb.data.page.pageTitle = 'Serenity how: &apos;Seinfeldia&apos; author explores the show&apos;s enduring popularity - southflorida.com';
                  
          trb.data.page.slug = 'sf-jennifer-armstrong-seinfeldia-literary-feast-20170321';          
          trb.data.page.title = 'Serenity how: &apos;Seinfeldia&apos; author explores the show&apos;s enduring popularity';
          trb.data.page.author = 'Phillip Valys';
          trb.data.page.background = 'Jennifer Keishin Armstrong will appear March 31 and April 1 as part of Literary Feast 2017.';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-58da94fc/turbine/sf-jennifer-armstrong-seinfeldia-literary-feast-20170321';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sf-jennifer-armstrong-seinfeldia-literary-feast-20170321';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('nls');});</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script type="trb/css" data-css-key=reskin>

                @media screen and (min-width:1060px){.trb_allContentWrapper{width:calc(100% - 280px);margin:0 auto}}@media screen and (min-width:1060px)and (max-width:1279px){.trb_allContentWrapper{max-width:980px}}</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>