<!DOCTYPE html>
<html lang="en-US">
<head>
<title>Video: Gay-riffic movie has Florida premiere at Gateway in Fort Lauderdale - southflorida.com</title>
<meta charset="utf-8" />

      <link rel="dns-prefetch" href="//www.trbimg.com"
          /><link rel="preconnect" href="//www.trbimg.com"
        /><link rel="dns-prefetch" href="//static.chartbeat.com"
      /><link rel="dns-prefetch" href="//m.trb.com"
      /><link rel="preconnect" href="//m.trb.com"
      /><link rel="dns-prefetch" href="//b.scorecardresearch.com"
      /><link rel="preconnect" href="//b.scorecardresearch.com"
      /><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"
      /><link rel="preconnect" href="https://securepubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"
      /><link rel="preconnect" href="//pubads.g.doubleclick.net"
      /><link rel="dns-prefetch" href="//tpc.googlesyndication.com"
      /><link rel="preconnect" href="//tpc.googlesyndication.com"
      /><link rel="dns-prefetch" href="//www.google-analytics.com"
      /><link rel="preconnect" href="//www.google-analytics.com"
      /><link rel="dns-prefetch" href="//www.googletagservices.com"
      /><link rel="dns-prefetch" href="//partner.googleadservices.com"
      /><link rel="dns-prefetch" href="//cm.g.doubleclick.net"
      /><link rel=dns-prefetch href=//nexus.ensighten.com
    /><link rel="dns-prefetch" href="http://ssor.tribdss.com"
    /><link rel="dns-prefetch" href="//cdn.krxd.net"
    /><link rel="preconnect" href="//cdn.krxd.net"
    /><link rel="dns-prefetch" href="//cdn.gigya.com"
    /><link rel="dns-prefetch" href="//players.brightcove.net"     /><link rel="preconnect" href="//players.brightcove.net"     /><link rel="dns-prefetch" href="//edge.api.brightcove.com"     /><link rel="preconnect" href="//edge.api.brightcove.com"     /><link rel="dns-prefetch" href="//c.brightcove.com"     /><link rel="dns-prefetch" href="//media_pvp-vh.akamaihd.net"     /><link rel="dns-prefetch" href="//api-lat.iris.tv"      /><link rel="dns-prefetch" href="//newsletters.tribpub.com"
    /><link rel="dns-prefetch" href="//embed.solidopinion.com" 
    /><link rel="dns-prefetch" href="//cdn.taboola.com"
    /><link rel="preconnect" href="//cdn.taboola.com"
    /><link rel="dns-prefetch" href="//cdn.teads.tv"
    /><link rel="dns-prefetch" href="//cdn2.teads.tv"
    /><link rel="dns-prefetch" href="//a.teads.tv"
    /><link rel="dns-prefetch" href="//sync.teads.tv"
    /><link rel="dns-prefetch" href="//t.teads.tv"
    />
    <meta http-equiv="Content-Language" content="en-US" />
        <meta name="robots" content="noodp, noydir" />
    <meta name="author" content="Rod Stafford Hagwood" />
    <meta name="date" content="2017-05-02" />
      <meta name="copyright" content="Copyright (c) 2017 SFL" />
    <meta name="Description" content="Writer-director Del Shores introduces sequel to &quot;Sordid Lives&quot; to South Florida audience." />
    <meta name="keywords" content="Whoopi Goldberg, Del Shores, LGBTQ, gay, Lauderdale, movie, A Very Sordid Wedding" />
      <meta name="news_keywords" content="Whoopi Goldberg, Del Shores, LGBTQ, gay, Lauderdale, movie, A Very Sordid Wedding" />
    <meta name="fb_title" content="Video: Gay-riffic movie has Florida premiere at Gateway in Fort Lauderdale" />
        <meta property="og:title" content="Video: Gay-riffic movie has Florida premiere at Gateway in Fort Lauderdale" />
      <meta property="og:description" content="Writer-director Del Shores introduces sequel to &quot;Sordid Lives&quot; to South Florida audience." />
    <meta property="fb:page_id" content="142913302507481" />
    <meta property="fb:app_id" content="422247564509322"  />
    <meta property="og:type" content="article" />
    <meta property="og:url" content="http://www.southflorida.com/theater-and-arts/sf-lauderdale-video-very-sordid-wedding-20170501-story.html" />
    <meta property="og:image" content="http://www.trbimg.com/img-59089b03/turbine/sf-lauderdale-video-very-sordid-wedding-20170501" />
    <meta property="og:site_name" content="southflorida.com" />
    <meta name="twitter:card" content="summary" />
        <meta name="twitter:site" content="@soflatweets" />
      <meta itemprop="datePublished" content="2017-05-02T07:35:00-0700" />
      <meta itemprop="dateModified" content="2017-05-02T08:03:01-0700" />
    <meta name="robots" content="index,follow"  /><meta name="googlebot" content="index"  /><meta name="googlebot-news" content="index" /><link rel="canonical" href="http://www.southflorida.com/theater-and-arts/sf-lauderdale-video-very-sordid-wedding-20170501-story.html" /><meta name="apple-itunes-app" content="app-id=897777533, app-argument=http://www.southflorida.com/deeplinkid/93196236"><link rel="amphtml" href="http://www.southflorida.com/theater-and-arts/sf-lauderdale-video-very-sordid-wedding-20170501-story,amp.html"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
    <meta name="x-servername" content="i17prod-cded9b1-0-216.1"/>
  <meta property="so:status" content="5,1"/>
<script>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</script><script>i$={plugins:{},cache:{window:{innerHeight:window.innerHeight,innerWidth:window.innerWidth},document:{documentElement:{clientWidth:document.documentElement.clientWidth}}}};
trb={run:[],runInfuse:[],data:{page:{},videos:{},embed:{},metrics:{prdomain:"southflorida.com",pbrd:16}},vendor:{snt:{}},dpl:[]};
googletag={cmd:[]};trb.appendResource=function appendResource(i,g,f,h){var j=document.createElement(i);
if(i=="script"){j.src=g;j.async=f||false;j.defer=f||h||false;}else{if(i=="link"){j.href=g;j.rel="stylesheet";
}else{return;}}(document.head||document.documentElement).appendChild(j);};window.trb=window.trb||{};trb.utils=trb.utils||{};
trb.data=trb.data||{};trb.browsersupport=trb.browsersupport||{};trb.browsersupport.isMobile=function(){return/(android|bb\d+|meego).+mobile|bada\/|blackberry|fennec|iemobile|ip(hone|od|ad)|kindle|maemo|midp|mmp|netfront|opera m|palm|phone|p(ixi|re)\/|series(4|6)0|symbian|up\.(b|l)|vodafone|wap|windows (ce|phone)|android|playbook|silk/i.test(navigator.userAgent);
};trb.data.isMobile=trb.browsersupport.isMobile();if(trb.data.isMobile){document.documentElement.setAttribute("data-content-mobile","");
}(trb.userTiming=window.performance&&performance.mark&&location.hash.indexOf("trb_perf")>-1?function(b){performance.mark(b);
}:function(){})("trb head");_sf_startpt=Date.now&&Date.now();document.addEventListener&&document.addEventListener("DOMContentLoaded",function isReady(){i$.hasDocReadyRun=true;
});</script
><script>
    trb.data.parentSectionPath = '/theater-and-arts';
    trb.data.parentSectionName = 'Theater + Arts';
    if (trb.data.isSectionFront = false) document.documentElement.setAttribute('data-content-sectionfront', '');
    
      trb.data.unsupportedBrowserBaseURL='http://touch.sun-sentinel.com';
      trb.data.page = {unsupportedBrowserPath: '/#section/-1/article/p2p-93196236/'};
    </script
  ><script id="hb7295-f7b8-42e7-89b8-f1f660fc52c7">
               trb.data.kruxEnabled = true;
               trb.data.kruxId = 'I5BuOxPM';
               trb.data.ads = {slotPrefix : '/4011/trb.sunsentinel', rubicon: { enabled : false } };
               trb.data.page.ads = {enabled: true, slot: trb.data.ads.slotPrefix + '/' + 'sfl/theaterart/sf', options: {"site":"trb.sunsentinel","tile":"1","at":"WhoopiGoldberg","ord":"97218085","iab":"ent","dcopt":"ist","cid":"93196236","ptype":"s"}, rubicon: {keyFPI: '', valueFPI: ''}};
             </script>
           <script>trb.data.page.ads.teadsEnabled = true;</script>
          <script>
            trb.data.ads.whisper = {mobile: true, desktop: true};
          </script>
        
      <script>
        (location.hash + location.search).indexOf ('disable-gpt') == -1 && (trb.data.ads && trb.data.ads.disable != true) && trb.appendResource('script', '//www.googletagservices.com/tag/js/gpt.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/lib.1q2w3_185a73e55fd09d70f0ad1d9ae083ffb5.min.js', true);
        trb.appendResource('script', 'http://www.trbas.com/jive/prod/common/javascripts/main.1q2w3_aa67085b78fcf9133c3e8eae3187d111.min.js', true);
      </script>
    
<script>trb.appendResource('script', trb.data.ssorUrl = 'http://ssor.tribdss.com/reg/tribune/sflngux.min.js', true);
</script><script>googletag.cmd.push(function(){trb.userTiming("trb gpt load");});</script
>
  <script>trb.run.push(function(){if (!trb.data.ads.disable) { trb.ads.loadAdloader(); }});</script>
  <script>trb.run.push(function(){i$('mediamanager');});</script>
        <script>
          trb.data.page.articleType = 'robust';
        </script>
            <script>(location.hash + location.search).indexOf('disable-autoplay') == -1 && trb.run.push(function(){$("html").trigger("multimedia_autoplay");});</script>    
                          <script>trb.data.page.totalPages = 1;</script>
                        <script>
 trb.data.page.pathname = '/theater-and-arts/sf-lauderdale-video-very-sordid-wedding-20170501-story.html'; 
 trb.data.page.metrics = {"list1":"Rod Stafford Hagwood","byline":"Rod Stafford Hagwood","sectionPath":"/theater-and-arts/","sectionName":"Theater + Arts","parentSectionName":"Theater + Arts","slug":"sf-lauderdale-video-very-sordid-wedding-20170501","premiumContentLevel":"default","pubDate":"05-02-2017 10:35","pageTitle":"Video: Gay-riffic movie has Florida premiere at Gateway in Fort Lauderdale","uid":"","pageNumber":"","owner":"SFL","contentId":"93196236","marketCode":"sfl","siteName":"southflorida","individualPhotoID":"93198733","topicID":"","topic":"","contentType":"story","linkTrackingAction":"story","channel":"theater-and-arts","server":"www.southflorida.com","pageName":"sofla:theater-and-arts:sf-lauderdale-video-very-sordid-wedding-20170501:story.","topLevelSection":"theater-and-arts","siteHierarchy":"southflorida:theater-and-arts","globalHierachy":"theater-and-arts","site":"southflorida","siteAbbrv":"sofla","omnitureAccountId":"tribnglobal","googleAnalytics":"UA-44738835-1"};
 </script>
      <script>
        (location.hash + location.search).indexOf('disable-ensighten') == -1 && trb.appendResource('script', '//nexus.ensighten.com/tronc/southfloridangux' + (location.hash.indexOf('ensightenEnv=dev') > -1 ? 'dev' : 'prod') + '/Bootstrap.js', true);
      </script>
    <style>@font-face{font-family:trb_Icons;src:url('/as/prod/common/fonts/trbicons.1q2w3_4246b80465a23616ede433f92ea4efc2.woff2')format('woff2'),url('/as/prod/common/fonts/trbicons-new.1q2w3_0bcac650703402e43791d87964facdaa.woff')format('woff')}</style>
  <script>document.fonts&&document.fonts.load&&document.fonts.load("9px trb_Icons");</script>
  <link rel="apple-touch-icon" href="http://www.trbas.com/jive/prod/common/images/sfl-apple-touch-icon.1q2w3_239444e86a527ae5da0d130048f43cd1.png"
  ><link rel="prefetch" href="/as/prod/sfl/stylesheets/modules.1q2w3_3f2d52645c8337fcf0f1aa658322ddcd.min.css"
    /><style>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</style>

  
  <script>trb.userTiming("trb css load");</script>
</head>
<body>
<svg style="display: none">
</svg>


  

  
<div class="trb_allContentWrapper" data-content-section-path="/theater-and-arts/" data-role="extendablePage pagination" data-state="transporter_active" lang="en-US" data-c-url="/theater-and-arts/sf-lauderdale-video-very-sordid-wedding-20170501-story.html" data-content-id="93196236" data-content-slug="sf-lauderdale-video-very-sordid-wedding-20170501" data-content-section="Theater + Arts" data-content-type="story">





<header class="trb_mh trb_masthead"
  ><div class="trb_mh_adB trb_masthead_adBanner" 
      ><div class="trb_header_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="leaderboardcombo" data-adloader-adtype="mastheadleaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerLeaderboard" data-adloader-adtype="mastheadleaderboard" data-adloader-label ></div
       >
  
  <div class="trb_header_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="headerMobileBanner" data-adloader-adtype="mastheadmobilebanner" data-adloader-label ></div
       >
  
  </div
   ></header>

<article class="trb_ar" itemscope itemtype="http://schema.org/Article">
  <header class="trb_ar_h">
    
<div class="trb_ar_bc">
      <a itemprop="articleSection" href="/theater-and-arts/#nt=breadcrumb" class="trb_ar_bc_a">Theater + Arts </a>
        </div>
    
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/sf-lauderdale-video-very-sordid-wedding-20170501-story.html" data-sc-ti="Video: Gay-riffic movie has Florida premiere at Gateway in Fort Lauderdale" data-sc-th="http://www.trbimg.com/img-59089b03/turbine/sf-lauderdale-video-very-sordid-wedding-20170501" data-sc-desc="Writer-director Del Shores discusses &apos;A Very Sordid Wedding,&apos; his sequel to &apos;Sordid Lives.&apos;" data-sc-sl="sf-lauderdale-video-very-sordid-wedding-20170501" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="93196236"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_ar_hl">
      <h1 class="trb_ar_hl_t" itemprop="headline">Video: Gay-riffic movie has Florida premiere at Gateway in Fort Lauderdale</h1>
    </div>
    </header>
 <div class="trb_ar_main">
          <div class="trb_ar_la">
<aside class="trb_embed " data-content-embedlocation="Content level lead art" data-content-id="93198733" data-content-size="leadart" data-content-type="video" data-content-slug="sf-gay-lgbtq-movie-very-sordid-wedding-florida" data-content-subtype="premiumvideo" data-role="sc_item  mediamanager_container imgsize_ratiosizecontainer " data-state="">            <div class="trb_embed_media">          <div itemprop="video" class="trb_video_embeddedvideo" data-role="mediamanager_item" data-state="thumbnail" data-content-subtype="premiumvideo"            data-content-playtime="06:12"              data-content-irisvideo      ><a class="trb_video_embeddedvideo_a"  data-role="mediamanager_autoplay mediamanager_trigger" id="93198733" data-video-attributes='{"player_id":"ryuG9VpP","player_id_mobile":"B133Mw9K","url":"/theater-and-arts/93198733-132.html","type": "brightcove", "as": "true", "le": "/common/video-errors.xml", "section_name": "video","sub_type":"premiumvideo","video_id":"5418104291001","vidcontent":"Entertainment","videoOwner":"SFL","videos":"VIDEO: Gay comedy &amp;apos;A Very Sordid Wedding&amp;quot; gets Florida premiere/93198733/SFL", "content_item_type": "","omniture_server": "", "omniture_account": "", "width": "920", "height": "518","account_id": "3690581444001","avp": "93198733"}'  data-state="" href="#"  onclick="return false;">      <figure data-role="delayload  delayload_done imgsize_item" class="trb_video_embeddedvideo_figure"><img  data-baseurl="http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida" alt="VIDEO: Gay comedy &apos;A Very Sordid Wedding&quot; gets Florida premiere" data-state="imgsize_srcRetained" class="trb_video_embeddedvideo_img" title="VIDEO: Gay comedy &apos;A Very Sordid Wedding&quot; gets Florida premiere" data-c-nd="2048x1366" data-role="imgsize_srcsetdisplayitem" srcset="http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/350/350x197 350w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/400/400x225 400w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/450/450x253 450w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/500/500x281 500w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/550/550x309 550w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/600/600x338 600w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/650/650x366 650w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/700/700x394 700w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/750/750x422 750w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/800/800x450 800w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/850/850x478 850w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/900/900x506 900w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/950/950x534 950w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/1000/1000x563 1000w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/1050/1050x591 1050w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/1100/1100x619 1100w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/1150/1150x647 1150w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/1200/1200x675 1200w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/1400/1400x788 1400w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/1600/1600x900 1600w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/1800/1800x1013 1800w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/2000/2000x1125 2000w, http://www.trbimg.com/img-5907bb44/turbine/sf-gay-lgbtq-movie-very-sordid-wedding-florida/2048/2048x1152 2048w" sizes="(min-width: 1260px) 750px, (min-width: 1060px) calc(100vw - 559px), (min-width: 840px) calc(100vw - 419px), (min-width: 800px) 800px, 100.1vw" /></figure>  </a>    </div><div class="trb_embed_related" data-role="lightbox_metadata" >            <span class="trb_embed_related_title">VIDEO: Gay comedy 'A Very Sordid Wedding" gets Florida premiere</span>      <div class="trb_embed_related_caption"><p>“A Very Sordid Wedding,” the sequel to the film "Sordid Lives," recently got a sold-out Florida premiere at the Classic Gateway Theatre in Fort Lauderdale.</p> <p>We talked to writer-director Del Shores, co-star and producer Emerson Collins and star Ann Walker, who has played the role of LaVonda throughout the franchise (which now includes two movies, a play and a TV series).</p></div>      <div class="trb_embed_related_credit_and_caption"><p>“A Very Sordid Wedding,” the sequel to the film "Sordid Lives," recently got a sold-out Florida premiere at the Classic Gateway Theatre in Fort Lauderdale.</p> <p>We talked to writer-director Del Shores, co-star and producer Emerson Collins and star Ann Walker, who has played the role of LaVonda throughout the franchise (which now includes two movies, a play and a TV series).</p></div></div>        </div></aside></div>
          <div
            ><div class="trb_ar_by"
      ><figure class="trb_ar_by_i_f"><img src="http://www.trbimg.com/img-56254895/turbine/soflanews-rod-stafford-hagwood-on-fa-20130507/70/70x70" srcset="http://www.trbimg.com/img-56254895/turbine/soflanews-rod-stafford-hagwood-on-fa-20130507/140/140x140 2x, http://www.trbimg.com/img-56254895/turbine/soflanews-rod-stafford-hagwood-on-fa-20130507/210/210x210 3x" alt="Rod Stafford Hagwood " width="70" height="70" title="Rod Stafford Hagwood " class="trb_ar_by_i"></figure
                  ><span class="trb_ar_by_nm_pm"
        ><span data-byline-withoutby class="trb_ar_by_nm_au"><a itemprop="author" href="/soflanews-rod-stafford-hagwood-on-fa-20130507-staff.html#nt=byline" class="trb_ar_by_nm_au_a">Rod Stafford Hagwood </a
></span
          ><span class="trb_ar_by_b"></span
      ><a class="trb_ar_by_cl" href="mailto:rhagwood@sun-sentinel.com?subject=Regarding: &quot;Video: Gay-riffic movie has Florida premiere at Gateway in Fort Lauderdale&quot;" data-role="sc_sEmail">Contact Reporter</a
    ><span class="trb_ar_by_nm_pb">SouthFlorida.com</span
          ></span
    ></div
  ><div class="trb_nls_c" data-role="nls" data-nls-successmsg="" data-nls-options="esp=cm&sn=article&listid=259181&newsletterEndpointUrl=https://api.nlr.tronc.com/v3/newsletters/subscriptions&newsletterApiKey=t2RIwsHk5p8RFZ0sPKLEr2M0Rh64DNz69BDRyGQa&grecaptchaSiteKey=6LfbwwoUAAAAACQYnhqQjKdMgCA-PdGjrdTkmRik&aid=2089072007&allurl=http://membership.sun-sentinel.com/newsletters"
    ><div class="trb_nls_h" data-nls-header="Get the Monday Hit List, your weekly dose of event pics, local entertainment news and more"></div
      ><form data-role="nls_form" class="trb_nls_f"
          ><input type="email" autocomplete="on" name="email" class="trb_nls_e" placeholder="Enter your email" data-role="nls_email delayload delayload_done" required
          /><input type="submit" value="Sign up" class="trb_nls_s" data-role="nls_submit"
      /></form
    ><a href="http://www.tribpub.com/privacy-policy-and-your-privacy-rights/" class="trb_nls_p" target="_BLANK">Privacy Policy</a
  ></div
  >
  <div class="trb_ar_dateline"><time itemprop="datePublished" class="trb_ar_dateline_time" data-dt="May 2, 2017, 10:35 AM" datetime="2017-05-02T10:35:00EDT"></time>
  </div>
    </div>
            <div itemprop="articleBody">
                    
                        <div class="trb_ar_page"  data-role="pagination_page" data-content-page="1">
                          <p>The film comedy “A Very Sordid Wedding” recently got a sold-out Florida premiere at the Classic Gateway Theatre in Fort Lauderdale.</p><p>The sequel to “Sordid Lives” was written, directed and produced by Del Shores, who in 2008 turned the franchise into a television series for the Logo cable network. The new film’s cast includes Leslie Jordan, Caroline Rhea and many stars from the stage. <a id="PECLB001977" title="Whoopi Goldberg" href="/topic/entertainment/whoopi-goldberg-PECLB001977-topic.html">Whoopi Goldberg</a> and Alec Mapa have cameo roles.</p><div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  <div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
  <aside class="trb_embed" data-content-id="93196053" data-content-size="small" data-content-type="image" data-content-slug="sf-movie-sordid-wedding-3-fl0051494444-20170501" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="93196053">        <div class="trb_embed_modalBox"><span class="trb_embed_media_close" data-role="lightbox_close"></span><div class="trb_embed_media">         <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-590782ef/turbine/sf-movie-sordid-wedding-3-fl0051494444-20170501" alt="A scene from &quot;A Very Sordid Wedding,&quot; a gay-themed comedy that had its Florida premiere at the Class" class="trb_embed_imageContainer_img" title="A scene from &quot;A Very Sordid Wedding,&quot; a gay-themed comedy that had its Florida premiere at the Class" data-c-nd="2048x1463" /></figure><span class="trb_embed_media_open" data-role="lightbox_open"></span><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">A scene from "A Very Sordid Wedding," a gay-themed comedy that had its Florida premiere at the Class</span>    <div class="trb_embed_related_credit">Steven K. Johnson / Courtesy</div>    <div class="trb_embed_related_caption">A scene from "A Very Sordid Wedding," a gay-themed comedy that had its Florida premiere at the Classic Gateway Theatre in Fort Lauderdale.</div>    <div class="trb_embed_related_credit_and_caption">A scene from "A Very Sordid Wedding," a gay-themed comedy that had its Florida premiere at the Classic Gateway Theatre in Fort Lauderdale. (Steven K. Johnson / Courtesy)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/sf-movie-sordid-wedding-3-fl0051494444-20170501-photo.html" data-sc-ti="A scene from &quot;A Very Sordid Wedding,&quot; a gay-themed comedy that had its Florida premiere at the Class" data-sc-th="http://www.trbimg.com/img-590782ef/turbine/sf-movie-sordid-wedding-3-fl0051494444-20170501" data-sc-desc="A scene from &quot;A Very Sordid Wedding,&quot; a gay-themed comedy that had its Florida premiere at the Classic Gateway Theatre in Fort Lauderdale." data-sc-sl="sf-movie-sordid-wedding-3-fl0051494444-20170501" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="93196053"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span  ></div      ></div>         <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >    </div>    </div></aside><p>“It was fun to take the characters from 1998 all the way into 2015,” says Shores, who wrote for “Dharma and Greg,” “Queer as Folk” and “Southern Baptist Sissies.” “Where are they now? The fans were asking what happened to Brother Boy [a character played by Leslie Jordan who was institutionalized for performing Tammy Wynette songs in drag]? What happened after he left the mental institution?”</p><p>While the movie follows the bigoted reaction in the small town of Winters, Texas, following the U.S. Supreme Court’s ruling on marriage equality, South Florida is integral to the marketing, says Emerson Collins, one of the movie’s producers and co-stars.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
        <aside class="trb_ar_sponsoredmod trb_whisper" data-adloader-networktype="whisper" data-role="delayload delayload_item" data-withinviewport-options="bottomOffset=100"  data-load-method="trb.vendor.whisper.init" data-load-type="method">
          <div class="trb_ar_pp"></div>
          <div data-publisher-id="tronc-southflorida" data-placement-id="mid-article" class="whisper-publisher-widget">
          </div>
        </aside>
  <aside class="trb_embed" data-content-id="93196049" data-content-size="small" data-content-type="image" data-content-slug="sf-movie-sordid-wedding-2-fl0051493965-20170501" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="93196049">        <div class="trb_embed_modalBox"><span class="trb_embed_media_close" data-role="lightbox_close"></span><div class="trb_embed_media">         <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-590782b1/turbine/sf-movie-sordid-wedding-2-fl0051493965-20170501" alt="A scene from &quot;A Very Sordid Wedding.&quot;" class="trb_embed_imageContainer_img" title="A scene from &quot;A Very Sordid Wedding.&quot;" data-c-nd="2048x1365" /></figure><span class="trb_embed_media_open" data-role="lightbox_open"></span><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">A scene from "A Very Sordid Wedding."</span>    <div class="trb_embed_related_credit">Steven K. Johnson / Courtesy</div>    <div class="trb_embed_related_caption">A scene from "A Very Sordid Wedding."</div>    <div class="trb_embed_related_credit_and_caption">A scene from "A Very Sordid Wedding." (Steven K. Johnson / Courtesy)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/sf-movie-sordid-wedding-2-fl0051493965-20170501-photo.html" data-sc-ti="A scene from &quot;A Very Sordid Wedding.&quot;" data-sc-th="http://www.trbimg.com/img-590782b1/turbine/sf-movie-sordid-wedding-2-fl0051493965-20170501" data-sc-desc="A scene from &quot;A Very Sordid Wedding.&quot;" data-sc-sl="sf-movie-sordid-wedding-2-fl0051493965-20170501" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="93196049"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span  ></div      ></div>         <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >    </div>    </div></aside><p>“It really is an incredibly important place in all our work,” he says. “The original film ran here for over a year. We came in 2006 and did the play of ‘Sordid Lives’ and ‘Southern Baptist Sissies’ and sold out the Parker Playhouse for a full weekend. And we came here with [the movie version of] ‘Southern Baptist Sissies’ and sold out three screens here at the Classic Gateway as part of the film festival when that film premiered.</p><div class="trb_ar_cont" data-ar-cont="Article continues below"></div>
  <aside class="trb_embed" data-content-id="93195943" data-content-size="small" data-content-type="image" data-content-slug="sf-movie-sordid-wedding-1-fl0051493876-20170501" data-content-subtype="photo" data-role="sc_item imgsize_ratiosizecontainer lightbox_container " data-state="" data-embed-id="93195943">        <div class="trb_embed_modalBox"><span class="trb_embed_media_close" data-role="lightbox_close"></span><div class="trb_embed_media">         <span class="trb_embed_media_info" data-role="embed_info lightbox_info"></span><figure data-role=" delayload  delayload_done imgsize_item" class="trb_embed_imageContainer_figure"><img itemprop="image" data-baseurl="http://www.trbimg.com/img-5907805b/turbine/sf-movie-sordid-wedding-1-fl0051493876-20170501" alt="Whoopi Goldberg makes a cameo appearance in &quot;A Very Sordid Wedding." class="trb_embed_imageContainer_img" title="Whoopi Goldberg makes a cameo appearance in &quot;A Very Sordid Wedding." data-c-nd="2048x1365" /></figure><span class="trb_embed_media_open" data-role="lightbox_open"></span><div class="trb_embed_related"  data-role="lightbox_metadata" >  <span class="trb_embed_related_title">Whoopi Goldberg makes a cameo appearance in "A Very Sordid Wedding.</span>    <div class="trb_embed_related_credit">Steven K. Johnson / Courtesy</div>    <div class="trb_embed_related_caption">Whoopi Goldberg makes a cameo appearance in "A Very Sordid Wedding.</div>    <div class="trb_embed_related_credit_and_caption">Whoopi Goldberg makes a cameo appearance in "A Very Sordid Wedding. (Steven K. Johnson / Courtesy)</div>  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/sf-movie-sordid-wedding-1-fl0051493876-20170501-photo.html" data-sc-ti="Whoopi Goldberg makes a cameo appearance in &quot;A Very Sordid Wedding." data-sc-th="http://www.trbimg.com/img-5907805b/turbine/sf-movie-sordid-wedding-1-fl0051493876-20170501" data-sc-desc="Whoopi Goldberg makes a cameo appearance in &quot;A Very Sordid Wedding." data-sc-sl="sf-movie-sordid-wedding-1-fl0051493876-20170501" data-sc-cont="photo" data-sc-nn="South Florida" data-sc-contid="93195943"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span  ></div      ></div>         <div class="trb_gptAd" data-role="adloader adloader_ad" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="lightBoxCube" data-adloader-adtype="cube" data-adloader-positionoverride="lb" data-adloader-label ></div       >    </div>    </div></aside><p><em>“A Very Sordid Wedding” is screening through May 4 at the Classic Gateway Theatre, 1820 E. Sunrise Blvd., in Fort Lauderdale. Showtimes are 1:30, 4:30 and 7:30 p.m. Tickets cost $11.50 for adults ($9 for the 1:30 p.m. matinee) and $9.50 for seniors, students and military. Call 954-763-7994 or go to </em><a href="http://classicgateway.com/" target="_blank">ClassicGateway.com</a>.</p><p><strong><a href="mailto:rhagwood@southflorida.com" target="_blank">rhagwood@southflorida.com</a></strong></p><div class="trb_eg trb_eg_b" data-role="base_eg delayload base_expandable" data-load-event="base_loadjointeg" data-eg-type="embedRelated"></div></div>
                      </div>
          <div class="trb_ar_cr">Copyright
            &copy; 2017, <a class="trb_ar_cr_a" href="http://www.southflorida.com/">South Florida</a></div>
        <ul class="trb_ar_rt" data-c-typename=article
      ><li class="trb_ar_rt_li"><a class="trb_ar_rt_a" title="Whoopi Goldberg" 
                       href="/topic/entertainment/whoopi-goldberg-PECLB001977-topic.html#nt=taxonomy-article"> Whoopi Goldberg</a></li></ul
    >
  <div class="trb_sc" data-role="sc_information sc_container" data-sc-c="page" data-sc-url="/theater-and-arts/sf-lauderdale-video-very-sordid-wedding-20170501-story.html" data-sc-ti="Video: Gay-riffic movie has Florida premiere at Gateway in Fort Lauderdale" data-sc-th="http://www.trbimg.com/img-59089b03/turbine/sf-lauderdale-video-very-sordid-wedding-20170501" data-sc-desc="Writer-director Del Shores discusses &apos;A Very Sordid Wedding,&apos; his sequel to &apos;Sordid Lives.&apos;" data-sc-sl="sf-lauderdale-video-very-sordid-wedding-20170501" data-sc-cont="story" data-sc-nn="South Florida" data-sc-contid="93196236"><span class="trb_sc_item" data-role="sc_share" data-sc-t="facebook" ></span
  ><span class="trb_sc_item" data-role="sc_share" data-sc-t="twitter" ></span
  ><span class="trb_sc_item" data-role="sc_email" data-sc-t="email" ></span
  ></div
      >
  <div class="trb_gptAd trb_ar_main_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="pageBottomCube" data-adloader-adtype="articlebottomcube" data-adloader-label ></div
       >
  
  
  
  <div class=" trb_cm" data-role="cm_expandable">
    <div class="trb_cm_b" data-role="cm_expander" data-cm-label="Be the first to comment" data-cm-t="so"></div>
    <!-- .trb_cm_b:before{content:'Hide comments'}.trb_cm_so{padding-top:10px;min-height:500px}||<div class="trb_cm_so" data-role=cm_container><div class="so_comments" data-sitename="sflprod" data-content-id="sfl93196236" data-type=promo-comment data-publisher="tronc"></div></div> -->
        </div>
  <div class="trb_ar_nar">
                <a class="trb_ar_nar_a" data-nar="Content Continues Below" data-role="loadfor_item" href="#" data-loadfor-role="extendablePage_summaryStart"></a>
              </div>
            <div class="trb_taboola trb_ar_taboola" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method" data-vendor-taboolacontenttype="article" data-vendor-taboolarows="2"></div>
      <div class="trb_ar_taboolaCmpn" data-vendor-taboolacontenttype="article-companion" data-role="delayload" data-load-method="trb.vendor.taboola.init" data-load-type="method"></div>
      </div>
      </article>
      <aside class="trb_ar_rail"><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articlecubecombo" data-adloader-adtype="articlecubecombo" data-adloader-label ></div
       >
  
  <div class="trb_eg" data-role="base_expandable base_eg" data-eg-type="related" data-eg-count="12" >
<ul class="trb_eg_u" data-eg-title="Related" data-role="base_egl">
  <li class="trb_eg_i" data-content-id="92276723" data-content-slug="fl-netflix-one-day-at-a-time-new-series-20170106"
      ><a href="/theater-and-arts/fl-netflix-one-day-at-a-time-new-series-20170106-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-58700abe/turbine/fl-netflix-one-day-at-a-time-new-series-20170106/70/70x70" srcset="http://www.trbimg.com/img-58700abe/turbine/fl-netflix-one-day-at-a-time-new-series-20170106/140/140x140 2x, http://www.trbimg.com/img-58700abe/turbine/fl-netflix-one-day-at-a-time-new-series-20170106/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/theater-and-arts/fl-netflix-one-day-at-a-time-new-series-20170106-story.html#nt=related-content" class="trb_eg_h_a"  >New Netflix 'One Day at a Time' remake has Cuban-American flavor</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 6, 2017" ></span></li>
      <li class="trb_eg_i" data-content-id="92160447" data-content-slug="fl-luxury-movie-theaters-20161219"
      ><a href="/events/fl-luxury-movie-theaters-20161219-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-585827e8/turbine/fl-luxury-movie-theaters-20161219/70/70x70" srcset="http://www.trbimg.com/img-585827e8/turbine/fl-luxury-movie-theaters-20161219/140/140x140 2x, http://www.trbimg.com/img-585827e8/turbine/fl-luxury-movie-theaters-20161219/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/events/fl-luxury-movie-theaters-20161219-story.html#nt=related-content" class="trb_eg_h_a"  >Not just movies: More and more luxury theaters popping up to provide high-end extras</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 19, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="92119294" data-content-slug="fl-wiod-nathalie-rodriguez-cancer-20161213"
      ><a href="/fl-wiod-nathalie-rodriguez-cancer-20161213-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-5850726f/turbine/fl-wiod-nathalie-rodriguez-cancer-20161213/70/70x70" srcset="http://www.trbimg.com/img-5850726f/turbine/fl-wiod-nathalie-rodriguez-cancer-20161213/140/140x140 2x, http://www.trbimg.com/img-5850726f/turbine/fl-wiod-nathalie-rodriguez-cancer-20161213/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/fl-wiod-nathalie-rodriguez-cancer-20161213-story.html#nt=related-content" class="trb_eg_h_a"  >WIOD news anchor shares cancer diagnosis with listeners</a></h4>
        <span class="trb_eg_t" data-dt="DEC. 20, 2016" ></span></li>
      <!-- <li class="trb_eg_i" data-content-id="87570311" data-content-slug="fl-wiod-fernand-amandi-20160614"
      ><a href="/fl-wiod-fernand-amandi-20160614-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-57607817/turbine/fl-wiod-fernand-amandi-20160614/70/70x70" srcset="http://www.trbimg.com/img-57607817/turbine/fl-wiod-fernand-amandi-20160614/140/140x140 2x, http://www.trbimg.com/img-57607817/turbine/fl-wiod-fernand-amandi-20160614/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/fl-wiod-fernand-amandi-20160614-story.html#nt=related-content" class="trb_eg_h_a"  >Man of the mornings, Fernand Amandi talks with South Florida on WIOD</a></h4>
        <span class="trb_eg_t" data-dt="JUN. 15, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="78751894" data-content-slug="sfl-neil-rogers-pictures-20140102" data-content-type="photogallery" 
      ><a href="/sfl-neil-rogers-pictures-20140102-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-52c5a201/turbine/sfl-neil-rogers-pictures-20140102/70/70x70" srcset="http://www.trbimg.com/img-52c5a201/turbine/sfl-neil-rogers-pictures-20140102/140/140x140 2x, http://www.trbimg.com/img-52c5a201/turbine/sfl-neil-rogers-pictures-20140102/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sfl-neil-rogers-pictures-20140102-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Photos: Neil Rogers through the years</a></h4>
        <span class="trb_eg_t" data-dt="JAN. 2, 2014" ></span></li>
      <li class="trb_eg_i" data-content-id="91896567" data-content-slug="sfl-cruise-ships-set-sail-on-tv-20161114" data-content-type="photogallery" 
      ><a href="/sfl-cruise-ships-set-sail-on-tv-20161114-photogallery.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-582ce117/turbine/sfl-cruise-ships-set-sail-on-tv-20161114/70/70x70" srcset="http://www.trbimg.com/img-582ce117/turbine/sfl-cruise-ships-set-sail-on-tv-20161114/140/140x140 2x, http://www.trbimg.com/img-582ce117/turbine/sfl-cruise-ships-set-sail-on-tv-20161114/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/sfl-cruise-ships-set-sail-on-tv-20161114-photogallery.html#nt=related-content" class="trb_eg_h_a"  >Cruise ships set sail on TV</a></h4>
        <span class="trb_eg_t" data-dt="NOV. 21, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="88040845" data-content-slug="fl-disney-latina-princess-aimee-carrero-20160805"
      ><a href="/theater-and-arts/fl-disney-latina-princess-aimee-carrero-20160805-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-57a4d116/turbine/fl-disney-latina-princess-aimee-carrero-20160805/70/70x70" srcset="http://www.trbimg.com/img-57a4d116/turbine/fl-disney-latina-princess-aimee-carrero-20160805/140/140x140 2x, http://www.trbimg.com/img-57a4d116/turbine/fl-disney-latina-princess-aimee-carrero-20160805/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/theater-and-arts/fl-disney-latina-princess-aimee-carrero-20160805-story.html#nt=related-content" class="trb_eg_h_a"  >Miami's Aimee Carrero voices Disney's new Latina princess</a></h4>
        <span class="trb_eg_t" data-dt="AUG. 5, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="87269704" data-content-slug="fl-tangela-sears-anti-violence-advocate-20160522"
      ><a href="/fl-tangela-sears-anti-violence-advocate-20160522-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-573f7baa/turbine/fl-tangela-sears-anti-violence-advocate-20160522/70/70x70" srcset="http://www.trbimg.com/img-573f7baa/turbine/fl-tangela-sears-anti-violence-advocate-20160522/140/140x140 2x, http://www.trbimg.com/img-573f7baa/turbine/fl-tangela-sears-anti-violence-advocate-20160522/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/fl-tangela-sears-anti-violence-advocate-20160522-story.html#nt=related-content" class="trb_eg_h_a"  >Anti-violence activist Tangela Sears carries a private grief</a></h4>
        <span class="trb_eg_t" data-dt="MAY 21, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="87061613" data-content-slug="fl-wsvn-voice-scott-chapin-20160503"
      ><a href="/fl-wsvn-voice-scott-chapin-20160503-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-5728d55d/turbine/fl-wsvn-voice-scott-chapin-20160503/70/70x70" srcset="http://www.trbimg.com/img-5728d55d/turbine/fl-wsvn-voice-scott-chapin-20160503/140/140x140 2x, http://www.trbimg.com/img-5728d55d/turbine/fl-wsvn-voice-scott-chapin-20160503/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/fl-wsvn-voice-scott-chapin-20160503-story.html#nt=related-content" class="trb_eg_h_a"  >The voice of WSVN is back</a></h4>
        <span class="trb_eg_t" data-dt="MAY 3, 2016" ></span></li>
      <li class="trb_eg_i" data-content-id="84927149" data-content-slug="fl-top-100-tv-comedies-book-20151104"
      ><a href="/fl-top-100-tv-comedies-book-20151104-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-563a4a7e/turbine/fl-top-100-tv-comedies-book-20151104/70/70x70" srcset="http://www.trbimg.com/img-563a4a7e/turbine/fl-top-100-tv-comedies-book-20151104/140/140x140 2x, http://www.trbimg.com/img-563a4a7e/turbine/fl-top-100-tv-comedies-book-20151104/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/fl-top-100-tv-comedies-book-20151104-story.html#nt=related-content" class="trb_eg_h_a"  >What are the Top 100 TV sitcoms? Local authors use math formula to rank them</a></h4>
        <span class="trb_eg_t" data-dt="NOV. 5, 2015" ></span></li>
      <li class="trb_eg_i" data-content-id="83520051" data-content-slug="fl-anchor-pairs-tv-20150512"
      ><a href="/fl-anchor-pairs-tv-20150512-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-55522602/turbine/fl-anchor-pairs-tv-20150512/70/70x70" srcset="http://www.trbimg.com/img-55522602/turbine/fl-anchor-pairs-tv-20150512/140/140x140 2x, http://www.trbimg.com/img-55522602/turbine/fl-anchor-pairs-tv-20150512/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/fl-anchor-pairs-tv-20150512-story.html#nt=related-content" class="trb_eg_h_a"  >How TV stations create marquee anchor teams</a></h4>
        <span class="trb_eg_t" data-dt="MAY 14, 2015" ></span></li>
      <li class="trb_eg_i" data-content-id="82015054" data-content-slug="fl-nbc6-sisters-reporters-20141118"
      ><a href="/fl-nbc6-sisters-reporters-20141118-story.html#nt=related-content" class="trb_eg_f"><img src="http://www.trbimg.com/img-546be1bd/turbine/fl-nbc6-sisters-reporters-20141118/70/70x70" srcset="http://www.trbimg.com/img-546be1bd/turbine/fl-nbc6-sisters-reporters-20141118/140/140x140 2x, http://www.trbimg.com/img-546be1bd/turbine/fl-nbc6-sisters-reporters-20141118/210/210x210 3x" height="70" width="70" class="trb_eg_img"/></a><h4 class="trb_eg_h"><a href="/fl-nbc6-sisters-reporters-20141118-story.html#nt=related-content" class="trb_eg_h_a"  >Sister, sister: For WTVJ reporters, news is the family business</a></h4>
        <span class="trb_eg_t" data-dt="NOV. 19, 2014" ></span></li>
       --></ul>
  <a href="#" data-role="base_expander" data-eg-more="See More" data-eg-less="See Less" class="trb_eg_ex"></a></div><div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_ar_rail_ad" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="300x250" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="articleCube" data-adloader-adtype="articlecube" data-adloader-label ></div
       >
  </aside>
        <div class="trb_ar_e_d" data-role="extendablePage_summaryStart" data-load-type="scrollintoview"></div>
        
  <div class= "trb_ar_summary_load" data-role="delayload delayload_done extendablePage_summary" data-load-type="noop" data-url="/theater-and-arts/get-summary.html?page=0&blog=0"></div>
        
   
  



 

 
 











<div class="trb_bottomAdBanner">
  <div class="trb_gptAd trb_footer_adBanner_combo" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerleaderboardcombo" data-adloader-adtype="leaderboardcombo" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_large" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="728x90" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerLeaderboard" data-adloader-adtype="leaderboard" data-adloader-label ></div
       >
  
  <div class="trb_gptAd trb_footer_adBanner_small" data-role="adloader adloader_ad delayload delayload_done" data-adloader-size="320x50" data-state="adloader_unloaded"  data-withinviewport-options="bottomOffset=100"  data-adloader-position="footerMobileBanner" data-adloader-adtype="mobilebanner" data-adloader-label ></div
       >
  
  </div>
</div
><header class="trb_nh" data-reg-role="prompt" data-role="nh_cnt">
  <div class="trb_nh_uw"><div class="trb_nh_dss" data-reg-role="base"></div
    ><div class="trb_nh_dss_m" data-reg-role="mob"></div
    ><nav class="trb_nh_un_w"
      ><div class="trb_nh_unh" data-role="nh_t"
        ><div class="trb_nh_un_hw"
          ><hr class="trb_nh_unh_hr"
          /><hr class="trb_nh_unh_hr"
        /></div
        ></div
      ><div class="trb_nh_un_ulw" data-role="s8e nh_ulw" data-url="/get-navigationlinks?v=1q2w3_cded9b1b37e91eb73f57d392e1ee6b49b787115"
        ></div
      ></nav
    ><div data-role="nh_search ps" data-ps-url="/searchsuggest?ty=site&q=" data-ps-timedelay="75" 
    ><a href="#" class="trb_nh_sm" data-role="nh_searchButton" data-nh-searchtitle="SEARCH"
      ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 30 30" class="trb_nh_sm_svg"><path d="M25.313 13.375q0 4.188-2.75 7.313l6 6.063-2.75 2.876-6.375-6.5Q17 24.314 14.313 24.314q-4.5 0-7.688-3.188t-3.188-7.75q0-4.5 3.22-7.75t7.655-3.25q4.563 0 7.78 3.25t3.22 7.75zm-17.875 0q0 2.813 2 4.938 2.063 2.063 4.875 2.063t5-2.063q2.125-2.063 2.125-4.938 0-2.813-2.125-4.875-2.188-2.063-5-2.063T9.438 8.5q-2 2-2 4.875z"/></svg></a
    ></div
    ><a href="/#nt=mastheadnavbar"
      ><svg xmlns="http://www.w3.org/2000/svg" class="trb_nh_l"><symbol id="pa" viewBox="0 0 692.901 93.809"><path d="M619.868 78.52c-.746 3.24-2.696 8.488-9.647 10.28-7.26 1.876-13.924-2.366-15.577-8.785-1.71-6.64 2.44-13.53 9.365-15.314 4.056-1.053 9.797-.384 13.466 4.536l-3.27.844c-2.763-3.003-6.514-3.517-9.45-2.76-4.534 1.18-8.72 5.84-7.166 11.835 1.332 5.164 6.47 8.41 12.02 6.98 4.85-1.252 6.514-4.77 6.985-6.773l3.275-.843M630.265 57.92c6.87-1.777 13.65 2.615 15.275 8.903 1.61 6.266-2.106 13.407-9.075 15.205-6.788 1.742-13.544-2.553-15.143-8.763-1.874-7.267 2.82-13.763 8.943-15.345m5.567 21.455c4.504-1.167 8.248-5.898 6.714-11.897-1.567-6.055-7.582-7.948-11.562-6.916-4.245 1.095-8.276 5.8-6.705 11.893 1.366 5.33 6.757 8.154 11.552 6.92M649.934 56.295c.77-2.396 2.77-4.165 5.485-4.86 3.345-.873 6.603-.01 8.94 2.392 1.08-3.376 3.36-5.572 6.673-6.42 5.47-1.417 10.266 1.374 11.838 7.506l3.52 13.64-2.966.78-3.426-13.32c-1.267-4.913-4.342-6.987-8.288-5.964-3.95 1.01-5.628 4.317-4.357 9.234l3.433 13.3-2.97.77-3.438-13.31c-1.27-4.913-4.332-6.99-8.274-5.97-3.954 1.017-5.634 4.325-4.36 9.24l3.43 13.305-2.978.764-5.918-22.964 2.97-.763.686 2.638M595.455 89.207c.343 1.35-.46 2.71-1.81 3.068-1.346.338-2.712-.46-3.07-1.805-.347-1.35.476-2.724 1.807-3.072 1.353-.35 2.726.456 3.073 1.81M273.814 83.224l-.014-49.017h-5.23v-10.15h5.233l-.004-2.89c0-6.295 2.45-10.678 7.045-13.77 4.807-2.89 7.9-3.204 14.413-3.21l.005 10.148c-7.37 0-10.358 2.666-10.358 6.832v2.883h10.362l.003 10.145-10.36.01.01 49.005-11.106.014M313.847 83.217l-11.1-.007-.028-79.025 11.11-.005.017 79.037"/><path d="M353.438 91.136c-19.865.007-31.936-16.54-31.946-31.498-.005-16.122 13.558-30.765 31.93-30.765 17.942-.006 31.932 14.085 31.938 30.957.01 14.423-11.844 31.3-31.922 31.306m-.018-52.12c-12.493.007-20.83 10.362-20.822 20.94.007 10.685 8.448 21.04 20.834 21.04 11.965-.007 20.83-9.943 20.82-21.158 0-10.467-8.333-20.822-20.832-20.822"/><path d="M390.293 83.197l-.02-59.167 10.356-.006.01 5.34h.206c4.703-6.627 12.285-6.844 15.062-6.946v11.43c-1.708-.002-5.334.744-8.004 2.137-3.53 1.92-6.524 6.406-6.513 14.845l.008 32.353-11.105.014M437.67 17.175l-11.114.002-.01-13.02 11.107-.004.018 13.022m.013 66.008h-11.11l-.01-59.167 11.108-.002.013 59.17zM499.39 83.162l-.01-8.435h-.208c-4.703 6.516-12.28 9.936-20.932 9.936-19.663.014-30.772-15.26-30.772-30.85-.01-14.426 9.816-31.402 30.757-31.41 8.21-.003 15.8 3.413 20.08 8.855l.205-.003-.005-27.122 11.108-.007.027 79.03-10.25.006m-20.526-50.614c-13.67 0-20.297 11.863-20.297 21.15.01 10.68 8.448 20.83 20.196 20.822 11.643-.006 20.607-9.51 20.6-20.836.008-12.597-9.08-21.142-20.5-21.136M567.565 83.14l-.017-9.184-.2.014c-4.28 7.26-12.073 10.678-20.09 10.678-19.974.007-31.395-15.268-31.395-30.856-.012-14.425 10.126-31.405 31.382-31.413 8.23 0 15.807 3.42 20.086 9.928h.206l-.006-8.33 11.116-.003.01 59.166h-11.09m-20.32-50.616c-13.662.008-20.285 11.865-20.276 21.154 0 10.687 8.448 20.83 20.19 20.822 11.65 0 20.616-9.508 20.605-20.828-.01-12.605-9.08-21.145-20.52-21.148"/><path stroke-width="2.98" stroke-miterlimit="10" d="M8.545 62.378c-.005 9.08 6.18 14.31 14.405 14.323 8.437.008 13.79-6.397 13.576-13.77-.206-7.794-4.47-11.534-13.655-13.574-8.544-2.47-14.947-4.922-15.258-14.65.01-9.39 6.96-14.626 15.393-14.615 8.224.114 14.95 5.04 14.94 14.752h-2.997c.01-8.546-5.852-12.072-11.946-11.973-7.58-.01-12.716 5.108-12.4 11.84.317 6.843 4.37 9.403 12.38 11.657 7.47 2.04 15.91 4.076 16.538 16.14.527 9.302-6.846 16.98-16.57 16.967-9.4-.007-18.044-6.75-17.392-17.1l2.987.004"/><path d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422"/><path stroke-width="2.98" stroke-miterlimit="10" d="M158.83 69.78l-.218-.007c-3.533 8.76-13.366 13.018-22.763 12.79-7.267-.005-13.24-1.925-17.726-5.668-5.552-4.7-8.214-12.288-8.2-22.44l.023-29.898h2.996l-.027 29.905c-.014 9.82 2.65 16.124 6.914 19.976 4.383 3.957 10.253 5.347 16.025 5.354 14.2-.096 22.967-8.415 22.98-23.052l.027-32.144 2.99.006-.052 56.6h-2.986l.015-11.422z"/><path d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path stroke-width="1.073" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M179.075 2.182l2.99.006-.02 22.43 14.52.018v2.77l-14.52-.014-.057 53.83h-2.986l.05-53.834-12.496-.014v-2.77l12.502.012.017-22.434"/><path d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327"/><path stroke-width="2.98" stroke-miterlimit="10" d="M204.463 35.535h.214c3.533-8.222 13.788-12.485 22.76-12.268 7.263.006 13.242 1.94 17.728 5.684 5.546 4.7 8.21 12.29 8.2 22.434l-.026 29.908-2.993-.007.034-29.9c.008-9.83-2.654-16.13-6.928-19.977-4.376-3.96-10.252-5.36-16.02-5.36-14.198.203-22.964 8.415-22.978 22.623l-.027 32.58-2.993-.012.075-79.034 2.985.004-.032 33.327z"/><path stroke-width="2.98" stroke-miterlimit="10" d="M103.957 61.22c.014-15.605-10.68-27.823-25.994-29.718-1.32-.165-2.677-.248-4.032-.248-8.27-.006-15.886 3.034-21.445 8.566-5.556 5.53-8.618 13.107-8.628 21.345-.01 15.604 10.664 27.832 25.97 29.73 1.324.157 2.687.24 4.056.24 8.283 0 15.9-3.026 21.45-8.532 5.555-5.516 8.617-13.113 8.624-21.383m-11.12 19.04c-4.898 4.904-11.63 7.615-18.955 7.6-1.198 0-2.388-.08-3.557-.226-13.54-1.672-22.987-12.557-22.975-26.46.015-15.208 11.44-26.657 26.572-26.647 1.204.003 2.402.075 3.564.223 13.54 1.672 22.988 12.557 22.974 26.463-.005 7.37-2.712 14.133-7.623 19.046z"/></symbol><use xlink:href="#pa" /></svg></a
  ></div
  ><div class="trb_nh_lw"
    ><span class="trb_nh_t" data-dt="May 2, 2017" data-dt-wd="Tuesday"></span><ul class="trb_nh_ln"
        ><li class="trb_nh_ln_li"
            ><a href="/events/#nt=tertiarynavbar"  class="trb_nh_ln_a">Events</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/#nt=tertiarynavbar"  class="trb_nh_ln_a">Eating</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/restaurants-and-bars/drinking/#nt=tertiarynavbar"  class="trb_nh_ln_a">Drinking</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/music/#nt=tertiarynavbar"  class="trb_nh_ln_a">Music</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/events/spotted/#nt=tertiarynavbar"  class="trb_nh_ln_a">Party Pics</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/theater-and-arts/#nt=tertiarynavbar"  class="trb_nh_ln_a">Theater + Arts</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="/gay-lesbian/?track=sfl-nav-lgbt/#nt=tertiarynavbar"  class="trb_nh_ln_a">Gay & Lesbian</a
          ></li
        ><li class="trb_nh_ln_li"
            ><a href="http://www.southflorida.com/sfl-best-of-south-florida-2016-htmlstory.html"  class="trb_nh_ln_a">Best of SFL</a
          ></li
        ></ul
    ><a href="/weather/?regionalZipCode=33301#nt=tertiarynavbar" class="trb_nh_w" data-content-weather="mostlyCloudy"><div class="trb_nh_wt"><svg class="trb_nh_wt_svg"
  ><symbol id="trb_wh_mostlyCloudy" viewBox="0 0 32 32"><path d="M21.75 24.625H5.687q-1.625 0-2.78-1.156T1.75 20.68t1.156-2.78 2.78-1.157h.564Q6.625 14.5 8.313 13q1.938-1.812 4.5-1.812 2.75 0 4.688 1.938 1.57 1.5 1.94 3.625 1.07-.68 2.32-.68 1.82 0 3.07 1.25t1.25 3.03-1.25 3.03-3.06 1.25zM5.688 17.75q-1.188 0-2.063.844t-.875 2.063.875 2.094 2.063.88H21.75q1.376 0 2.345-.97t.97-2.31-.97-2.31-2.344-.97-2.37 1q-.19.19-.5.1t-.31-.47q-.12-2.31-1.75-3.9t-4-1.592q-2.19 0-3.81 1.5t-1.88 3.68q0 .25-.19.376t-.43.063q-.374-.063-.812-.063zm18.812-1.5q-.25 0-.375-.188-.375-.375.063-.688 1.5-1.313 1.5-3.25 0-1.75-1.25-3t-3-1.25q-1.5 0-2.688.97t-1.438 2.405q-.125.5-.625.4t-.375-.6q.375-1.82 1.813-3t3.313-1.19q2.188 0 3.72 1.53t1.53 3.72q0 2.43-1.875 4-.125.12-.313.12zm-3.062-9.875q-.5 0-.5-.5V2.687q0-.5.5-.5t.5.5v3.188q0 .5-.5.5zm9.437 6.25h-3.188q-.5 0-.5-.5t.5-.5h3.188q.5 0 .5.5t-.5.5zm-6.312-5.437q-.125 0-.25-.063-.438-.25-.188-.688l1.625-2.75q.25-.438.688-.188t.188.68L25 6.93q-.124.25-.437.25zM26.875 9.5q-.313 0-.438-.25-.25-.438.188-.688L29.375 7q.438-.25.688.155t-.188.656l-2.813 1.63q-.062.06-.188.06zm2.75 7.813q-.125 0-.25-.063l-2.813-1.625q-.438-.25-.188-.656t.688-.16l2.813 1.56q.438.25.188.69-.188.25-.438.25zM16.063 9.5q-.125 0-.25-.063L13 7.812q-.438-.25-.188-.688t.688-.188l2.813 1.625q.438.25.188.69-.12.25-.43.25zm2.312-2.312q-.313 0-.438-.25l-1.625-2.75q-.25-.438.188-.688t.688.188l1.625 2.75q.25.438-.188.688-.125.063-.25.063zM4.25 16.125q.313-.438-.125-.688Q3.5 15 3.5 14.187q0-.563.438-1T5 12.75q.44 0 .814.187.25.25.53 0t.157-.563q-.25-.625-.25-1.25 0-1.25.88-2.125t2.13-.88q1 0 1.82.62t1.068 1.62q.125.5.594.37t.407-.628q-.378-1.31-1.44-2.15t-2.44-.846q-1.688 0-2.844 1.19t-1.16 2.82q0 .312.063.624H5q-1 0-1.75.72t-.75 1.72q0 1.31 1.064 2.06.125.066.313.066.25 0 .375-.19z"/></symbol><use xlink:href="#trb_wh_mostlyCloudy"
/></svg>
84&deg;</div
      ></a
      ></div></header>

  <div id="trb_ad_oop" data-role="oopadloader_oopad" class="trb_oopAd"></div
><div id="trb_ad_teads" data-role="oopadloader_teadsad" class="trb_oopAd"></div
  >


  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  

  



  <script>trb.run.push(function(){i$('nh');});</script>
<script id="trb_end">trb.userTiming("trb bottom");</script
><script>trb.data.gigyaUrl = "http://cdn.gigya.com/js/gigya.js?apiKey=2_QIIjqRpQwNwZMo1cAMVzFjCtBQY2Kp0Nmk4Z8eJTW6Df0Y829MzBv_4Ik_Wspr-u";</script
><script>
    trb.data.facebookAppId = '396543703852304';
    trb.data.facebookId = 'SouthFloridaDotCom';
  </script
>
    <script>
      trb.data.videos.iristoken='d61d6cba87af38995c5d06f519c627a81104b020b1095213ebf76b749bb551ce';
      trb.data.videos.irisHostname='';
      trb.data.videos.irisClientToken='bt4irw569ax1';
      trb.data.videos.irisClientPlatform='southflorida';
    </script>
  <script>trb.run.push(function(){i$("carousel");});</script
>
  <script>trb.run.push(function(){i$('lightbox');});</script>
<script>
  trb.run.push(function(){
        trb.data.page.sectionPath = '/theater-and-arts/';
        trb.data.page.sectionName = 'Theater + Arts';
        trb.data.page.pageTitle = 'Video: Gay-riffic movie has Florida premiere at Gateway in Fort Lauderdale - southflorida.com';
                  
          trb.data.page.slug = 'sf-lauderdale-video-very-sordid-wedding-20170501';          
          trb.data.page.title = 'Video: Gay-riffic movie has Florida premiere at Gateway in Fort Lauderdale';
          trb.data.page.author = 'Rod Stafford Hagwood';
          trb.data.page.background = 'Writer-director Del Shores discusses \'A Very Sordid Wedding,\' his sequel to \'Sordid Lives.\'';
          trb.data.page.thumbnailURL = 'http://www.trbimg.com/img-59089b03/turbine/sf-lauderdale-video-very-sordid-wedding-20170501';
          trb.data.page.ads = trb.data.page.ads || {};
          trb.data.page.ads.options = trb.data.page.ads.options || {};
          trb.data.page.ads.options.slug = trb.data.page.ads.options.slug || 'sf-lauderdale-video-very-sordid-wedding-20170501';
        
  });
</script>
  <script>trb.run.push(function(){i$('sc');});</script>

  <script>trb.run.push(function(){ !window.gigya && trb.vendor.isEnabled('gigya') && i$.require(trb.data.gigyaUrl); });</script>
  <script>trb.run.push(function(){i$('gallery');});</script>
  <script>trb.run.push(function(){i$('nls');});</script>

  <script>trb.run.push(function(){i$('cm');});</script>

  <script>trb.run.push(function(){i$('extendablePage');});</script>

  <script>trb.run.push(function(){i$('pagination');});</script>
<script type="trb/css" data-css-key=reskin>
</script>
<script type="trb/css" data-css-key=lightbox>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</script>
<script type="trb/css" data-css-key=videoscroll>
</script>
</body>
</html>